Son Kullanıcı Lisans Anlaşması (SKLA)

ABBYY FineReader 8.0

Önemli! Ürünü kurmadan, kopyalamadan ve/veya kullanmadan önce aşağıda verilen şartları dikkatli bir biçimde okuyunuz. Ürünü kurmanız, kopyalamanız veya kullanmanız işbu anlaşmada verilen şartların tümünü kabul ettiğinizi ifade eder.

İşbu ABBYY Son Kullanıcı Lisans Anlaşması (“SKLA”), işbu SKLA ile birlikte gelen ve yukarıda tanımlanan ABBYY yazılım ürünü ve tüm bağlı medya, baskılı malzemeleri ve çevrimiçi veya elektronik dokümantasyonu (YAZILIM) için son kullanıcı olarak sizin ve ABBYY arasında yasal bir anlaşma teşkil etmektedir. YAZILIM telif hakkı yasaları ve uluslararası anlaşma hükümleri tarafından korunmaktadır.
YAZILIMI kurmak, kopyalamak veya başka şekillerde kullanmakla işbu SKLA şartlarına bağlı kalacağınızı kabul etmiş sayılırsınız. İşbu SKLA şartlarını kabul etmemeniz halinde, YAZILIMI kullanmayınız. Aşağıdaki durumlarda orijinal olarak ödemiş olduğunuz tutar tarafınıza geri ödenebilir:

(i) YAZILIMIN kullanılmaması ve

(ii) YAZILIMI yukarıda belirtilen dokümantasyon, medya ve ambalajı ve ödeme kanıtı ile birlikte, ülkenin yasaları tarafından belirlene süre içerisinde ve YAZILIMI almış olduğunuz yerin iade politikası uyarınca YAZILIMI almış olduğunuz yere iade etmeniz durumunda.

"ABBYY"; işbu SKLA’nın 18.3. maddesi uygulandığında 23KryukovskayaUlitsa, 111020, Moskova adresinde mukim ABBYY Software LLC ve diğer tüm durumlarda Stasikratous 29, Office 202 CY 1065, Lefkoşe, Kıbrıs adresinde mukim ABBYY Software Ltd. anlamını taşır.

“ABBYY Grup” tüm bağlı şirketleri ile birlikte ABBYY anlamını taşır.

“ABBYY bağlı şirketi”; doğrudan veya dolaylı olarak, bir veya daha fazla aracı, kontrol aracılığı ile ABBYY tarafından kontrol edilen veya ABBYY’nin genel kontrolü altındaki mevcudiyet anlamını taşır.

1. Lisans Verme

1.1 İşbu SKLA şartlarına uyumunuza tabi olarak, ABBYY size YAZILIMI kullanmanıza izin veren bir son kullanıcı, münhasır olmayan lisans bahşetmektedir.

1.2 Aşağıda belirtilen tüm koşullar YAZILIMIN bütününe ve bağımsız tüm bileşenlerine uygulanır.

2. Lisans

2.1 ABBYY, YAZILIM içerisinde sunulan tüm görüntüler, fotoğraflar, animasyonlar, ses ve video bileşenleri, müzik, metin ve “uygulamalar” ve ayrıca YAZILIM ile birlikte gelen tüm basılı materyaller ve tüm YAZILIM kopyaları da dâhil olmak üzere YAZILIMI lisanslandırmak ve dağıtmak için tam hakka, yetkiye, yasal mevkie, yeteneğe ve izne sahip olduğunu temsil eder, garanti eder ve taahhüt eder.

2.2 YAZILIM, ABBYY’ye ait değerli ticari sırlar ve gizli bilgiler içermektedir ve sadece bunlarla sınırlı olmamak kaydıyla, Birleşik Devletler Tescil Hakkı Yasası, uluslararası anlaşma hükümleri ve kullanıldığı ülkenin yürürlükteki yasaları tarafından tescil hakkı ile korunmaktadır. YAZILIM işbu SKLA şartları ve koşulları dışında veya aksine kullanımı ABBYY’nin fikri mülkiyet haklarının ihlali olarak addedilecek ve işbu SKLA tarafından size bahşedilen tüm YAZILIM kullanma haklarının iptali için neden olarak ele alınacaktır.

2.3 İşbu SKLA’yı ve YAZILIMI bir defa daimi olarak sadece son kullanıcıya teslim devredebilirsiniz. Bu devir tüm YAZILIM kapsamalıdır (tüm bileşen parçaları, medya ve baskılı malzemeler ve güncellemeler). Bu devir gönderme veya diğer dolaylı transfer yoluyla yapılmayacaktır. Bu bir defaya mahsus devrin devralan işbu SKLA’nın şartlarına uyduğunu ve işbu SKLA’yı ve YAZILIM başka birine devretmeyeceği yükümlülüğünü kabul etmelidir. Bu gibi bir YAZILIM devri halinde, YAZILIMI bilgisayarınızdan veya Yerel Alan Ağından kaldırmanız gerekmektedir.

3. YAZILIMIN Kullanımı

3.1 YAZILIM kopyanız “ABBYY FineReader 8.0 Professional Edition” olarak adlandırılır ise, YAZILIM tek bir kopyasını sadece masaüstü (ofis) bilgisayarınızda ve taşınabilir (ev) bilgisayarınızda kurabilir ve kullanabilirsiniz. YAZILIMI birden fazla bilgisayarda kullanmayacağınız gibi, YAZILIMI aynı anda birden fazla bilgisayarda kullanamazsınız. YAZILIM taşınabilir (ev) bilgisayarınız ve masaüstü (ofis) bilgisayarınızda eş zamanlı olarak kullanılmayacaktır.

3.2 YAZILIM kopyanız “ABBYY FineReader 8.0 Corporate Edition” olarak adlandırılır ise, YAZILIMIN bir kopyasını, ABBYY tarafından ilave bir anlaşma içerisinde veya YAZILIM ile birlikte gelen lisans sertifikası içerisinde hükmedilmediği takdirde sadece bir bilgisayar üzerinde kurabilir ve kullanabilirsiniz.

4. Çoklu Ortam YAZILIM

4.1 YAZILIMI, internetten indirme de dâhil olmak üzere birden fazla ortam üzerinden alabilirsiniz. Aldığınız medyanın sayısına bakılmaksızın, YAZILIMIN bir kopyasını, ABBYY ile ilave bir anlaşma içerisinde veya YAZILIM ile gelen bir lisans sertifikası içerisinde aksi belirtilmediği takdirde, bir bilgisayar üzerinde kullanabilirsiniz.

5. Son Kullanıcı Veri Tabanları

5.1 YAZILIM tarafından bu özellik destekleniyor ise, YAZILIM içerisine dâhil edilen programlar için kendi veri tabanınızı yaratabilirsiniz.

6. YAZILIMIN Tekrar Dağıtımı

6.1 YAZILIMIN herhangi bir şekilde tekrar dağıtımı kati olarak yasaklanmıştır. Tekrar dağıtım üçüncü şahıslara erişim vermeyi, YAZILIMI satmayı (madde 2.3 içerisinde açıklanan hariç olmak üzere), kiralamayı, kiraya vermeyi veya ödünç vermeyi içerir, fakat bunlarla sınırlı değildir.

7. Sınırlamalar

7.1 YAZILIMIN yetkisiz kopyalamaya ve sınırsız kullanıma karşı korunduğunu kabul etmektesiniz. YAZILIM kopyanızı aktive etmediğiniz takdirde, işbu SKLA altındaki YAZILIM üzerindeki haklarını tatbik etme hakkına sahip olamayacaksınız. YAZILIM kopyanızı aktive ettikten sonra, ABBYY’ye herhangi bir kişisel bilgi gönderilmeyecektir. Aktivasyon tamamen isimsiz gerçekleşir. Aktivasyon esnasında, bilgisayarınızın konfigürasyonunu temsil eden eşsiz bir parametre yaratılır. Parametre herhangi bir kişisel bilgi, YAZILIMINIZ hakkında herhangi bir bilgi veya bilgisayarınıza yerleşebilecek herhangi bir veri veya bilgisayarınızın çok özel yapım veya modeli hakkında herhangi bir bilgi içermez. Parametre sadece aktivasyon maksadı ile bilgisayarınızı tanımlar. Parametre ile birlikte, YAZILIM kopyanızın adı, seri numarası, sürüm numarası ve ara yüz dili ABBYY’ye gönderilecektir. Bu bilgiler aktivasyon sonucunu teyit etmek için size gönderilen yanı mesajı için doğru dil ve içeriği seçmek için kullanılacaktır. Bu bilgilerin hiç biri başka herhangi bir maksatla kullanılmayacaktır.

7.2 YAZILIMIN kullanımını yöneten tüm kullanım şartları ve kısıtlamalar, ABBYY ile bağımsız bir anlaşma içerisinde öngörülmediği takdirde, işbu SKLA içerisinde belirtildiği şekildedir.

7.3 Aşağıdaki listede verilen herhangi bir faaliyeti ifa edemeyeceğiniz gibi bu faaliyetleri ifa etmek için başka kişilere imkân tanıyamazsınız:

7.3.1 Yürürlükteki yasalar uyarınca açık bir biçimde izin verilmediği takdirde, YAZILIMI (uygulamaları, veri tabanlarını ve diğer YAZILIM bileşenlerini) ayıramaz veya kaynak koda dönüştüremezsiniz.

7.3.2 YAZILIM tarafından yapılmasına izin verilen ve dokümantasyon içerisinde anlatılandan farklı olarak YAZILIM içerisine dâhil edilen uygulamaların ve veri tabanlarında nesne kodu değişiklikleri yapmak da dâhil olmak üzere YAZILIMI modifiye etmek.

7.3.3 Madde 2.3 içerisinde açıklanan haricinde, işbu anlaşma ile size bahşedilen herhangi bir hakkı ve YAZILIM ile ilintili diğer hakları diğer kişilere devretmek.

7.3.4 YAZILIMI kullanma hakkına sahip olmayan ve aynı çok kullanıcılı sistemde çalışan herhangi bir kişiye YAZILIMI kullanma imkânı tanımak.

8. Destek Hizmetleri

8.1 ABBYY size, ABBYY Web sitesinden (http://www.abbyy.com/support/) yayımlanan mevcut ABBYY destek politikasının koşullarına tabi olarak YAZILIM ile ilintili destek hizmetleri (“Destek Hizmetleri”) sağlar. ABBYY destek politikasını herhangi bir zamanda öncesinde yazılı ihbar yapmaksızın değiştirme hakkını saklı tutar.

8.2 Size Destek Hizmetlerinin bir parçası olarak sağlanan herhangi bir yardımcı YAZILIM kodu YAZILIMIN parçası olarak ele alınacak ve işbu SKLA şartları ve koşullarına tabi tutulacaktır.

8.3 Destek Hizmetleri alabilmek için, ABBYY’ye donanımınızın karakteristikleri hakkında bilgi vermeniz ve ayrıca adınız, şirket adınız (varsa), adresiniz, telefon numaranız ve elektronik posta adresini gibi kişisel detaylarınızı vermeniz gerekmektedir.

8.4 ABBYY yukarıda belirtilen bilgileri kendi ticari maksatları, sadece sınırlı olmamak kaydıyla, ürün desteği ve gelişimi, için kullanabilir ancak ABBYY bu bilgileri sizi kişisel olarak tanımlayan herhangi bir biçimde kullanmaz.

9. Yeniden Satılamaz YAZILIM

9.1 YAZILIM “Yeniden Satılamaz” veya “NFR” olarak etiketlenmişse, işbu SKLA'nın diğer hükümleri gözetilmeksizin, bu YAZILIM yalnızca gösterim, doğrulama ve test amaçlarıyla kullanılabilir.

10. Deneme Amaçlı YAZILIM

10.1 YAZILIM “Dene ve Al”, “Deneme” veya “Demo” olarak etiketlenmiş ise, bu kısım siz YAZILIMIN tam perakende satış sürümünü alana kadar uygulanacaktır. YAZILIMIN sınırlı bir süre için kısıtlı işlevselliğe ve/veya fonksiyonlara sahip olduğunu kabul etmektesiniz. YAZILIM “olduğu gibi” temelinde, sadece tanıtım modeli olarak lisanslandırılır. YAZILIM, süresi sona eren bir sürüm ise, işlevselliği kurulumu takiben tayin edilen bir süre sonra durdurulacaktır, bu süre YAZILIM içerisinde belirtilir. Bu gibi bir zaman aşımı tarihi üzerine, ABBYY’den tam sürümü satın almanız üzerine ABBYY tarafından uzatılmaması halinde, işbu anlaşma altındaki lisans numarası sona erdirilecektir.

11. Yükseltmeler

11.1 YAZILIM yükseltme olarak etiketli ise, YAZILIMI yükseltme hakkına sahip olarak kullanmak için ABBYY tarafından tespit edilen ürünü kullanmak için düzgün şekilde lisanslandırılmış olmanız gerekmektedir.

11.2 Yükseltme olarak etiketlenen YAZILIM, yükseltme uygunluğunuz için temel teşkil eden ürünün yerini alır ve/veya buna ilave olunur.

11.3 Yükseltilmiş sürümü kurduktan sonra, önceki SKLA geçersiz ve hükümsüz sayılır.

11.4 Yükseltilmiş ürünü sadece ürün ile birlikte temin edilen SKLA’nın şartları uyarınca kullanabilirsiniz.

11.5 ABBYY’nin yükseltilen YAZILIM sürümünü desteklemek için sahip olabileceği herhangi bir yükümlülüğün yükseltmeye erişim üzerine sona ereceğini kabul etmiş sayılırsınız.

12. Fesih

12.1 Diğer haklara halel getirmemek kaydıyla, ABBYY, işbu SKLA’nın şartlarına ve koşullarına uymamanız halinde, işbu SKLA’yı feshedebilir.

12.2 Bu gibi bir durumda, tüm YAZILIM kopyalarını, bileşen parçalarını yok etmeniz ve YAZILIMI silmeniz gerekir.

13. Garantiler ve Tazminatlar

13.1 ABBYY YAZILIMIN üzerine tesis edildiği medyanın, normal kullanım şartları altında, YAZILIMI satın aldığını ülke yasaları ile öngörülen süre içerisinde, satın alma tarihinden itibaren, malzemeler ve işçilik açısından herhangi bir kusur içermeyeceğini garanti eder. YAZILIM Rus Federasyonu’nda alınır ise, bu süre satın alma tarihinden itibaren 60 gün olarak teşkil edilecektir.

13.2 Diğer tüm bakımlardan, YAZILIM “olduğu gibi” temin edilir. ABBYY YAZILIMIN herhangi bir hata içermeyeceğini garanti etmez ve doğrudan veya dolaylı olsun, herhangi bir sınırlama olmaksızın, ticari kar kayıplarından, iş kesilmesinden, ticari bilgi kaybından veya YAZILIMIN kullanım tarihi itibari ile diğer parasal kayıplardan doğan zararlar veya YAZILIMDAKİ olası hatalar veya baskı hatalarından kaynaklanan hasarlar için yükümlü tutulamaz.

13.3 ABBYY YAZILIMIN gereksinimlerinizi karşılayacağını veya YAZILIMIN başka bir YAZILIM veya donanım ile bağlantılı olarak kullanıldığında düzgün bir biçimde işleyeceğini garanti etmez.

13.4 İşbu anlaşma içerisinde verilen hariç olmak üzere, ABBYY, YAZILIM, ticareti veya özel bir maksat için uygunluğu ve YAZILIMDAN elde ettiğiniz kalite ve performansa göre toplam risk ile ilgili olarak ifade edilen veya gösterilen herhangi bir başka garanti vermez.

13.5 Bazı devletler veya hükümetler doğrudan veya dolaylı zararların muafiyeti veya kısıtlanmasına veya uygulanan garantilerin muafiyetine veya uygulanan bir garantinin ne kadar sürebileceği üzerine kısıtlamalara izin vermemektedir, bu nedenle yukarıdaki kısıtlamalar size uygulanmayabilir. İzin verilebilecek ölçülerde, uygulanan herhangi bir garanti satın alma tarihi itibari ile altmış (60) günle sınırlandırılmıştır. Eyaletten eyalete veya hükümetten hükümete değişkenlik gösteren başka haklara sahip olabilirsiniz.

13.6 Herhangi bir durumda, ABBYY’nin işbu SKLA kapsamındaki yegâne sorumluluğu veya yükümlülüğü, bu gibi bir sorumluluk veya yükümlülükle son bulan olayların tabiatına bakılmaksızın, YAZILIM için asıl olarak ödenen satın alma fiyatını aşamaz.

14. Bütünleşik Yazı Tipleri

14.1 Yazı tipi programları telif hakkına tabi olup, telif hakkı maliki bir yazı tipi programının kullanılabileceği koşulları kendisi belirleyebilir. Koşullardan biri bir PDF dosyası içerisine bir yazı tipi yerleştirmek için lisanslı bir yazı tipi programı kopyasına ihtiyaç duyabileceğiniz olabilir. Hiçbir durumda, ABBYY bütünleşik yazı tipleri kullanımınızdan doğan veya bu tür kullanım ile bağlantılı olarak ortaya çıkan herhangi bir zarar için yükümlü tutulamaz.

15. Adobe PDF Library®

15.1 “Adobe Software”; Windows 2000, XP için Adobe PDF Library ve ilgili dokümantasyon ve herhangi bir yükseltme, değiştirilmiş sürümler, yükseltmeler, ilaveler ve bunların kopyaları anlamını taşır. ABBYY FineReader 8.0 PDF dosyalarını resim dosyalarına dönüştürmek için Adobe YAZILIMINI kullanır.

15.2 Lisansın Verilmesi ve Kısıtlamalar. ABBYY, işbu SKLA şartları uyarınca YAZILIM içerisinde kapsanmış olan Adobe YAZILIMINI kullanma konusunda münhasır olmayan hak vermektedir. YAZILIM içerisinde verilen Adobe YAZILIMININ bir yedek kopyasını yapabilirsiniz, ancak yedek kopya herhangi bir bilgisayar üzerinde kurulmaz veya kullanılmaz.

15,3 Fikri Mülkiyet Hakları. YAZILIM içerisinde verilen Adobe YAZILIMI'nın sahibi Adobe ve tedarikçileri olup yapısı, organizasyonu ve kodu Adobe ve tedarikçilerinin değerli ticari sırlarıdır. Adobe YAZILIMI ayrıca Birleşik Devletler Telif Hakkı Yasaları ve Uluslararası Anlaşma hükümleri tarafından korunmaktadır. YAZILIM içerisinde verilen Adobe YAZILIMINI işbu SKLA içerisinde aksi açıkça belirtilmediği takdirde kopyalayamazsınız. İşbu SKLA uyarınca yapmanıza izin verilen kopyalar YAZILIM üzerinde veya içerisinde görülen aynı telif hakkını ve diğer mülkiyet bildirimlerini içermelidir. İşbu anlaşma ile YAZILIM içerisinde verilen Adobe YAZILIMINI modifiye etmemeyi, adapte etmemeyi, tercüme etmemeyi, düzenlememeyi, kaynak koda dönüştürmemeyi, bileşenlerine ayırmamayı veya başka şekillerde kaynak kodunu keşfetmeye çalışmamayı kabul etmektesiniz. Yukarıda verilenler haricinde, işbu SKLA size Adobe YAZILIMI üzerinde herhangi bir fikri mülkiyet hakkı bahşetmemektedir.

15.4 Yazı Tipi Lisansı. YAZILIM veya YAZILIM içerisinde verilen Adobe Yazılımı, yazı tipi yazılımı içermekte ise, yazı tipi yazılımını veya yazı tipi yazılımının ana hatlarını yazı tipi satıcısı tescil hakkı hamilinin yerleştirme için verdiği izin kapsamında elektronik dokümanlarınız içerisine yerleştirebilirsiniz. Bu paket içerisine dâhil edilen yazı tipleri hem Adobe hem de Adobe dışı başka yazılımlar tarafından sahip olunan yazı tiplerini içerebilir. Adobe tarafından sahip olunan herhangi bir yazı tipini tamamen yerleştirebilirsiniz.

15.5 Garanti. ABBYY VE TEDARİKÇİLERİ YAZILIM İÇERİSİNDE VERİLEN ADOBE YAZILIMININ KULLANIMINDAN DOLAYI ELDE EDEBİLECEĞİNİZ PERFORMANS SONUÇLARINI GARANTİ ETMEZ VE EDEMEZ.

15.6 İhracat Kuralları. YAZILIM içerisinde verilen Adobe YAZILIMININ Birleşik Devletler İhracat İdaresi Yasası veya diğer ihracat yasaları, kısıtlamaları veya düzenlemeleri (toptan “İhracat Yasaları”) tarafından yasaklanan herhangi bir ülkeye sevk edilmeyeceğini, transfer edilmeyeceğini veya ihraç edilmeyeceğini veya yine yasaklı başka biçimlerde kullanılmayacağını kabul etmektesiniz. Ayrıca, YAZILIM içerisinde verilen Adobe YAZILIMININ İhracat Yasaları uyarınca ihracatı kontrollü kalemler olarak tanımlanması durumunda, ambargolu bir ulusun vatandaşı olmadığınızı veya başka şekillerden bu ülkelerde bulunmadığınızı ve YAZILIM içerisindeki Adobe YAZILIMINI alma konusunda İhracat Yasaları uyarınca yasaklı olmadığını teyiden beyan etmektesiniz. YAZILIM içerisinde verilen Adobe YAZILIMININ tüm kullanım hakları, işbu SKLA’nın şartlarına uymamanız halinde kaybedileceği şartı ile verilmektedir.

15.7 Ticari markalar. Adobe ve Adobe PDF Library ya tescilli ticari markalardır veya Birleşik Devletler ve/veya diğer ülkelerde bulunan Adobe Systems Incorporated işletmesinin ticari markalarıdır.

16. Microsoft® Reader Content

16.1 “Microsoft YAZILIMI”; Microsoft® Reader Content YAZILIMI Geliştirme Kiti, Sürüm 1.5 ve eşlik eden “çevrimiçi” veya elektronik dokümantasyon anlamını taşır. ABBYY FineReader 8.0, Microsoft Reader formatında dosyalar yaratmak için Microsoft YAZILIMINI kullanılır.

16.2 “Microsoft YAZILIM Bileşeni”; litgen.dll ve YAZILIM içerisine dâhil edilebilecek diğer Microsoft YAZILIMI bileşenleri anlamını taşır. Microsoft YAZILIMI Bileşeni ile bağlantılı herhangi bir veya bütün haklar işbu anlaşma içerisinde verilen şartlara tabidir.

16.3 Microsoft YAZILIM Bileşeni, YAZILIMIN bir parçası olup, işbu SKLA şartlarının ve koşullarının, tekrar dağıtım şartları ve hakların transferi de dâhil olmak üzere, ancak sadece bunlarla sınırlı kalmayarak, bir parçasıdır.

16.4 Ticari olarak satılan Microsoft Reader formatında dosya yaratma izniniz vardır.

16.5 GARANTİLERDEN FERAGAT YÜRÜRLÜKTEKİ YASALARCA İZİN VERİLEN EN GENİŞ KAPSAMDA, MİCROSOFT VE TEDARİKÇİLERİ MİCROSOFT YAZILIM BİLEŞENİNİ SİZLERE OLDUĞU GİBİ VE DESTEK HİZMETSİZ SUNMAKTADIRLAR VE MİCROSOFT VE TEDARİKÇİLERİ İŞBU ANLAŞMA İLE MİCROSOFT YAZILIM BİLEŞENİ İLE İLGİLİ OLARAK, AÇIK, UYGULANMIŞ VEYA KANUNİ TÜM GARANTİ VE ŞARTLARDAN, AŞAĞIDA VERİLEN GARANTİ VE ŞARTLAR DA DÂHİL OLMAK ÜZERE FERAGAT ETMEKTEDİRLER: UNVAN, İHLAL DIŞI, ORTALAMA KALİTE, ÖZEL BİR MAKSADA UYGUNLUK, VİRÜS İÇERMEME, KESİNLİK VEYA YANITLARIN TAMLIĞI, SONUÇLAR, İHMAL İÇERMEME VEYA İŞÇİLİK ÇABASI İÇERMEME, RAHAT KULLANIM, RAHAT İYELİK VE TANIMA UYGUNLUK. MİCROSOFT YAZILIM BİLEŞİMİNİN KULLANIMINDAN VEYA PERFORMANSINDAN VE HERHANGİ BİR DESTEK HİZMETİNDEN DOĞAN RİSKLERİN TÜMÜ SİZE AİTTİR.

ARIZİ, NİHAİ VE BELİRLİ DİĞER ZARARLARIN MUAFİYETİ. YÜRÜRLÜKTEKİ YASALAR TARAFINDAN İZİN VERİLDİĞİ EN GENİŞ KAPSAMLAR, MİCROSOFT VEYA TEDARİKÇİLERİ HERHANGİ BİR İKİNCİ DERECEDEN, DOLAYLI VEYA EHEMMİYETLİ ZARARLAR İÇİN SORUMLU TUTULAMAZ, BU ZARARLAR AŞAĞIDAKİLERİ İÇERİR FAKAT BUNLARLA SINIRLI DEĞİLDİR: KAR KAYBI, GİZLİ VEYA DİĞER BİLGİLERİN KAYBI, TİCARİ KESİLME, KİŞİSEL YARALANMA, GİZLİLİK KAYBI, HERHANGİ BİR GÖREVİ KARŞILAYAMAMA (İYİ NİYET VEYA MAKUL DİKKATE RAĞMEN), İHMALKARLIK VE DİĞER PARASAL VEYA DİĞER KAYIPLAR) MİCROSOFT YAZILIM BİLEŞENİNİN VEYA DESTEK HİZMETLERİNİN KULLANIMI VEYA DESTEK HİZMETLERİ HÜKÜMLERİNE UYMAMA VEYA BAŞKA ŞEKİLDE İŞBU SKLA’NIN HÜKÜMLERİNE UYMAMA; MİCROSOFT VE TEDARİKÇİLERİ ÖNCEDEN BU GİBİ ZARARLARIN OLASILIĞI HAKKINDA BİLGİLENDİRİLMİŞ OLSA DAHİ SORUMLU TUTULAMAZLAR.

16.6 Hakların Muhafazası. Microsoft işbu EULA içerisinde size açıkça bahşedilmeyen tüm hakları muhafaza eder.

16.7 Fikri Mülkiyet Hakları. Fikri Mülkiyet Hakları Microsoft YAZILIMI Microsoft ve tedarikçilerine aittir.

17. İhracat Kuralları

17.1 Birleşik Devletlerde satın alınması halinde, YAZILIM herhangi bir Birleşik Devletler ihracat hükümleri veya yürürlükteki diğer yasamanın ihlali ile ihraç edilemez veya tekrar ihraç edilemez.

18. İdari Yasalar

18.1 YAZILIM Birleşik Devletlerde, Kanada’da, Meksika’da, Japonya’da veya Tayvan’da satın alınması halinde, işbu EULA Amerika Birleşik Devletleri, Kaliforniya Eyaleti, Santa Clara İlçesi mahkemelerinde yürürlükte olan yasalar uyarınca idare edilecektir.

18.2 YAZILIM Avusturya, Belçika, Danimarka, Finlandiya, Fransa, Almanya, Yunanistan, İrlanda, İtalya, Lüksemburg, Hollanda, Portekiz, İspanya, İsveç, Birleşik Krallık veya işbu SKLA'nın 18.3. maddesinde belirtilmeyen diğer Avrupa Birliği üyesi ülkelerde satın alınırsa yada İsviçre, Norveç, İzlanda veya Lihtenştayn'dan satın alınırsa, işbu SKLA Amsterdam, Hollanda mahkemelerinde yürürlükte olan yasalara tabi olacaktır.

18.3 YAZILIM Rusya, Beyaz Rusya, Kazakistan, Moldova veya Ukrayna hariç başka bir Bağımsız Devletler Topluluğu üyesi ülkede satın alınırsa veya YAZILIM Letonya, Lituanya veya Estonya’da satın alınırsa, işbu SKLA Rus Federasyonu, Moskova’da bulunan mahkemelerde yürürlükteki yasalara tabi olacaktır.

18.4 YAZILIM Arnavutluk, Bosna Hersek, Bulgaristan, Hırvatistan, Çek Cumhuriyeti, Macaristan, İsrail, Makedonya, Malta, Polonya, Romanya, Slovakya, Slovenya, Türkiye, Sırbistan, Karadağ, Ukrayna’da satın alınırsa, işbu SKLA Rus Federasyonu, Moskova’da bulunan mahkemelerde yürürlükteki yasalara tabi olacaktır.

18.5 Madde 18.1 – 18.4’te açıklanan durumlarda, işbu SKLA herhangi bir yasamanın ihtilaf yasaları ile veya Uluslararası Ürün Satışı Sözleşmeleri üzerinde Birleşmiş Milletler Konvansiyonu tarafından idare edilmez, buna başvurma muaf tutulmuştur.

18.6 YAZILIM madde 18-1 – 18-4’te belirtilen ülkelerden farklı bir ülkede satın alınırsa, işbu SKLA, YAZILIMI satın aldığını ülkenin yasaları uyarınca idare edilecektir.

19. Diğer Hususlar

19.1 YAZILIMI internet yoluyla aldıysanız (“Tekrar Satılamaz” ve/veya “Yükseltme” sürümleri dâhil):

19.1.1 ABBYY size karşı herhangi bir garanti veya yükümlülüğü açık bir şekilde kabul etmez ve YAZILIM, ilgili dokümantasyon da dâhil olmak üzere, herhangi bir tipte garanti veya koşulsuz olarak, açık veya uygulanmış ortalama kalite, özel maksat için uygunluk veya ihlal etmeme garantileri ve koşulları sağlanmaksızın “olduğu gibi” temin edilir;

19.1.2 ABBYY Kullanım Kılavuzu da dâhil olmak üzere size herhangi bir basılı malzeme sağlamayacaktır;

19.2 YAZILIMI internet yoluyla satın alırsanız, YAZILIMI sadece birlikte gelen elektronik dokümantasyon içerisinde aksi belirtilmediği takdirde, işbu SKLA’nın 3. Kısmı içerisinde belirtilen şartlar uyarınca kullanabilirsiniz.

19.3 İşbu SKLA uyarınca, istihkak ABBYY veya tedarikçisi tarafından gerekli görülen YAZILIM satın alma fiyatıdır ve tesis edilen şartlar uyarınca ödenmelidir.

19.4 İşbu SKLA bilgisayar ekranınız üzerinde “İleri” tuşu ile takip edilen “Lisans anlaşmanın şartlarını kabul ediyorum” beyanını seçmeniz sureti ile yürürlüğe girecektir ve YAZILIM telif hakkı süresi boyunca bağlayıcı olacaktır.

19.5 İşbu SKLA’nın şartlarını veya koşullarını kabul etmemeniz halinde, “Lisans anlaşmasının şartlarını kabul etmiyorum” beyanını seçin ve “İptal” komutunu seçerek devam edin.

19.6 ABBYY YAZILIMI kurarken ve kaydederken verdiğiniz tüm kişisel bilgilerin depolanacağını ve kesinlikle ABBYY Grup içerisinde kullanılacağını garanti eder.

19.7 ABBYY YAZILIMI aktive ederken verdiğiniz tüm bilgilerin depolanacağını ve kesinlikle ABBYY Grup içerisinde kullanılacağını garanti eder.

20. Hükümet Kullanımı

20.1 YAZILIMIN Birleşik Devletler Hükümeti veya diğer Birleşik Devletler Hükümet dairesi tarafından kullanılması halinde, aşağıdaki ilave şartlar uygulanacaktır: (1) 52.227-14 sayılı Federal Edinim Düzenlemelerinde Veri Hakları – Genel maddede açıklandığı şekilde Kısıtlı Bilgisayar YAZILIMI ve (2) Hükümet tarafından her hangi bir kullanım, çoğaltma veya ifşa DFARS252.227-7013'teki Teknik Veriler ve Bilgisayar YAZILIMI maddesinin (ñ)(1)(ii) fıkrasında ortaya konan kısıtlamalara tabidir.

2 1. Genel Hükümler

21.1 İşbu SKLA’nın herhangi bir parçasının hükümsüz ve uygulanamaz bulunması halinde, bu durum SKLA dengesinin geçerliliğini etkilemeyecek ve SKLA geçerli ve uygulanabilir olarak kalacaktır. İşbu SKLA tüketici olarak anlaşmaya giren herhangi bir tarafın kanuni haklarına zarar vermeyecektir.

A.B.D. Patent numaraları 5,258,855, 5,369,508, 5,625,465, 5,768,416 ve 6,094,505


ABBYY FineReader Etkinleştirmesi Hakkında

ABBYY yazılım korsanlığını engellemek için fikri mülkiyet haklarını koruyacak önlemler geliştirmiştir. Yazılım korsanlığı hem yazılım üreticileri hem de son kullanıcılar için zararlıdır. Yasal bir yazılım kopyası satın alırken kullanıcılar, üçüncü bir şahıs tarafından yapılan değişikliklere maruz kalmamış kaliteli bir ürün satın aldıklarından emin olabilirler. Yasadışı ürünler hiçbir zaman güvenli değildir.

ABBYY FineReader 8.0 için, ABBYY ürünlerini yasadışı kopyalama ve dağıtımdan koruyan özel bir koruma teknolojisi kullanılmaktadır. Bu teknoloji, ABBYY ürünlerinin, yazılımın telif sahibiyle Lisans Anlaşması imzalamamış şahıslar tarafından izinsiz kullanımını etkin olarak engellemektedir.

Lisans Anlaşmanız yazılım kopyanızı yalnızca bir bilgisayara yüklemenize izin veriyorsa, aynı kopyanın başka bilgisayarlara da yüklenmesi, Lisans Anlaşmanızın ihlali anlamına geleceği gibi, Rusya Federasyonu telif hakları yasasına göre de suç teşkil etmektedir. Etkinleştirme teknolojisi kopya sayısını kontrol eder ve bir lisanslı kopyanın çok sayıda iş istasyonuna kurulmasını engeller. Bununla birlikte, aynı bilgisayara yapılacak yükleme ve etkinleştirmelerin sayısı hiçbir şekilde sınırlanmamıştır.

Ürün sürümüne ve dağıtım bölgesine bağlı olarak, İşlevselliği üzerinde aşağıdaki sınırlamalar görülebilir:

  • Tanınan Kiril Metinler kaydedilemez ya da yazdırılamaz (ABBYY FineReader 8.0 Professional Edition);
  • Her hangi bir dilde tanınan metinler kaydedilemez ya da yazdırılamaz (ABBYY FineReader 8.0 Professional Edition);
  • ABBYY FineReader 8.0 Corporate Edition, etkinleştirme işlemi gerçekleştirilmeden çalışmayacaktır.

Etkinleştirme nasıl gerçekleştirilir?

Etkinleştirme işlemi çok kısa bir sürede gerçekleşir ve programın içerisinde yer alan bir Etkinleştirme Sihirbazının yardımıyla yürütülür. Etkinleştirme Sihirbazı kullanıcının alışık olduğu bir arayüze sahiptir ve ABBYY’e gerekli etkinleştirme bilgilerini yollamak için kullanılır. Etkinleştirme sırasında ABBYY’den aldığınız Etkinleştirme Kodu (Professional Edition için) ya da Etkinleştirme Dosyasını (Corporate Edition için) girmek için de aynı sihirbaz kullanılır.

Etkinleştirme bilgileri, programın kurulduğu bilgisayar hakkındaki bilgiler üzerine oluşturulan bir kod (Kurulum ID) olarak gönderilir. Kodun oluşturulmasında kullanıcı ya da bilgisayar hakkında kişisel hiçbir bilgi kullanılmaz. Dolayısıyla, söz konusu kod kullanıcının tanımlanması için de kullanılamaz.

Etkinleştirme yöntemleri:

  • İnternet ile
    Etkinleştirme otomatik olarak gerçekleştirilir ve yalnızca birkaç saniye sürer. Etkinleştirmenin bu yöntemle gerçekleştirilebilmesi için bir internet bağlantısı gereklidir.
  • E-ileti ile
    Kullanıcı, program tarafından oluşturulan ve içinde etkinleştirme için gerekli bilgileri bulunduran bir e-ileti mesajı yollamalıdır. Posta robotundan hızlı bir şekilde yanıt alabilmek için, mesaj içeriğinde ve konu alanında değişiklik yapılmamalıdır.
  • Telefon ya da faks ile (yalnızca Professional Edition için)
    Kullanıcının en yakın ABBYY ofisini ya da ortağını araması ve operatöre Kurulum ID’si ile seri numarasını bildirmesi gerekir. Birçok ülkede bu işlem faks yoluyla da yürütülebilir. Etkinleştirme için gereken bilgiyi içeren mesaj otomatik olarak oluşturulacaktır ve kullanıcının bütün yapması gereken bu mesajı yazdırmak ve en yakın ABBYY ofisine ya da ortağına fakslamaktır. Yanıt olarak kullanıcı, programı etkinleştirmede kullanılacak bir Etkinleştirme Kodu alacaktır.

İnternet üzerinden etkinleştirme yapıldığında, tüm süreç otomatik olarak yürütülür. Etkinleştirmenin telefon, faks ya da e-ileti yoluyla gerçekleştirildiği hallerde, kullanıcının ABBYY’den aldığı Etkinleştirme Kodu ya da Etkinleştirme Dosyasını, Etkinleştirme Sihirbazının ilgili alanlarına girmesi gerekmektedir.

Etkinleştirme başarıyla tamamlandığında, program geçerli sunucu üzerinde sınırlama olmaksızın çalıştırılabilir.

ABBYY FineReader 8.0, tek ve aynı bilgisayara olmak kaydıyla, yeniden etkinleştirme yapmayı gerektirmeksizin, yükleme sayısı sınırlaması olmadan defalarca kurulabilir. Ancak, büyük yükseltmeler yaptığınızda, sabit diskinizi biçimlendirdiğinizde ya da işletim sisteminizi yeniden kurduğunuzda, ekstra bir etkinleştirme gerekebilir.

Etkinleştirme Kişisel Gizlilik Politikası


ABBYY Etkinleştirme Kişisel Gizlilik Politikası

Etkinleştirme Kişisel Gizlilik Politikası

ABBYY FineReader’ın tam fonksiyonlu olarak çalışmasını sağlamak için programı etkinleştirmeniz gerekebilir. ABBYY, kurulumunuzun gerçek bir ABBYY ürünü ile yapıldığını doğrulamanız için etkinleştirme yapmanızı istemektedir. Ürününüzü etkinleştirdiğinizde, ABBYY’e hiçbir kişisel bilginiz gönderilmeyecektir. Etkinleştirmeyi kimin yaptığı tamamen gizli kalabilir.

Etkinleştirme sırasında, ABBYY FineReader Etkinleştirme Sihirbazı etkinleştirme zamanında bilgisayarınızın yapılanışını temsil eden ve eşi olmayan bir Kurulum ID’si oluşturur. Kurulum ID’si, kişisel bilgi, bilgisayarınızda bulunabilecek yazılım ve veriler hakkında her hangi bir bilgi ya da bilgisayarınızın özel yapım ya da modeli hakkında bilgi içermez. Kurulum ID’si, yalnızca etkinleştirme işlemini gerçekleştirmek için bilgisayarınızı tanımlar. Kurulum ID’si ile birlikte, Sihirbaz ABBYY etkinleştirme sunucusuna ABBYY FineReader kopyanızın adını, seri numarasını, sürüm numarasını ve arabirim dilini yollayacaktır. Bu bilgi yalnızca etkinleştirme prosedürünün sonuçları hakkında bilgilendirileceğiniz yanıt mesajının doğru dilini ve içeriğini seçmek için kullanılacak ve başka hiçbir amaçla kullanılmayacaktır.

ABBYY FineReader Etkinleştirme Sihirbazı bilgisayarınızın yapılanışındaki değişiklikleri bulur ve gerekli izni sağlar. Küçük yükseltmeler yeniden etkinleştirme gerektirmez. Bilgisayarınızı tamamiyle elden geçirir ya da işletim sisteminizi yeniden yüklerseniz, ürününüzü yeniden etkinleştirmeniz gerekebilir.

ABBYY FineReader Etkinleştirmesi Hakkında


Nasıl Kayıt Olabilirim?

Lütfen elinizdeki ABBYY FineReader 8.0 uygulamasını kaydettirin.

Kayıtlı kullanıcı olmanın avantajları

  1. Kayıtlı müşteriler bedava ABBYY teknik desteği alabilmektedir.
  2. Kayıtlı müşteriler yeni sürümleri satın alırken kendilerine özel indirimlerden faydalanabilmektedir.
  3. Kayıtlı müşteriler ABBYY FineReader’ın yeni sürümleri ve ABBYY’nin diğer ürünleri hakkında çevrimiçi bilgi edinebilmektedir.
  4. BONUS UYGULAMA! ABBYY FineReader Professional Edition uygulamasını kaydettirdiğiniz taktirde ABBYY Screenshot Reader uygulamasını ücretsiz olarak alabilirsiziniz! ABBYY Screenshot Reader, ekran görüntülerindeki metinleri tanır ve düzenlenebilir bir biçimde kaydeder *.

Kayıt olmak için:

  • Yardım>Şimdi Kayıt Ol öğesini seçin ve kayıt formunu doldurun. http://www.abbyy.com/ adresinden de kayıt olabilirsiniz.

Kayıt Gizlilik Politikası

__________________________

*ABBYY FineReader 8.0 Professional Edition kullanıcıları, ABBYY Screenshot Reader uygulamasını kullanabilmek için kaydolmalıdır. ABBYY Screenshot Reader uygulamasını etkinleştirme hakkında daha fazla bilgi için ABBYY Screenshot Reader Uygulamasını Kurmak ve Başlatmak kısmına bakınız.

ABBYY FineReader 8.0 Corporate Edition kullanıcılarının ABBYY Screenshot Reader'ı etkinleştirmeleri gerekmez.


Kayıt Gizlilik Politikası

Eğer ürün kopyanızı kaydettirmeyi tercih ederseniz, bize vereceğiniz kişisel irtibat bilgileriniz ABBYY tarafından güvenli bir şekilde saklanacak ve sizin onayınız olmadan asla üçüncü şahıslara ifşa edilmeyecektir.

Söz konusu bilgiler ABBYY Group tarafından, yeni ürünlere ilişkin özel bilgilerin, fiyat değişikliklerinin ve ABBYY kayıtlı kullanıcılarına yönelik diğer özel tekliflerin gönderilmesi için kullanılacaktır.


ABBYY FineReader’in Genel Özellikleri

ABBYY FineReader belgelerinizin bilgisayarınıza girişlerini yapmanız için gerekli tüm araçları sağlar. Siz sadece Scan&Read düğmesini bir kez tıklayın, gerisi sizin için yapılacaktır. Böylece önceden saatlerce Kullanıcı Kılavuzunu okumanıza gerek kalmayacaktır. ABBYY FineReader çok çeşitli biçimleri destekler ve tanınan metni seçtiğiniz uygulamaya gönderebilir veya desteklenen herhangi bir biçimde kaydedebilirsiniz.

Bölüm İçeriği

  • OKT sistemi nedir
  • ABBYY FineReader 8.0'ın yeni özellikleri
  • Desteklenen belge saklama biçimleri
  • Desteklenen görüntü biçimleri
  • Desteklenen tanıma dilleri
Bir belgenin girişi bir dakikadan daha kısa zamanda nasıl yapılır?


OKT (OCR) Sistemi Nedir?

Optik Karakter Tanıma (OKT, Optical Character Recognition-OCR) sistemi sayesinde basılmış belgelerinizi bir tarayıcı vasıtası ile bilgisayarınıza otomatik olarak girebilirsiniz.

ABBYY FineReader bir “omnifont” optik metin tanıyıcı sistemidir. Bunun sonucu olarak önceden bir eğitim almadan içinde hemen hemen her tür yazıtipi kullanılmış metinleri tanıyabilir. ABBYY FineReader’in, Integral Purposeful Adaptable (Bütün Anlamlı Uyumlu) (IPA) algılama prensiplerine dayanan özel tanıma teknolojisi sayesinde yüksek tanıma ve baskı hatalarına düşük hassasiyet özellikleri vardır.

Belge girişi işlemi iki aşamaya ayrılabilir:

  1. Tarama. İlk aşama sırasında tarayıcı bilgisayarın “gözü” yerini tutar. Görüntüye bakar ve bilgisayara aktarır. Elde edilen görüntü yalnızca bir resimdir; hiçbir kelime işlemcide düzenlenemeyecek haldeki siyah, beyaz ve renkli noktalardan ibarettir.
  2. Tanıma. İkinci aşamada ABBYY FineReader OKT görüntü işlemini yürütür.

İkinci aşamaya daha yakından bakalım:

ABBYY FineReader OCR görüntü işlemi, tarayıcı tarafından iletilen görüntü dosyasını çözümler (düzen analizi) ve her bir karakter tanınır. Düzen analizi (tanınan alanları, tabloları, resimleri, satırları ve tek karakterleri) ve görüntü okuma işlemleri birbirleri ile yakından ilgilidirler. Eğer uygulama metnin içeriğini tanıyorsa, sayfa düzen analizi daha doğru olur.

Daha önce belirtildiği gibi, görüntü tanıma işlemi IPA algılama sistemleri prensiplerine dayanmaktadır.

  • Bütünlük tanınan nesnelerin tanıtılmasının bir dizi temel öğeye ve aralarındaki ilişkiye dayanması demektir.
  • Anlamlılık tanıma varsayımının üretilmesi ve anlamlı olarak doğrulanması demektir.
  • Uyum yeteneği sistemin öğrenme ve eğitilebilme yeteneğidir.

Bu üç prensip sistemin davranışı belirlemektedir. Sistem tanınacak bir nesneyle (bir karakter, karakterin bir parçası, veya birbirine yapışık birkaç karakter) ilgili olarak bir varsayım üretir, ve yapısal öğelerin olup olmamasına göre bu varsayımı kabul veya red eder. Bu yapısal öğeler, insan algılaması için çok önemli olan karakter parçalarının (yaylar, daireler, noktalar, v.s.) bilgisayar karşılıklarıdır. Bu uygulama daha sonra elde edilen doğruluk derecesine göre metne uyum sağlar. Sistem, anlamlı tarama ve bağlama bilgisi sayesinde, yırtılmış ve bozulmuş karakterleri bile, onları yazılım kusurlarından hemen hemen hiç etkilenmeyecek şekilde, tanır.

Sonuç, ABBYY FineReader’in Metin penceresinde gördüğünüz metindir; bu metni düzenleyebilir ve uygun olan herhangi bir biçimde kaydedebilirsiniz.

Bir belgenin girişi bir dakikadan daha kısa zamanda nasıl yapılır?
ABBYY FineReader 8.0'ın yeni özellikleri


ABBYY FineReader 8.0'ın Yeni Özellikleri

ABBYY FineReader 8.0 içinde neler yeni?

Önceki sürümle kıyaslandığında, ABBYY FineReader 8.0 taranmış belgelerle, PDF dosyaları ile ve fakslarla çalışırken verimliliğinizi arttıracak çok sayıda gelişme ve yeni özellik sunmaktadır.

Bu sürüm dijital fotoğraf makineleri ile elde edilen belgeleri gelişmiş bir şekilde okumanızı, düşük çözünürlüklü faks ve kağıt üzerindeki dokümanların daha doğru bir şekilde tanınmasını, belge yerleşimlerinin daha iyi bir şekilde ele alınmasını sağlayan ve PDF belgeleri için gelişmiş güvenlik özellikleri sunan akıllı teknolojik gelişimler içerir. Zamanlanmış işlemler, ekran görüntülerinin tanınması ve tekrarlanan belge işlemlerini gerçekleştiren otomasyon yöneticisi gibi yeni özellikler eklenerek verimliliğinizin artması sağlanmaktadır.

Ana ürün yenilikleri ve yeni özellikler konusunda ayrıntılı bilgiler aşağıda verilmiştir. Sadece ABBYY FineReader 8.0 Corporate Edition'da bulunan özellikler uygun olarak işaretlenmiştir.

Düşük çözünürlüklü belgeler ve fakslar için yüzde 30'a kadar doğruluk artışı [1]
ABBYY FineReader yüksek kaliteli belgelerde genellikle son derece iyi sonuçlar elde ederken, halen beklentilerden daha düşük sonuçlar veren belgelerle karşılaşabilirsiniz. Bunlar genellikle fakslar veya OCR için önerilenden daha düşük çözünürlükte taranan basılı belgelerdir. ABBYY FineReader 8.0 bu tip belgeleri daha iyi işler ve yüzde 30'a kadar daha gelişmiş bir tanıma doğruluğu sağlar.

Dijital fotoğraf makineleri tarafından elde edilen görüntüleri işleme koymak
Hareketli iseniz ve bir tarayıcı mevcut değilse, belgelerin görüntüsünü bir dijital fotoğraf makinası ile alabilir ve bunları daha sonra masaüstü bilgisayarınızda tanıyabilirsiniz. ABBYY FineReader 8.0, fotoğraf makinesi görüntülerinin daha iyi tanınabilmesi için yeni bir uyarlanır tanıma teknolojisine sahiptir.

Ayrıntılı bilgi:
 Metin Görüntüleri Almak için Bir Dijital Fotoğraf Makinesi Kullanma

PDF Dosyaları İçin Güvenlik Seçenekleri
ABBYY FineReader uygulamasının yeni sürümü PDF güvenlik ayarlarını destekler ve belgeye ait açma ve izin parolalarını ayarlamanıza ve PDF dosyaları için diğer güvenlik seçeneklerini belirlemenize imkan verir. RC4-tabanlı 40-bit veya 128-bit şifrelemeyi ya da yeni AES (Gelişmiş Şifreleme Standardı)-tabanlı128-bit şifrelemeyi seçebilirsiniz.

Ayrıntılı bilgi:
 PDF Güvenlik Ayarları

Etiketli PDF dosyaları oluşturmak
Etiketli PDF dosyalarını ABBYY FineReader 8.0 içinde kaydetmek, avuç içi aygıtlar gibi sınırlı ekran boyutuna sahip cihazlarda PDF dosyalarının okunabilmesini olanaklı kılar.

Ayrıntılı bilgi:
 Tanınan Metni PDF Biçimde Kaydetme

Otomasyon Yöneticisi
Bu yeni özellik tekrarlanan belge işlemlerini daha hızlı yapabilme imkanı sunar. Bu işlemleri tek bir düğme tıklaması ile çağrılabilecek ardıl işlem kümeleri şeklinde gruplandırır. Çeşitli önceden tanımlanmış otomatik işlemler kullanılabildiği gibi, aynı zamanda kendi özel otomatik görevlerinizi oluşturarak meslektaşlarınızla bunları paylaşmanız da mümkündür.

Ayrıntılı bilgi:
 Otomatik Görevler

Köprüleri kullanabilme
Yeni sürüm Web sitesi ve e-posta adresi bağlantısı gibi köprüleri destekler ve çıkış belgelerinde bunları yeniden yapılandırır. Aynı zamanda tanınan belgeler içine yeni köprüler de ekleyebilirsiniz.

Ayrıntılı bilgi:
 Köprüler Yaratmak ve Düzenlemek

Hızlı tanıma modu
ABBYY FineReader 8.0 ile yeni hızlı tanıma modunu kullanarak belgeleri 2-2.5 kat daha hızlı tanıyabilmeniz mümkündür. Bu mod basit yerleşimlere sahip ve baskı ve tarama kalitesi yüksek olan belgeler için önerilir. Daha karmaşık belgeler için, doğru mod tercih edilmelidir. Ancak, hızlı modda elde edilen tanıma doğruluğu birçok durum için yeterli olacaktır (Örneğin basılı belgeleri arama yapılabilir PDF belgelerine dönüştürürken.

Ayrıntılı bilgi:
Tanıma Seçenekleri

Microsoft Reader e-kitap (LIT) biçiminde kaydetme
Şimdi tanıma sonuçlarını Micsoroft Reader LIT e-kitap biçiminde kaydedebilirsiniz. Bu türde belgeler avuçiçi cihazlarında ve PDAlarda okunabilir.

Ayrıntılı bilgi:
Tanınan metni LIT biçiminde kaydetme

Belgeyle ilgili özellikleri tanımlamak
ABBYY FineReader 8.0 Başlık, Yazar, Konu ve Anahtar Kelimeler gibi özellikleri tanımlamanıza ve bu verileri PDF, DOC/RTF,XLS, HTML, Word XML ve LIT dosya biçimlerine kaydetmenize imkan verir. Bu özellikler işletim sistemi tarafından ve indeksleme ve arama amaçlı diğer yazılımlar tarafından kullanılabilir.

Ayrıntılı bilgi:
 Belge Özellikleri Ekleme

Genişletilmiş dil ve sözlük desteği
Toplam desteklenen dil sayısı 179'e ulaşmıştır. Sözlük desteği ve yazım denetimi işlevleri 36 dilde kullanılabilir.

İngilizce ve Almanca dilleri için hukuki ve medikal sözlükler şimdi ana Almanca ve İngilizce sözlüklere dahil edilmiştir-- Özel metinlerle çalışırken artık özel tanıma dilleri seçmeye gerek yoktur.

Ayrıntılı bilgi:
 ABBYY FineReader Tarafından Desteklenen Diller

Çok sayfalı PDF ve TIFF Dosyalarını Açma
Belgenin tamamının dönüştürülmesini istemiyorsanız, ABBYY FineReader 8.0 içinde çok sayfalı PDF veya TIFF belgenizin sadece seçtiğiniz sayfalarını açabilirsiniz.

ABBYY Screenshot Reader
(ABBYY FineReader 8.0 Professional Edition uygulamasında kayıt sonrasında kullanılabilir, ABBYY FineReader 8.0 Corporate Edition sürümünde ise varsayılan olarak mevcuttur)
Bu basit ve kolay kullanılan uygulama ekranın bir kısmını yakalayarak, bu görüntüdeki metni tanımanıza imkan verir. Uygulama, yakalanan ekran alanlarını bir dosyaya veya panoya kopyalamanızı sağlar.

Ayrıntılı bilgi:
 ABBYY Screenshot Reader

ABBYY Hot Folder & Scheduling
(Sadece ABBYY FineReader 8.0 Corporate Edition içinde mevcuttur)
Gelen görüntüler için klasörleri otomatik olarak tarayabilme ve bu görüntüleri işleme özelliği ABBYY FineReader'ın yeni sürümünde daha da geliştirilmiştir. İşlemleri zamanlama özelliği eklenerek, bilgisayarınızın belge dönüştürme işlemlerini normal etkinliklerle meşgul olmadığı sırada (örneğin geceleri) yapması imkanı sağlanmıştır.

Ayrıntılı bilgi:
 ABBYY Hot Folder & Scheduling

ABBYY’nin iç testlerine göre 7.0 sürümü üzerinde yapılan iyileştirmeler.


ABBYY FineReader Tarafından Desteklenen Belge Kayıt Biçimleri

Desteklenen Belge Kayıt Biçimleri

ABBYY FineReader tanıma sonuçlarını aşağıda sıralanan biçimlerde kaydeder:

  • Microsoft Word Belgesi (*.DOC)
  • Zengin Metin Biçimi (*.RTF)
  • Microsoft Word XML Belgesi (*.XML) (yalnızca Microsoft Office Professional Edition 2003 için)
  • Adobe Acrobat Biçimi (*.PDF)
  • HTML
  • Microsoft PowerPoint Biçimi (*. PPT)
  • Virgülle Ayrılmış Değerler (*.CSV)
  • Salt Metin (*.TXT). ABBYY FineReader çeşitli kod sayfalarını (Windows, DOS, Mac, ISO) ve Unicode kodlamayı desteklemektedir
  • Microsoft Excel Hesap Tablosu (*.XLS)
  • DBF
  • Microsoft Reader eBook (*.LIT)
Çeşitli biçimler için kaydetme seçeneklerini belirlemek


Desteklenen Görüntü Biçimleri

ABBYY FineReader aşağıda sıralanan biçimlerdeki görüntüleri açar:

PDF:
PDF biçimindeki dosyalar (Sürüm 1.5 ya da öncesi)

BMP:
2-bit – siyah-beyaz
4- ve 8-bit - Palet
16-bit - Maske
24-bit - Palet and GerçekRenk
32-bit - Maske

PCX, DCX:
2-bit - siyah-beyaz
4- and 8-bit - Palet
24-bit - GerçekRenk

JPEG:
gri, renkli

JPEG 2000:
gri, renkli

TIFF:
siyah-beyaz - sıkıştırılmamış, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
gri - sıkıştırılmamış, Packbits, JPEG, ZIP
RGB - sıkıştırılmamış, JPEG, ZIP
Palet - sıkıştırılmamış, Packbits, ZIP
çoklu-görüntü TIFF

PNG:
siyah-beyaz, gri, renkli

ABBYY FineReader aşağıda sıralanan biçimlerdeki görüntüleri kaydeder:

BMP:
siyah-beyaz, gri, renkli

PCX:
siyah-beyaz, gri

JPEG:
 gri, renkli

JPEG 2000:
gri, renkli

TIFF:
siyah-beyaz, - sıkıştırılmamış, CCITT3, CCITT4, Packbits, ZIP
gri - sıkıştırılmamış, Packbits, JPEG, ZIP
RGB - sıkıştırılmamış, JPEG, ZIP
çoklu-görüntü TIFF

PNG:
siyah-beyaz, gri, renkli


Desteklenen Diller

ABBYY FineReader Tarafından Desteklenen Diller

ABBYY FineReader 8.0, 179 tanıma dilini destekler.
Önemli! Kiril dillerinde çalışabilmek için programı etkinleştirmeniz gerekmektedir.

Dil hakkındaki bilgileri ekrana getirmek için dilin adını tıklayın. Söz konusu dili anadili olarak konuşanların sayısına dair bilgiler 2002 yılına aittir.

Metin editöründe yanlış görüntülenebilecek tanıma dilleri için kullanılması önerilen yazıtipleri hakkında daha fazla bilgi edinmek için, bakınız Metin Editöründe Yanlış Görüntülenebilecek Tanıma Dilleri İçin Kullanılması Önerilen Yazıtipleri.

Temel diller (sözlük desteği var)

Ek diller (sözlük desteği yok)

Yapay diller

Biçimsel diller

Temel diller

Temel dilleri diğerlerinden ayıran özellik, ABBYY FineReader’ın bu dillere sözlük desteği sağlıyor olmasıdır. Bu dillerde yazılı metinlerin kontrolünde, ABBYY FineReader 8.0’nin yazım denetimini kullanabilirsiniz.

    • Ermenice (Doğu, Batı, Grabar)

      Kendi grubunu oluşturan bir Hint-Avrupa dili. Gürcistan, Azerbeycan ve Rusya’da da konuşulan Ermenistan’ın resmi dili. Ermenicenin eski yazımı olan Grabar, artık yalnızca ruhban sınıfı tarafından kullanılmaktadır. Modern yazım dili iki ana gruba ayrılmaktadır: Ermenistan’da konuşulan Doğu (Yerevan) ve Yakın Doğu ve Batı Avrupa’da konuşulan Batı dili. Yaklaşık 7 milyon insanın ana dilidir.

    • Başkurtça

      Bir Türk dilidir. Rusya’da (Başkurdistan ve yakın çevresinde) konuşulmaktadır. Yaklaşık 1 milyon insanın ana dilidir.

    • Bulgarca

      Bir güney Slav dili. Bulgaristan’ın resmi dili. Yaklaşık 9 milyon insanın ana dilidir.

    • Katalanca

      Bir Roman dili (İber-Roma alt grubu). İspanya (Katalonya, Valencia, Balerik Adaları), Fransa (Roussillon, Doğu Pire), Andorra ve Sardunya’da yaşayan yaklaşık 8 milyon insanın anadilidir. Yukarıda sayılan İspanyol bölgelerinin ve Andorra’nın resmi dilleri arasında yer almaktadır.

    • Hırvatça

      Bir güney Slav dili. Bağımsız Hırvatistan oluşana kadar Sırpça ile aynı dil olduğu düşünülmüştür (tek Sırp-Hırvat dilini oluşturmaktadır ve aralarındaki tek fark da kullanılan yazım sistemidir: Sırpça için Rus alfabesi, Hırvatça için Latin alfabesi). Hırvatistan’ın resmi dilidir. Yaklaşık 5 milyon insanın ana dilidir.

    • Çekçe

      Bir batı Slav dili. Slovakya’da da konuşulan, Çek Cumhuriyeti’nin resmi dilidir. Yaklaşık 12 milyon insanın ana dilidir.

    • Danca

      Bir Germen (İskandinav) dilidir. Greenland ve Faroe Adaları’nda da konuşulan, Danimarka’nın resmi dilidir. Yaklaşık 5.5 milyon insanın ana dilidir.

    • Felemenkçe (Hollanda ve Belçika)

      Bir Germen dilidir. Hollanda ve Belçika’nın resmi dilidir. Yaklaşık 20 milyon insanın ana dilidir.

    • İngilizce

      Bir Germen dilidir. Temel uluslararası dil olarak kabul edilir. Ayrıca Birleşmiş Milletler (BM) dilidir. ABD, Kanada, Büyük Britanya, İrlanda (İrlandaca ile birlikte), Avustralya, Yeni Zelanda, Hindistan (geçici statüde) ve Güney Afrika Cumhuriyeti, Nijer, Gana, Uganda’yı da içeren 15 Afrika ülkesinin resmi dilidir. Yaklaşık 508 milyon insanın ana dilidir.

    • Estonyaca

      Bir Fin-Ugrik (Baltık-Fin) dilidir. Estonya’nın resmi dilidir. Yaklaşık 1.1 milyon insanın ana dilidir.

    • Fince

      Bir Fin-Ugrik (Baltık-Fin) dilidir. Rusya (Karelya, St. Petersburg bölgesi) ve İsveç’te de konuşulan, Finlandiya’nın resmi dilidir. Yaklaşık 6 milyon insanın ana dilidir.

    • Fransızca

      Bir Roman (Latinceden kaynaklanan) dilidir. Birleşmiş Milletler (BM) dilidir. Fransa, Belçika, İsviçre, Lüksemburg, Monako, Andora, Kanada, Haiti ve aşağıda sıralanan Afrika ülkelerinin resmi dilidir: Benin, Cote d'Ivoire, Burkina Faso, Gabon, Gine, Zaire, Kongo, Mali, Nijerya, Senegal, Togo, Çad, Burundi, Ruanda, Orta Afrika Cumhuriyeti, Madagaskar, Kamerun, Seychelles, Comoros, Jibuti, Vanuatu (Okyanusya). 128 milyondan fazla insanın ana dilidir.

    • Almanca (yeni ve eski yazım)

      Bir Germen dilidir. Almanya, Avusturya, İsviçre, Lüksemburg ve Belçika’nın resmi dilidir. Yaklaşık 128 milyon insanın ana dilidir.

    • Yunanca

      Kendi grubunu oluşturan bir Hint-Avrupa dili. Yunanistan ve Kıbrıs’ın resmi dilidir. Yaklaşık 12 milyon insanın ana dilidir.

    • Macarca

      Bir Ugrik (Ural) dilidir. Macaristan’ın resmi dilidir. Aynı zamanda, Yugoslavya, Avusturya, Slovakya, Romanya ve Ukrayna gibi çevre ülkelerde de konuşulmaktadır. Yaklaşık 14.5 milyon insanın ana dilidir.

    • İtalya

      Bir Roman dilidir. İtalya’nın resmi dilidir. Yaklaşık 70 milyon insanın ana dilidir.

    • Letonca

      Bir Baltık dilidir. Letonya’nın resmi dilidir. Yaklaşık 2 milyon insanın ana dilidir.

    • Litvanca

      Bir Baltık dilidir. Litvanya’nın resmi dilidir. Yaklaşık 4 milyon insanın ana dilidir.

    • Norveççe (Nynorsk ve Bokmal)

      Bir Germen (İskandinav) dilidir. Norveç’in resmi dilidir. Yazım dili ikiye ayrılır: Nynorsk ve Bokmal (sonraki Danca'ya benzer). Yaklaşık 5 milyon insanın ana dilidir.

    • Lehçe

      Bir batı Slav dilidir. Polonya’nın resmi dilidir. Yaklaşık 44 milyon insanın ana dilidir.

    • Portekizce (Portekiz ve Brezilya)

      Bir Roman dilidir. Portekiz, Brezilya, Angola, Mozambik, Gine-Bissau, Cape Verde ve Sao Tome ve Principe’nin resmi dilidir. Yaklaşık 191 milyon insanın ana dilidir.

    • Romence

      Bir Roman dilidir. Romanya’nın resmi dilidir. Yaklaşık 26 milyon insanın ana dilidir.

    • Rusça

      Bir Doğu Slav dilidir. Rusya Federasyonu’nun resmi dilidir. Diğer bütün Bağımsız Devletler Topluluğu ve Baltık ülkelerinde de konuşulmaktadır. Yaklaşık 277 milyon insanın ana dilidir.

    • Slovakça

      Bir batı Slav dilidir. Slovakya’nın resmi dilidir. Yakın çevrede yer alan Macaristan, Romanya ve Ukrayna’da da konuşulmaktadır. Yaklaşık 5.6 milyon insanın ana dilidir.

    • Slovence

      Bir güney Slav dilidir. Slovenya’nın resmi dilidir ve yakın çevresinde yer alan Avusturya ve İtalya’nın bazı bölgelerinde de konuşulmaktadır. Yaklaşık 2 milyon insanın ana dilidir.

    • İspanyolca

      Bir Roman dilidir. İspanya, (Brezilya dışında) tüm Latin Amerika ülkeleri ve Ekvator Ginesi’nin resmi dilidir. Bir Birleşmiş Milletler (BM) dilidir. Yaklaşık 417 milyon insanın ana dilidir.

    • İsveççe

      Bir Germen (İskandinav) dilidir. İsveç ve Finlandiya’nın resmi dilidir. Yaklaşık 10 milyon insanın ana dilidir.

    • Tatarca

      Bir Türk dilidir. Rusya’da (Tataristan, Başkir, Chuvashiya, Mari El vd.) konuşulmaktadır. Yaklaşık 7 milyon insanın ana dilidir.

    • Türkçe

      Bir Türk dilidir. Türkiye ve Kıbrıs’ın resmi dilidir. Ayrıca, Yunanistan, Bulgaristan, Romanya, İran ve Irak’ta da konuşulmaktadır. Yaklaşık 61 milyon insanın ana dilidir.

    • Ukraynaca

      Bir Doğu Slav dilidir. Rusya ve Beyaz Rusya’da da konuşulan, Ukrayna’nın resmi dilidir. Yaklaşık 47 milyon insanın ana dilidir.

Ek diller

    • Abazca

      Bir Abaz-Adige (Kafkas) dilidir. Gürcistan’da (Abazya) konuşulmaktadır. Yaklaşık 105 bin insanın ana dilidir.

    • Adige

      Bir Abaz-Adige (Kafkas) dilidir. Rusya’da (Adigea, Krasnodar Bölgeleri) konuşulmaktadır. Yaklaşık 120 bin insanın ana dilidir.

    • Afrikaanca

      Bir Germen dilidir. Güney Afrika Cumhuriyeti’nin resmi dillerinden birisidir. Yaklaşık 6.5 milyon Güney Afrika beyaz Afrikalısının (Hollanda kökenli) –Hollandalı sömürgecilerin varisleri- ana dilidir.

    • Agul

      Bir lezgin (dağıstan) dilidir. Rusya (Dağıstan ve Stavropol bölgesi) ve Azerbeycan’da konuşulmaktadır. Yaklaşık 15 bin insanın ana dilidir.

    • Arnavutça

      Kendi grubunu oluşturan bir Hint-Avrupa dilidir. Arnavutluk’un resmi dilidir. Arnavutluk, Yugoslavya (Kosova), İtalya ve Yunanistan’da yaşayan yaklaşık 5 milyon insanın ana dilidir.

    • Altayca

      Bir Türk dilidir. Rusya’da (Altay) konuşulmaktadır. Yaklaşık 55 bin insanın ana dilidir.

    • Avarca

      Bir avar-andi-dido (dağıstan) dilidir. Rusya (Dağıstan) ve Azerbeycan’da konuşulmaktadır. Yaklaşık 600 bin insanın ana dilidir.

    • Aymaraca

      Bir quechumaran dilidir (Güney Amerika yerlilerinin dillerinden birisi). Bolivya’nın üç resmi dilinden birisidir. Peru ve Bolivya’da yaşayan yaklaşık 2.2 milyon Aymara yerlisinin ana dilidir. Aymaraca konuşanların çoğu Quechua ve İspanyolca da konuşmaktadır. Bazı bilim adamları Aymaracayı tek bir dil olarak değil, 10 kadar diyalekti olan Aymara dil grubu olarak değerlendirmeyi tercih etmektedir.

    • Azerice (Kiril), Azerice (latin)

      Bir Türk dilidir. Azerbaycan’ın resmi dilidir. İran, Azerbaycan, Ermenistan ve Gürcistan’da yaşayan 14-20 milyon insanın ana dilidir.

    • Baskça

      İzole bir dildir. İspanya ve Fransa’da yaşayan yaklaşık 600 bin insanın ana dilidir.

    • Beyaz Rusça

      Bir Doğu Slav dilidir. Beyaz Rusya’nın resmi dilidir. Yaklaşık 10.2 milyon insanın ana dilidir.

    • Bemba dili

      Bir bantu dilidir. Zambiya, Zaire, Kongo ve Tanzanya’da yaşayan yaklaşık 5 milyon insanın ana dilidir.

    • Blackfoot

      Bir batı algonkian (Kuzey Amerika yerlilerinin bir grubu) dili. ABD ve Kanada’da yaşayan sayıları 10 binden az insanın ana dilidir.

    • Bretonca

      Bir britonik (Celtic) dilidir. Fransa’da yaşayan yaklaşık 1 milyon breton'un ana dilidir.

    • Bugotu dili

      Güney-doğu Solomon Adalarında konuşulan bir okyanusya dilidir (Avustralya dillerinin malayo-polinezyan grubunun bir üyesi).

    • Buryatça

      Bir moğol dilidir. Rusya’da (Buryatya) konuşulmaktadır. Yaklaşık 422 bin insanın ana dilidir.

    • Cebuano dili

      Bir filipin (avustronezya) dilidir. Orta Filipinler’de konuşulmaktadır. Genellikle, yakın ilişkili dillerin (bisayan) bir grubu olarak değerlendirilmektedir. Yaklaşık 24 milyon insanın ana dilidir.

    • Chamorro dili

      Batı Mikronezya Ve özellikle Guam Adalarında konuşulan bir avustronezya dilidir. Yaklaşık 78 bin insanın ana dilidir.

    • Çeçence

      Bir nakh (kafkasya) dilidir. Rusya’da (Çeçenya, İnguşetya Ve Dağıstan) yaşayan yaklaşık 1 milyon insanyn ana dilidir.

    • Çukçi dili

      Rusya’da (Çukçi ve Koryak bölgeleri) konuşulan bir luorawetlan dilidir. Yaklaşık 10 bin insanın ana dilidir.

    • Çuvaşça

      Rusya’da (Çuvaşya) konuşulan bir Türk dilidir. Yaklaşık 2 milyon insanın ana dilidir.

    • Korsikaca

      Genellikle İtalyanca’nın bir diyalekti olarak değerlendirilmekte ve Korsika Adalarında konuşulmaktadır. Yaklaşık 341 bin insaıyn ana dilidir.

    • Kırım Tatarcası

      Ukrayna’da (Kırım) konuşulan bir Türk dilidir. Yaklaşık 700 bin insanın ana dilidir.

    • Crow dili

      ABD Montana’da konuşulan bir siou dilidir. 10 binden daha az insanın ana dilidir.

    • Dakota dili

      Kuzey ABD’de (Montana, Güney Dakota) konuşulan bir siou dilidir. Yaklaşık 20 bin insanın ana dilidir.

    • Dargwa dili

      Bir Dağıstan dilidir. Rusya’da (Dağıstan) konuşulmaktadır. Yaklaşık 360 bin insanın ana dilidir.

    • Dungan dili

      Kırgızistan, Kazakistan ve Özbekistan’da konuşulan bir sino-tibet dilidir. Yaklaşık 50 bin insanın ana dilidir.

    • Eskimo (Kiril), Eskimo (latin)

      Eskimo (Kiril), Eskimo (latin) Bir eskimo-aleut dilidir. Güney-doğu Çukçi yarımadasında (Rusya), Alaska’da ve yakın çevresindeki bölgelerde (ABD), Kanada’nın kuzey kutbu bölgelerinde, Greenland’de konuşulmaktadır. Yaklaşık 100 bin insanın ana dilidir.

    • Even dili

      Rusya’da (Okhotsk, Yakutya, Magadan bölgeleri) konuşulan bir mançu-tunguz dilidir. Yaklaşık 5 bin insanın ana dilidir.

    • Evenki dili

      Çin, Rusya (Yenisey’den Sakalin’e) ve Moğolistan’da konuşulan bir mançu-tunguz dilidir. Yaklaşık 30 bin insanın ana dilidir (Bu rakamın yaklaşık 10 bini Rusya’da yaşamaktadır).

    • Faroece

      Bir Germen (İskandinav) dilidir. Faroe Adalarının (Danimarka’nın özerk bölgesi) resmi dilidir ve Danimarka’nın bazı bölgelerinde de konuşulmaktadır. Yaklaşık 47 bin insanın ana dilidir.

    • Fiji dili

      Fiji Adalarında konuşulan bir avustronezyan dilidir. Yaklaşık 350 bin insanın ana dilidir.

    • Frisian

      Noord-Holland ve Friesland (Hollanda), Kuzey Frisian adaları, Helgoland adası ve Saterland’da (Almanya) konuşulan bir germen dilidir. Yaklaşık 730 bin insanın ana dilidir.

    • Friulian dili

      Bir Roman dilidir. Genel olarak bir rhaeto-roma (İsviçre ve Tirol’in Roma diyalektleri) dili olarak kabul edilir. Friuli-Venedik Giulia’da (İtalya) konuşulmaktadır. Yaklaşık 700 bin insanın ana dilidir.

    • Gagavuzca

      Güney Moldova’da konuşulan bir Türk dilidir. Yaklaşık 180 bin insanın ana dilidir.

    • Galiçyaca

      Sık sık İspanyolca ya da Portekizce’nin bir diyalekti olarak kabul edilen bir roman dilidir ve İspanya’da (Galiçya) konuşulmaktadır. Yaklaşık 4 milyon insanın ana dilidir.

    • Ganda dili

      Uganda’da konuşulan bir Bantu dilidir. Yaklaşık 4 milyon insanın ana dilidir.

    • Almanca (Lüksemburg)

      Lüksemburg’un resmi dillerinden birisidir (aynı zamanda Lüksemburgça olarak da bilinir). Genellikle, Almancanın Moselle-Franconian diyalekti olarak değerlendirilir.

    • Guarani dili

      Paraguay’da ve yakın çevresindeki Brezilya, Arjantin ve Bolivya’da konuşulan bir tupian dilidir. Yaklaşık 5 milyon guarani yerlisinin ana dilidir.

    • Hani dili

      Çin, kuzey Myanmar, Tayland, Laos ve Vietnam’da konuşulan bir sino-tibet (lolo-burmish) dilidir. Akha dili olarak da bilinir. Yaklaşık 1 milyon insanın ana dilidir.

    • Hausa dili

      Bir afro-asya dilidir. Nijerya, Nijer, Kamerun, Gana, Benin ve Togo’da konuşulmaktadır. Yaklaşık 40 milyon insanın ana dilidir.

    • Hawai dili

      Hawai Adalarında konuşulan bir avustronezyan (polenezyen) dilidir. Yaklaşık 20 bin insanın ana dilidir.

    • İzlandaca

      Bir Germen (İskandinav) dilidir. İzlanda’nın resmi dilidir. Yaklaşık 250 bin insanın ana dilidir.

    • Endonezyaca

      1945’den önce Malay (bazı bilim adamları Endonezyacayı Malay’ın bir diyalekti olarak değerlendirmektedir) olarak bilinen bir avustronezya dilidir.Bahasa Endonezya’sı olarak bilinen Endonezya’nın resmi dilidir. Uluslararası iletişimde de kullanılmaktadır.Yaklaşık 160 milyon insanın ana dilidir.

    • İnguşça

      İnguşetya’da konuşulan bir nakh dilidir. Yaklaşık 200 bin insanın ana dilidir.

    • İrlandaca

      Bir celtic dilidir. İrlanda’nın birinci resmi dilidir. 260 bine yakın insanın ana dilidir.

    • Jingpo dili

      Güney Çin ve Myanmar’da konuşulan bir tibeto-burman dilidir. Yaklaşık 600 bin insanın ana dilidir.

    • Kabardiyan dili

      Kabardino-Balkarya, Karaçay-Çerkezya, Kuzey Osetya (Mozdok), Adige ve yakın çevresindeki Krasnodar ve Stavropol bölgelerinde konuşulan bir abhaz-adige (kafkasya) dilidir. Yaklaşık 300 bin insanın ana dilidir.

    • Kalmik

      Rusya’da (Kalmikya) konuşulan bir moğol dilidir. Yaklaşık 140 bin insanın ana dilidir.

    • Karaçay-balkar

      Rusya’da (Kabardino-Balkarya, Karaçay-Çerkezya) konuşulan bir türk dilidir (bazıları bu dili iki ayrı ama birbiriyle yakın ilişkili iki dil olan Karaçay ve Balkar dillerinin bileşimi olarak değerlendirilmektedir). Yaklaşık 200 bin insanın ana dilidir.

    • Karakalpak

      Karakalpakya’da (Özbekistan) konuşulan bir türk dilidir. Yaklaşık 410 bin insanın ana dilidir.

    • Kasub dili

      Polonya’da konuşulan ve genellikle Lehçe'nin bir diyalekti olarak kabul gören bir dildir.

    • Kawa dili

      Çin’de konuşulan bir kadai dilidir (tai ve avustronezyan dilleriyle ilişkili kabul edilir). 50 bine yakın insanın ana dilidir.

    • Kazakça

      Bir türk dilidir. Kazakistan’ın resmi dilidir. Yaklaşık 8 milyon insanın ana dilidir.

    • Kakas dili

      Rusya’da (Kakasya) konuşulan bir türk dilidir. Yaklaşık 60 bin insanın ana dilidir.

    • Khanti dili

      Rusya’da (Tyumen ve Tomsk bölgeleri) konuşulan bir ugrik dilidir. Yaklaşık 15 bin insanın ana dilidir.

    • Kikuyu dili

      Orta Kenya’da konuşulan bir bantu dilidir. Yaklaşık 6 milyon insanın ana dilidir.

    • Kırgızca

      Bir türk dilidir. Kırgızistan’ın resmi dilidir. Çin’de de konuşulmaktadır. Yaklaşık 2.6 milyon insanın ana dilidir.

    • Kongo dili

      Kongo, Zaire ve Angola’da konuşulan bir bantu dilidir. Yaklaşık 10 milyon insanın ana dilidir.

    • Koryak dili

      Rusya’da (Koryak bölgesi) konuşulan bir luorawetlan dilidir. Yaklaşık 5 bin insanın ana dilidir.

    • Kpelle dili

      Gine ve Liberya’da konuşulan bir mande (Nijer-Kongo) dilidir. 1 milyona yakın insanın ana dilidir.

    • Kumuk dili

      Rusya’da (Dağıstan) konuşulan bir türk dilidir. Yaklaşık 282 bin insanın ana dilidir.

    • Kürtçe

      Bir batı iran dilidir. İran’ın ikinci resmi dilidir. Türkiye, İran, Irak, Bağımsız Devletler Topluluğu ülkelerinde (kürt diasporası) konuşulmaktadır. Yaklaşık 20 milyon insanın ana dilidir.

    • Lakça

      Rusya’da (Dağıstan) konuşulan bir dağıstan dilidir. Yaklaşık 100 bin insanın ana dilidir.

    • Latince

      İtalya’da gelişmiş el yazısına ait bir dildir. Vatikan ve klasik Roma yazınının resmi dilidir.

    • Lezgi dili

      Rusya’da (Dağıstan) ve Azerbaycan’da konuşulan bir dağıstan dilidir. Yaklaşık 450 bin insanın ana dilidir.

    • Luba dili

      Zaire’de konuşulan bir bantu dilidir. Yaklaşık 6 milyon insanın ana dilidir.

    • Makedonca

      Bir güney Slav dilidir. Makedonya’nın resmi dilidir. Yaklaşık 2 milyon insanın ana dilidir.

    • Malagasi dili

      Bir avustronezya dilidir. Madagaskar’ın resmi dilidir. Yaklaşık 10 milyon insanın ana dilidir.

    • Malay dili

      Bir avustronezya dilidir. Malezya’nın resmi dilidir. Yaklaşık 20 milyon insanın ana dilidir.

    • Malinke dili

      Bir mande (Nijer-Kongo) dilidir. Senegal, Gine, Mali, Liberya ve Sierre Leone’da konuşulmaktadır. Yaklaşık 4 milyon insanın ana dilidir.

    • Maltaca

      Bir sami dilidir. Malta’nın resmi dilidir. Yaklaşık 400 bin insanın ana dilidir.

    • Mansi dili

      Rusya’da (Batı Siberya) konuşulan bir ugric dilidir. Yaklaşık 4 bin insanın ana dilidir.

    • Maori dili

      Yeni Zelanda’da konuşulan bir polenezyen dilidir. Yaklaşık 300 bin insanın ana dilidir.

    • Mari dili

      Birbiriyle yakından ilişkili iki dil olan Düz Mari ve Dağ Marisi için kullanılan ortak isimdir. Rusya’da (Mari El, Tataristan) konuşulmaktadır. Bir fin-ugric (ural) dilidir. Yaklaşık 600 bin insanın ana dilidir.

    • Maya dili

      Meksika, Guatemala ve Honduras’ta konuşulan bir maya dilidir. Yaklaşık 1 milyon insanın ana dilidir.

    • Miao dili

      Çin, Vietnam ve kısmen Laos ve Tayland’da konuşulan bir myao-yao dilidir. Yaklaşık 8 milyon insanın ana dilidir.

    • Minangkabau dili

      Sumatro adalarında (orta ve batı bölgelerinde) konuşulan bir avustronezya dilidir. Yaklaşık 6.5 milyon insanın ana dilidir.

    • Mohawk dili

      Kuzey-doğu ABD ve yakınındaki Kanada bölgelerinde (Ontario ve Erie gölleri) konuşulan bir Iroquoian (kuzey Amerikanın doğusunda hakim olan bir dil grubu) dilidir. Yaklaşık 10 bin insanın ana dilidir.

    • Moldavca

      Bir roman dilidir. Moldova’nın resmi dilidir. Genel olarak bir Romencenin bir diyalekti olarak kabul edilir. Yaklaşık 3 milyon insanın ana dilidir.

    • Moğolca

      Bir moğol dilidir. Moğolistan’ın resmi dilidir. Çin’de de (İç Moğolistan) konuşulmaktadır. Yaklaşık 5 milyon insanın ana dilidir.

    • Mordvin dili

      Birbiriyle yakından ilişkili iki dil olan Moksha-Mordvin ve Erzya-Mordvin’in ortak ismidir. Bir volga-fin (ural) dilidir. Rusya’da (Mordvinia) konuşulmaktadır. Yaklaşık 1 milyon insanın ana dilidir.

    • Nahuatl dili

      Bir aztek-tanoan dilidir. Meksika’da konuşulmaktadır. Yaklaşık 1 milyon insanın ana dilidir.

    • Nenets dili

      Rusya’da (Yamalo-Nenets ve Dolgano-Nenets bölgeleri) konuşulan bir Samoyed (ural) dilidir. Yaklaşık 25 bin insanın ana dilidir.

    • Nivkh dili

      Rusya’da (Sakhalin, Amur bölgesi) konuşulan izole bir dildir. Yaklaşık bin insanın ana dilidir.

    • Nogayca

      Rusya’da (Karaçay-Çerkezya, Krasnodar bölgesi) konuşulan bir türk dilidir. Yaklaşık 55 bin insanın ana dilidir.

    • Nyanja dili

      Bir bantu dilidir. Zambiya, Mozambik ve Zimbabve’de de konuşulan, Malavi’nin resmi dilidir. Yaklaşık 7 milyon insanın ana dilidir.

    • Ojibway dili

      ABD ve Kanada’da konuşulan bir algonkian (Kuzey Amerikada Kanada’da yerleşik yerlilerin dil grubu) dilidir. Yaklaşık olarak birkaç bin insanın ana dilidir.

    • Asetin dili

      Bir doğu iran dilidir. Rusya (Kuzey Ossetya) ve Gürcistan’da (Güney Ossetya) konuşulmaktadır. Yaklaşık 600 bin insanın ana dilidir.

    • Papiamento dili

      İspanyolca temelli bir creole (Amerika’da yerleşik avrupa kökenlilerin bir kısmının kullandığı dil grubu) dilidir. Aruba, Bonaire ve Curacao adalarında konuşulmaktadır. 1 milyona yakın insanın ana dilidir.

    • Provencal dili

      Güney Fransa ve İtalyan Alplerinde konuşulan bir roma dilidir. Yaklaşık 2 ila 10 milyon insanın ana dilidir.

    • Quechua dili

      Bir quechumaran (Peru’da yaşayan güney Amerika yerlilerinden bir kısmının kullandığı dil grubu) dilidir. Peru ve Bolivya’nın resmi dilleri arasında yer alır. Ayrıca, Ekvator, kuzey Kolombiya, Şili ve Arjantin’de de konuşulmaktadır. Yaklaşık 7 ila 13 milyon yerlinin ana dilidir.

    • Rhaeto-romanic dili

      Bir roman dilidir. İsviçre’nin resmi dillerinden birisidir. Yaklaşık 40 bin insanın (Graubünden kantonu) ana dilidir.

    • Roman dili

      Dünya boyunca çingene diasporası tarafından kullanılan bir hint dilidir. Yaklaşık 1 ila 5 milyon insanın ana dilidir.

    • Rundi dili

      Bir bantu dilidir. Burundi’nin resmi dillerinden birisidir. Tanzanya ve Zaire’de de konuşulmaktadır. Yaklaşık 7 milyon insanın ana dilidir.

    • Rusça (eski yazım)

      Bildiğimiz Rusçanın eski (devrim öncesi) yazım dilindeki halidir.

    • Ruanda dili

      Bir bantu dilidir. Ruanda’nın resmi dillerinden birisidir. Burundi, Zaire, Uganda ve Tanzanya’da da konuşulmaktadır. Yaklaşık 12 milyon insanın ana dilidir.

    • Sami dili (Lappish)

      Kuzey Norveç, İsveç, Finlandiya, Rusya’da (Kola yarımadası) konuşulan bir fin-ugric konuşulmaktadır. Yaklaşık 50 bin insanın ana dilidir.

    • Samoaca

      Bir polenezyen dilidir. Batı Samoa’nın resmi dillerinden birisidir. Yaklaşık 430 bin insanın ana dilidir.

    • İskoç Gaelic

      İskoçya, Hebrides ve Nova Scotia’da (Kanada) konuşulan bir celtic dilidir. 100 bine yakın insanın ana dilidir.

    • Selkup dilinde

      Rusya’da (Krasnoyarsk ve Tomsk bölgeleri) konuşulan bir Samoyed (ural) dilidir. Yaklaşık 2 bin insanın ana dilidir.

    • Sırpça (Kiril), Sırpça (latin)

      Bir güney slav dilidir (Hırvatçaya da bakınız). Yugoslavya’nın resmi dilidir. Yaklaşık 20 milyon insanın ana dilidir.

    • Shona dili

      Zimbabve, Mozambik, Botsvana ve Güney Afrika Cumhuriyetinde konuşulan bir Bantu dilidir. Yaklaşık 8 milyon insanın ana dilidir.

    • Somalice

      Bir afro-asya (cushitic) dilidir. Somali’nin resmi dilidir ve Jibuti, Etiyopya ve Kenya’da da konuşulmaktadır. Yaklaşık 9 milyon insanyn ana dilidir.

    • Sorb dili

      Bir batı Slav dilidir. Genellikle Yukarı Sorbça ve Aşağı Sorbça olmak üzere iki ayrı dilden oluştuğu düşünülür. Almanya’da (Saksonya) konuşulmaktadır. Yaklaşık 100 bin insanın ana dilidir.

    • Sotho dili

      Bir bantu dilidir. Lesotho’nun resmi dillerinden birisidir. Güney Afrika Cumhuriyeti’nde de konuşulmaktadır. Yaklaşık 8 milyon insanın ana dilidir.

    • Sunda dili

      Endonezya’da (bata Java adası) konuşulan bir avustralya dilidir. Yaklaşık 27 milyon insanın ana dilidir.

    • Swahili dili

      Bir bantu dilidir. Orta ve doğu Afrika’da (özellikle Tanzanya ve Kenya’da) uluslararası iletişimin (ticari lingua franca) temel dilidir. Uganda’nın resmi dilidir. Yaklaşık 10 ila 50 milyon insanın ana dilidir.

    • Swazi dili

      Bir bantu dilidir. Swaziland’ın resmi dilidir. Güney Afrika Cumhuriyeti’nin kuzey-doğusunda da konuşulmaktadır. Yaklaşık 2 milyon insanın ana dilidir.

    • Tabasaranca

      Rusya’da (Dağıstan) konuşulan bir dağıstan dilidir. Yaklaşık 75 bin insanın ana dilidir.

    • Tajikçe

      Bir iran dilidir. Tacikistan’ın resmi dilidir. Özbekistan’da da konuşulmaktadır. Yaklaşık 4.5 milyon insanın ana dilidir.

    • Tagalogça

      Bir filipin (avustronezya) dilidir. Filipinler’in resmi dilidir. Yaklaşık 57 milyon insanın ana dilidir.

    • Tahitice

      Bir polenezyen (avustronezya) dilidir. Fransız Polenezinin resmi dilidir. Yeni Kaledenyo ve Vanuatu’da da konuşulmaktadır. Yaklaşık 117 bin insanın ana dilidir.

    • Tok Pisin dili

      İngilizce temelli bir creole (Amerika’da yerleşik avrupa kökenlilerin bir kısmının kullandığı dil grubu) dilidir. Papua Yeni Gine’nin resmi dilidir. Yaklaşık 3 milyon insanın ana dilidir.

    • Tongan dili

      Bir polenezyen (avustronezya) dilidir. Tonga’nın resmi dilidir. Yeni Zelanda, Fiji ve Batı Samoa’da da konuşulmaktadır. Yaklaşık 120 bin insanın ana dilidir.

    • Tswana dili

      Bir bantu dilidir. Botsvana ve Güney Afrika Cumhuriyeti’nde konuşulmaktadır. Botsvana’nın resmi dillerinden birisidir. Yaklaşık 4 milyon insanın ana dilidir.

    • Tun dili

      Güney Çin’de konuşulan bir tai dilidir. Yaklaşık 700 bin insanın ana dilidir.

    • Türkmence

      Bir türk dilidir. Türkmenistan’ın resmi dilidir. Yaklaşık 6.5 milyon insanın ana dilidir.

    • Tuvinian dili

      Rusya’da (Tuva) konuşulan bir türk dilidir. Yaklaşık 240 bin insanın ana dilidir.

    • Udmurt dili

      Rusya’da (Udmurtya ve Kirovsk bölgesi) konuşulan bir permian dilidir. Yaklaşık 550 bin insanın ana dilidir.

    • Uygurca (Kiril), Uygurca (Latin)

      UygurlartarafındanÇin'in Kuzeybatısındaki Sinkiang Özerk bölgesinde veÖzbekistan Kazakistanve Kırgızistan'ın belli kesimlerindekonuşulan, bir Türk dili. Yaklaşık 7 milyon insanın ana dilidir.

    • Özbekçe (Kiril), Özbekçe (latin)

      Bir türk dilidir. Özbekistan’ın resmi dilidir. Çin ve Afganistan’da da konuşulmaktadır. Yaklaşık 31 milyon insanın ana dilidir.

    • Galce

      Galler’de (İngiltere) konuşulan bir celtic dilidir. Yaklaşık 580 bin insanın ana dilidir.

    • Wolof dili

      Bir Nijer-Kongo (batı atlantik grubu) dilidir. Gambiya ve Moritanya’da da konuşulan, Senegal’in resmi dilidir. Yaklaşık 7 milyon insanın ana dilidir.

    • Xhosa dili

      Güney Afrika Cumhuriyeti’nde konuşulan bir bantu dilidir. Yaklaşık 8 milyon insanın ana dilidir.

    • Yakutça

      Rusya’da (Yakutya) konuşulan bir türk dilidir. Yaklaşık 400 bin insanın ana dilidir.

    • Zapotek dili

      Güney Meksika’da konuşulan bir yerli dilidir. Yaklaşık 430 bin insanın ana dilidir.

    • Zulu dili

      Güney Afrika Cumhuriyeti ve Zimbabve’de konuşulan bir bantu dilidir. Yaklaşık 9.2 milyon insanın ana dilidir.

Yapay diller

    • Esperanto

      L. L. Zamenhoff tarafından 1887 yılında ortaya atılan en yaygın yapay dildir. Dünya boyunca 83 ülkede yaklaşık 100.000 insan tarafından konuşulmaktadır ve Esperanto dilinde 30.000 kitap yayımlanmıştır.

    • Interlingua

      Ünlü matematikçi Giuseppe Peano tarafından 1903 yılında ortaya atılan bu yapay dil üzerinde 20. yüzyılın ortalarında A. Gode’de çalışmalar yapmıştır. Bazı bilimsel dergiler Interlingua dilinde özet yayımlamaktadır.

    • Ido

      L. de Beaufront tarafından 1907 yılında ortaya atılmıştır. Esperanto dilinin üzerinde çalışılarak yapılmıştır. Hiçbir zaman çok önemli bir yaygınlığa erişememiştir.

    • Occidental

      A.Wale tarafından 1921-22’de ortaya atıldı. Hiçbir zaman çok önemli bir yaygınlığa erişemedi.

Biçimsel diller

    • Basic

      BASIC (for Beginners All-purpose Symbolic Instruction Code- Yeni başlayanlar için her amaca uygun sembolik yönerge kodu) ABD’de New Hampshire Dartmouth College’de profesör John G. Kemeney ve profesör Thomas E. Kurz tarafından 1960’ların ortalarında geliştirilmiş bir programlama dilidir.

    • C/C++

      @ "AT&T Bell laboratories"de bir system programcısı olan Dennis M. Ritchie tarafından 1972’de geliştirilen bir programlama dilidir. C++ dili ise, yine "AT&T Bell laboratories"’de çalışan Bjarne Stroustrup tarafından 1980’lerin başlarında ortaya atılmıştır. Bu isim Ñ’ye gore bir gelişim anlamına gelmektedir.

    • COBOL

      COBOL (Common Business-Oriented Language / Ortak İş-Yönelimli Dil için), bilgisayar üreticileri ve ABD Savunma Bakanlığı tarafından 1959 yılında geliştirilen bir programlama dilidir.

    • Fortran

      FORTRAN (FORmula TRANslator / Formül Tercümanı için), IBM tarafından 1950’lerin ortalarında geliştirilmiş bir programlama dilidir.

    • JAVA

      Java, Sun Microsystems tarafından 1995 yılında tanıtılmıştır ve Oak programlama dilinin gelişmiş halidir. Java’nın sentaksı C++’ya benzemektedir. Java, İnternet uygulamalarını yazmak için kullanılmaktadır.

    • Pascal

      Fransız matematikçi ve filozof Blaise Pascal’ın adıyla anılan bir programlama dilidir. İsviçre’nin Zürih kentindeki Federal Teknoloji Enstitüsü’nde çalışan Niklaus Wirth tarafından 1960’ların sonlarında geliştirilmiştir.


Hızlı Başlangıç: genel

Hızlı Başlangıç

Bu bölümde ABBYY FineReader’in çalışma şekli hakkında herhangi bir şey bilmek zorunda olmadan, bir belgenin girişinin nasıl yapılacağını öğreneceksiniz!

Eğer daha önce ABBYY FineReader ile çalışma deneyiminiz olduysa, bu bölümü atlayıp, doğrudan "ABBYY FineReader 8.0’nın Yeni Özellikleri" başlıklı bölüme geçebilirsiniz.

Bölüm İçeriği:

  • Bir belgenin girişi bir dakikadan daha kısa zamanda nasıl yapılır?
  • ABBYY FineReader ana penceresi
  • ABBYY FineReader araç çubukları
  • Diğer Uygulamalarla Entegrasyon


Bir Belgenin Girişi Bir Dakikadan Daha Kısa Zamanda Nasıl Yapılır?

Bir Belge Bir Dakikadan Daha Kısa Zamanda Nasıl Dönüştürülür?

Belge girişi işlemi dört aşamadan oluşur: tarama/açma, okuma, yazım denetimi ve kayıt Basılı bir belgeye otomatikleştirilmiş bir işlem kullanarak veya işlemin ayrı adımlarında size rehberlik edecek olan Scan&Read Sihirbazı ile tek adımda OCR uygulayabilirsiniz.

Kağıt belgeleri dönüştürme

  1. ABBYY FineReader’i çalıştırmadan önce tarayıcınızı açın. (Tarayıcı modellerinden bir çoğunun bilgisayar çalıştırılmadan önce açılması gerekmektedir.) Bilgisayarı açın ve ABBYY FineReader’i çalıştırın. (Başlat/Programlar/ABBYY FineReader 8.0/ABBYY FineReader 8.0 Professional Edition ya da Corporate Edition). ABBYY FineReader ana penceresi ekranda görüntülenecektir.
  2. Belgeyi tarayıcıya yerleştirin.
  3. Scan&Read tuşunun sağındaki oku tıklayın. Yerel menüden uygun öğeyi seçin:

    • Scan&Read Sihirbazı OCR sürecinin her adımı sırasında size rehberlik edecek olan özel bir Scan&Read/Aç&Oku modudur.

    • Scan &Read kağıt belgelerinizi tarar ve görüntüleri tanır.

    • PDF'e Tara basılı belgeleri tarar, görüntüleri tanır ve tanınan metni Adobe Acrobat Reader uygulamasına gönderir.

    • Word'e Tara basılı belgeleri tarar, görüntüleri tanır ve tanınan metni Microsoft Word uygulamasına gönderir.

    Tarama tamamlandığı zaman, taranan belge Görüntü penceresinde görüntülenecektir. ABBYY FineReader görüntüyü okumaya ve yerleşim düzenini çözümlemeye başlayacaktır. Tanınan metin belge içinde mavi ile vurgulanır. Tanınan veri aynı zamanda Metin penceresinde düzenlenebilir yazı olarak görüntülenir. Bundan sonra ABBYY FineReader uygulaması tanınan metni istediğiniz uygulamaya gönderecek veya seçtiğinizi bir dosya biçiminde ve istediğiniz konuma kaydedecektir.

    Görüntüleri ve PDF belgelerini işleme

    Görüntü veya PDF dosyalarını açmak ve tanımak istiyorsanız, iki otomatik görevden birisini seçin:

    • Aç& Oku görüntü dosyaları veya PDF dosyaları açar ve bunları tanır.

    • PDF/Görüntüleri Word'e Gönder görüntüleri veya PDF dosyalarını açar, görüntüleri tanır ve tanınan metni Microsoft Word uygulamasına gönderir.

Detaylı Bilgiler:
 | Tarama
 | Sayfa düzeni analizi
 | Tanıma
 | Tanınan metni kontrol
 | Tanınan metni kaydetme
 | Otomatik Görevler
Desteklenen görüntü biçimleri
Desteklenen belge kayıt biçimleri
ABBYY FineReader kurulumu


ABBYY FineReader Ana Penceresi

ABBYY FineReader bütün belge işlemlerini küme kipinde yürütür. Bir küme, görüntü, tanınmış metin dosyaları ve diğer ABBYY FineReader bilgi dosyalarını içeren bir klasördür. Her taranmış görüntü, ayrı bir küme sayfasına dönüştürülür. Tek bir görüntü dosyasında birden çok görüntü bulunuyorsa (örneğin, çok-sayfalı bir TIFF dosyası üzerinde çalışıyorsanız), her bir görüntü dosyası ayrı bir küme sayfasına dönüştürülecektir.

Varsayılan olarak, ABBYY FineReader başlangıcında yeni bir küme açar. Bu yeni kümeyle çalışmaya devam edebilir ya da başka bir küme açabilirsiniz. Daha fazla bilgi için, Kümelerle Çalışma Hakkında Genel Bilgiler bölümüne bakınız.

ABBYY FineReader Ana penceresi üzerinde ABBYY FineReader ana menüsünü göreceksiniz. Ana menünün altında aşağıdaki dört araç çubuğu bulunacaktır: Standart, Biçimlendirme, Görüntü Araçları ve Sihirbaz araç çubukları. Araç çubuklarını dilediğiniz gibi saklayıp gösterebilirsiniz.

Bir araç çubuğunu göstermek/saklamak için, Görünüm menüsü ya da yerel menü altından Araç Çubuğu öğesine tıklayın. Yerel menüsünü açmak istediğiniz araç çubuğuna farenin sağ tuşuyla tıklayın. Araç çubuğu listesinde seçilen araç çubukları vurgulu görülecektir. Gösterilmesini/saklanmasını istediğiniz araç çubuğu ismine tıklayın.

Küme penceresinde sayfa gösterimini seçmek için:

  • Standart araç çubuğunda yer alan [image] ya da [image] ikilisinden birine tıklayın, ya da
  • Küme penceresine farenin sağ tuşuyla tıklayın ve yerel menüden Görünüm>... öğesini seçin.

ABBYY FineReader ana penceresinin altında durum çubuğunu göreceksiniz. Durum çubuğunda uygulamanın durumu hakkında bilgi ve o anda gerçekleştirilen işlemlere ilaveten seçili menü öğeleri ve düğmeleri hakkında kısa bilgiler de gösterilir.

Ana pencerenin geri kalan kısmı, Küme, Görüntü, Yakınlaştır/Uzaklaştır ve Metin pencerelerinden oluşmaktadır.

Görüntü, Yakınlaştır/Uzaklaştır ve Metin pencereleri kendi aralarında ilişkilidir. Görüntü penceresinde belirli bir görüntü alanına çift tıkladığınızda, ilgili alan Yakınlaştır/Uzaklaştır penceresinde görüntülenir ve Metin penceresindeki imleç tıkladığınız yere taşınır (metin daha önceden tanındıysa). Ekrandaki pencere düzenini değiştirmek için:

  • Görünüm menüsünden, Küme penceresi, Görüntü ve Metin penceresi veya Yakınlaştır penceresiiçin uygun seçenekleri belirleyin.
Önerilen bazı pencere düzenlemeleri: | Yararlı olduğu durumlar/anlar
Küme penceresi solda; Küme Görünümü: Küçük resimler, Görüntü, Metin ve Yakınlaştır/Uzaklaştır pencereleri | ...bir küme az sayıda sayfa içerdiğinde.
Küme penceresi yukarıda: Küme görünümü: Detaylar; Görüntü, Metin ve Yakınlaştır/Uzaklaştır pencereleri | ...kümede çok sayıda sayfa olduğunda.
Küme penceresi yukarıda; Küme Görünümü: Detaylar; Görüntü ve Yakınlaştır/Uzaklaştır pencereleri | ...sayfa düzeni analizi ve tanıma işlemi yürüttüğünüzde
Küme penceresi yukarıda; Küme Görünümü: Detaylar; Metin ve Yakınlaştır/Uzaklaştır pencereleri | ...tanınan metni düzelttiğinizde.

Pencereler arasında geçiş yapmak için:

  • CTRL+TAB tuşlarına basın.
  • Küme penceresini etkinleştirmek için ALT+1 tuş kombinasyonuna basın.
  • Görüntü penceresini etkinleştirmek için ALT+2 tuş kombinasyonuna basın.
  • Metin penceresini etkinleştirmek için ALT+3 tuş kombinasyonuna basın.
ABBYY FineReader Araç Çubukları


ABBYY FineReader Araç Çubukları

ABBYY FineReader’da dört adet araç çubuğu bulunur: Standart, Görüntü Araçları, Biçimlendirme ve Sihirbaz araç çubukları. Uygulamanın fonksiyonlarına ulaşmanın en kolay ve rahat yolu araç çubuklarını kullanmaktır. Ancak, aynı fonksiyonlara menüler veya kısa yol tuşları ile de ulaşabilirsiniz. Belirli bir araç çubuğu düğmesinin hangi fonksiyona sahip olduğunu belirlemek amacıyla yapmanız gereken tek şey imleci ilgili sembolün üzerine getirmektir. Söz konusu düğme ile ilgili açıklama ekranda belirecek ve durum çubuğu da ek düğme ayrıntılarını gösterecektir.

Sihirbaz Araç Çubuğu

Sihirbaz Araç çubuğu düğmeleri, ABBYY FineReader’ın ana fonksiyonlarını çalıştırır: Tanıma sonuçlarını Tarama, Okuma, Kontrol ve Kayıt. Düğmelerin üzerlerinde yer alan rakamlar, belge giriş hareketlerinin hangi sırada yapılacağını göstermektedir. Her bir hareketi ayrı olarak yapabilir ya da Scan&Read sihirbazı düğmesine tıklayarak bunları birleştirebilirsiniz. İkinci sırada bahsedilen durumda, Tara&Olu Sihirbazı düğmesi, belge işleme döngüsünün tamamını otomatik olarak gerçekleştirecektir

Her bir düğmenin çok çeşitli fonksiyon kipleri bulunmaktadır. Düğmenin sağ tarafında yer alan okun üzerine tıklayınız ve yerel menüde istediğiniz kipi seçiniz. Düğme simgesi her zaman en son seçilen kipi görüntüleyecektir. Bu kipi tekrar çalıştırmak amacıyla düğmeyi tekrar tıklayınız.
Scan&Read | Scan&Read Sihirbazı - Scan&Read kipini çalıştırır. ABBYY FineReader, belge işleme kademelerinde size rehberlik edecek ve istenen sonuçların ne şekilde elde edilebileceğini bildirecektir. Scan&Read - mevcut tercihleri kullanarak taramayı ve belge okumayı başlatır. Aç&Oku - Aç iletişim kutusunda seçilen görüntüleri açar ve okur. ABBYY FineReader içinde kullanılabilen otomatik işlemler listesi: PDF/Görüntüler Word'e Gönder Word'e Tara PDF'e Tara Otomasyon Yöneticisi-otomatik işlemler oluşturmanızı ve düzenlemenizi ve artık kullanmadığınız belirli otomatikleştirilmiş işlemleri silmenizi sağlar.
1-Tara | Görüntü Aç - Kümeye görüntü(-ler) ekler. Kopyalanan her görüntü küme klasörüne eklenir. Görüntü Tara- her hangi bir görüntüyü tarar. Seçenekler- tarama seçeneklerine erişebilmeniz için Tara/A. sekmesini açar (Seçenekler iletişim kutusu).
2-Oku | Oku - açık küme sayfasını okur. Tümünü Oku- tanınmamış tüm küme sayfalarını okur. Seçenekler- belge tanıma seçeneklerini ayarlamanıza imkan tanımak için Tanıma sekmesini (Seçenekler iletişim kutusu) açar.
3-Yazım Denetimi | Yazım Denetimi - metin içerisinde yanlış yazılmış ve belirsiz kelimeleri arar (örneğin kesin olarak tanınmamış harfler içeren kelimeler). Seçenekler - yazım denetimi seçeneklerini ayarlamanız için Yazım Denetimi sekmesini (Seçenekler iletişim kutusu) açar.
4-Kaydet | Kayıt sihirbazı - kayıt seçeneklerini ve hedef uygulamaları seçebilmeniz için Kayıt Sihirbazı’nı açmanızı sağlar. Sayfaları Kaydet- tanınan metni bir dosyaya kaydeder. Seçili Sayfaları Gönder - sadece seçilmiş haldeki batch sayfaları göndermek isterseniz, gerekli sayfaları seçin ve nereye gönderileceklerini belirleyin. ABBYY FineReader, seçmiş olduğunuz sayfaları, metni kaydetmeden önce arzuladığınız yazılıma gönderecektir. Tüm Sayfaları Gönder - tanınan tüm sayfaları, metni kaydetmeden önce seçtiğiniz uygulamaya gönderir. Seçenekler - kaydetme seçeneklerini ayarlamanıza imkan tanımak için Kaydet sekmesini (Seçenekler iletişim kutusu) açar.

Standart araç çubuğu

Standart araç çubuğunda dosya ve görüntü araçları (geri al/yeniden işlemi, küme sayfaları kaydırma, görüntü çevirme ve temizleme) ve Tanıma Dilleri’nin bir listesi yer almaktadır.

Biçimlendirme araç çubuğu

Biçimlendirme araç çubuğunda farklı metin biçimlendirme araçları yer almaktadır. Metni ve metin biçimlendirmeyi Metin penceresinde düzenleyebilirsiniz.

Görüntü araç çubuğu

Görüntü araç çubuğu sayfa düzeni analizi (örneğin blok yaratma ve düzenleme) araçları ile birlikte görüntü ölçeğini arttırma/azaltma ve görüntü düzenleme (örn. silgi) araçlarını içerir.

Not: Blok yaratma ve düzenleme düğmeleri hem Yakınlaştır/Uzaklaştır'da hem de Görüntü pencerelerinde kullanılabilir.

Araç Çubuğunun Ayarlanması

Not: ABBYY FineReader ana penceresinin görüntüsü, daha doğrusu ABBYY FineReader araç çubuklarında görüntülenen düğmelerin sayısı, ekranınızın çözünürlüğüne bağlı bir husustur. Mevcut tüm düğmeleri görüntüleyebilmek amacıyla monitörünüzün çözünürlüğünü arttırmanız gerekir. Bazı düğmelerin görünmez hale gelmesiyle birlikte ABBYY FineReader’ın işlevselliğinde hiçbir eksilme olmayacağı unutulmamalıdır. Düğmeler, ABBYY FineReader fonksiyonlarına ulaşmanın yolunu gösterir. Aynı fonksiyonlara menüler vasıtasıyla da ulaşmanız mümkündür.

ABBYY FineReader, Standart, Görüntü ve Biçimlendirme araç çubuklarını özelleştirmenize imkan tanır: Uygulama düğmeleri isteğe bağlı olarak eklenebilir veya kaldırılabilir.

Her menü öğesi kendine has bir simgeye sahiptir. Komutlar listesinde yer alan Özelleştir (Aletler>Özelleştir menüsü) iletişim kutusundaki Komutların tam listesine ve ilgili düğmelerine bakınız.

Araç çubuğuna düğme eklemek için:

  1. Kategoriler alanından istediğiniz kategoriyi seçiniz.
    Not: Komutlar listesi, menü öğesine uygun olarak gruplandırılmıştır. Kategori tercihiniz, Komutlar listesinde görüntülenen komutların listesini etkileyecektir.
  2. Araç çubukları alanında düğme eklemek istediğiniz araç çubuğunu seçiniz.
  3. Komutlar listesinden bir komut seçiniz ve (>>) düğmesine tıklayınız.

Seçilmiş olan komut, araç çubuğu komutları listesine eklenecek ve ana pencerede seçili olan araç çubuğuna eklenecektir.

Araç çubuğundan düğme kaldırılması:

  • Araç çubuğundan kaldırmak istediğiniz düğmeyi seçiniz ve (<<) düğmesine tıklayınız.

Not:

  1. Düğmelerin listelenme sırası, araç çubuğunda yer alan sıralarını da etkiler. Düğme sırasını değiştirmek için mevcut araç çubuğu komutları listesinden gerekli komutu seçin ve komutu yukarı (aşağı) doğru hareket ettirmek için Yukarı (Aşağı) düğmesine tıklayın.
  2. Komutlar, bir takım gruplar arasında dağıtılmış olabilir: Komutlar listesinden Ayraç öğesini seçin ve Ekle düğmesine tıklayın. Araç çubuğu düğmeleri listesine bir ayraç eklenecektir. Söz konusu ayraç isteğe bağlı olarak kaldırılabilir.
  3. Bir araç çubuğunun varsayılan ayarlı düğme yapısına dönmesi için, ilgili araç çubuğunu Araç çubuğu listesinden seçin ve Ayarları Sıfırla düğmesini tıklayın. Tüm araç çubuklarındaki düğmeleri varsayılan ayarlarına geri döndürmek için Tüm Ayarları Sıfırla düğmesini tıklayın.


Diğer Uygulamalarla Entegrasyon

ABBYY FineReader 8.0, Microsoft Word ve Windows Gezgini ile bütünleşik biçimde çalışarak, bu uygulamalar içinde OCR işlemini çalıştırmanıza imkan sağlar.

Micorsoft Word içinden belgeleri tanımak

ABBYY FineReader 8.0'ı kurarken, yükleme programı Microsoft Word araç çubuğuna bir ABBYY FineReader düğmesi ( [image]) ekler. Bu düğmeye tıklamak bir görüntüyü alır ve tanır.

Bir belgeyi tanıtmak için:

  1. Microsoft Word araç çubuğunda [image] düğmesine tıklayın.
  2. Açılan ABBYY FineReader 8.0 iletişim kutusunda:
  • Görüntüyü nasıl almak istediğinizi seçin- Tarayıcıdan veya Dosyadan
  • Tanıma dili açılır listesinde, tanımak üzere olduğunuz metnin dilini seçin.
    Not: Birden fazla dili seçebilirsiniz.
  • Düzeni koru altında, şu seçeneklerden birini seçin:
    Tam sayfa düzenini koru seçeneği bir belgenin tüm yerleşimini korur. Paragraf düzenini, yazı tipini ve yazı tipi boyutunu, sütunları, metin yönünü ve metin rengini muhafaza eder.
    Yazı ve yazı tipi boyutunu koru     paragraf düzenini, yazı tipini ve yazı tipi boyutunu korur.
    Tüm biçimlendirmeyi kaldır     tüm biçimlendirmeyi kaldırır; tüm belge için tek bir yazı tipi kullanılır.
    Tanınan metindeki resimleri korumak istersenize Resimleri sakla seçeneğini belirleyin.
    Tanınan metni yeni bir Microsoft Word belgesine eklemek isterseniz Tanınan metni yeni bir Microsoft Word belgesine ekle seçeneğini belirleyin. Bu seçenek varsayılan olarak belirlenmiştir. Aksi taktirde, tanınan resim geçerli belgedeki imlecin altına eklenir.
  3. Scan&Read düğmesine tıklayın.

İpucu. Ek seçenekleri belirlemek için Seçenekler... düğmesine tıklayın. Açılan Seçenekler iletişim kutusunda, görüntü açma, tarama, tanıma ve kayıt parametrelerini seçebilirsiniz.

Şu durumlarda ne yapılır...

Microsoft Word uygulamasını açtığımda araç çubuğunda ABBYY FineReader düğmesini göremiyorum

    ABBYY FineReader düğmesini Word araç çubuğuna eklemek için:

    1. Araç çubuğu üzerinde herhangi bir yere sağ tıklayın.

    2. Listeden ABBYY FineReader 8.0 öğesini seçin:

    Eğer listede hiçbir ABBYY FineReader 8.0 öğesi yoksa, bu özel yükleme sırasında ABBYY FineReader ve Microsoft Word uygulamalarını entegre etmediğiniz anlamına gelir. ABBYY FineReader'ı Microsoft Word ile entegre etmek için:

    1. Windows görev çubuğunda, Başlat menüsünü açın ve Ayarlar>Denetim Masası>Program Ekle Kaldır seçeneğini belirleyin.

    2. Yüklü programlar listesinden ABBYY FineReader 8.0 'ı seçin ve ardından Değiştir düğmesine tıklayın.

    3. Özel Yükleme iletişim kutusunda gerekli seçenekleri belirleyin.

    4. Yükleme programındaki talimatlara uyun.

Windows Gezgininden görüntü ve PDF dosyalarını açmak

ABBYY FineReader 8.0 Windows Explorer'daki yerel menüye ve Dosya menüsüne bir ABBYY FineReader ile aç öğesi ekler. Bu komut eğer ABBYY FineReader tarafından desteklenen en az bir dosyayı seçtiyseniz kullanılabilir.

Bir dosyayı açmak için:

  1. Windows Gezgininde, açmak istediğiniz dosyaya sağ tıklayın.

  2. Bağlam menüsünden, ABBYY FineReader ile Aç komutunu seçin.

ABBYY FineReader 8.0 başlatılacaktır ve seçilen görüntü yeni bir kümeye eklenecektir. ABBYY FineReader 8.0 zaten çalışıyorsa, seçilen görüntü mevcut kümeye eklenir.

İpucu. Görüntüleri en son çalıştığınız kümeye eklemek için, Seçenekler iletişim kutusundaki Genel sekmesi altında Başlangıçta son kümeyi aç seçeneğini belirleyin.


ABBYY FineReader’ı Yüklemek ve Başlatmak

Bu bölüm ABBYY FineReader yükleme yordamları ile sistem gereksinimleri, iş istasyonu ve ağ yüklemeleri gibi ilintili konular hakkındadır.

ABBYY FineReader’ın kurulumunu özel bir yükleme programı yapar. Mutlaka, yazılım paketinizle birlikte verilen CD-ROM’u kullanın.

Bölüm İçeriği:

  • Yazılım ve Donanım Gereksinimleri
  • ABBYY FineReader'ı Kurmak
  • Ağ sunucu/iş istasyonu kurulumu
  • ABBYY FineReader'ın Çalıştırılması


Yazılım ve Donanım Gereksinimleri

ABBYY FineReader’ı çalıştırmak için gerekenler:

  1. Bilgisayar: Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™/Sempron™ veya uyumlu işlemci. İşlemci 500MHz veya daha yüksek hızlı olmalıdır.
  2. Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (yerelleştirilmiş arabirimle çalışmak için, ilgili dil desteği gerekmektedir).
  3. 128 MB, ayrıca herbir ilave işlemci için 16 MB’lık RAM (çok-işlemcili sistem olduğu takdirde).
  4. Tipik program kurulumu için 250 MB’lık boş disk yeri, Programın çalıştırılması için 100 MB’lık boş disk yeri.
  5. %100 TWAIN-uyumlu tarayıcı, dijital kamera veya faks modem.
  6. Görüntü kartı ve görüntü birimi (en az çözünürlük 800×600).
  7. Klavye, fare ya da başka işaretleme aygıtı.
ABBYY FineReader Kurulumu
ABBYY FineReader'ı Başlatmak
Tarayıcının Bağlanması


ABBYY FineReader’ın Yüklenmesi

Yükleme programı ABBYY FineReader kurulumu boyunca sizi yönlendirecektir. ABBYY FineReader’ı yüklemeden önce bütün diğer uygulamaları kapatın.

ABBYY FineReader’ı yüklemek için:

  1. CD-ROM’u, CD-ROM sürücüsüne yerleştirin. Yükleme programı otomatik olarak başlayacaktır.
  2. Yükleme programı talimatlarını takip edin.
Eğer yükleme programı otomatik olarak başlamaz ise:
  1. Görev Çubuğu’ndaki Başlat düğmesini tıklayın ve Ayarlar/Denetim Masası öğesini seçin.
  2. Program Ekle/Kaldır simgesini çift-tıklayın.
  3. Yükleme/Kaldırma sekmesini seçin ve Yükle düğmesini tıklayın.
  4. Yükleme programı talimatlarını takip edin.

Yükleme seçenekleri
Yükleme sırasında, aşağıdaki iki yükleme seçeneğinden birini seçmeniz istenecektir:

  • Tipik (önerilen) – tanınan diller de dahil olmak üzere bütün bileşenler yüklenir. (yükleme sırasında bir tek arabirim dili seçilir).

  • Özel yükleme - herhangi bir sayıda program bileşenleri yüklenebilir (tüm mevcut tanınan diller dahil olmak üzere).

Eğer bir hata mesajı görüntülenirse, lütfen yardım için Readme.htm dosyasını okuyunuz. (ABBYY FineReader CD-ROM’una bakınız)

Not: Eğer ABBYY FineReader’ın daha önce yüklenmiş sürümünden kullanıcı sözlüklerini ve kalıplarını kullanmak isterseniz, yeni sürüm yüklenmeden önce onu kaldırmayın. Bütün mevcut kullanıcı kalıpları ve sözlükleri sonraki sürümde kullanıma hazır olacaktır.

Ağ kurulumu
Donanım ve yazılım gereksinimleri
ABBYY FineReader'ı başlatmak
Bir belge girişi bir dakikadan daha kısa zamanda nasıl yapılır?


Net Installation

Ağ Sunucu’ya ve Ağ İş İstasyonu’na Kurulum yapma

(Yalnızca Sistem Yöneticileri içindir)

ABBYY FineReader 8.0 Corporate Edition’ın bir ağ sunucusu üzerinde kurulumu yalnızca sistem yöneticileri tarafından yapılmalıdır. Kurulum iki aşamadan oluşur: Birincisi, program sunucu üzerinde kurulur. Program sunucudan iş istasyonları üzerine 5 yöntemden biri kullanılarak yüklenebilir:
  • Active Directory kullanarak
  • Microsoft Systems Management Server'ı kullanarak (SMS)
  • Task Scheduler kullanarak
  • komut satırından
  • etkileşimli kipte, manuel olarak

ABBYY FineReader 8.0 Corporate Edition’ın sunucu üzerine kurmak için:

  1. CD-ROM’u, CD-ROM sürücüsüne yerleştirin.
  2. ABBYY FineReader CD-ROM’undan, Adminsetup.exe’yi çalıştırın.

ABBYY FineReader’in iş istasyonlarına kurulması, Lisans Yöneticisi ile çalışmak, ve yerel ağ içindeki programla çalışmak hakkında daha fazla bilgi almak için, lütfen ABBYY FineReader’ın kurulumunun yapıldığı sunucudaki Yönetici Kılavuzu klasörü içinde bulunan "Sistem Yöneticisi Kılavuzu"na bakınız.


ABBYY FineReader’ın Başlatılması

ABBYY FineReader’ı çalıştırmak için:

  • Başlat/Programlar menüsünden ABBYY FineReader 8.0 Professional Edition (Corporate Edition) öğesini seçin.
  • Microsoft Word [image] araç çubuğuna tıklayın.
  • Windows Gezgininde, açmak istediğiniz dosyaya sağ tıklayın. Bağlam menüsünden, ABBYY FineReader ile Aç komutunu seçin.

Not: ABBYY FineReader’ı çalıştırmadan önce tarayıcınızın bilgisayarınıza bağlı, fişe takılı ve açık olduğundan emin olun. Tarayıcınızın kurulumu henüz yapılmadı ise, lütfen nasıl kurulduğunu öğrenmek için tarayıcınız ile birlikte verilen kullanıcı el kitabına bakınız.

Eğer bir tarayıcınız yoksa, ABBYY FineReader’ı kullanarak görüntü dosyalarını tanıyabilirsiniz (ABBYY FineReader/Demo klasöründeki örnek dosyalara bakınız).

Desteklenen Görüntü Biçimleri


Görüntüyü Elde Etmek

Tanıma kalitesi büyük ölçüde kaynak görüntünün kalitesine bağlıdır. Bu bölümde, belgelerin nasıl taranması gerektiğini, kaydedilmiş görüntülerin nasıl açılıp okunacağını (desteklenen görüntü biçimleri için bakınız Desteklenen Görüntü Biçimleri) ve görüntülerin kalitesini arttırmak için neler yapmak gerektiğini (tarama "tozlarını" kaldırmak suretiyle) öğreneceksiniz.

Bölüm İçeriği

  • Tarama
  • Tarama parametrelerini ayarlamak
  • Parlaklık ayarlama hakkında ipuçları
  • Çok-sayfalı belgeleri taramak
  • Tarama sorunlarını çözmek: Tarama TWAIN'i desteklemiyor
  • Görüntüleri Açmak ve PDF dosyaları
  • Metin Görüntüleri Almak için Bir Dijital Fotoğraf Makinesi Kullanma
  • Çift sayfaları taramak
  • Bir kümeye iş kartvizit görüntüleri eklemek
  • Bir görüntü üzerinde çalışmak
  • Sayfa numaralandırma
  • Küme görüntüleri seçenekleri


Tarama

ABBYY FineReader, TWAIN arabirimi üzerinden tarayıcılar ile “iletişime geçer”. Bu, bilgisayar görüntü girişi aygıtlarıyla (tarayıcılar vb.), harici uygulamalar arasında etkileşimi tek biçimli kılmak için 1992’de benimsenen evrensel bir standarttır. ABBYY FineReader’ın bir tarayıcı ile bir TWAIN sürücü üzerinden “iletişime geçmesinin” iki yolu bulunmaktadır:

  • kendi arabirimini kullanarak: bu durumda, tarama seçeneklerini belirlemek için ABBYY FineReader Tara/Aç iletişim kutusunu kullanın. ABBYY FineReader arabirimini kullan seçeneğini seçin.;
  • tarayıcının TWAIN arabirimini kullanarak: bu durumda, tarama seçeneklerini belirlemek için tarayıcının TWAIN iletişim kutusunu kullanın. TWAIN-Kaynak arabirimini kullan seçeneğini seçin.

İki kipin de avantaj ve dezavantajları bulunmaktadır.

TWAIN-Kaynak arabirimini kullan seçeneğini seçtiğinizde, normal şartlarda görüntü önizleme seçeneği kullanılabilir hale gelir. Seçenek, tarama alanını ve parlaklığı kesin olarak belirlemenize ve önizlemeye alınan görüntünün değişikliklerden nasıl etkilendiğini görmenize izin verir. Ancak unutmayın ki, farklı tarayıcılar farklı TWAIN sürücü iletişim kutularına sahiptir. Tarayıcınızın TWAIN iletişim kutusunun nasıl kullanılacağına dair talimatlar için tarayıcınızın kullanım açıklamalarına bakınız.
ABBYY FineReader arabirimini kullan seçeneğini seçerseniz, aşağıdaki ek özelliklere de erişiminiz olacaktır: a) çoklu görüntüleri OBB’siz tarayıcıları kullanarak tarayabilirsiniz; b) küme şablon dosyasında (*.fbt) ve diğer kümeler için kullan seçeneğinde tarama seçeneklerini kaydedebilirsiniz.

Bir kipten diğerine kolayca geçilebilmektedir:

  • Seçenekler iletişim kutusundan Tara/Aç sekmesini seçin (menü Araçlar>Seçenekler) ve tercih ettiğiniz düğmeye tıklayın –TWAIN-Kaynak arabirimini kullanya da ABBYY FineReader arabirimini kullan.

Not:

  1. ABBYY FineReader arabirimi kullan seçeneği, bazı tarayıcı modellerinde kullanılamayabilir (ya da kullanımı engellenmiş olabilir).
  2. ABBYY FineReader arabirimi kullan kipindeyken Tarayıcı Ayarları iletişim kutusunu görmek isterseniz, Görüntü Tara/Aç sekmesinden (Araçlar>Seçenekler) Taramadan önce seçenekler iletişim kutusunu görüntüle öğesini seçin.

Önemli: Tarayıcı ile birlikte size verilen belgelerden, doğru kurulup kurulmadığını kontrol edin. Tarayıcıyı bilgisayara bağladıktan sonra bir TWAIN sürücü ve/ya da tarayıcı yazılımı kurmayı unutmayın.

Tarama işlemini başlatmak için:

1-Tara düğmesine tıklayın ya da Dosya menüsünden Tara öğesini seçin. ABBYY FineReader’ın ana penceresinde, taranmış sayfanın bir “fotoğrafını” içeren Görüntü penceresi açılacaktır.

Bir sıradaki birden çok sayfayı taramak için , Seçenekler iletişim kutusundaki Tara/Aç sekmesi altındaki Birden çok görüntüyü tara seçeneğini belirleyin.
Not: Bu iletişim kutusunu açmak için, 1–Tara düğme menüsünden Seçenekler... öğesini seçin.

Tarama hemen başlamazsa, aşağıdaki iki iletişim kutusundan birisi açılacaktır:

  • Tarayıcının TWAIN-Kaynak iletişim kutusu. Tarama Seçeneklerini kontrol edin ve taramayı başlatmak için Tamam düğmesine tıklayın.
  • Tarama Ayarları iletişim kutusu. Tarama Seçeneklerini kontrol edin ve taramayı başlatmak için Tamam düğmesine tıklayın.

İpucu:

Kaynak görüntüler tarandıktan hemen sonra tanıma işlemini başlatmak için, Scan&Read seçeneklerini kullanın:

Scan&Read düğmesinin sağındaki oka tıklayın ve yerel menüden Scan&Read öğesini seçin.

ABBYY FineReader görüntüleri tarayacak ve okuyacaktır. ABBYY FineReader’ın ana penceresinde, taranmış sayfanın bir “fotoğrafını” gösteren Görüntü penceresi ile tanıma işlemi sonuçlarını gösteren Metin penceresi görülecektir.

Tarama parametrelerini ayarlama
Çoklu görüntü tarama
Bir görüntü ile çalışmak
Görüntüyü Okumak
Sayfa Görüntüsünü Kaydetmek
Tarama Sorunlarını Çözmek: Tarayıcı TWAIN’i Desteklemiyor


Tarama Parametrelerini Belirleme

Tanıma kalitesi büyük ölçüde taranmış görüntünün kalitesine bağlıdır. Görüntü kalitesi de, temel tarama parametrelerinde bazı değişiklikler yapılarak arttırılabilir: Çözünürlük, tarama kipi ve parlaklık.

Temel tarama parametreleri:

  • Çözünürlük - düzgün metinlerde (yazıtipi büyüklüğü 10 punto ya da daha büyük) 300 dpi, daha küçük yazıtipiyle hazırlanmış metinlerdeyse (9 punto ve daha küçük) 400 ila 600 dpi çözünürlük kullanın.
  • Tarama kipi - gri.
    Gri ölçekte tarama kipi, tanıma açısından en iyi sonuçları verir. Görüntüleri gri ölçekte tararsanız, parlaklık otomatik olarak ayarlanacaktır.
  • Tarama kipi - siyah-beyaz.
    Tarama işlemini siyah-beyaz kipte gerçekleştirmek, sistemin daha hızlı çalışmasını sağlayacaktır. Ancak diğer yandan, bazı karakter bilgileri kaybolur. Bu durum, orta-düşük yazdırma kalitesindeki belgelerin tanıma kalitesini olumsuz yönde etkileyebilir.
  • Tarama kipi - renkli.
    Resim, renkli metin ya da renkli artalan içeren renkli belgeler taradığınızda, orijinal renkleri elektronik belgenizde de saklamak isteyebilirsiniz. Bu durumda, renkli tarama kipini kullanmalısınız. Renkleri aynen geçirme gereği yoksa, gri tarama kipini kullanın.
  • Parlaklık - yaklaşık %50'ler civarında bir ortalama parlaklık değeri çoğu zaman yeterli olacaktır.
    Siyah-beyaz kipte taranmış bazı belgeler ekstra parlaklık ayarı gerektirebilir.

Not: Tarama işlemini, 400-600 dpi çözünürlükte (varsayılan değer olan 300 dpi yerine) ya da gri ölçek ya da renkli tarama kiplerinden birinde (siyah-beyaz yerine) gerçekleştirmek daha uzun sürecektir. Bazı tarayıcı modellerinde, 600 dpi çözünürlükte tarama yapmak, 300 dpi çözünürlüğe göre yaklaşık dört kat fazla zaman alabilir.

Tarama parametrelerini ayarlamak için:

  • ABBYY FineReader TWAIN arabirimini kullanarak görüntüleri taramak için, Seçenekler iletişim kutusundaki Tara/Aç sekmesinden Tarayıcı Ayarları düğmesine tıklayın (menü Araçlar>Seçenekler). Tarayıcı Ayarları iletişim kutusu açılacaktır. İletişim kutusundan uygun tarama seçeneklerini belirleyin.
  • Görüntüleri TWAIN-Kaynak arabirimini kullanarak taramak isterseniz, 1-Tara düğmesine bastığınızda tarayıcınızın TWAIN iletişim kutusu otomatik olarak açılacaktır. İletişim kutusunda, tarama parametrelerini ayarlayın. Tarama seçenekleri, kullanılan tarayıcı modeline gore farklı isimler alabilirler. Örneğin, parlaklık için, "eşik" kelimesi, bir "güneş" sembolü ya da siyah beyaz bir daire kullanılıyor olabilir. Kullanılabilir seçenekler tarayıcı kullanımına ilişkin belgelerde eksiksiz olarak açıklanacaktır.


Parlaklık ayarı hakkında ipuçları

Parlaklık Ayarı Hakkında İpuçları

Taranmış görüntü okunaklı olmalıdır. Okunaklı olup olmadığını kontrol etmek için, görüntüyü Yakınlaştır penceresinde görüntüleyin.

- iyi bir görüntü örneği (OKT bakış açısıyla)

Taranmış görüntünün iyi olmadığını düşünürseniz (karakterler yapışmış ya da parçalanmış), görüntü kalitesini nasıl arttırabileceğiniz konusunda aşağıdaki tabloya başvurabilirsiniz.

Görüntü aşağıdaki gibi ise: Görüntü kalitesini arttırmanın olası yolu:

Karakterler "parçalanmış" ya da çok açık

  • Parlaklığı azaltmayı deneyin (bu işlem görüntüyü daha koyu hale getirecektir).

  • Gri kipinde taramayı deneyin (otomatik parlaklık ayarlama devreye girecektir).

karakterlerin biçimleri bozulmuş, birbirine yapışmış, ya da yayılmış

  • Parlaklığı arttırmayı deneyin (bu işlem görüntüyü daha parlak hale getirecektir).

  • Gri kipinde taramayı deneyin (Otomatik parlaklık ayarlama devreye girecektir).


Çok-Sayfalı Belgelerin Taranması

ABBYY FineReader çok sayıda sayfayı taramak üzere özelleştirilmiş bir tarama modu sunar (Birden Çok Görüntüyü Tara). Bu modu etkinleştirmek için, Seçenekler iletişim kutusundaki Tara/Aç sekmesi altından Birden çok görüntü tara seçeneğini belirleyin (menü Araçlar>Seçenekler). Ancak, aşağıdakilere dikkat edin:

  • Görüntüleri ABBYY FineReader TWAIN arabirimini kullanarak tarıyorsanız, tarama sürekli olacaktır. Uygulama bir sayfayı taramaya başladığında, otomatik olarak bir sonrakini de tarayacaktır.
  • Görüntüleri TWAIN-Kaynak arabirimini kullanarak tarıyorsanız, bir sayfanın tarama işlemi bittiğinde tarayıcının TWAIN iletişim kutusu kapanmayacak ve ara verilmeksizin sonraki sayfa tarayıcıya yerleştirilecektir.

Taranacak çok sayıda sayfanız olduğunda, bunu iki şekilde gerçekleştirebilirsiniz: Otomatik Belge Besleyicisi (OBB) olan ya da olmayan bir tarayıcı kullanarak.

OBB Taraması:

  1. ABBYY FineReader arabirimini kullanıyorsanız, Tarayıcı ayarları iletişim kutusundan (bu iletişim penceresini açmak için, Seçenekler iletişim kutusunun Tara/Aç sekmesindeki Tarayıcı Ayaları düğmesine tıklayın) duraklama değerini (saniye birimi üzerinden) Otomatik belge besleyiciyi kullanın seçeneğini ve Options iletişim kutusundaki (bu iletişim penceresini açmak için, Seçenekler iletişim kutusunun Tara/Aç sekmesindeki Tarayıcı Ayaları düğmesine tıklayın). Seçenekler iletişim kutusundaki Tara/Aç sekmesinde Çoklu görüntü tara seçeneğine (menü Araçlar>Seçenekler...) ve ardından 1_Tara’ya tıklayarak taramaya başlayın.

  2. TWAIN-Kaynak arabirimini kullanıyorsanız, tarayıcınızın TWAIN iletişim kutusundan OBB Kullan seçeneğini seçin (bu seçeneğin kullanılan tarayıcı modeline gore farklı isimlendirilebileceğini unutmayın; kesin yöntem için tarayıcınızla birlikte verilen kullanma talimatlarına başvurun) ve Seçenekler iletişim kutusundaki Tara/Aç sekmesinde Çoklu görüntü tara seçeneğine (menü Araçlar>Seçenekler...) ve ardından 1_Tara’ya tıklayarak taramaya başlayın.

OBB'siz Tarama

ABBYY FineReader arabirimini kullanıyorsanız, Tarayıcı ayarları iletişim kutusundan (menü Araçlar>Tarayıcı Ayarları) Otomatik belge besleyiciyi kullanın seçeneğini ve Options iletişim kutusundaki (bu iletişim penceresini açmak için, Seçenekler iletişim kutusunun Tara/Aç sekmesindeki Tarayıcı Ayaları düğmesine tıklayın) ve Seçenekler iletişim kutusundaki Tara/Aç sekmesinde Çoklu görüntü tara seçeneğine (menü Araçlar>Seçenekler...) ve ardından 1_Tara’ya tıklayarak taramaya başlayın.

OBB'siz, yatay bir tarayıcı kullanıyorsanız, verimliliği arttırmak için aşağıdaki iki yöntemden birisini kullanabilirsiniz:

  • Bir duraklama değeri belirleyin. Burada duraklama değeri, bir sayfanın taranma işlemi ile sonraki işlem arasında geçen süredir. Sayfalar arasında durakla seçeneğini seçin ve sonra Tarayıcı Ayarları iletişim kutusundan (bu iletişim penceresini açmak için, Seçenekler iletişim kutusunun Tara/Aç sekmesindeki Tarayıcı Ayaları düğmesine tıklayın) duraklama değerini (saniye birimi üzerinden) belirleyin. Sonuç olarak, tarayıcı belirlenmiş olan zaman geçmedikçe sonraki sayfanın tarama işlemine başlamayacaktır. Bu şekilde, kullanıcı sonraki sayfayı tarayıcıya yerleştirecek kadar zamana sahip olacaktır. Belirlenen süre dolduktan sonra, tarama işlemi otomatik olarak devam edecektir.
  • Tarayıcı Ayarları iletişim kutusundan (bu iletişim penceresini açmak için, Seçenekler iletişim kutusunun Tara/Aç sekmesindeki Tarayıcı Ayaları düğmesine tıklayın) Sayfalar arasında dur seçeneğini seçin. Sonuç olarak, bir sayfanın tarama işlemi bittiğinde, tarama işlemine devam etmek isteyip istemediğinizi soran bir iletişim kutusu açılacaktır. Taramaya devam etmek için Evet, işlemi sona erdirmek için Hayır düğmesine tıklayın.

Sayfaları taramayı bitirdiğinizde, Dosya menüsünden Taramayı Durdur öğesini seçin.

TWAIN-Kaynak arabirimini kullanıyorsanız:

  • Seçenekler iletişim kutusundaki Tara/Aç sekmesinde Çoklu görüntü tara seçeneğine (menü Araçlar>Seçenekler...) ve ardından 1_Tara’ya tıklayarak taramaya başlayın. Tarayıcınızın TWAIN iletişim kutusu açılacaktır. Taramayı başlatmak için Tara (Son, ya da diğer) tuşuna tıklayın.
  • Sayfayı tarayın, tarayıcınıza yeni bir sayfa yerleştirin ve tarama işlemini sürdürmek için tarayıcınızın TWAIN iletişim kutusundaki Tara tuşuna tıklayın.
    Sayfaları taramayı bitirdiğinizde, Kapat seçeneğine ya da tarayıcınızın TWAIN iletişim kutusunda yer alan kapama işlevini görecek tarayıcıya özel düğmeye tıklayın.

İpucu: Taranan görüntülerinizin kalitesi üzerinde daha fazla denetime sahip olmak için, Nadir Kullanılan Seçenekler iletişim kutusunda Tara/Aç grubundaki Görüntü Aç’ın taraması sırasında etkin olduğundan emin olun. (Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Nadir Kullanılan Seçenekler... düğmesine Seçenekler iletişim penceresinde Genel sekmesinde tıklayın). Sonuç olarak, taranan her sayfa, tarandıktan hemen sonra Görüntü penceresinde açılacaktır. Görüntünün yanlış tarandığını düşünüyorsanız, tarama işlemini durdurun (Dosya menüsünden Taramayı Durdur seçeneğine tıklayın) ve görüntüyü yeniden tarayın.

Sayfa Numaralandırma
Tarama Parametrelerini Ayarlama
Tanıma


Tarama Sorunlarını Çözmek: Tarayıcınız TWAIN'i desteklemiyor

Tarayıcınız TWAIN ile uyumlu olmasa bile, ABBYY FineReader kullanmaya devam edebilirsiniz! Bunu gerçekleştirmek için aşağıdakileri uygulamanız yeterli olacaktır:

  1. Yeni bir küme oluşturun ve kümeyi açın. Zaten açık bir küme varsa, bu aşamayı geçin.
  2. Doğru tanıma parametrelerini belirleyin (tanıma dili, belge Türü, yazdırma türü).
  3. İşlem menüsünden Artalanda Tanıma Başlat öğesini seçin.
  4. Okumak istediğiniz belgeyi, tarayıcınızın uyumlu çalışabildiği herhangi bir görüntü elde etme programını kullanarak tarayın. ABBYY FineReader'ı kapatmayın. Taradığınız görüntüyü, açık ABBYY FineReader kümesini kaydetmiş olduğunuz klasöre kaydedin. Dosya adı 0001.TIF olmalıdır. ABBYY FineReader görüntüyü otomatik olarak alır ve okur.

    Not: Kümenizde zaten bazı sayfalar bulunuyorsa, taranan ilk görüntü dosyasının adı 0001.TIF değil, XXXX.TIF olmalıdır. XXXX küme sayfalarının sayısı artı biri ifade etmektedir. Örneğin, kümenizde 10 sayfa bulunuyorsa, taranan ilk görüntü dosyasının adı 0011.tif olmalıdır. Bir dosya daha tarayacak olursanız, onun adını da 0012.TIF koymalısınız (ve bu şekilde devam etmelidir).

  5. İkinci belgeyi tarayın ve 0002.TIF adı altına kaydedin, vb.
  6. Sayfa listesini güncellemek için F5 tuşuna basın.
  7. Taramayı durdurmak için İşlem menüsünden Artalanda Tanımayı Durdur öğesini seçin.

Böylece, ABBYY FineReader okumak istediğiniz bütün sayfaları adım adım okuyacaktır.


Görüntüleri Açma

Görüntüleri ve PDF Dosyalarını Açmak

Tarayıcınız yoksa dahi, görüntü dosyalarını tanıyabilirsiniz. "Desteklenen Görüntü Biçimleri" altında listenen destekli görüntü biçimlerine bakınız.

Bir görüntüyü açmak için:

  • 1-Tara düğmesinin sağındaki oku tıklayın ve lokal menüdeki Görüntü Aç öğesini seçin. 1-Tara düğmesinin simgesinin görüntüsü değişecektir – Tara başlığının yerini Görüntü Aç başlığı alacaktır.
  • Dosya menüsünden Görüntü Aç öğesini seçin.
  • Windows Gezgini'nde: Açmak istediğiniz görüntü dosyasını sağ-tıklayın ve yerel menü içinden ABBYY FineReader ile Aç öğesini seçin. ABBYY FineReader zaten çalışır durumda ise, görüntü yürürlükteki kümeye eklenecektir. Aksi takdirde, görüntü eklenmeden önce, ABBYY FineReader çalıştırılacak ve en son kullanılmış olan küme açılacaktır.
  • Microsoft Outlook veya Windows Gezgini ile: açmak istediğiniz görüntü dosyasını tıklayın ve küçültülmüş ABBYY FineReader penceresine sürükleyin. Görüntü yürürlükteki kümeye eklenecek ve Görüntü penceresinde açılacaktır.

    Aç iletişim kutusunda bir veya bir kaç görüntü seçin. Seçilen görüntüler küme penceresinde, en son seçilen görüntü ise Görüntü ve Yakınlaştır/Uzaklaştır pencerelerinde görüntülenecektir. Seçilen tüm görüntüler küme klasörüne kopyalanacaktır. Küme düzenlenmesi hakkında ve kümeler içinde görüntülenen sayfaların düzeni hakkında Kümelerle Çalışma hakkında Genel Bilgiler bölümüne bakınız.

İpucu: Açılan görüntülerin doğru şekilde tanınmasını istiyorsanız, Aç&Oku kipini seçin.

  1. İşlem menüsünden Aç&Oku öğesini seçin ya da yalnızca CTRL+SHIFT+D tuşlarına basın. Aç iletişim kutusu açılacak.

  2. Aç iletişim kutusunda tanınmaları için görüntüleri seçin.

PDF dosyalarını açmak

PDF dosyasının yazarı bu PDF dosyasına girişi sınırlandırabilir. Örneğin; yazar dosyasını bir parola ile koruyabilir veya metin ve grafik seçip almak gibi bazı özellikleri sınırlandırabilir. Sınırlandırılmış özelliklere ulaşmak yazarın telif haklarını ihlal etmek olacağından, böylesi dosyaları açmak için ABBYY FineReader sizden parola isteyecektir.
Görüntü ile çalışma
Görüntü kaydetme
Görüntü okuma


Çift Sayfaların Taranması

Bir kitap tararken, aynı anda sağ ve soldaki sayfaların ('çift sayfa'- sayfa çifti) taranması daha kolay olsa da, sayfa taramadan sonra her bir kitap sayfası bir sayfaya karşılık gelecek şekilde ikiye ayrılırsa, tanıma kalitesi artmaktadır. Daha sonra, her bir sayfa için, gerekiyorsa eğiklik düzeltme ile birlikte, tanıma ve sayfa düzeni analizleri yapılır.

Bir sayfa çiftini bölmek için:

  • Taramadan once, Tara/Aç sekmesi (Araçlar>Seçenekler menüsü) üzerinden Çift Sayfaları Ayır seçeneğini seçin.

Sonuç itibariyle, her çift sayfalar iki küme sayfasına bölünecektir. Kümeler hakkında daha fazla bilgi için, Kümeler Çalışma Hakkında Genel Bilgiler bölümüne bakınız.

Not: Bir çift sayfa yanlış bölünürse, Çift sayfaları ayır seçeneğinden seçili işaretini kaldırın ve çift sayfayı yeniden tarayın ya da ilgili görüntüyü yeniden kümeye ekleyin ve Görüntüyü Böl iletişim kutusunu (Görüntü>Görüntüyü Böl) kullanarak görüntüyü manuel olarak bölmeye çalışın.


Bir kümeye kartvizit görüntüleri eklemek

Kartvizitlerin girişini yaparken, tarayıcınızın üzerine sığacak kadar çok sayıda kartı aynı anda işleme sokabilirsiniz. Her bir kartvizit ayrı bir sayfa olarak tanıtılırsa tanıma kalitesi daha iyi olacaktır (özellikle eğiklik düzeltme fonksiyonu çalıştırıldığında). Bu nedenle, uygulama hem otomatik hem de manuel kartvizit görüntü ayırma araçlarını kullanımınıza sunmaktadır. Kartvizitlerin özel bir düzen içinde yerleştirilmesi gerektiğini unutmayın.

Not: Bu işlem kartların belirli bir sırayla düzenlenmesini gerektirmektedir. Daha fazla bilgi için ABYY FineReader Eğitimindeki "İş Kartlarıyla Çalışma" bölümüne bakınız.

Görüntüyü ayırmak için:

  1. Küme penceresinden tercih ettiğiniz görüntüyü seçin.
  2. Görüntü menüsünden Görüntüyü Böl öğesini seçin. Görüntüyü Böl iletişim kutusu açılacaktır.
  3. Kartvizitleri Böl düğmesine tıklayın.

Not:

  1. Bölünen sayfa kümeden kaldırılacaktır ve yerine görüntülerin bölünmüş parçaları gelecektir. Daha fazla bilgi için, bakınız Kümelerle Çalışma Hakkında Genel Bilgiler.
  2. Görüntü yanlış bölündüyse, Düşey ayraç ekle/Yatay ayraç ekle tuşunu kullanarak görüntüyü manuel olarak bölmeyi deneyin.
  3. Tüm ayraçları silmek için, Tüm ayraçları kaldır tuşuna tıklayın.
  4. Bir ayracı taşımak için, Ayraç seç kipine geçin ( [image] tuşuna tıklayın) ve ayracı taşıyın.
  5. Bir ayracı silmek için, Ayraç seç kipine geçin ( [image] tuşuna tıklayın) ve ayracı görüntünün dışına taşıyın.


Metin Görüntüleri Almak için Bir Dijital Fotoğraf Makinesi Kullanma

Metinlerin fotoğrafını çekmek bir takım beceriler ve pratik gerektirir. Bu bölümde kameranızı OKT için en iyi doküman fotoğrafları elde etmek için nasıl yapılandıracağınızı öğreneceksiniz. Özel fotoğraf makinenizin ayarları hakkında daha ayrıntılı bilgi için lütfen fotoğraf makinesi ile birlikte gelen dokümantasyona bakınız.

Fotoğraf çekmeden önce...
  1. Sayfanın tamamen çerçeve içerisinde kaldığından ve istenmeyen herhangi bir nesnenin görünmediğinden emin olun.
  2. Aydınlatmanın sayfa üzerinde eşit şekilde dağıldığından ve herhangi bir karanlık bölge veya gölgenin olmadığından emin olun.
  3. Gerekirse sayfayı doğrultun ve fotoğraf makinesini lens fotoğrafı çekilecek metnin merkezine bakacak şekilde doküman yüzeyine paralel olarak konumlandırın.

Gerekli fotoğraf makinesinin teknik özellikleri ve fotoğraf çekme modları hakkında bilgi edinmek için aşağıda verilen konu başlıklarına tıklayın.

  • Dijital Kamera Teknik Özellikleri

  • Metinlerin Fotoğrafı Nasıl Çekilir

  • Aydınlatma

  • Kameranın Konumlandırılması

  • Flaş

  • Fotoğraf Çekme Modu

  • Diyafram açıklığı

  • ISO Hızı

  • Odak

  • Beyaz Balans

  • İlave Öneriler

  • Şu durumlarda ne yapılır...

Dijital Fotoğraf Makinesi Gereksinimleri

Asgari Gereksinimler

  • 2 mega piksel sensör
  • Değişken odak lensi (cep telefonlarında ve elde çekim aygıtlarında genel olarak kullanılan sabit odaklı kameralar genellikle OKT için uygun olmayan görüntüler verir)

Tavsiye Edilen Gereksinimler

  • 5 mega piksel sensör
  • Flaş Kapatma modu
  • Manüel diyafram açıklığı kontrolü veya diyafram açıklığı öncelik modu
  • Manüel odaklanma
  • Titreşimsiz bir sistem, aksi halde üçayaklı fotoğraf sehpası kullanılması tavsiye edilir
  • Optik yakınlaştırma

Metinleri Fotoğrafı Nasıl Çekilir

Aydınlatma

Yeterli ışığın olduğundan emin olun – gün ışığı önerilir.

Kameranın Konumlandırılması

Üç ayaklı sehpa kullanımı şiddetle tavsiye edilmektedir.. En iyi sonuçlar maksimum optik yakınlaştırma ile çekilen fotoğraflar ile elde edilir. Lens dokümanın düzlemine paralel olarak konumlandırılmalı ve metnin merkezine doğru bakmalıdır.

Tam optik yakınlaştırma ile çalışma esnasında, kamera ile doküman arasındaki mesafe tüm dokümanı çerçeve içerisine oturtmak için yeterli olmalıdır. Bu mesafe genellikle 50 ile 60 cm arasında olacaktır.

Flaş

Yeterli miktarda ışık varsa, sayfanın parlamasını ve keskin gölgeleri önlemek için flaşı kapatın. Zayıf aydınlatma koşullarında, yaklaşık 50 cm mesafeden flaş kullanmayı deneyin, fakat buna rağmen ilave aydınlatma kullanımı tavsiye edilmektedir.

Önemli! Parlak kâğıt üzerine basılı dokümanlar için flaş kullanımı en kötü derecede parlamaya neden olacaktır.

Fotoğraf Çekme Modu

Diyafram açıklığı

Zayıf aydınlatma koşullarında önerilen diyafram açıklığı, fotoğraf makinesi tarafından izin verilen maksimum diyafram açıklığı olan ~3.5 – 5.6 ’dır. Parlak gün ışığında, daha küçük diyafram açıklığılar daha keskin görüntüler üretecektir.

ISO Hızı

Zayıf aydınlatma koşullarında, en yüksek ISO ayarı seçtiğinizden emin olun.

Odak.

Otomatik odak zayıf aydınlatma şartlarında düzgün çalışmayabilir. Bu gibi bir durumla karşılaşmanız halinde, kamerayı manüel olarak odaklayın.

Beyaz Balans

Kameranız bu özelliğe sahip ise, beyaz balansı ayarlamak için beyaz bir kâğıt sayfası kullanın. Aksi halde, mevcut aydınlatma koşullarına en uygun beyaz balans modunu seçin.

İlave Öneriler

Yetersiz ışıklandırma kamerada ekspozisyonların artmasına neden olacaktır; bu ekspozisyonlar ortaya çıkan resmin keskinliği üzerinde ters etkiye sahiptir. Aşağıdakileri deneyin:

  • Mevcutsa, titreşim önleme sistemini çalıştırın
  • Obtüratör kaldırma butonuna basıldığında kameranın sallanmasını önlemek için otomatik kaldırmayı kullanın.
Şu durumlarda ne yapılır...
Resim karanlık veya düşük kontrasta sahipse.
    Ek ışık kaynakları kullanmayı deneyin. Veya, diyaframı açın.

Resim yeterli keskinlikte değil.

    Otomatik fokus düşük aydınlatmada veya yakın mesafeden belge fotoğrafı çekerken iyi çalışmayabilir. Aydınlatmanın zayıf olduğu durumlarda, ek ışık kaynağı kullanmayı deneyin. Yakın mesafeden belge fotoğrafı çekerken, Macro (veya Kapalı) modu kullanmayı deneyin. Veya, kameranız manuel odaklanmayı destekliyorsa kamerayı manuel olarak odaklayın.

    Resmin yalnızca bir parçası bulanık gözükürse, daha küçük bir diyafram deneyin. Belge ile kamera arasındaki mesafeyi arttırın ve maksimum yakınlaştırmayı kullanın. Görüntünün ortası ile kenarı arasında bir noktaya odaklanın.

Flaş görüntünün ortasında bir parlamaya neden olacaktır

    Flaşı kapatın. Veya daha uzak bir mesafeden çekmeye çalışın.


Görüntü ile Çalışmak

  • Görüntüdeki lekeleri temizle
  • Görüntü çözünürlüğünü değiştir
  • Metin satırlarını düzelt
  • Görüntüdeki Metin ile Artalan Renklerini Değiştir
  • Görüntüyü çevirme ya da Döndürme
  • Blok temizle
  • Görüntüyü kırp
  • Görüntü ölçeğini Arttır/Azalt
  • Görüntü bilgisi al
  • Görüntü yazdır
  • Son işlemi geri al

  1. Görüntüdeki lekeleri temizle

    Tanınan görüntünün üstüne büyük miktarda “toz” mevcut olabilir; örneğin, çok sayıda gereksiz nokta gibi. Bu noktalar orta ile düşük kalitede basılmış olan belgelerde oluşur ve karakterlerin ana hatlarına yakın yerlerde bulunan noktalar tanıma kalitesine negatif etki yaparlar. Noktaların sayısını azaltmak için:

    • Görüntü>Görüntü Ayarı menüsü içinden Görüntüdeki lekeleri temizle öğesini seçin.

    Belirli bir bloktaki lekeleri temizlemek için:

    • Görüntü>Görüntü Ayarı menüsü içinden Bloktaki lekeleri temizle öğesini seçin.

    Not: Eğer orijinal belge çok soluksa veya açık renkli yazıtipi kullanılmışsa, görüntüden lekeleri temizleme işlemi noktaların, virgüllerin ve çok ince karakter parçalarının kaybolmasına yol açar; bu da tanıma kalitesini düşürür.

  2. Görüntü çözünürlüğünü değiştir

    Görüntü çözünürlüğü bir görüntüde seçilebilen ayrıntının kalitesini gösterir ve nokta başına inç (dpi) olarak ölçülür. ABBYY FineReader en iyi OCR performansını düşey ve yatay çözünürlük eşit olduğunda ve .50 ile 3200 dpi arasındayken gösterir. Önerilen aralık 200-600 dpi olup, önerilen ayar ise 300 dpi'dır.

    Görüntü çözünürlüğü çok büyük veya çok küçükse, bu OCR kalitesinde ters etki yaratabilir.

    Bazı görüntü biçimleri, ör. *.bmp dosyalarının çözünürlüğü yoktur. Bazen görüntüler standart olmayan çözünürlüklere (ör. 204*96 dpi) sahip olabilir. Bu da OCR kalitesini ters yönde etkileyebilir.

    ABBYY FineReader, her görüntünün çözünürlüğünü denetler ve gerekirse görüntü boyutlarını değişmeden bırakarak çözünürlüğü değiştirir. Program tarafından çözünürlükleri değişen görüntüler Küme penceresinde [image] simgesi ile işaretlenir. Bu tip bir görüntü üzerinde ekran ipucunu görebilmek için fare imlecini görüntünün üzerine getirin.

    Belirli bir görüntüye ait OCR kalitesi düşükse, çözünürlüğü değiştirmek kalitenin artmasını sağlayabilir. işaretli bir görüntünün çözünürlüğünü değiştirmek için:

    1. Küme penceresinde,çözünürlüğünü değiştirmek istediğiniz [image] simgesi ile işaretlenen görüntüyü seçin. Eğer ekran ipucunda görüntünün geçersiz bir çözünürlüğe sahip olduğu belirtilirse, Görüntü menüsünden Çözünürlüğü Değiştir komutunu seçin.
    2. Açılan iletişim kutusunda, ya görüntünün tipini seçin (taranmış görüntü, faks görüntüsü veya ekran görüntüsü) ya da Diğer çözünürlük seçeneğini belirleyin ve görüntünün gerçek çözünürlüğünü girin.
    3. Seçili görüntülerin çözünürlüğünü değiştirmek için Seçili görüntüler seçeneğini belirleyin. Küme içindeki tüm görüntülerin çözünürlüğünü değiştirmek için Kümedeki tüm görüntüler seçeneğini belirleyin. İkinci seçenek tek ve aynı kaynaktan elde edilen görüntüler için önerilir.
  3. Metin satırlarını düzelt

    Çok kalın kitaparı tararken, kitap sırtına yakın metinler bozulabilir. Benzer bir şekilde, metni dijital kamera ile fotoğraflarken, kenara yakın metinler bozulabilir. Bu bozulmaları düzeltmek için:

    • simgesine tıklayın veya Görüntü >Görüntü Ayarı>Metin çizgilerini düzelt’i seçin.

    Not: Metin satırlarını düzeltmek biraz zaman alabilir.

  4. Görüntüdeki Metin ile Artalan Renklerini Değiştir

    Bazı tarayıcılar, tarama sürecinde görüntüleri ters yüz ederler (siyahı beyaza veya tersi gibi)

    Görüntüdeki Metin ile Artalan Renklerini Değiştir seçeneğini belgelerin bir örnek veya standart görünümleri olması bakımından uygulamak isteyebilirsiniz. Örneğin: Beyaz artalan üstüne siyah yazıtipi gibi. Bunu yapabilmek için:

    • Görüntü>Görüntü Ayarı menüsü içinden Görüntüdeki Metin ile Artalan Renklerini Değiştir öğesini seçin.

    Not: Metin ve artalan rengi ters görüntüleri tarar veya açarsanız, bu görüntüleri kümeye eklemek için Nadir kullanılan seçenekler menüsündeki Tara/Aç grubundan Görüntüdeki metin ve artalan rengini değiştir öğesini seçin. Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Seçenekler iletişim kutusundakiGenelsekmesi altında bulunan Nadir Kullanılan Seçenekler... iletişim kutusuna tıklayın.

  5. Görüntüyü Çevirme ya da Döndürme

    Tanıma kalitesi daha çok görüntünün yönlerinin standart olmasına (metin yukarıdan aşağıya ve satırlar da yatay olacak şekilde) bağlıdır. Varsayılan olarak ABBYY FineReader tanıma aşamasında sayfa yönünü otomatik olarak algılar. Eğer ABBYY FineReader sayfa yönünü yanlış algılarsa, Tara/Aç sekmesi (Tanıma aşamasında) Görüntü Yönünü Algıla öğesini silin ve standart yönünü alacak şekilde görüntüyü manuel olarak döndürün:

    • Görüntüyü saat yönünde 90° döndürmek için [image] düğmesini tıklayın veya Görüntü>Görüntüyü Döndür/Çevir menüsündeki Saat Yönünde Döndür öğesini seçin.

    • Görüntüyü saat yönünün tersine 90° döndürmek için [image] düğmesini tıklayın veya Görüntü>Görüntüyü Döndür/Çevir menüsündeki Saat Yönü Tersine Döndür öğesini seçin.
    • Görüntüyü 180° döndürmek için Görüntü>Görüntüyü Döndür/Çevir menüsündeki Baş Aşağı Döndür öğesini seçin.

    Görüntüyü çevirmek için:

    • Yatay olarak (düşey eksen etrafında) – Görüntü>Görüntüyü Döndür/Çevir menüsünde Düşeyde Çevir öğesini seçin.
    • Düşey olarak (yatay eksen etrafında) – Görüntü>Görüntüyü Döndür/Çevir menüsünde Yatayda Çevir öğesini seçin.
  6. Blok temizlemek için

    Görüntünün belirli bir kısmının tanınmasını istemiyorsanız, ya da görüntü üzerinde fazla miktarda tozlu alan varsa, bunları kolayca silebilirsiniz. Bunu yapmak için:

    • aracını seçin ve farenin sol tuşunu aşağıda tutarak, silmek istediğiniz alanı seçin. Seçilen görüntü alanını silmek için düğmeyi serbest bırakın.
  7. Görüntüyü kırp

    Bazen taranmış olan bir görüntü koyu kenarlara sahip olabilir. OCR'ı çalıştırmadan önce istenmeyen siyah alanları kırpabilirsiniz. Aynı zamanda görüntü boyutunu A4 veya A5 gibi standart bir kağıt boyutuna getirmek için Görüntüyü Kırp aracını kullanabilirsiniz.

    1. Görüntü penceresinde, [image] aracını seçin (veya Görüntü menüsünden Görüntüyü kırp komutunu seçin);
    2. Görüntü bir Görüntüyü kırp penceresinde görüntülenecek ve sınırları siyah çizgilerle belirtilecektir.
    • Soldaki açılır listeden, görüntünün pencerede gösterilmesi gereken ölçeği seçebilirsiniz.
    • Görüntüyü kırpmak için, fare imlecini renkli sınır üzerinde bekletin ve istediğiniz konuma sürükleyin. Ayrıca, fare imlecini köşelerden biri üzerine getirip, köşegensel olarak da sürükleyebilirsiniz. Çıkarılacak olan görüntü parçası gri olarak görüntülenecektir. Kırp düğmesine tıklayın;
    • Görüntüyü standart kağıt boyutuna düşürmek için, sağdaki Şuna kırp listesinden istediğiniz kağıt boyutunu seçin;
    • Geçerli görüntünün kırpılmasını sonlandırmak ve bir sonrakine geçmek için Atla düğmesine tıklayın;
    • Geçerli görüntü ile çalışmanız sona erdiğinde ABBYY FineReader'ın sonraki görüntüye otomatik olarak geçmesini istemiyorsanız Sonraki görüntüye git kutusunun işaretini kaldırın.

    Not:

    1. Bir görüntüyü blokları çizmeden ve tanıma işlemini başlatmadan önce kırpmanızı öneririz.
    2. Kırp penceresinde kullanılan görüntü sınırlarının rengini değiştirebilirsiniz. Bunu yapmak için, Seçenekler iletişim kutusundaki (menü Araçlar>Seçenekler) Görünüm sekmesine gidin. Görünüm grubunda, listeden Görüntü Bloğunu Kırp seçeneğini belirleyin ve Renk alanına tıklayın. Renk iletişim kutusunda, istediğiniz rengi seçin.
  8. Görüntü ölçeğini Arttırmak/Azaltmak için
    • Görüntü sekmesindeki [image] / [image] aracını seçin (Görüntü penceresindeki) ve görüntü üzerine tıklayın. Görüntü boyutu ikiye katlanacak/yarıya inecektir.
    • Görüntüyü sağ tuşla tıklayın ve yerel menüdeki istenilen ölçek yüzdesini takibeden Ölçek öğesini seçin.
  9. Görüntü hakkında bilgi alma

    Görüntü hakkında alabileceğiniz bilgiler: Piksel olarak görüntü eni ve boyu; inç başına yatay ve düşey çözünürlük (dpi); görüntü türü.

    • Görüntüyü sağ tuşla tıklayın ve yerel menüden Özellikler öğesini seçin. Bir iletişim kutusu açılacaktır. Bu kutudan Görüntü sekmesini seçin.
  10. Görüntü yazdırma
    Görüntü penceresinde açık görüntüyü, Kümede seçilen görüntü sayfalarını ya da tüm küme sayfaları görüntülerini yazdırmak için:
    • Dosya>Yazdır>Görüntü seçeneğini belirleyin. Yazdır iletişim kutusu açılacaktır. Bu kutuda gereken yazıcı parametrelerini (kullanılacak yazıcı, yazdırılacak sayfa sayısı, kopya sayısı, v.b.) ayarlayın.
  11. Son yapılan işlemi geri alma
    • Son yapılan hareketi geri almak için Standart çubuğundaki Geri Al düğmesini tıklayın [image].

    İpucu: Geri Al hareketini geri almak için Standart çubuğundaki Yeniden Yap düğmesini tıklayın [image].


Sayfa Numaralandırma

Taranmış her sayfaya bir numara verilir. Varsayılan olarak verilen numara, son küme sayfasının numarası artı bir değerindedir.

Sayfa numaralarını manuel olarak da belirleyebilirsiniz. Örneğin, orijinal sayfa numaralarını korumak ya da sayfaları sayfa numaralarına göre taramak istediğinizde, bu manuel işlemi gerçekleştirmeniz gerekir:

  • Görüntü Tara/Aç sekmesi (Araçlar>Seçenekler menüsü) üzerinden Kümeye sayfa eklemeden önce sayfa numarası sor öğesini seçin.

Çok sayıda arkalı-önlü sayfayı sayfa numarasına göre tarıyorsanız:

  1. Görüntü Tara/Aç sekmesi, (Araçlar>Seçenekler menüsü) üzerinden Kümeye sayfa eklemeden önce sayfa numarası sor öğesini seçin.
  2. Sayfa Numarası iletişim kutusunda taranan ilk sayfanın sayfa numarasını belirleyin, ve sonra Sayfa Numaralandırma alanından Tek ve çift sayfaları ayrı ayrı seçeneğine tıklayın. Sayfa numaralandırma sırasını seçin: Arkalı-önlü sayfaların otomatik belge besleyicisine girildiği sıraya -en üste son ya da ilk sayfanın yerleştirilmiş olmasına bağlı olarak- uygun olarak artan ya da azalan şeklinde.
Tarama


Küme Görüntü Seçenekleri

Renkli ve gri görüntüleri, siyah-beyaza dönüştür (Görüntü Tara/Aç Sekmesi, Araçlar>Seçenekler menüsü).

TWAIN-Kaynak arabirimini kullanarak görüntüleri gri ölçekte taramayı, taranan görüntülerin renkli resim, renklendirilmiş yazıtipleri ya da artalanlar içermemesini ya da taranmış görüntüler üzerinde hiçbir rengin saklanmamasını isterseniz, Renkli ve gri görüntüleri, siyah-beyaza dönüştür öğesini seçin. Bu seçeneği tercih ederseniz, taranmış görüntüler daha az disk alanı kaplayacaktır.

Not. Bu seçenek Nadir Kullanılan Seçenekler iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... düğmesine tıklayın .


Sayfa Düzeni Analizi

ABBYY FineReader, tanıma işlemi başlamadan önce hangi görüntü alanlarının tanınmaya ihtiyaç duyduğunu bilmelidir. Sayfa düzeni analizi, metin bloklarını, resim bloklarını, tablo bloklarını ve barkod bloklarını belirlemek suretiyle ona söz konusu bilgileri sunar.

Bu bölümde, hakkında daha fazla bilgi edineceğiniz konular şunlardır: Manuel sayfa analizi işlemi yapılması gerektiğinde, hangi blok tiplerine ihtiyaç duyulduğu, otomatik düzen analiz prosedürü kullanılarak çizilen blokların ne şekilde düzenlenebileceği, ve blok şablonları kullanılarak düzen analizi işleminin nasıl daha kolay hale getirileceği.

Bölüm İçeriği

  • Sayfa düzeni analizi hakkında genel bilgiler
  • Blok tipleri
  • Otomatik sayfa düzeni analiz seçenekleri
  • Blokların manuel olarak çizilmesi ve düzenlenmesi
  • Manuel tablo düzeni analizi
  • Blok şablonları kullanılması


Sayfa Düzeni Analizi Hakkında Genel Bilgiler

Sayfa düzeni analizi hem otomatik hem de manuel olarak gerçekleştirilebilir. Çoğu durumda, son derece karmaşık olan sayfa düzeni analizini ABBYY FineReader kendisi yürütür. Otomatik analiz işlemini 2-Oku düğmesine tıklayarak başlatın. Tanıma işlemi ve düzen analizi aynı anda gerçekleştirilecektir.

    Açık bir görüntüyü okuma işlemini başlatmak için bu tulu tıklayın.
    Tuş kipini değiştirmek için sağındaki oku tıklayın ve yerel menüden
    gerekli öğeyi seçin.

Not: Tek başına sayfa analizi prosedürü de mümkündür (İşlem>Oku>Düzeni İncele menüsü). Gereken hallerde söz konusu “tek başına” prosedürünü çalıştırabilirsiniz; ancak sayfa düzeni analiz kalitesinin düşeceğini unutmamalısınız. Çünkü, çift halindeki analiz/tanıma prosedürü, düzen analizine yardımcı olması bakımından ilave bilgileri kullanır.

Aşağıdaki hallerde manuel olarak blok çizmeniz gerekebilir:

  1. Sayfanın sadece bir bölümü tanınacaksa;

  2. Otomatik düzen analizi blokları yanlış olarak çizmişse.

İpucu:

  • Bazı durumlarda, sayfa düzeni analiz seçenekleri değiştirilerek otomatik düzen analizinin kalitesi arttırılabilir. Mevcut düzen analiz seçeneklerini izlemek amacıyla yapılması gerekenler şunlardır: Oku sekmesi, Araçlar>Seçenekler menüsü.
  • Eğer uygulama bazı blokları yanlış çizmişse, blok düzenleme araçlarını kullanarak yanlış blokları düzeltmek, söz konusu blokları silip manuel olarak çizmekten daha hızlıdır.
Otomatik sayfa düzeni analiz seçenekleri
Blokların manuel olarak çizilmesi ve düzenlenmesi
Manuel tablo düzeni analizi


Blok Türleri

Bloklar, çerçeve içine alınmış görüntü alanlarıdır. Bunlar, hangi görüntü alanlarının hangi sırada algılanacağını sisteme bildirirler. Bloklar aynı zamanda orijinal sayfa düzeninin elde tutulma biçimini de etkilemektedir. Farklı türlerdeki bloklar, farklı renklerde çerçevelere sahiptir. Blok çerçevesi renkleri Görünüm grubunda bulunan Seçenekler iletişim kutusundaki (Araçlar>Seçenekler menüsü) Görünüm sekmesi üzerinden değiştirilebilir. Öğe alanından gerekli blok tipini, Renk alanından da istediğiniz rengi seçiniz.

Aşağıdaki blok tipleri kullanılabilir:

Tanıma Alanı- söz konusu blok tipi otomatik tanıma ve analiz amacıyla kullanılır. 2–Oku tuşunu tıkladıktan sonra, bu türe dahil olan tüm bloklar otomatik bir biçimde analiz edilecek ve tanınanacaktır.

Metin - söz konusu blok tipi metin görüntüsü alanları için kullanılıyor olup, tek bir kolonda biçimlendirilmiş bir metin içermelidir. Metin içerisinde resimlerin bulunması halinde bunların etrafına ayrı bloklar çiziniz.

Tablo - söz konusu blok tipi tablo görüntüsü alanları veya bir tablo içerisinde şekillendirilmiş metin görüntü alanları için kullanılır. Uygulama bu tip blokları okuduğunda, bir tablo oluşturmak amacıyla bloğun içine düşey ve yatay ayraçlar çizer. Söz konusu blok çıktı metninde bir tablo olarak temsil edilir. Tabloları manuel olarak da çizebilir ve düzenleyebilirsiniz.

Resim - söz konusu blok tipi resimler içeren görüntü alanları için kullanılır. Bu tipteki bir blok tanınmış metinde resim olarak gösterilmesini istediğiniz bir resmi veya başka bir nesneyi (örneğin bir metin bölümü) içerir.

Barkod - söz konusu blok tipi barkodlu görüntü alanları için kullanılır. Eğer elinizdeki belge barkod içeriyorsa ve siz de bunun bir resim olarak değil de, tanınmış metin dahilinde bir dizi rakamlar ve harfler şeklinde gösterilmesini istiyorsanız, barkod için ayrı bir blok çiziniz ve blok tipini ayarlayınız (barkod olarak).

Not: ABBYY FineReader'ın belgelerinizin üzerindeki barkodları otomatik olarak okumasını isterseniz, Nadir Kullanılan Seçenekler iletişim kutusunda Barkodları bul seçeneğinin seçili olduğundan emin olun, aksi halde bu seçeneği kaldırın. (Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... iletişim kutusuna tıklayın). Barkod türleri

Barkod türleri

Code 3 of 9
Code 3 of 9 barkod tipini denetle
Code 39, asterisksiz
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Inerleaved 2 of 5
Inerleaved 2 of 5 Denetle
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417

Blokların manuel olarak çizilmesi ve düzenlenmesi


Otomatik Sayfa Düzeni Analiz Seçenekleri

Otomatik sayfa düzeni analiz prosedürünün bir parçası olarak, aşağıdaki blok türleri çizilir: metin blokları, tablo blokları, resim blokları ve barkod blokları.

Otomatik düzen incelemesini (ve metin tanımayı) başlatmak amacıyla, 2-Read düğmesini tıklayın. Bu düğmeyi tıklamadan önce ana düzen analizi seçeneklerini seçin: tablo analiz seçenekleri.

    Açık bir resmi tanımaya başlamak için bu düğmeye tıklayın. Düğme modunu değiştirmek için, sağdaki oka tıklayın ve yerel menüden gerekli öğeyi seçin.

Tablo analiz seçenekleri

Genellikle, uygulama tabloları satır ve sütunlara böler. Tablo seçenekleri için ek ayarlama gerekiyorsa, Nadir Kullanılan Seçenekler iletişim kutusunu açın ve Oku grubundan istenilen öğeyi seçin. (Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Nadir Kullanılan Seçenekler... düğmesine Seçenekler iletişim penceresinde Genel sekmesinde tıklayın). Seçenekleri aşağıdaki durumlarda değiştirin:

  • otomatik sayfa düzeni analiz prosedürünün satırları ve sütunları yanlış çizmesi halinde;
  • belgenin, aynı tipte bir çok basit tablo içermesi halinde (yani, birleştirilmiş hücrelerin olmaması ya da her hücrede her zaman tek bir satırın bulunması).

  1. Eğer tablonuzda hiç siyah ayraç yoksa (veya birkaç tane varsa) ve her hücrede tek bir metin satırı olması halinde Tablodaki hücre başına bir metin satırı seçeneğini tercih edin. Örneğin:

    Kilometre | Mil
    1 | 0.62
    5 | 3.2

    - bu tabloda hücre başına tek bir metin satırı düşmektedir.
    Fiziksel olay s, santigrad derece
    Suyun kaynama
    noktası     		100
    Suyun donma
    noktası     		0

    - bu tabloda hücre başına birden fazla metin satırı düşmektedir

  2. Eğer tablonuzda birleştirilimiş hücreler bulunmuyorsa, Tabloda birleşmiş hücre yok seçeneğini kullanın. Örneğin:

    Sıcaklık
    Santigrad derece | Kelvin derece
    -273 | 0
    100 | 373

    - Sıcaklık hücresi birleştirilmiş bir hücredir.

Not: Metin dahilinde farklı yapılarda tablolar bulunuyorsa, Tablodaki hücre başına bir metin satırı ve/veya Tabloda birleşmiş hücre yok seçeneklerini seçmeyin. Söz konusu seçeneklerin seçilmesi, düzen analizi sırasında hata oluşmasına ve tanıma kalitesinde düşüşe neden olur.

Blokların manüel olarak çizilmesi ve düzenlenmesi
Blok görüntüsünün bir dosyaya kaydedilmesi


Blokları Manuel Olarak Çizme ve Düzenleme

Nasıl:

  • Yeni blok yaratma
  • Blokları değiştirme
  • Tablo düzenleme

Yeni blok yaratma:

  1. Aşağıdaki araçlardan birini seçin:

    - tanıma alanı çizimi;

    - metin bloğu çizimi;

    - resim bloğu çizimi;

    - tablo bloğu çizimi.

  2. Fareyi çizeceğiniz bloğun köşesi yerleştirmek istediğiniz yerde tutun. Farenin sol tuşunu basılı tutarak fareyi bloğun çapraz köşesinin olmasını istediğiniz yere doğru çekin. .
  3. Farenin tuşunu bırakın

Seçilen alan bir çerçeve içinde görünecektir.

Daha sonra blok tipini değiştirebilirsiniz. Seçilen blok tipi şunlardan biri olabilir: Tanıma Alanı, Metin, Tablo, Resim, or Barkod. Blok tipini değiştirmek için:

  • Fareyi bloğun üzerine getirerek sağ butona basın ve Blok Tipini Değiştir seçtikten sonra çıkan menüden istediğiniz blok tipini tıklayın.

Blokları değiştirme

Blok sınırlarını kaydırma:

  1. Blok sınırına tıklayıp farenin sol tuşuna basın. Fare imleci iki uçlu bir ok şeklini alacaktır. İmleci istediğiniz yöne doğru çekin.
  2. İmleci istediğiniz yöne doğru çekin.
  3. Farenin butonunu bırakın.

Not: Blok köşesine tıklarsanız aynı anda hem yatay hem de düşey eksendeki sınırları kaydırabilirsiniz.

Dikdörtgen şeklinde blok parçası ekleme:

  1. Aracı seçin.
  2. Parça eklemek istediğiniz bloğun üzerine tıklayın. Farenin sol tuşuna basılı tutarak fare imlecini diyagonal olarak çekin. Eklemek istediğiniz görüntü alanını seçin ve düğmeyi bırakın. Çizilen dikdörtgen bloğa eklenecektir.
  3. Gerekirse blok sınırını kaydırın .

Dikdörtgen bir blok parçasını kesme:

  1. Aracı seçin.
  2. Parça kesmek istediğiniz bloğun üzerine tıklayın. Farenin sol tuşuna basılı tutarak fare imlecini diyagonal olarak çekin. Kesmek istediğiniz görüntü alanını seçin ve düğmeyi bırakın. Çizilen dikdörtgen bloktan kesilecektir.
  3. Gerekirse, blok sınırını kaydırın.

Not:

  1. Blok sınırlarına yeni noktalar (ayırma noktaları) ekleyerek blok sınırlarını değiştirebilirsiniz. Ayrılan sınır parçalarını istediğiniz yöne taşımak için fareyi kullanın.
    Yeni bir nokta eklemek için Shift tuşuna bastıktan sonra fare imlecini yeni noktayı yerleştirmek istediğiniz yere doğru çekin (imleç artı şeklinde görünecektir) ve sınırın üzerine tıklayın. Yeni bir nokta oluşacaktır.
  2. ABBYY FineReader programında blok biçimiyle ilgili bazı gereklilikler vardır. Şöyle ki tanıma işleminin başarıyla gerçekleştirilmesi için bloklar içindeki metin çizgileri kesintisiz olmalıdır. Bu gerekliliğin karşılandığından emin olmak için, parça eklendiğinde ya da kesildiğinde ABBYY FineReader blok sınırlarını otomatik olarak düzeltir. Örneğin, bir bloğun üst ya da alt bölümünü kestiğinizde bloğun köşesi de otomatik olarak kesilecektir. Aynı şekilde, üstteki ya da alttaki iki köşe arasındaki bir bölümü kesmeye çalıştığınızda da uygulama sağ blok köşesini (üst ya da alt) otomatikman kesecektir. Ayrıca blok sınırlarını oluşturan parçaların kaydırılmasıyla ilgili belirli işlemleri de engelleyecektir.

Bir blok ya da blok grubunun seçilmesi:

  • Aracı [image] seçtikten sonra istediğiniz bloğun üzerine tıklayın ya da farenin sol tuşuna basarak seçmek istediğiniz tüm blokları içine alacak bir dikdörtgen çizin.

Not: Standart blok çizim araçlarını kullanarak bir veya daha fazla blok seçebilirsiniz. Aynı anda birkaç blok birden seçmek için etkin haldeki araçlardan biriyle birlikte SHIFT ya da CTRL tuşlarına aynı anda basın: , [image], [image] or [image] ya da oku seçmek istediğiniz blokların üzerinden sürükleyerek çekin. Seçimi tersine çevirmek (yani seçili bir bloğu seçili halden çıkarmak ya da tam tersi) için CTRL tuşuna basarak araçlardan birini etkin hale getirin: , [image], [image] or [image] ya da oku seçmek istediğiniz blokların üzerinden sürükleyerek çekin.

Blokları kaydırmak için:

  • Araçlardan biri etkin haldeyken ALT tuşuna basın: , [image], [image], [image] or [image] ve blokları kaydırın.

Blokları yeniden numaralandırmak için:

  1. Aracı seçin.
  2. İstediğiniz sıralamayla blokların üzerine tıklayın. Blokların içerikleri çıktı metninde aynı sıraya gösterilecektir.

Not: Daha önceden tanıtılan bir görüntü üzerindeki blokları yeniden numaralandırırsanız, Metin penceresinin taslak modunda tanıtılan metin yeni numaralandırmayı yansıtacak şekilde yeniden düzenlenecektir.

Blok silme:

  • Aracı seçin ve silmek istediğiniz bloğun üzerine tıklayın, ya da
  • Silmek istediğiniz blokları seçili hale getirdikten sonra DEL tuşuna basın.

Not: Daha önceden tanıtılan bir bloğu sildiğinizde o bloğun Metin penceresindeki metni de silinecektir.

Tüm görüntü bloklarını silme:

  • Görüntü menüsünde Tüm blokları ve Metni Sil öğesine tıklayın.

Not: Daha önceden tanıtılan bir görüntüdeki blokları sildiğinizde, Metin penceresindeki tanıtılan metin de silinecektir.

Tablo düzenleme

Bir tabloyu düzenlemek için Görünüm araç çubuğunda yer alan aşağıdaki araçlardan birini seçin:

- dikey ayraç ekle;

- yatay ayraç ekle;

- ayracı kaldır.

Bir kaç hücreyi birleştirme:

  • Görüntü>Tablo Hücreleri menüsünden Hücreleri Birleştir komutunu seçin.

Birleştirilen hücreleri ayırma:

  • Görüntü>Tablo Hücreleri menüsünden Hücreleri Bölkomutunu seçin.

Tablo satırlarını birleştirme (kolonlar aynı şekilde korunarak)

  • Görüntü>Tablo Hücreleri menüsünden Satırları Birleştir komutunu seçin.
Manuel tablo düzeni analizi
Blok tipleri
Blok şablonlarının kullanımı


Manuel Tablo Düzeni Analizi

İpucu: Eğer otomatik tablo düzeni analizi yanlış çizilmiş satırlarla ve sütunlarla sonuçlanmışsa, tüm blokları silip yerlerine yenilerini manuel olarak çizmektense, otomatik analiz sonuçlarını düzeltmeyi deneyin. Bu işlem daha az zamanınızı alacaktır.

Bir tablonun manuel olarak düzeltilmesi:

Bir tabloyu düzeltmek amacıyla aşağıdaki Görüntü araç çubuğu araçlarını kullanınız:

- Düşey ayraç ekle

- Yatay ayraç ekle

- Ayraç sil

Eğer tablo hücresi sadece bir resim içeriyorsa, Blok Özellikleri iletişim kutusundan (Görünüm>Özellikler menüsü) Hücreyi resim olarak ele al öğesini seçiniz. Eğer tablo hücresi hem metin hem de resim içeriyorsa, hücrenin içine ayrı bir resim bloğu (veya blokları) çiziniz.

Tablo hücrelerini veya satırlarını birleştirmek için:

  • Görüntü>Tablo Hücreleri menüsünden Hücreleri Birleştir ya da Satırları Birleştir öğesini seçiniz.

    Not: Önceden birleştirilmiş hücreleri, Tablo Hücrelerini Böl (Görüntü>Tablo Hücrelerimenüsü) kumandasını kullanarak ayırabilirsiniz. Satırları Birleştir seçeneği, tablonun sütunlara bölünmesini etkilemez.

Not: Yatay ve düşey ayraçları manuel olarak çizmekten kaçınmak amacıyla, ayrı bir tablo bloğu çiziniz, ardından üzerine sağ tıklayınız, ve yerel menüden Tablo Yapısını İncele öğesini seçiniz. Sistem, gerekli gördüğü tüm ayraçları çizecektir. Sistemin herhangi bir ayracı yanlış olarak çizmesi durumunda, tabloyu manuel olarak düzenleyebilirsiniz.


Blok Şablonlarının Kullanılması

Aynı düzene sahip çok sayıda belgeyi işliyorsanız (örneğin form veya anket belgeleri), her bir sayfanın düzenini ayrı ayrı analiz etmeniz çok zamanınızı alacaktır. Zamandan tasarruf sağlamak amacıyla bir blok şablonu, yani, sayfalarınızın düzenine tekabül eden belirli tipte bir standart set oluşturabilir, ardından söz konusu şablonu diğer tüm sayfalara uygulayabilirsiniz.

Not: Belgeler daima ilgili şablonları kullanılarak taranmalıdır. Bunun yanı sıra, şablonun (şablonların) oluşturulması için kullanılan çözünürlüğün aynısı tercih edilmelidir.

Bir blok şablonun oluşturulması:

  1. Bir görüntüyü açın ve blokları otomatik ya da manuel olarak çizin.
  2. Görüntü menüsünden Blokları Kaydet öğesini seçin. Blokları Kaydet iletişim kutusu olarak karşınıza çıkacaktır. İletişim kutusundaki blok şablonu için bir dosya adı girin.

Bir blok şablonun yüklenmesi:

  1. Küme Penceresini tıklayın ve blok şablonlarını uygulamak istediğiniz sayfaları seçin.
  2. Görüntü menüsünden Blokları Yükle öğesini seçin. Blokları Aç iletişim kutusu karşınıza çıkacaktır.
  3. İletişim kutusunda ilgili blok şablonu dosyasını seçin.
  4. Grup içinde en uygun Uygula öğesini tıklayın. Tüm sayfalar öğesi tüm küme sayfalarındaki blok şablonları için geçerlidir. Seçili sayfalar öğesi, sadece seçili sayfalardaki blok şablonları için geçerlidir.
  5. Aç tuşunu tıklayın.


Tanıma

OKT’nin hedefi, bir kaynak görüntüden metini okumak ve kaynak sayfa düzenini almaktır. Bu yapılmadan önce, ana tanıma parametresi olan - tanıma dili - nin ayarlanması gerekir. Bu bölüm bu parametreleri ve farklı tanıma ayarlarının kullanımını da içeren diğer önemli tanıma konularını ele alacaktır.

Bölüm İçeriği

  • Tanıma İşlemi hakkında genel bilgi
  • Tanıma dilleri
  • Kaynak metin yazdırma türü
  • Diğer tanıma seçenekleri
  • Artalanda tanıma kipi
  • Eğitilerek Tanıma
    • Bir kullanıcı kalıbı nasıl eğitilir
    • Bir kullanıcı kalıbı nasıl düzenlenir
  • Yeni Bir dil ya da yeni bir dil grubu oluşturmak
    • Bir kullanıcı dili nasıl oluşturulur
    • Bir kullanıcı dil grubu nasıl oluşturulur


Tanıma İşlemi Hakkında Genel Bilgi

Not: Tanıma işlemini başlatmadan önce aşağıdaki seçeneklerin doğru belirlendiğinden emin olun: Tanıma dili, kaynak metin yazdırma türü ve belge türü.

Yapabilecekleriniz:

  1. Bir görüntü üstüne çizilmiş bir ya da birkaç bloğun tanıtılması.
  2. Açık bir sayfanın ya da Küme penceresinde seçilmiş sayfaların tanıtılması.
  3. Tüm tanınmamış küme sayfalarının tanıtılması.
  4. Tüm sayfaların artalan kipinde tanınması. Artalan kipi, sayfaları aynı anda hem düzeltip hem de tanımanızı sağlar.
  5. Eğitim kipinde sayfaların tanınması. Eğitim kipi, dekoratif yazıtipleriyle hazırlanmış metinlerin tanınmasında ya da çok sayfalı (yüz sayfadan fazla) düşük yazdırma kalitesindeki belgelerin işlenmesinde kullanılır.
  6. Aynı kümenin birkaç iş istasyonunda birden tanınması.

Tanıma işlemini başlatmak için:

  • Ya Sihirbaz araç çubuğundaki 2-Oku tuşuna tıklayın, ya da

  • İşlem>Oku menüsünden tercih ettiğiniz öğeyi seçin.:

    Oku - Açık bir sayfayı ya da Küme penceresinde seçilmiş tüm sayfaları tanıtmak için;

    Tüm Sayfaları Oku - tanınmamış tüm sayfaları tanıtmak için;

    Blok Oku - görüntü üzerine çizilmiş bir ya da birkaç bloğu tanıtmak için;

    Artalanda Tanıma İşlemini Başlat - tanıma işlemini artalan kipinde başlatmak için.

  • Tanımayı arka plan modunda başlatmak için İşlem>Arka Planda Tanımayı Başlat’ı seçin.

Varsayılan olarak, açık görüntüyü 2-Oku seçeneği tanır. Düğme kipini değiştirmek için, okla seçeneğin sağına tıklayın ve yerel menüden tercih ettiğiniz seçeneği belirleyin.

Not: Daha önce tanınmış bir sayfada OKT uygulamak istediğinizde, tanıma işlemi yalnızca yeni ve değiştirilmiş bloklar üzerinden yürütülecektir.

Eğitim ile tanıma
Artalan tanıma kipi
Tanınan metnin denetimi


Tanıma Dili

Tanıma Dilleri

ABBYY FineReader hem tek hem de çok dilli (örneğin, İngilizce ve Fransızca) belgeleri tanır. İngilizce ya da Almanca belgeleri tanıtırken, bu dillerin sözlüklerini de kullanabilirsiniz. Uzmanlığa yönelik tıp ve hukuk sözlüklerine ilaveten, genel amaçlı İngilizce ve Almanca ABBYY FineReader sözlükleri de bulunmaktadır.

Metin tanıma dilini Standart araç çubuğunda açılan listeden seçin.

Çok-dilli bir belgeyi tanıtmak için:

  1. Standart araç çubuğundaki dil listesinden Birden çok dil seçin öğesini seçin. Tanıma Dili iletişim kutusu açılacaktır.

  2. Tanıma dili iletişim kutusundan gereken dili seçin.

Not:

  1. Belirli bir dil kombinasyonunu sık sık kullanıyorsanız, en sık kullandığınız dilleri içerecek yeni bir dil grubu oluşturabilirsiniz.
  2. Eşzamanlı kullanılacak tanıma dillerinin sayısını arttırmak, tanıma kalitesini olumsuz etkileyebilir. Eşzamanlı olarak kullanılacak makul dil sayısı 2-3’tür.
  3. Bir belgeyi tanıtmadan once, Kayıt sekmesi seçtiğiniz yazıtipinin, seçilmiş tanıma dil(ler)indeki karakterleri desteklediğinden emin olun. Yazıtipinin söz konusu karakterleri desteklememesi durumunda, tanınan metin yanlış görüntülenecektir (bazı harfler yerine "?" ya da "□" sembolü görünür). Daha fazla bilgi için bakınız Metin Editöründe Yanlış Görüntülenebilecek Tanıtma Dilleri için Yazıtipleri.

Seçtiğiniz tanıma dili listelenmemişse, bu aşağıdaki nedenlerden birinden kaynaklanabilir:

  1. Dil, ABBYY FineReader tarafından desteklenmemektedir. Tanıma dillerinin tam listesi için bakınız, "Desteklenen Diller".
  2. Dil, Tanıma araç çubuğunda görüntülenen tanıma dilleri listesine dahil değil. Dil eklemek için, Standart araç çubuğu üzerindeki dil listesinden Birden çok dil seçin öğesini seçin. Tanıma Dili iletişim kutusu açılacaktır. Tanıma dili iletişim kutusundan gereken dili seçin.
  3. Özel kurulum sırasında dil etkinleştirilmemiştir.

    Not: Her zaman ABBYY FineReader’ı içeren klasörü kullandığınızdan emin olun.

  4. Kullandığınız ABBYY FineReader sürümü bir çevrimiçi mağazadan satın alınmıştır. İndirme sürelerini kısaltmak için, çevrimiçi mağazalar tarafından satılan dağıtım paketi sadece en yaygın arabirim ve tanıma dillerini içerir. Yeni diller indirmek için, Başlat/Programlar/ABBYY FineReader 8.0/Daha зok dil indirin seçeneğini belirleyin ve program yönergelerini takip edin.

Araç çubuğunda açılan listede bir dili göstermek/saklamak:

  • Tercih ettiğiniz dili (Araçlar>Dil Editörü) Dil Editörü iletişim kutusundan seçin ve sonra Araç çubuğunda açılan listede işaretleyin ya da işaretini kaldırın.

İpucu: Tek bir blok için bile bir tanıma dili belirlenebilir. Bunu gerçekleştirmek için, ilgili bloğa sağ tıklayın ve yerel menüden Özellikler öğesini seçin. Özellikler iletişim kutusu açılacaktır. İletişim kutusundan Blok sekmesini seçin ve sonra sekmedeki Diller alanından blok tanıma dilini seçin.

ABBYY FineReader Tarafından Desteklenen Diller


Kaynak Metin Yazdırma Türü

Kural olarak, kaynak metin yazdırma türü otomatik olarak belirlenmektedir. Durumun böyle olduğundan emin olmak için, Nadir Kullanılan Seçenekler iletişim kutusundaki Yazdırma Tipi grubundan Otomatik Algıla seçeneğini belirleyin (Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... düğmesine tıklayın).

Eskiz kalitesindeki iğneli yazıcı çıkışlarını ya da daktilo edilmiş metinleri tanıtırken, tanıtma kalitesi bazen başka bir yazdırma türü seçilerek arttırılabilir:

  • Daktilo edilmiş metinleri tanıtmak isterseniz, Daktilo öğesini seçin.
  • İğneli yazıcı çıkışlarını tanıtmak isterseniz, İğneli Yazıcı öğesini seçin.
Eskiz kipinde iğneli yazıcıdan çıkmış metinin bir örneği. Karakter satırları birbirinden bağımsız noktalardan oluşmaktadır.
Daktilo edilmiş metin örneği. Bütün harfler eşit genişliktedir (örneğin, "w" ve "a"yı karşılaştırın).

Yazdırma türünü değiştirmek için:

  • Nadir Kullanılan Seçenekler iletişim kutusundaki Yazdırma Türü grubunda istediğiniz yazdırma tipini seçin. (Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... düğmesine tıklayın).

    Not: Daktilo edilmiş metinlerin ya da iğneli yazıcı çıkışlarının tanınması tamamlandığında, normal metinlerin tanınabilmesi için Otomatik Algılama öğesini yeniden etkinleştirmeyi unutmayın.


Diğer Tanıma Seçenekleri

Tanıma modu

ABBYY FineReader 8.0 tanıma işlemi sırasında hız ve kaliteyi seçmenize imkan verir. İki tanıma modu mevcuttur:

  • Tam
    Bu modda ABBYY FineReader hem basit belgeleri, hem de karmaşık belgeleri özellikle renkli yüzey veya ızgara artalan üzerindeki metinleri veya karmaşık tablolu belgeleri (beyaz çizgili ve renkli gözeli tablolar da dahil olmak üzere) analiz edecek ve tanıyacaktır.
     Not: Hızlı modla kıyaslandığında, Tam modu daha uzun zaman almasına karşın daha iyi tanıma kalitesi sağlar.
  • Hızlı
    Bu mod basit sayfa düzeni ve iyi resim kalitesi olan çok sayıda belgeyi taramak için önerilir.

Seçenekler iletişim kutusundaki Okuma sekmesinde tanıma modunu ayarlayabilirsiniz. (Araçlar>Seçenekler).

PDF tanıma

ABBYY FineReader 8.0, PDF dosyalarındaki metin verilerini çıkarır ve bu verileri PDF belgelerini tanımak için kullanır. Metin verisi çıkarma işlemi tanıma prosesini 2-3 kat hızlandırır. Ancak, PDF dosyaları standart olmayan bir kodlama içeriyor olabilir. Bu durumda metin içeriği sadece OCR ile çözülebilir. Bir PDF belgesinin tanıma kalitesinden memnun değilseniz:

  • Options iletişim kutusundaki Okuma sekmesinde (Araçlar>Seçenekler), PDF tanıma grubundan PDF dosyalarını görüntüler gibi oku seçeneğini belirleyin ve belgeyi yeniden okutun.

Barkod tanıma

ABBYY FineReader'ın belgelerinizdeki barkodları otomatik olarak tanımasını isterseniz, Nadir Kullanılan Seçenekler iletişim kutusundaki Okuma grubunda Barkod bul seçeneğinin belirlendiğinden emin olun. ABBYY FineReader onlar için ayrı barkod tipi bloklar yaratacaktır; barkodlar tanınan metinde bir dizi harf ve numaralar olarak görüntülenecektir. ABBYY FineReader 8.0 tarafından desteklenen barkod tiplerinin tam listesi için bkz. Blok Tipleri.

Not: Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Seçenekler (Araçlar>Seçenekler) iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... iletişim kutusuna tıklayın.

Tanıma sırasında görüntüyü göster

Çok sayıda sayfa üzerinde çalışılırken, işleme alınan görüntü ekranda görüntülenmediğinde tanıma işleminin hızı artacaktır. Görüntüyü ekrana getirmeden tanıma işlemi gerçekleştirmek için:

  • Nadir kullanılan seçenekler iletişim kutusunda Tanıma sırasında görüntüyü göster öğesinin seçimini kaldırın (Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesinde Nadir Kullanılan Seçenekler... düğmesine tıklayın).

Metin yönü

Uygulama, düşey metin içeren blokları yanlış tanırsa (bir metin bloğu ya da bir tablo hücresi):

  • Düşey metnin olduğu bloğa farenin sağ tuşuyla tıklayın ve yerel menüden Özellikler öğesini seçin. Blok Özellikleri iletişim kutusu açılacaktır. İletişim kutusundaki Metin yönü listesinden uygun öğeyi seçin ve görüntüyü yeniden tanıtın.

Tersyüz edilmiş ya da döndürülmüş blok

Uygulama, tersyüz edilmiş ya da döndürülmüş metinleri içeren blokları yanlış tanırsa (bir metin bloğu, bir tablo hücresi ya da bütün bir tablo):

  • İlgili bloğa farenin sağ tuşuyla tıklayın ve yerel menüden Özellikler öğesini seçin. Blok Özellikleri iletişim kutusu açılacaktır. İletişim kutusundan Tersyüz edilmiş ya da Döndürülmüş öğesini seçin ve görüntüyü yeniden tanıtın.


Artalanda Tanıma

Eş zamanlı olarak daha önce tanınmış sayfalarda düzeltme yapmak ve yeni sayfalar tanıtmak isterseniz, artalanda tanıma kipini kullanabilirsiniz. Artalanda tanıma işlemini başlatmak için:

  • İşlem menüsünden Artalanda Tanıma Başlat öğesini seçin.
    ABBYY FineReader’ın ana penceresinin altındaki durum satırında [image] işareti belirecektir. Küme penceresinde Detaylar görüntü kipi aktifse (Detaylar görüntü kipini etkinleştirmek için, Küme penceresinde farenin sağ tuşuna tıklayın ve yerel menüden Küme Penceresi>Detaylar seçeneğini seçin), o anda tanıtılan sayfanın Açan Kullanıcı sütununda [image] simgesi görünecektir.

Artalanda tanıma kipi etkinleştirildiğinde, kümeye tanıtılmamış bir sayfa eklenir eklenmez tanıma işlemi otomatik olarak başlayacaktır.

Not: Artalan kipinin çok işlemcili sistemlerde çalıştırılması, tanınan küme çok sayıda sayfadan oluşuyorsa tanıma hızını arttıracaktır.

Artalanda tanıma işlemini durdurmak için:

  • İşlem menüsünden Artalanda Tanımayı Durdur öğesini seçin.

Not: Artalanda tanıma kipi, çalıştırıldığı anda aktif durumda olan tanıma seçeneklerini kullanır.


Eğitim yoluyla Tanıma

Daha önce belirtildiği gibi, ABBYY FineReader hemen hemen her türlü yazıtipinde hazırlanmış metinleri yazdırma kalitesine bakmaksızın okuyabilmektedir. Dolayısıyla, normal şartlarda, tanıma işlemi gerçekleştirilmeden önce herhangi bir eğitim işlemine gerek bulunmamaktadır. Yine de, ABBYY FineReader gereğinde kullanmanız için bazı kullanıcı kalıp eğitim araçları sunmaktadır.

Kullanıcı Kalıbı Eğit kipi aşağıdaki durumlarda faydalı olacaktır:

  1. dekoratif yazıtipleri ile hazırlanmış metinleri tanımada;
  2. sık kullanılmayan karakterler (örneğin, matematik sembolleri) içeren metinleri tanımada;
  3. çok sayıda (yüz sayfadan fazla) düşük yazdırma kalitesinde metni tanımada.

İpucu: Kullanıcı Kalıbı Eğit kipini yalnızca yukarıda sayılan durumlardan birisi söz konusuysa uygulayın. Kip, yukarıda sayılmayan durumlarda da kullanılabilir. Ancak bu durumlarda yalnızca tanıma kalitesinde hafif bir iyileşmeye neden olacağından, kalıbı eğitmeye harcanan zamana ve çabaya değmeyecektir.

Kalıp eğitimi aşağıdaki gibi uygulanır: Eğitim kipinde bir ya da iki sayfa tanıtılır ve bunu takiben bir kalıp oluşturulur. Bundan sonra ABBYY FineReader bu kalıbı metnin geri kalanını tanımaya yardımcı olacak şekilde kullanacaktır.

Bazen iki, hatta üç karakter birbirlerine "yapışık" algılanabilir ve ABBYY FineReader onları ayırmak için her bir karakteri özel bir çerçeve içine yerleştiremeyebilir. Böyle bir durum söz konusu olduğunda (örneğin, çerçeveyi taşıyamıyorsunuz, böylece çerçeve yalnızca bir bütün karakteri içerirken, başka karakter parçalarını içermiyor), ABBYY FineReader’ı bütün ayrılamaz karakter kombinasyonlarını tanıyabilecek şekilde eğitebilirsiniz. Sık sık birbirlerine yapışık bulabileceğiniz karakter kombinasyonlarına örnek olarak ff, fi ve fl sayılabilir. Bu tür kombinasyonlara ligatür denmektedir.

Notlar:

  1. Bir kalıp yalnızca, belgenin kullanıcı kalıbı oluşturmada kullandığı yazıtipi, yazıtipi büyüklüğü ve çözünürlüğün geçerli olduğu belgelerde kullanılabilir.
  2. Her bir kalıp özel bir küme için oluşturulur. Dolayısıyla, bir küme silindiğinde, onun kullanıcı kalıbı da silinmektedir. Ancak kalıplar diğer kümelere de kopyalanabilir. Bir kullanıcı kalıbını başka bir kümeye aktarmak için, küme seçeneklerini bir küme şablonu biçimi dosyasına kaydetmeniz yeterli olacaktır.
  3. Farklı bir yazıtipinde hazırlanmış metinleri tanıma işlemine geçerseniz, her türlü kullanıcı kalıbını seçilemez kılmanız gerekmektedir – Araçlar menüsü>Seçeneklerde yer alan Oku sekmesinden Kullanıcı kalıplarını kullanma öğesini seçin.

Bir kullanıcı kalıbını eğitmek için:
  1. Kullanıcı kalıbı eğit kipini başlatın – Eğitim grubunda yer alan Araçlar>Seçenekler menüsündeki Oku sekmesinden Kullanıcı kalıbı eğit öğesine tıklayın. Durum satırında varsayılan kalıp adı (“Varsayılan”) ekrana gelecektir.
  2. 2-Oku tuşuna tıklayın.
  3. Kalıbınızı Eğitin - Kullanıcı kalıbı eğit kipinde bir ya da daha çok sayfayı tanıtın.
    Eğitilen karakterler varsayılan kalıpta kaydedilir. Kalıbı programa öğretmeyi tamamladıktan sonra, ABBYY FineReader oluşturulan kalıbı (Varsayılan.ptn) geçerli küme klasörüne kaydeder.
  4. Kalıbınızı düzenleyin
  5. Eğitim kipini kapatın (Oku sekmesindeki Kullanıcı kalıbı kullan öğesine tıklayın).
  6. Metnin geriye kalanını tanıtın – 2-Oku tuşuna tıklayın.

Not:

  1. Aynı kümeye ait birkaç kalıp oluşturmak için, Kalıp Editörü iletişim kutusunu kullanın (Oku sekmesinden Kalıp Editörü seçeneğine tıklayın ya da Araçlar>Kalıp Editörü menü öğesini seçin). Yeni bir kalıp oluşturun (iletişim kutusundan Yeni tuşuna tıklayın) ve seçin (Aktif Olarak Belirle seçeneğine tıklayın). Oluşturulmuş bir kalıpla çalışmak, varsayılan bir kalıpla çalışmaktan daha zor değildir (bakınız aşamalar 1-5). Ancak, aynı anda birden çok kalıbın aktif olamayacağını umutmayın.
  2. Aynı küme için birkaç kalıp oluşturduysanız, aktif olan son oluşturduğunuz kalıp olacaktır. Durum çubuğunda aktif kalıbın adı gösterilecektir. Başka bir kalıbı etkinleştirmek için, Kalıp Editörü iletişim kutusundaki (Araçlar›Kalıp Editörü menüsü) kalıp listesinden tercih ettiğiniz kalıbı seçin ve Aktif Olarak Belirle seçeneğine tıklayın. Sonra, Eğitim grubunda yer alan Oku sekmesindeki Kullanıcı kalıbı kullan öğesine tıklayın (Araçlar>Seçenekler menüsü).
  3. Yerleşik kalıpları kullan seçeneği işaretlenmişse, ABBYY FineReader bütün metinleri kendi yerleşik kalıplarıyla okuyacaktır ve yalnızca belirsiz karakterlerle karşılaştığında duracaktır. Sistemi dekoratif ve/veya standart olmayan karakterleri okuyacak şekilde eğitiyorsanız (örneğin, Tibetçe), yerleşik kalıpların kullanımı karakterlerin yanlış okunmasıyla sonuçlanabilir. Böyle bir yanlışlık halinde, yerleşik kalıpların kullanımını kapatın (Oku sekmesindeki Yerleşik kalıpları kullan öğesini seçili kılmayın) ve sisteme karşılaşılması muhtemel bilinmeyen karakterlerin her birini tanımayı öğretin.


Kullanıcı Kalıbı Nasıl Öğretilir?

Kullanıcı Kalıbı Nasıl Eğitilir?

  1. Eğitim grubunda yer alan Oku sekmesindeki (Araçlar>Seçenekler menüsü) Kullanıcı kalıbı eğit seçeneğinin seçili olduğundan emin olun.
  2. 2-Oku seçeneğine tıklayın. ABBYY FineReader tanıma işlemini başlatacaktır. Bilinmeyen bir karakterle karşılaştığı zaman, Kalıp Eğitim iletişim kutusu açılacak ve içinde karakter görüntüsü görüntülenecektir.

Bir karakteri tanımak için eğitim:

Üst iletişim kutusu penceresindeki çerçeve tek bir karakter göstermelidir ve bu karakter çerçeve tarafından tamamıyla çevrelenmiş olmalıdır. Çerçeve karakterin yalnızca bir parçasını ya da birden çok karakteri çevreliyorsa, çerçeve sınırlarına tıklayın ve yukarıda sayılanları yerine getirecek şekilde çerçeveyi taşıyın. ve [image] düğmeleri, çerçeve sınırını da taşıyacaktır (ve aşağıda görüleceği gibi italik sembollerin öğretilmesinde de faydalıdır). Çerçeveyi doğru yerleştirdikten sonra, karakteri girin ve Eğit düğmesine tıklayın.

Not:

  1. Sisteme, yalnızca alfabede yer alan karakterleri okumayı öğretebilirsiniz. ABBYY FineReader’a klavyeden girilemeyen karakterleri okumayı öğretmek isterseniz, bu var olmayan karakterleri temsil etmek için iki karakterden oluşan bir kombinasyon kullanın ya da Karakter Tablosundan gereken karakteri kopyalayın (Karakter Tablosunu açmak için Kalıp Eğit kutusundaki [image] düğmesine tıklayın).
  2. Sisteme karakter biçimlerini de korumayı öğretmek isterseniz, Eğit düğmesine tıklamadan once Kalıp Eğitimi iletişim kutusundan gerektiği şekilde İtalik ya da Kalın öğelerinden birisini seçin.
  3. Büyük/küçük karakter görüntülerini eğitirken, sadece büyük ya da küçük karakterlerin sırayla girildiğinden emin olun.

Eğitme işlemi sırasında bir hata yaparsanız, çerçeveyi eski haline getirmek için Geri tuşuna tıklayın. Son girilecek “görüntü-karakter” ikilisi şablondan otomatik olarak çıkartılacaktır. Bu “geri al” fonksiyonunun yalnızca son öğretilen kelimeyle sınırlı olduğunu unutmayın.

Ligatürleri tanımak için eğitim

Bir ligatür iki ya da üç “yapışık” karakterin kombinasyonudur. Örneğin, fi, fl, ffi vb. Bu karakterleri ayırmak zordur çünkü yazdırma işleminin bir sonucu olarak “yapışmıştırlar”. Dolayısıyla, ligatürlere “tek” bileşik karakterlermiş gibi davranarak daha iyi sonuçlar alınabilmektedir.

Ligatürleri Öğretmek, ayrı karakterleri öğretmekten farklı değildir:

  1. Gereken karakter kombinasyonunu girin ve Eğit tuşuna tıklayın.
  2. Üst iletişim kutusu penceresindeki çerçeve ligatürün tümünü çevrelemelidir. Çerçeve sınırını fareyi kullanarak ya da [image] ve [image] tuşlarından birine tıklayarak taşıyabilirsiniz.

Her bir şablon en çok 1000 yeni karakter içerebilir. Ancak, tanıma kalitesini olumsuz etkileyebileceğinden, çok sayıda ligatür oluşturmanız tavsiye edilmemektedir.

ABBYY FineReader’ı eğitirken aşağıdaki sınırlamaları da değerlendirmeye almanız gerekmektedir:

  1. ABBYY FineReader, genellikle farklı kabul edilen bazı karakterler arasında ayrım yapamaz. Bu tür görüntüler aynı karakter olarak algılanır. Örneğin, düz ('), soldan (‘) ve sağdan (’) kesme işaretlerinin tamamı düz kesme işareti olarak aynı karaktermiş gibi algılanırlar. Dolayısıyla, öğretmeyi deneseniz bile, tanınan metnin içerisinde hiçbir zaman sağdan ve soldan kesme işareti göremeyeceksiniz.
  2. Bazı durumlarda belirli bir görüntünün belirli bir karakter olarak tanıtılıyor olması ortamlarına bağlıdır.


Kullanıcı Kalıbı Nasıl Düzenlenir

Tanıma işlemine başlamadan once, yeni oluşturduğunuz kalıbı düzenlemek isteyebilirsiniz. Yanlış eğitilmiş bir kalıp tanıma kalitesini olumsuz yönde etkileyecektir. Dolayısıyla kalbınızı kontrol etmek faydalı olabilir.

Kalıp sadece tek parça halindeki karakterleri ya da ligatür karakterleri içermelidir. Kesik kenarlı ve yanlış tanıtılmış karakterler kalıptan çıkartılmalıdır.

Bir kullanıcı kalıbını düzenlemek için:
  1. Araçlar menüsündeki Kalıp Editörü öğesini seçin. Kalıp Editörü iletişim kutusu açılacaktır.
  2. Gereken kalıbı seçin ve iletişim kutusundaki Düzenle tuşuna tıklayın. Kullanıcı Kalıbı iletişim kutusu açılacaktır.
  3. Bir karakter seçin. Karakteri düzeltmek için Özellikler düğmesine tıklayın ve doğru harf ölçüsü/stilini seçin: italik, kalın, altı çizili ya da üstü çizili. Kümeden yanlış eğitilmiş karakterleri kaldırmak için Sil tuşuna da tıklayabilirsiniz.


Kullanıcı Dilleri ve Dil Grupları

Yerleşik dillere ve dil gruplarına ilaveten yeni bir dil oluşturabilir ya da yeni bir dil grubu (ABBYY FineReader tarafından desteklenen diller arasından) kurabilir ve tanıma için kullanabilirsiniz.

Aşağıdakilerden birine ihtiyaç duymanız halinde yeni bir dil oluşturmak isteyebilirsiniz:

  1. Bir kullanıcı sözlüğüne bağlanmak için.
    • Örneğin, çok sayıda kısaltma içeren bir İngilizce metin tanıtmanız gerekli. Bir kısaltma sözlüğü ile yeni bir dil oluşturabilir ve sözlüğe dili bağlayabilirsiniz. Sonra, İngilizce dili (sistem sözlüğü ile birlikte) ve oluşturduğunuz yeni dilden (kısaltmalar sözlüğü ile birlikte) yeni bir dil grubu oluşturabilir ve metinlerinizi tanımak için bu dil grubunu kullanabilirsiniz.
  2. Bazı özel türden belgeleri tanıtmak için. Örneğin:
    • yalnızca ürün kodları olan süpermarket ürün listeleri. Bu tür kodlar genel olarak yalnızca rakamlardan ve birkaç harften oluşur. Bu durumda, yalnızca gereken karakterleri içeren yeni bir dil oluşturabilir ve bu belgeleri tanıtmada kullanabilirsiniz.
    • yalnızca büyük harflerle hazırlanmış belgeler. Bütün küçük harflerin engellendiği (sadece büyük harflere izin verilen) bir dil oluşturmak suretiyle tanıma kalitesini arttırabilirsiniz.

Bir dil kombinasyonunu sık sık kullanıyorsanız, söz konusu dillerden oluşan bir dil grubu oluşturmalısınız.

Yeni bir dil ya da dil grubu oluşturmak için, Dil Editörü iletişim kutusunu açın (Araçlar menüsü, Dil Editörü öğesi).


Yeni Bir Dil Nasıl Oluşturmak?

Yeni Bir Dil Nasıl Oluşturulur?

Yeni bir tanıma dili oluşturmak için:

  1. Araçlar menüsündeki Dil Editörü öğesini seçin.
  2. Yeni tuşuna tıklayın ve açılan iletişim kutusundan Varolan bir dili temel alan yeni bir dil oluştur seçeneğine tıklayın.
  3. Basit Dil Özellikleri iletişim kutusu açılacaktır.

Oluşturacağınız yeni dil için aşağıdaki dil parametrelerini belirleyin (bütün parametreler Basit Dil Özellikleri iletişim kutusundan belirlenebilir):

  1. Yeni dil adı.
  2. Yeni dil tarafından kullanılacak temel alfabe. Bu parametre Alfabe alanında belirlenir. Gerekiyorsa, [image] tuşuna tıklayarak alfabeyi değiştirin.

  3. Sistem tarafından kullanılacak sözlük (hem tanıma, hem de yazım kontrolü için). Aşağıdakilerden birini seçebilirsiniz:

    • Yok (kullanılacak sözlük yok).
    • Yerleşik(ABBYY FineReader’la birlikte sunulan sözlük).
    • Kullanıcı sözlüğü

      Sözlüğe kelime eklemek ya da varolan bir kullanıcı sözlüğünü, Windows’taki (ANSI) metin dosyasını ya da Unicode kodlamasını kullanmak için (tek gereklilik, kelimelerin boşluk ya da diğer alfabetik olmayan karakterler tarafından ayrılmış olmalıdır), Sözlük Düzenle seçeneğine tıklayın.

      Not: Yazım denetimi, kelimeler metinde aşağıdaki kurallara uygun yazılmışlarsa, sözlük kelimelerini doğru kabul edecektir: sözlükte belirlenen büyük harfle yazım; yalnızca küçük harflerle yazılmış, yalnızca büyük harflerle yazılmış, ilk harfi büyük diğerleri küçük yazılmış. Örneğin:

      Sözlükte belirlenen büyük harf yazım: Kelimenin doğru kabul edilen yazımları:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC
    • Düzenli anlatım (yeni dilin gramer kurallarını belirlemede kullanılır. Detaylar için bakınız, Düzenli anlatım).

Notlar:

  1. Yeni dilin gelişmiş özelliklerini belirlemek için Basit Dil Özellikleri iletişim kutusundaki Gelişmiş düğmesine tıklayın. Örnegin: Yok sayılacak karakterler, izin verilen karakterler, vb.
  2. Varsayılan olarak, tüm yeni kullanıcı dilleri küme klasörüne kaydedilir. ABBYY FineReader Corporate Edition, dilin kaydedilmesini istediğiniz klasörü belirlemenize izin vermektedir. Kullanıcı dilleri ve sözlükleriyle grup çalışması hakkında daha fazla bilgi için bakınız "Aynı kullanıcı dilleri ve kullanıcı sözlükleriyle grup çalışması".


Yeni Bir Dil Grubu Nasıl Oluşturulur?

Sık sık belirli bir dil kombinasyonu, örneğin İngilizce ve Almanca, ile yazılmış metinleri tanıtmanız gerekiyorsa, bu dilleri birleştiren bir dil grubu oluşturabilirsiniz. Oluşturulan grup, Standart araç çubuğu üzerindeki dil listesinde gösterilecektir.

Not: Dil listesinde kullanılacak tanıma dillerini Standart araç çubuğundan belirleyebilirsiniz. İstediklerinizi seçmek için, listeden Birden Çok Dil Seçin öğesini seçin. Tanıma Dili iletişim kutusu açılacaktır. Gereken dilleri iletişim kutusundan seçebilirsiniz.

Yeni bir tanıma dil grubu oluşturmak için:

  1. Araçlar menüsünden Dil Editörü öğesini seçin ve Yeni düğmesine tıklayın. Bir iletişim kutusu açılacaktır. İletişim kutusundan Yeni bir dil grubu oluştur öğesini seçin.
  2. Dil Grubu Özellikleri iletişim kutusu açılacaktır.

Aşağıdaki yeni dil grubu parametrelerini belirleyin (bütün parametreler Dil Grubu Özellikleri iletişim kutusunda belirlenir):

  1. Grup adı.
  2. Grupta yer alan diller.

Not:

  1. Metninizin belirli karakterleri içermeyeceğini biliyorsanız, izin verilmeyen karakterler olarak adlandırılan bu karakterleri ilgili dil grup özelliklerinden belirleyebilirsiniz. İzin verilmeyen karakterleri belirlemek, tanıma hızını olduğu kadar kalitesini de arttıracaktır. İzin verilmeyen karakterleri belirlemek için, Dil Grubu Özellikleri iletişim kutusundan Gelişmiş düğmesine tıklayın. Gelişmiş Dil Grubu Özellikleri iletişim kutusu açılacaktır. İzin verilmeyen karakterler satırına izin verilmeyen karakterler kümesini girin.
  2. Varsayılan olarak, yeni oluşturulan kullanıcı dili grubu küme klasörüne kaydedilecektir. ABBYY FineReader Corporate Edition ile çalışıyorsanız, hedef klasörü siz belirleyebilirsiniz. Kullanıcı dilleri ve sözlükleriyle grup çalışması hakkında daha fazla bilgi için bakınız "Aynı kullanıcı dilleri ve kullanıcı sözlükleriyle grup çalışması".


Metin Denetleme ve Düzenleme

Tanıma işlemi bittiği zaman, tanınan metin Metin penceresinde görüntülenecektir. Metin penceresi ABBYY FineReader’in kendi bünyesindeki düzenleyicisidir; tanıma sonuçlarını denetler ve tanımlanmış herhangi bir metni düzenler.

ABBYY FineReader metin düzenleyicisinin iki belirgin özelliği vardır:

  1. Yerleşik yazım denetimi sistemi ("Desteklenen Diller" altındaki yazılım kontrolu desteklenen dillerin listesine bakınız)
  2. Rahat kullanımlı görsel yardım: düzenlenen metin satırının kaynak görüntüsü Yakınlaştır/Uzaklaştır penceresinde görüntülenir.

Yerleşik yazım denetimi özellikleri:

  1. Belirsiz sözcükleri bulmak için araçlar (belirsiz karakterleri içeren sözcükler)
  2. Yanlış yazılmış sözcükleri bulmak için araçlar.
  3. Bilinmeyen sözcükleri ABBYY FineReader sözlüğüne eklemek için araçlar. Sözlüğe sözcük eklemek tanıma kalitesini arttırır.

Bölüm İçeriği

  • ABBYY FineReader'da metin denetimi
  • Metin denetimi ve düzenlemesi için seçenekler
  • Kullanıcı Sözlüğüne sözcük ekleme ya da sözcük çıkartma
  • ABBYY FineReader'da metin düzenleme
  • Tabloları düzenleme
  • Köprüler Yaratmak ve Düzenlemek


Tanınan Met Denetimi

ABBYY FineReader’da Metin Denetimi

Belirsiz olarak tanınan karakterler ve sözlükte bulunmayan sözcükler farklı renklerle vurgulanır. Belirleyici olarak, açık mavi belirsiz karakterler için, pembe ise sözlükte bulunmayan sözcükler için kullanılır. Kullanılan renkleri değiştirmek için:

  • Önce Belirsiz Karakter (veya Sözlükte olmayan Sözcük) öğesini sonra da Görünüm grubundaki Göster(Araçlar>Seçenekler) sekmesindeki istediğiniz Renk öğesini seçin.

Tanıma sonuçlarını denetlemek için:

  1. Sihirbaz (araç çubuğu)'ndaki 3-Yazım Denetimi düğmesini tıklayın (ya da Araçlar menüsündeki Yazım Denetimi öğesini seçin).

    Yazım denetimi belirsiz kelimeleri, sözlükte bulunmayan rve
    hatalı yazılmış kelimeleri arar. Yazımı denetlemek için bu
    tuşu tıklayın ya da F7'ye basın

  2. Yazım Denetimi iletişim kutusu açılacaktır.

  3. Yazım Denetimi iletişim kutusunda üç adet pencere vardır. Üst pencere ABBYY FineReader Yakınlaştır/Uzaklaştır penceresinin benzeridir ve sözcüğün orijinal görüntüsünü görüntüler. Ortadaki pencere sözcüğün kendisini görüntüler, ve üst satırda hata tipinin ismini verir. Alttaki Öneriler penceresi, (eğer varsa) yerleştirme önerileri getirir. Bu öneriler açılan Sözlük Dili listesinden seçilen sözlüğe dayanmaktadır; bu listeden herhangi bir dil seçilebilir.
    Not: Yazım Denetimi iletişim kutusunu metni daha kolay denetlemek ve düzenlemek için büyültebilirsiniz. Bunun için iletişim kutusu sınır çizgisini tıklayın; fare imleci çift başlı ok şeklini alacaktır. İletişim kutusunu büyültmek veya küçültmek için sınır çizgisini sürükleyin.

  4. Eğer sözcükler yanlış yazılmış ise, aşağıdakilerden biri yapılabilir:

    • Sözcüğün aynı kalması için Yoksay düğmesini tıklayın.
    • Metinde bu türden sözcüklerin aynı kalması için Hepsini Yoksay düğmesini tıklayın.
      Not      :Yoksay ya da Hepsini Yoksay düğmelerini tıkladığınız zaman, “belirsiz” işareti söz konusu sözcüklerden çıkartılır, ve sistem bu sözcüğün artık vurgulanması gereken belirsiz veya tanınmayan karakterler içermediğini varsayar. Sonuç olarak böylesi sözcükleri PDF biçiminde aktarırken ve Belirsiz sözcüklerin yerine görüntü yerleştir kipini seçmemişseniz, “belirsiz” işareti çıkartılmış olan sözcüklerin yerine görüntüler yerleştirilmeyecektir.
    • Bir yerine koyma önerisi seçtikten sonra Değiştir veya Hepsini Değiştir düğmelerini metinde kullanılan sözcüğü veya tüm böylesi sözcükleri değiştirmek için tıklayın. Eğer bu sözcük için Öneriler penceresinde herhangi bir doğru öneri yapılmamışsa, siz ortadaki pencereye kendi önerinizi girebilirsiniz. (Önemli: Düzenle kipine geçildiği zaman, belirli düğmelerin işlevleri değişir ve yeni başlıklar alırlar.) Metinde kullanılan sözcüğü (veya tüm böylesi sözcükleri) değiştirmek için Doğrula (Tümünü Doğrula) düğmesini tıklayın ve sonraki belirsiz tanınmış sözcüğe geçin.
    • Sözcüğü sözlüğe eklemek için Ekle... düğmesini tıklayın. Bir sözcük eklendiği zaman, uygulama bu sözcüğün bundan sonra gelen herhangi bir şekildeki görüntüsünün doğru olduğunu düşünecektir.
    • Yazım denetimi seçeneklerini ayarlamak için Seçenekler... tuşunu tıklayın.
    • İletişim kutusu penceresini kapatmak için Kapat düğmesini tıklayın.

Belirsiz sözcükler arasında ilerlemek etmek için

Tanıma sonuçlarını hızlı bir şekilde denetlemek için, [image] tuşunu ve [image] tuşunu bir sonraki veya bir önceki belirsiz sözcüklere geçmek için kullanabilirsiniz.

Belirsiz sözcükler arasında dolaşmak için F4 (SHIFT F4) ara tuşunu da kullanabilirsiniz.


Metin Denetimi ve Düzenleme Seçenekleri

Bu seçenekler Seçenekler (Araçlar>Seçenekler) iletişim kutusunun Yazım Denetimi sekmesinde ve Nadir Kullanılan Seçenekler iletişim kutusunun Yazım denetimi grubunda mevcuttur.

  • Hata gösterim seviyesi

    Not: Tanıma işlemine başlamadan önce bu seçeneğin belirlenmesi gerekmektedir.

  • Belirsiz karakterler içeren sözcüklerde dur
  • Sözlükte bulunmayan sözcüklerde dur
  • Bileşik sözcüklerde dur
  • Sayı ve diğer alfabetik olmayan karakterler içeren sözcükleri yoksay
  • Noktalama işaretlerinden önce ve sonra boşlukları düzelt

Hata gösterim seviyesi

Hata gösterim seviyesi listesinden aşağıdaki değerleri seçebilirsiniz:

  • Hiçbiri - tanıma hataları vurgulanmaz.
  • Standart - tanınmayan ve tanımlanması kesin olmayan karakterler vurgulanır.
  • Tam - Standart gibi, sözlükte bulunmayan sözcükler de vurgulanır.

Not: Metin penceresinde görüntülenen hataların sayısı sayfa yeniden tanımlandıktan sonra değişecektir.

Belirsiz karakterler içeren sözcüklerde dur

Bu seçeneği belirttiğiniz takdirde, yazım denetimi belirsiz karakterleri olan sözcüklerde duracaktır.

Sözlükte bulunmayan sözcüklerde dur

Bu seçeneği belirttiğiniz takdirde, yazım denetimi sözlükte bulunmayan sözcüklerde duracaktır. Herhangi bir sözcüğün sözlükte bulunmaması, yanlış tanıma nedeniyle olabilir.

Bileşik sözcüklerde dur

Eğer bunu seçerseniz, yazım denetimi, mevcut morfoloji modellerine uygun olarak veya sözlükteki sözcüklerden yapılmış olan, sözlükte bulunmayan bu sözcüklerde duracaktır.
Not. Bu seçenek Nadir Kullanılan Seçenekler iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... düğmesine tıklayın.

Sayı veya diğer alfabetik olmayan karakterler içeren sözcükleri yoksay

Bu seçenek belirtildiğinde, yazım denetçisi içinde rakamlar olan sözcükleri ve tanınmış dil karakterleri içinde olmayanları, içlerinde belirsiz karakterler olmadığı takdirde, doğru olarak tesbit edecektir.

Noktalama işaretlerinden önce ya da sonraki boşlukları düzelt

Bu seçenek belirtildiğinde, yazım denetçisi noktalama işaretlerinden önce veya sonra hatalı boşluklar bulursa durmayacaktır; boşlukları otomatik olarak düzeltecektir.
Not. Bu seçenek Nadir Kullanılan Seçenekler iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... düğmesine tıklayın.


Kullanıcı Sözlüğü – Sözcük Eklemek ya da Silmek

Kullanııcı sözlüğüne sözcük eklemek

Sözlüğün genişletilmesi tanıma kalitesinin artması için iyi bir yoldur. Tanıma sürecinde ABBYY FineReader olası sözlük girişleri için rastladığı tüm sözcükleri kontrol eder. Bu nedenle, sık karşılaşılabilecek türdeki yeni sözcükleri (örn: özel deyimler, kısaltmalar, isimler v.s.) sözlüğe eklemek mantıklıdır.

ABBYY FineReader’in yazım denetiminin ayırıcı özelliği şudur: Bir sözcük sözlüğe yalnızca orijinal biçiminde eklenmez, kipleri (örn: tüm biçimlerinin bir seti) de eklenir. Bu özellik sayesinde ABBYY FineReader bir sözcüğü eklenen tüm biçimleri ile tanıyabilir.

Yazım denetimi sırasında sözlüğe bir sözcük eklemek için:

  • Yazım denetimi iletişim kutusu içinde Ekle düğmesini tıklayın.

Ana Form içinde aşağıdaki paramatreleri ayarlayın:

  1. Anlatım parçaları (İsim, Sıfat, Fiil, Bükümsüz).
  2. Eğer sözcük daima büyük harfle başlayacaksa, Özel İsim öğesini seçin. Kısaltma ilave edeceksiniz, Kısaltma öğesini seçin.
  3. Sözcüğün ana biçimi.

Tamam öğesini tıklayın. Kip Yarat iletişim kutusu açılacaktır. ABBYY FineReader, eklemek istediğiniz sözcüklerin kiplerini inşa edebilmek için size sözcük biçimleri hakkında sorular soracaktır. Bu sorulara Evet ya da Hayır şeklinde cevaplar veriniz. Eğer bir hata yaparsanız, ABBYY FineReader’in soruyu tekrar sorması için Tekrar düğmesini tıklayın. Kurulan kip, Kip iletişim kutusunda görüntülenecektir.

Not:

  1. Eğer eklediğiniz sözcükler için kiplerin yaratılmamasını, onların tasrif edilmemiş olarak eklenmesini istiyorsanız, Yazım Denetimi sekmesinden (Araçlar>Seçenekler menüsü) Sözcük formları için bilgi isteminde bulunmadan ekle (sadece İngilizce Sözlük için) seçeneğini seçin.
  2. Eklenen sözcükler listesini gözden geçirme sırasında da sözcük ekleyebilirsiniz. Bunu yapabilmek için, Araçlar menüsünden Sözlükleri Göster öğesini seçin. Sözlük Seç iletişim kutusu açılacaktır. Sözlük Seç iletişim kutusundan istediğiniz dili seçin ve Göster düğmesini tıklayın. Sözlük eklenmiş sözcükler listesiyle açılacaktır. Ekle düğmesini tıklayarak sözcükleri ekleyin.
  3. Kipler sadece aşağıdaki dillerdeki sözcükler için inşa edilebilir: İngilizce, İtalyanca, Fransızca, Almanca (Eski ve Yeni yazım), Rusça, İspanyolca ve Ukraynaca.

Eklemek istediğiniz sözcük eğer sözlükte zaten yer alıyorsa, bununla ilgili bir uyarı verilecektir. O zaman bunun kipini gözden geçirmek isteyebilirsiniz. Eğer mevcut kipin doğru olmadığını düşünüyorsanız, (ki bu, genellikle, örneğin, eşsesli sözcükler durumunda olabilir), bir başkasını kurun (Kelime Ekle iletişim kutusunda Ekle düğmesini tıklayın).

İpucu:

  1. ABBYY FineReader ile daha önceki sürümler (3.0, 4.0, 5.0 ve 6.0) tarafından yaratılmış kullanıcı sözlüklerini sisteme aktarabilirsiniz.
  2. ABBYY FineReader ile ayrıca Microsoft Word 6.0, 7.0, 97, ve 2000 kullanılarak yaratılmış kullanıcı sözlüklerini (*.dic) de sisteme aktarabilirsiniz.

Bir sözlüğü (sisteme) aktarmak için:

  1. Araçlar menüsünden Sözlükleri Göster öğesini seçin, sonra da sözlük dilini seçin ve Göster düğmesini tıklayın.
  2. Açılan iletişim kutusundan Al düğmesini tıklayın ve *.pmd, *.txt or *.dic uzantılı dosyaları seçin.

Sözlükten bir sözcüğü silmek için:

  1. Araçlar menüsünden Sözlükleri Göster öğesini seçin. İstediğiniz dili seçin ve Tamam düğmesini tıklayın. Bir iletişim kutusu açılacaktır.
  2. Silmek istediğiniz sözcüğü seçin ve Sil düğmesini tıklayın.


ABBYY FineReader’da Metin Düzenlemesi

Not: Eğer ABBYY FineReader Metin penceresinde karakterler doğru şekilde görüntülenmiyorsa (Örn: Bazı harflerin veya hepsinin yerine “?” ya da “?” işarekteri gözükebilir), bu, yürürlükte olan yazııtipinin tanıma dil alfabesini tümüyle desteklemiyor demektir. Yazıtipleri grubu Kayıt sekmesi (Araçlar>Seçenekler menüsü) tanıma setini tümüyle destekleyen bir yazıtipi seçin, (Örneğin: Arial Unicode veya Bitstream Cyberbit) ve belgeyi yeniden tanıtın. Metin Editörü'nde Hatalı Görüntülenebilecek Tanıma Dilleri için Yazıtipleri bölümüne bakınız.

Bir sayfa tanımlandıktan sonra metin Metin penceresinde görüntülenir. Metni dış uygulamaya gönderdiğiniz zaman, metin düzeni seçilmiş olan düzen saklama seçeneklerine göre saklanır. Bu seçenekler Kaydet sekmesinde (Araçlar>Seçenekler menüsü) ve diğer biçimlerdeki iletişim kutularında ayarlanabilir.

Belirsiz şekilde tanınmış karakterler vurgulanır. Bu özelliği iptal etmek için, Görünüm sekmesindeki (Araçlar>Seçenekler menüsü) Belirsiz karakterleri vurgula öğesi onayını iptal edin.

ABBYY FineReader düzenleyicisinin iki belge gösterme kipi vardır: tam kip (düzenleme tam olarak görüntülenir) ve taslak kipi.

Tam kip durumunda tanınmış metinli bloklar, tablolar ve resimler oirijinal görüntüde olduğu şekilde aynı halleriyle görüntülenirler. Bu şekilde tam orijinal düzenleme elde edilir: sütunlar, tablolar, resimler ve iptal edilmiş büyük harfler (büyük boyda harfler bir paragraf içinde bir kaç satırlık yer kaplarlar). İmlecin içinde bulunduğu blok etkin bloktur. Eğer imleç ok tuşları kullanılarak hareket ettirilirse, bloklar arası dolaşma sırası orijinal görüntüdeki numaralanışına göre saptanır. Bir bloğun içindeki metin ilgili blok için fazla büyük hale gelirse, (ör: düzenleme sonrası), etkin olmayan diğer blokların bazı kısımları görünmez olabilir. Böyle bir durumda, ilgili bloğun/blokların sınırları kırmızı işsaretler ile görüntülenir. Blok etkin olduğunda, sınırları tüm blok metnini gösterecek şekilde büyütülür.

Aşağıdaki metin özellikleri taslak kipinde görüntülenmez: soldan girinti, paragraf hizası (tüm paragraflar sola dayanırlar), metin ve artalan rengi. Taslak kipinde görüntülenen metinde tek tür yazıtipi (varsayılan 12pt) kullanılır. Görüntü efektleri (kalın, italik, altçizgili, üstsimge ve altsimge) hep korunur.

Metin penceresindeki [image] (tam kip) ya da [image] (taslak kipi) düğmelerini tıklayarak taslak ve tam kipler arasında geçiş yapabilirsiniz.

Taslak kipinde yazıtipini değiştirmek için:

  1. Araçlar menüsünden Seçenekler öğesini seçin.
  2. Görünüm sekmesindeki Taslak editörü yazıtipi boyutu öğesini seçerek tercih ettiğiniz yazıtipi boyutunu girin.

ABBYY FineReader’in yerleşik editöründe bulunan metin düzenleyici özellikler şunlardır:

  • Kopyala, kes, yapıştır
  • Ara ve değiştir
  • Yazıtipi efektleri
  • Metin hizalama
  • Geri al ve yeniden

Kopyala, kes, yapıştır

  1. Kopyala, kes ve yapıştır komutlarını kullanmadan önce, gerekli metni vurgulayın.
  2. Yürütmeyi istediğiniz işleme göre gerekli yönergeleri takip edin:

Seçileni kopyalamak için:

Kopyala tuşu

  • Standart araç çubuğundaki Kopyala tuşunu tıklayın

ya da

  • Düzen menüsünden veya yerel menüden Kopyala komutunu seçin

ya da

  • CTRL+C tuşlarına basın.

Seçileni kesmek için:

Kes tuşu

  • Standart araç çubuğundaki Kes tuşunu tıklayın

ya da

  • Düzen menüsünden veya yerel menüden Kes komutunu seçin

ya da

  • CTRL+X tuşlarına basın

Kopyalanan metni yapıştırmak için:

Yapıştır
tuşu

  • Standart araç çubuğundaki Yapıştır tuşunu tıklayın

ya da

  • Düzen menüsünden veya yerel menüden Yapıştır komutunu seçin

ya da

  • CTRL+V tuşlarına basın.

Yukarı

Ara ve değiştir

Düzenlemesi yapılan bir metinde bir sözcük veya tümce bulmak için:

  1. Aşağıdaki işlemlerden birini uygulayın:

    • Düzenle menüsünden Bul öğesini seçin, ya da
    • CTRL+F tuşlarına basın

  2. Arama iletişim kutusu açılacaktır. İletişim kutusundaki Bulunacak olan satırına bulmak istediğiniz sözcük veya tümceciği yazın ve arama parametrelerini girin.
    Not: Aynı parametrelerle aynı kelimeyi tekrar aramak için, F3 tuşuna basın. .

Düzenlemesi yapılan bir metinde bir sözcüğü aramak ve değiştirmek için:

  1. Aşağıdaki işlemlerden birini uygulayın:

    • Düzenle menüsünden Değiştir öğesini seçin, ya da
    • CTRL+H tuşlarına basın

  2. Değiştir iletişim kutusu açılacaktır. Bulunacak olan satırına bulmak istediğiniz sözcük veya tümceciği, arama kalıbını değiştirecek sözcük ya da tümceciği Yerine konulacak olan satırına yazın ve arama parametrelerini girin.

Yukarı

Yazıtipi efektleri

  1. Yazıtipi değiştirilecek olan sözcüğü tıklayın veya metni vurgulayın.

  2. Aşağıdaki işlemlerden birini uygulayın:

    • Biçimlendirme sekmesinde tercih ettiğiniz yazıtipi efekti düğmesini (örn: ) tıklayın, ya da
    • Metin penceresini sağ-tıklayın ve lokal menüden Karakter Özellikleri öğesini seçin. Karakter iletişim kutusu açılacaktır. Kullanmak istediğiniz yazıtipi türünü seçin ve iletişim kutusunda gereken yazıtipi parametrelerini girin, ya da
    • Kalın yazıtipi için CTRL+B tuşlarına -, italik için CTRL+I tuşlarına -, bir sözcüğün ya da metnin altını çizmek için CTRL+U tuşlarına basın.

    Not: Yazıtipi iletişim kutusunda aşağıdaki ilave metin biçimlendirme parametrelerini ayarlayabilirsiniz: karakter arasında boşluk bırakma, karakter ölçeği ve küçük harf büyük harflerin kullanımı. Fakat, unutmayın ki, bu sonuncu ile ilgili biçimlendirme değişimleri ABBYY FineReader’in kendi bünyesindeki metin editöründe görüntülenmeyecektir. Bu değişiklikler ancak belgenizi en son biçimlendirme seçeneklerini destekleyen bir uygulamaya gönderdiğiniz zaman görünür olacaktır. (örn. Microsoft Word)

Yukarı

Metin Hizalama

  1. Hizalamak istediğiniz metni seçin.

  2. Aşağıdaki işlemlerden birini uygulayın:

    • Biçimlendirme sekmesindeki tercih ettiğiniz hizala düğmesini (örn: ) tıklayın, ya da
    • Metin penceresini sağ-tıklayın ve yerel menüdeki Karakter Özellikleri öğesini seçin. Karakter iletişim kutusu açılacaktır. Hizalama alanında gerekli öğeyi seçin.

Yukarı

Geri al ve yeniden

Aşağıdaki işlemlerden birini uygulayın:

Bir işlemi geri almak için:

Geri al tuşu

  • Standart araç çubuğundaki Geri Al tuşunu tıklayın, ya da

  • Düzenle menüsündeki Geri Al öğesini seçin, ya da

  • CTRL+Z. tuşlarına basın.
Geri alınmış bir hareketi yeniden yapmak için:

Yeniden tuşu

  • Standart araç çubuğundaki Yeniden tuşunu tıklayın, ya da

  • Düzen menüsündeki Yeniden Yap öğesini seçin, ya da

  • CTRL+Y. tuşlarına basın

Yukarı


Tabloları Düzenleme

Tablo editörünün sağladığı araçlar ile aşağıdakiler yapılabilir:

  • Hücre ve sıra içeriklerinin birleştirilmesi
  • Hücre içeriklerinin ayrılması
  • Sıra/sütun içeriklerinin ayrılması
  • Hücre içeriklerinin silinmesi

Hücre ve sıra içeriklerinin birleştirilmesi için:

  • CTRL tuşuna basın ve Görüntü>Tablo Hücreleri menüsündeki Tablo Hücrelerini Birleştir ya da Tablo Satırlarını Birleştir öğelerini seçin, bunu takiben birleştirmek istediğiniz hücre ve sıraları seçin.

Hücre içeriklerini ayırmak için:

  • Görüntü>Tablo Hücreleri menüsündeki Tablo Hücrelerini Ayır öğesini seçin.

Not: Bu komut sadece daha önce birleştirilmiş hücreler için uygulanabilir.

Sıra ya da sütun içeriklerini ayırmak için:

  • Görüntü penceresi araç çubuğundaki [image] ya da [image] aracını seçin, sonra ayırmak istediğiniz sıra/sütunu tıklayın ya da yeni bir yatay/dikey ayraç ekleyin.

İpucu: Sıra içeriklerini [image] aracını kullanarak ya da Tablo Satırlarını Birleştir komutu (Görüntü>Tablo Hücreleri menüsü) ile birleştirebilirsiniz.

Hücre içeriklerini silmek için:

  • Metin penceresinde silmek istediğiniz hücreyi/hücreleri seçin ve DEL tuşuna basın.


Köprüler Yaratmak ve Düzenlemek

Bir köprü genellikle bir Web sayfasından diğerine geçişi sağlar. Ayrıca bir köprüye tıklamak bir görüntünün ekrana getirilmesini, bir çoklu ortam dosyasının çalınmasını veya e-posta gönderilmesini veya bir uygulamanın çalıştırılmasını sağlar.

ABBYY FineReader 8.0 şu tip köprüleri tanır:

  • dosyalar, ör. file://D:\Belgelerim\FineReaderGuide.pdf;

  • dosya aktarım protokülü (FTP), ör. ftp://;

  • Web siteleri, ör. http://www.abbyy.com;

  • e-posta adresleri, ör. mailto:office@abbyy.com.

ABBYY FineReader bir köprünün metnini tanır ve çıkış belgesinde hedef adresini yeniden oluşturur. Tanınan köprüler mavi ve altı çizili olarak görüntülenir.
Note: Seçenekler iletişim kutusundaki Kaydet sekmesinde köprü rengini değiştirebilirsiniz.

Metin penceresinde tanınan belgeyi görüntülerken, adresini görüntülemek için fare imlecini bir köprünün üzerinde bekletin. Bir köprüyü izlemek için, Ctrl düğmesine basılı tutun ve köprü üzerine tıklayın.

ABBYY FineReader editörü şunları yapmanıza imkan verir:

  • Tanınan köprünün metin ve adresini değiştirme,

  • Bir belge içine köprü ekleme

  • Bir belgeden köprü silme.

Tanınan köprünün metin ve adresini değiştirme:

  1. Köprünün metnini seçin.
  2. Metin penceresinin araç çubuğu üzerindeki [image] düğmesine tıklayın;
  3. Açılan Köprü Düzenle iletişim kutusunda, Köprü metni alanına yeni metin girin;
  4. Aynı iletişim kutusunda, Bağlantı grubuna adres tipini girin:

  • Bir internet sayfasına bağlantı belirtmek için Web sayfası seçeneğini belirtin. Adres alanında, protokolü ve sayfanın URL adresini belirtin (ör. http://www.abbyy.com);

  • Bir dosya bağlantısı yapmak için Dosya seçimini yapın. Bu seçeneği belirlemek köprünün yönlendireceği dosyayı belirteceğiniz Aç iletişim kutusunu açar;

  • E-posta seçeneğini belirtirseniz kullanıcı köprü içinde belirtilen adrese bir e-posta mesajı gönderebilir. Adres alanında, protokolü ve e-posta adresini belirtin (ör. http://www.abbyy.com);

Bir köprü eklemek için:

  1. Belge içinde, köprü olarak kullanmak istediğiniz metni seçin.
    Seçili metin yoksa, köprünün adresi belge içinde görüntülenecektir;
  2. Metin penceresinin araç çubuğu üzerindeki [image] düğmesine tıklayın;
  3. Açılan Köprü Düzenle iletişim kutusunda, Köprü metni alanına yeni metin girin;
  4. Aynı iletişim kutusunda, Bağlantı grubuna adres tipini girin:

  • Bir internet sayfasına bağlantı belirtmek için Web sayfası seçeneğini belirtin. Adres alanında, protokolü ve sayfanın URL adresini belirtin (ör. http://www.abbyy.com);

  • Bir dosya bağlantısı yapmak için Dosya seçimini yapın. Bu seçeneği belirlemek köprünün yönlendireceği dosyayı belirteceğiniz Açiletişim kutusunu açar;

  • E-posta seçeneğini belirtirseniz kullanıcı köprü içinde belirtilen adrese bir e-posta mesajı gönderebilir. Adres alanında, protokolü ve e-posta adresini belirtin (ör. http://www.abbyy.com);

Bir köprüyü silmek için:

Metin penceresinde, silmek istediğiniz köprüye sağ tıklayın ve bağlam menüsünden Köprü Sil seçeneğini belirleyin.


Dış Uygulamalarda ve Biçimlerde Kaydetme

Tanıma sonuçları bir dosyaya kaydedilebilir, diske kaydetmeden bir dış uygulamaya aktarılabilir, panoya kopyalanabilir, veya herhangi bir desteklenen dosya kaydetme biçiminde e-ileti ile gönderilebilir. Tüm sayfalar veya sadece seçilen bazı sayfalar kaydedilebilir.

ABBYY FineReader aşağıdaki uygulamaların tanıma sonuçlarını aktarabilir:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) ve 2003 (11.0); WordPerfect 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) ve 2003 (11.0); Microsoft PowerPoint 2002 (10.0) ve 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0 ve 2002 (10.0), 2003 (11.0) ve 12.0; Lotus Word Pro 9.5, 97 ve Millennium Edition; StarWriter 4.x, 5.x ve 6.x, Adobe Acrobat/Reader (tüm sürümler).

Bölüm İçeriği:

  • Tanınan metni kaydetme hakkında genel bilgiler
  • Metin kaydetme seçenekleri
  • Tanınan metni RTF, DOC ve Word XML biçimlerinde kaydetme
  • Tanınan metni XLS biçiminde kaydetme
  • Tanınan metni PDF biçiminde kaydetme
  • PDF güvenlik ayarları
  • Tanınan metni HTML biçiminde kaydetme
  • Tanınan metni PPT biçiminde kaydetme
  • Tanınan metni TXT biçiminde kaydetme
  • Tanınan metni DBF biçiminde kaydetme
  • Tanınan metni CVS biçiminde kaydetme
  • Tanınan metni LIT biçiminde kaydetme
  • Sayfa görüntüsünü kaydetme
  • Belge özellikleri ekleme


Tanınan Metnin Kaydedilmesi Hakkında Genel Bilgiler:

Yapabilecekleriniz:

  • Kayıt Sihirbazını kullanarak tanınan metni kaydetme,
  • açılan veya seçilen sayfaları bir dosyaya kaydetme veya bir dış uygulamaya gönderme,
  • tüm küme sayfalarını bir dosyada kaydetme veya onları bir dış uygulamaya aktarma,
  • sayfa görüntüsünü kaydetme.
Tanıma sonuçlarını istediğiniz uygulamaya göndermek veya bir dosyaya kaydetmek için 4-Kaydet tuşunu tıklayın. Görüntülenecek simge yürürlükte olan kayıt kipine bağlıdır. Kaydet düğmesi başlığı seçilmiş olan yürürlükteki dış aktarım uygulamasının ismini görüntüler.

Tanınan metni kaydetmek için:

  1. 4-Kaydet tuşunun sağındaki oku tıklayın ve yerel menüden istediğiniz öğeyi seçin.

Not: Eğer sadece belirli sayıda sayfa kaydetmek istiyorsanız, 4-Kaydet tuşunu tıklamadan önce onları seçin.

Aktarım tamamlandıktan sonra, yapmış olduğunuz işleme göre, - tanınan metni bir uygulamaya gönderme, e-ileti ile gönderme, panoya kopyalama veya bir dosyaya kaydetme-, 4-Kaydet düğmesi simgesi değişecektir. 4-Kaydet düğmesi daima son kullanılan aktarım kipinin simgesini benimser. Eğer, aynı kipi kullanarak başka görüntü/leri dışarıya aktarmak isterseniz, düğmenin yerel menüsüne göz atmak yerine sadece simgenin üstüne tıklayın.

Metin kaydetme seçenekleri
Tanınan metinleri RTF, DOC ve XML biçimlerinde kaydetme
Tanınan metni XLS biçiminde kaydetme
Tanınan metni PDF biçiminde kaydetme
Tanınan metni HTML biçiminde kaydetme
Tanınan metni PPT biçiminde kaydetme
Tanınan metni TXT biçiminde kaydetme
Tanınan metni DBF biçiminde kaydetme
Tanınan metni CVS biçiminde kaydetme
Tanınan metni LIT biçiminde kaydetme
Sayfa görüntüsünü kaydetme
ABBYY FineReader tarafından desteklenen belge kaydetme biçimleri


Metin Kaydetme Seçenekleri

Kaydetmeden önce kaydetme ayarları Seçenekler iletişim penceresinde Kaydet sekmesi ayarlanır (Araçlar>Seçenekler menüsü). Bazı kaydetme seçenekleri Kayıt Sihirbazı ve Sayfaları Kaydet, Sayfaları e-posta ile gönder ve Görüntüleri e-posta ile gönder iletişim kutularında ayarlanabilir. Bu bölüm aşağıdakiler için taslak çıkartacaktır:

  • Kullanılacak yazıtipleri
  • Tüm küme sayfalarını veya sadece seçili olanları kaydet
  • Tanınan metin kaydetme kipleri

Kullanılacak yazıtipleri (RTF/DOC/Word XML, PPT veya HTML biçimlerinde kaydetmek için)

Varsayılan olarak Kaydet sekmesinde belirlenen yazıtipleri RTF/DOC/Word XML, PPT veya HTML biçimlerinde kayıt yaparken kullanılır. Fakat siz kullanılan yazıtiplerini değiştirebilirsiniz. Metin penceresindeki yazıtiplerini değiştir veya Yazıtipleri grubundaki Kaydetsekmesindeki diğer yazıyüzlerini seçin ve belgeyi yeniden okutun.

Tüm küme sayfalarını ya da sadece seçilenleri kaydetme

Tüm küme sayfalarını ya da sadece seçilenleri kaydedebilirsiniz. Sadece belirli sayfaları kaydetmek için, kayıt işleminden önce onları seçin.

Tanınan metin kayıt kipleri (birkaç küme sayfasını tek seferde kaydetmek için)

  • Her sayfa için ayrı bir dosya yaratın - her bir küme sayfası ayrı bir dosya olarak kaydedilir. Küme sayfa numarası her dosya adının sonuna otomatik olarak eklenir.
  • Dosyaları kaynak görüntüler olarak adlandır - bu seçeneği her bir sayfayı ismi özgün görüntü ile aynı olacak şekilde ayrı bir dosyada kaydetmek için kullanın.
    Not:
    1. Özgün görüntü ile ilintili olmayan sayfalar (örn: taranmış sayfalar) bu kipte kaydedilmeyecektir. Eğer böyle bir sayfa kaydedilecekler arasına karışmış ise bir uyarı mesajı görüntülenecektir.
    2. Eğer bir sıra takip eden toplu iş dosyası sayfaları özgün görüntüdeki aynı görüntüyü içeriyorsa, veya görüntülerin hepsinin de adı aynı ise, sayfalar çok-sayfalı TIFF olarak görülecek ve metin tek bir dosya içinde kaydedilecektir. Eğer bazı sayfaların isimleri aynı ama sıra takip etmiyorlarsa, sayfalar tekil görüntü dosyaları olarak görülecekler ve dosya adlarına _1, _2 gibi bir dizi eklenerek ayrı dosyalarda kaydedileceklerdir.
  • Her boş sayfada yeni bir dosya yarat - tüm küme, her grubun sonunda boş bir sayfa olan bir sayfalar grubu takımı olarak görülür. Değişik gruplardan sayfalar, kullanıcı tarafından belirlenen isim ve _1, _2 gibi bir dizi numarası içeren isimleri olan ayrı dosyalarda kaydedilirler.
  • Tüm sayfalar için tek bir dosya yarat - tüm (veya seçilen) tküme sayfaları tek bir dosya olarak kaydedilirler.


Tanınan Metni RTF, DOC ve Word XML Biçimlerinde Kaydetme

Önemli! Word XML olarak kaydetme seçeneği yalnızca Microsoft Word 2003 için geçerlidir.

RTF,DOC ve Word XML biçimleri için bütün kayıt biçimleri RTF/DOC/Word XML sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Not: Metni RTF, DOC ve Word XML biçimlerinde kaydederken, ABBYY FineReader Kaydet sekmesinde Seçenekler iletişim kutusunda (Araçlar>Seçenekler menüsü) ayarlanan yazı tiplerini kullanır veya Metin penceresinde metin düzenleme sırasında ayarladıklarınızı kullanır.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Sayfa düzeni seçenekleri
  • Sayfa boyutu seçenekleri
  • Metin ayarları
  • Resim ayarları

Sayfa düzenini koruma

Düzen koruma modları Düzen koruma grubunda ayarlanır. Aşağıdaki seçenekler mevcuttur:

  • Orijinal düzen
    Tanıma sonuçlarınınorijinal belge gibi görünmesini istiyorsanız bu seçeneği seçin.
    Not:Bu seçenek tanınan metinde çok fazla düzenlemeye izin vermez. Bu kısa sanatsal veya broşür benzeri belgeler içindir.
  • Sütunlar, tablolar, paragraflar, yazı tipleri
    Bu seçenek orijinal düzenin tamamını koruyacaktır ancak bazı durumlarda orijinal düzenden ufak farklılıklar görülebilir. Tanınan metinde çok fazla düzenleme veya yeniden biçimlendirme yapmayı planlıyorsanız bu seçeneği seçin.
  • Tablolar, paragraflar, yazı tipleri
    Orijinal belgenin içeriğine ihtiyacınız varsa ancak belgenin düzenini aynen korumanız gerekmiyorsa bu seçeneği seçin.

Kağıt boyutunu ayarlama

RTF, DOC veya Word XML biçimlerinde kayıt için kullanılacak varsayılan kağıt boyutunu seçebilirsiniz. Bunun için, açılan listeden Varsayılan kağıt boyutunda istenilen kağıt boyutunu belirtin.

İpuçları.

  1. Listede uygun bir kağıt boyutu bulamazsanız, kendi - özel - kağıt boyutunuzu oluşturabilirsiniz. Bunun için, listeden Özel kağıt boyutu ekle öğesini seçin ve açılan iletişim kutuusnda özel kağıt boyutu için isim, yükseklik ve genişliği belirtin.
  2. Tanıma özelliklerinin kağıt boyutuna sığmasını sağlamak için, İçerik uymazsa kağıt boyutunu arttır seçeneğini seçin. ABBYY FineReader, tanınan metin ve resimleri kaydederken en uygun kağıt boyutunu otomatik olarak seçecektir.

Metin ayarları

Varsayılan Metin ayarları değerinin (bir seçenek ayarlanmış veya ayarlanmamış olabilir) yukarıda belirtilen sayfa düzeni korumaya bağlı olduğuna dikkat edin.

  • Satır kırılmalarını koru
    Bu seçenek orijinal ayarlamayı RTF/DOC/Word XML biçiminde korunacak satırlara kaydeder.
  • Sayfa kırılmalarını koru
    Bu seçenek orijinal belge sayfası ayarını RTF/DOC/Word XML biçiminde korunacak şekilde kaydeder.
  • Metin rengini koru
    Bu seçenek korunacak orijinal karakter rengini kaydeder.
     Not: Word 6.0, 7.0 ve 97 (8.0)'nin sınırlı bir metin ve arka plan rengi paleti bulunmaktadır. Orijinal belge renkleri Word paletindeki renklerle değiştirilebilir. Word 2000 (9.0) veya aksi ise kaynak belge renklerinin tamamını korur.
  • Tercihe bağlı kısa çizgileri kaldır
    Bu seçenek tanınan metinden tercihe bağlı kısa çizgileri (¬) kaldırır. Satır kırılmalarını koru seçeneği ayarlanmışsa, opsiyonel kısa çizgi işaretleri kısa çizgi işaretleriyle (-) değiştirilecektir.
  • Belirsiz karakterleri vurgula
    Tanınan metni ABBYY FineReader Metin penceresi yerine Microsoft Word'de düzenlemek istiyorsanız bu seçeneği seçin. Bu seçenek seçilirse, belirsiz bütün karakterler Microsoft Word penceresinde vurgulanır.
     İpucu. Belirsiz karakterlerin rengini Görünüm sekmesi Seçenekler iletişim kutusunda (Araçlar>Seçenekler menüsü) değiştirebilirsiniz.
  • Microsoft Word 95'le uyumluluğu etkinleştir
    bu seçenek tanıma sonuçlarının Microsoft Word 95'te kaydedilmesine imkan tanır.
    Not:Microsoft Word 95'te kaydederken, resimleri kaydetmek için yalnızca BMP resim biçimi kullanılabilir.
  • ABBYY FineReader'ın Yakınlaştırma penceresini Microsoft Word 2003'te etkinleştir
    Bu seçenek ABBYY FineReader'ın Yakınlaştırma penceresinin Microsoft Word 2003'te görüntülenmesine imkan tanır. Sonuçları Word .XML olarak kaydederken, tanınan görüntü Microsoft Word'le bütünleştirilmiş Yakınlaştırma penceresinde görüntülenebilir. Bu pencere mevcut satır veya belge kısmının büyültülmüş görüntüsünü temsil eder.

Resim Ayarları

Tanınan metinde resimleri korumak istiyorsanız, Resimleri koru seçeneğinin Resim ayarları grubunda ayarlandığından emin olun.

Tanınan belge çok sayıda resim içeriyorsa, sonuç dosyasının boyutunu azaltabilirsiniz: istenilen resim kalitesi ve biçimini Resim ayarları grubunda seçin.

Kalite

Üç kalite seviyesi Kalite açılır menüsünden kullanılabilmektedir, seçin:

  • Yüksek tanıma sonuçlarını yazdırmayı planlıyorsanız.
  • Orta tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız.
  • Düşük tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız.

Kalite açılır listesinden seçeceğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır.

İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Biçim

Bir kural olarak ABBYY FineRead erresim biçimini otomatik olarak seçer. Bunun için (Otomatik)öğesinin Biçim açılır listesinden seçilmiş olduğundan emin olun.

Biçimi manuel olarak ayarlamak istiyorsanız, aşağıdaki öğelerden birisini seçin:

  • JPEG, Renkli (fotoğraf),
    Bu seçenek renkli taranan veya dijital fotoğraf içeren belgeler için uygundur.

  • JPEG, Gri (fotoğraf),
    Bu seçenek siyah beyaz modda taranan veya kaydedilen dijital fotoğraflar için uygundur.

  • PNG, Renkli (grafikler, şemalar),
    Bu seçenek renkleri koruyarak grafik, şema veya çizimleri kaydetmenize imkan tanır.

  • PNG, Gri (şemalar, grafikler),
    Bu seçenek siyah beyaz modda kaydedilen şemalar ve grafikler için uygundur.

  • PNG, Siyah beyaz.
    Bu seçenek siyah beyaz modda resim kaydetmenize imkan tanır.


Tanınan Metni XLS Biçiminde Kaydetme

XLS biçimi için bütün kayıt seçenekleri XLS sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Tabloların dışındaki metni gözardı et
    Bu seçenek yalnızca tabloları kaydetmenize ve diğer tanıma sonuçlarını gözardı etmenize imkan tanır.

  • Sayısal değerleri sayılara çevir
    Bu seçenek sayıları XLS dosyasındaki "Sayılar" biçimine çevirir. Microsoft Excel bu biçimdeki hücrelerle aritmetik işlemler gerçekleştirebilir.


Tanınan Metni PDF Biçiminde Kaydetme

PDF biçimi için bütün kayıt seçenekleri PDF sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Sayfa boyutu seçenekleri
  • Kayıt modu
  • Etiketli PDF seçeneği
  • Resim ve yazı tipi ayarları
  • Güvenlik seçenekleri

Kağıt boyutunu ayarlama

RTF, DOC veya Word XML biçimlerinde kayıt için kullanılacak varsayılan kağıt boyutunu seçebilirsiniz. Bunun için, açılan listeden Varsayılan kağıt boyutunda istenilen kağıt boyutunu belirtin.

İpuçları.

  1. Listede uygun bir kağıt boyutu bulamazsanız, kendi - özel - kağıt boyutunuzu oluşturabilirsiniz. Bunun için, listeden Özel kağıt boyutu ekle öğesini seçin ve açılan iletişim kutuusnda özel kağıt boyutu için isim, yükseklik ve genişliği belirtin.
  2. Orijinal sayfanın boyutunu korursanız, Orijinal resim boyutunu koru seçeneğini seçin.

Kayıt modu

ABBYY FineReader size dört PDF oluşturma modu sunmaktadır:

  • Yalnızca metin ve resimler
    Yalnızca tanınan metni ve ilgili görüntüleri kaydetmenize imkan tanır. Sayfa tamamen aranabilecektir ve PDF dosya boyutu küçük olacaktır.
  • Yalnızca sayfa görüntüsü
    Sayfanın tam görüntüsünü kaydeder. BU PDF türü orijinalinden neredeyse ayrılamaz olacaktır dosya aranabilir olmayacaktır.
  • Sayfa görüntüsü üzerinde metin
    Orijinal belgenin arka planını ve görüntülerini kaydeder ve metni bunu üzerine yerleştirir. Genellikle, bu PDF türü Yalnızca metin ve resim'den daha fazla alan gerektirir ve tamamen aranabilirdir. Bazı durumlarda, metnin görüntü üzerine yerleştirilmesinden dolayı orijinal düzene göre ufak bir farklılık olabilir.
  • Sayfa görüntüsü altında metin
    Sayfa görüntüsünün tamamını görüntü olarak kaydeder ve tanınan metni 'görünmez olarak' alta yerleştirir. Bu seçeneği kullanarak tamamen mükemmel bir orijinal düzeni ve tam metin arama özelliklerine sahip bir belge oluşturun.

Etiketli PDF

İçeriğe ek olarak, PDF dosyaları mantıksal birimler, resimler, tablolar vs. hakkında bilgi içerebilir. Bu yapı "PDF etiketleri" vasıtasıyla ifade edilir. Farklı ekran boyutlarına uyacak ve el aygıtlarında iyi şekilde görüntülenecek etiketlere sahip bir PDF dosyası görüntülenir.

Tanınan metni etiketli bir PDF dosyasında kaydetmek isterseniz, Etiketli PDF'i Etkinleştir (Adobe Acrobat 5.0 veya üstü ile uyumludur) seçeneğini seçin ve ABBYY FineReader çıkış PDF belgesine PDF etiketlerini otomatik olarak ekleyecektir.

Resim ve yazı tipi ayarları

Tanınan belge çok sayıda resim içeriyorsa, sonuç dosyasının boyutunu azaltabilirsiniz: istenilen resim kalitesi ve biçimini Resim ve yazı tipi ayarlarıgrubunda seçin.

Kalite

Üç kalite seviyesi Kalite açılır menüsünden kullanılabilmektedir, seçin:

  • Yüksek tanıma sonuçlarını yazdırmayı planlıyorsanız.
  • Orta tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız.
  • Düşük tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız.

Kalite açılır listesinden seçeceğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır.

İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Biçim

Bir kural olarak ABBYY FineReader resim biçimini otomatik olarak seçer. Bunun için (Otomatik)öğesinin Biçim açılır listesinden seçilmiş olduğundan emin olun.

Biçimi manuel olarak ayarlamak istiyorsanız, aşağıdaki öğelerden birisini seçin:

  • JPEG, Renkli (fotoğraf),
    Bu seçenek renkli taranan veya dijital fotoğraf içeren belgeler için uygundur.

  • JPEG, Gri (fotoğraf),
    Bu seçenek siyah beyaz modda taranan veya kaydedilen dijital fotoğraflar için uygundur.

  • LZW, Renkli (kayıpsız),
    Bu seçenek grafikler için uygundur.

  • LZW, Gri (kayıpsız),
    Bu seçenek grafikler için uygundur.

  • ZIP, Renkli (kayıpsız),
    Bu seçenek boyama programlarıyla oluşturulan resimler için uygundur.

  • ZIP, Gri (kayıpsız),
    Bu seçenek resimleri siyah beyaz modda kaydetmenize izin verir.

  • CCITT4, Siyah beyaz.
    Bu seçenek siyah beyaz modda resim kaydetmenize imkan tanır.

Yazı tipi

Tanınan metni PDF biçiminde kaydederken, ABBYY FineReader standart Adobe Acrobat yazı tiplerini veya sistem yazı tiplerini kullanır. Ön açılır listeden, seçiniz:

  • Standart yazı tiplerini kullan
    Bu seçenek seçilirse, PDF dosyası standart Adoba Acrobat yazı tiplerine bakar: Times, Helvetica ve CourierNew.
  • Sistemin yazı tiplerini kullan
    Bu seçenek seçilirse, PDF dosyası kullanıcı bilgisayarında kayıtlı standart yazı tiplerine bakar.

Varsayılan ayar olarak ABBYY FineReader sonuç PDF belgesine yazı tiplerini bütünleştirir. Bütünleşik yazı tipleri PDF belgesinin görüntülendiği veya yazdırıldığı yere bakılmaksızın orijinali gibi görünmesini sağlar. Ancak bütünleşik yazı tipleri dosya boyutunu arttırmaktadır. PDF belgelerinize yazı tiplerini bütünleştirmek istemiyorsanız, Yazı tiplerini bütünleştir seçeneğini kaldırın.

Güvenlik

Tanınan metni PDF biçiminde kaydederken, PDF belgesinin açılmasını, yazdırılmasını veya düzenlenmesini önleyecek parolalar kullanabilirsiniz.

Daha fazla bilgi için:
PDF güvenlik ayarları


PDF Güvenlik Ayarları

Tanınan metni PDF biçiminde kaydederken, PDF belgesinin açılmasını, yazdırılmasını veya düzenlenmesini önleyecek parolalar kullanabilirsiniz.

Parolalar ve diğer kısıtlamalar PDF Güvenlik Ayarları iletişim kutusunda ayarlanmaktadır. Bu iletişim kutusunu açmak için, PDF Güvenliği Ayarlar düğmesine PDF sekmesi Biçim Ayarları iletişim kutusunda tıklayın.

Bir Belge Açma parolası belirtebilir ve/veya İzin parolası belirtebilirsiniz.

Belge Açma parolası

Bir Belge Açma parolası, yazarının belirttiği parola yazılmadığı sürece kullanıcıların bir PDF belgesini açmasını önleyen bir paroladır. Bu parolayı PDF belgenize eklemek isterseniz:

  • Belge açmak için parola iste seçeneğini seçin ve [image] Belge Açma Parolasını Gir iletişim penceresine tıklayıp, parolayı yazıp onaylayın. Belirttiğiniz parola noktalarla Belge Açma parolası alanında görüntülenecektir.

Yetki parolası

İzin parolası kullanıcıların PDF belgesini belirttiğiniz şifreyi yazmadan yazdırmalarını ve düzenlemelerini önler. Belge için bazı güvenlik ayarları seçilirse kullanıcılar belirttiğiniz parolayı yazana kadar bu ayarları değiştiremezler.

Bu parolayı PDF belgenize eklemek isterseniz:

  • Belgeyi yazdırma ve düzenlemeyi ve güvenlik ayarlarını sınırla seçeneğini seçin, [image] 'e tıklayın ve İzin Parolasını Gir iletişim kutusuna, parolayı yazıp onaylayın. Belirttiğiniz parola noktalarla İzin parolası alanında görüntülenecektir.

Ayrıca PDF belgelerinizi yazdırma, düzenleme veya kopyalamayı etkinleştirebilir veya devre dışı bırakabilirsiniz. Bu sınırlamalar İzin ayarları grubunda belirtilmiştir.

  • Yazmaya izin veriliyor açılır listesi PDF belgesi için yazdırmayı etkinleştirir/devre dışı bırakır.
  • Değişikliklere izin verilir açılır listesi PDF belgesinde hangi düzenleme eylemlerinin izin verildiğini belirtir.
  • Metni, resimleri ve diğer içeriği kopyalamayı etkinleştir seçeneği kullanıcıların PDF belgenizden metin, resim vs. seçmesine ve kopyalamasına izin verir. Kullanıcıların belgenizin içeriğini kopyalamasını önlemek istiyorsanız, bu seçeneğin kaldırıldığından emin olun.
  • Şifreleme seviyesi açılır listesi parolayla korunan bir belge için şifreleme türünü belirtir. bu liste üç seviyeden birisini seçmenize imkan tanır: Düşük (40 bit) - Acrobat 3.0 ve üstü ile uyumludur öğesi düşük (40-bit RC4) şifreleme seviyesi ayarlar; Yüksek (128 bit) - Acrobat 5.0 ve üstü ile uyumludur öğesi yüksek (128-bit RC4) şifreleme seviyesi ayarlar ancak Acrobat 3.0 kullanıcıları bu şifreleme seviyesine sahip PDF dosyalarını kullanamaz; Yüksek (128 bit - AES) - Acrobat 7.0 ile uyumludur öğesi yüksek (128-bit RC4) bir şifreleme seviyesi ayarlar ancak Acrobat 6.0 (veya öncesi) kullanıcıları bu şifreleme seviyesine sahip PDF belgelerini kullanamaz.


Tanınan Metni HTML Biçiminde Kaydetme

HTML biçimi için bütün kayıt seçenekleri HTML sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Not: Metni HTML biçiminde kaydederken, ABBYY FineReader Kaydet sekmesinde Seçenekler iletişim kutusunda (Araçlar>Seçenekler menüsü) ayarlanan yazı tiplerini kullanır veya Metin penceresinde metin düzenleme sırasında ayarladıklarınızı kullanır.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Sayfa düzeni seçenekleri
  • Biçim seçenekleri
  • Metin ayarları
  • Resim ayarları
  • Karakter kodlama seçenekleri

Sayfa düzenini koruma

Düzen koruma modları Düzen koruma grubunda ayarlanır. Aşağıdaki seçenekler mevcuttur:

  • Orijinal düzen
    Tanıma sonuçlarının orijinal belge gibi görünmesini istiyorsanız bu seçeneği seçin.
    Not:Bu seçenek tanınan metinde çok fazla düzenlemeye izin vermez. Bu kısa sanatsal veya broşür benzeri belgeler içindir.
  • Bütün biçimlendirmeyi kaldır
    Yalnızca tablo yapısı ve paragraf düzenlemesi korunur. Metin aynı boyuttaki yazı tipine ayarlanır.
  • Yazı tipini ve yazı tipi boyutunu koru
    Tablo yapıları, paragraf düzenleri, yazı tipi ve yazı tipi boyutu bu modda korunur.

Biçim seçenekleri

Mevcut HTML biçimleri:

  1. Tam (CSS kullanır ve Internet Explorer 4.0 veya üstünü gerektirir)- en son HTML biçimi - HTML 4 - kullanılır. HTML 4 bütün belge düzeni koruma türlerini destekler (kullanılan koruma türü Biçimlendirme sekmesinde Düzen koruma grubunda ayarlanan seçeneklere bağlıdır). Bütünleşik sitil sayfası kullanılır.
    Not: Internet Explorer 4.0 veya üstü bu modda kaydedilen bir belgeyi görüntülemek için gereklidir.
  2. Basit (bütün (İnternet-) tarayıcılarıyla uyumludur) - HTML 3 biçimi kullanılır. Yaklaşık belge düzeni korunur, yani ilk satır girintisi korunmaz ancak yaklaşık yazı tipi boyutu korunur (HTML 3 biçimi yalnızca sınırlı yazı tipi boyutu desteklemektedir; ABBYY FineReader metninizin mevcut yazı tipi boyutuna denk gelen HTML 3 biçimi yazı tipini seçecektir). Bu HTML biçimi bütün tarayıcılar (Netscape Navigator, Internet Explorer 3.0 ve üstü) tarafından desteklenmektedir.

Metin ayarları

Varsayılan Metin ayarları değerinin (bir seçenek ayarlanmış veya ayarlanmamış olabilir) yukarıda belirtilen sayfa düzeni korumaya bağlı olduğuna dikkat edin.

  • Satır kırılmalarını koru
    Bu seçenek orijinal ayarlamayı RTF/DOC/Word XML biçiminde korunacak satırlara kaydeder.
  • Metin rengini koru
    Bu seçenek korunacak orijinal karakter rengini kaydeder.
     Not: Word 6.0, 7.0 ve 97 (8.0)'nin sınırlı bir metin ve arka plan rengi paleti bulunmaktadır. Orijinal belge renkleri Word paletindeki renklerle değiştirilebilir. Word 2000 (9.0) veya aksi ise kaynak belge renklerinin tamamını korur.
  • Sayfa kırılması olarak düz çizgiyi kullan
    Bu seçenek orijinal düzeni sayfalara kaydeder, sayfalar düz bir çizgi ile ayrılır.

Resim Ayarları

Tanınan metinde resimleri korumak istiyorsanız, Resimleri koru seçeneğinin Resim ayarları grubunda ayarlandığından emin olun.

Tanınan belge çok sayıda resim içeriyorsa, sonuç dosyasının boyutunu azaltabilirsiniz: istenilen resim kalitesi ve biçimini Resim ayarları grubunda seçin.

Kalite

Üç kalite seviyesi Kalite açılır menüsünden kullanılabilmektedir, seçin:

  • Yüksek tanıma sonuçlarını yazdırmayı planlıyorsanız.
  • Orta tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız.
  • Düşük tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız.

Kalite açılır listesinden seçeceğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır.

İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Biçim

Bir kural olarak ABBYY FineReader resim biçimini otomatik olarak seçer. Bunun için (Otomatik)öğesinin Biçim açılır listesinden seçilmiş olduğundan emin olun.

Biçimi manuel olarak ayarlamak istiyorsanız, aşağıdaki öğelerden birisini seçin:

  • JPEG, Renkli (fotoğraf),
    Bu seçenek renkli taranan veya dijital fotoğraf içeren belgeler için uygundur.

  • JPEG, Gri (fotoğraf),
    Bu seçenek siyah beyaz modda taranan veya kaydedilen dijital fotoğraflar için uygundur.

  • PNG, Renkli (grafikler, şemalar),
    Bu seçenek renkleri koruyarak grafik, şema veya çizimleri kaydetmenize imkan tanır.

  • PNG, Gri (şemalar, grafikler),
    Bu seçenek siyah beyaz modda kaydedilen şemalar ve grafikler için uygundur.

  • PNG, Siyah beyaz.
    Bu seçenek siyah beyaz modda resim kaydetmenize imkan tanır.

Karakter kodlama seçenekleri

ABBYY FineReader kod sayfasını otomatik olarak belirler. Kod sayfasını değiştirmek için, istediğiniz kod sayfasını veya Karakter kodlama grubundan kod sayfası türünü seçin.


Tanınan Metni PowerPoint Biçiminde Kaydetme

Tanınan Metni PPT Biçiminde Kaydetme

Tanıma sonuçlarını PPTbiçiminde kaydederken, ABBYY FineReader otomatik olarak tam sayfa düzenini korur.

PPT biçimi için bütün kayıt seçenekleri PPT sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Not: Metni PPT biçiminde kaydederken, ABBYY FineReader Kaydetsekmesinde Seçenekler iletişim kutusunda (Araçlar>Seçenekler menüsü) ayarlanan yazı tiplerini kullanır veya Metin penceresinde metin düzenleme sırasında ayarladıklarınızı kullanır.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Metin ayarları
  • Resim ayarları

Metin ayarları

  • Satır kırılmalarını koru
    Bu seçenek orijinal ayarlamayı RTF/DOC/Word XML biçiminde korunacak satırlara kaydeder.
  • Metni sar
    Satır biçimlendirme korunursa, tanınan metin slayt metin bloğunun genişliğini dolduracaktır.

Resim Ayarları

Tanınan metinde resimleri korumak istiyorsanız, Resimleri koru seçeneğinin Resim ayarları grubunda ayarlandığından emin olun.

Tanınan belge çok sayıda resim içeriyorsa, sonuç dosyasının boyutunu azaltabilirsiniz: istenilen resim kalitesi ve biçimini Resim ayarları grubunda seçin.

Kalite

Üç kalite seviyesi Kalite açılır menüsünden kullanılabilmektedir, seçin:

  • Yüksek tanıma sonuçlarını yazdırmayı planlıyorsanız.
  • Orta tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız.
  • Düşük tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız.

Kalite açılır listesinden seçeceğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır.

İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Biçim

Bir kural olarak ABBYY FineReader resim biçimini otomatik olarak seçer. Bunun için (Otomatik) öğesinin Biçim açılır listesinden seçilmiş olduğundan emin olun.

Biçimi manuel olarak ayarlamak istiyorsanız, aşağıdaki öğelerden birisini seçin:

  • JPEG, Renkli (fotoğraf),
    Bu seçenek renkli taranan veya dijital fotoğraf içeren belgeler için uygundur.

  • JPEG, Gri (fotoğraf),
    Bu seçenek siyah beyaz modda taranan veya kaydedilen dijital fotoğraflar için uygundur.

  • PNG, Renkli (grafikler, şemalar),
    Bu seçenek renkleri koruyarak grafik, şema veya çizimleri kaydetmenize imkan tanır.

  • PNG, Gri (şemalar, grafikler),
    Bu seçenek siyah beyaz modda kaydedilen şemalar ve grafikler için uygundur.

  • PNG, Siyah beyaz.
    Bu seçenek siyah beyaz modda resim kaydetmenize imkan tanır.

Önemli!
Sonuçları .PPT biçiminde kaydederken, ABBYY FineReader sunumun farklı bölümlerini içeren özel HTML dosyaları oluşturur. Sunumu tek bir dosya olarak kaydetmek için, PowerPoint'i kullanarak yeniden kaydedin ( Farklı Kaydet'i Dosya menüsünden seçin ve kaydetme biçimi olarak PPT'yi belirtin).


Tanınan Metni TXT Biçiminde Kaydetme

TXT biçimi için bütün kayıt seçenekleri TXT sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Metin ayarları
  • Karakter kodlama seçenekleri

Metin ayarları

  • Satır kırılmalarını koru
    Bu seçenek orijinal ayarlamayı RTF/DOC/Word XML biçiminde korunacak satırlara kaydeder.
  • Mevcut metnin sonuna ekle
    Bu seçenek metni mevcut bir TXT dosyasının sonuna ekler.
  • Sayfa kırılma karakterini (#12) sayfa ayırıcı olarak ekle
    Bu seçenek orijinal belge sayfa düzenini TXT biçiminde kaydeder.
  • Boş satırı paragraf ayırıcı olarak kullan
    Bu seçenek seçilirse, paragraflar TXT dosyasında boş satılarla ayrılır.

Karakter kodlama seçenekleri

ABBYY FineReader kod sayfasını otomatik olarak belirler. Kod sayfasını değiştirmek için, istediğiniz kod sayfasını veya Karakter kodlama grubundan kod sayfası türünü seçin.


Tanınan Metni DBF Biçiminde Kaydetme

DBF biçimi için bütün kayıt seçenekleri DBF sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Metin ayarları
  • Karakter kodlama seçenekleri

Metin ayarları

  • Mevcut metnin sonuna ekle
    Bu seçenek metni mevcut bir DBF dosyasının sonuna ekler.

Karakter kodlama seçenekleri

ABBYY FineReader kod sayfasını otomatik olarak belirler. Kod sayfasını değiştirmek için, istediğiniz kod sayfasını veya Karakter kodlama grubundan kod sayfası türünü seçin.


Tanınan Metni CSV Biçiminde Kaydetme

CSV biçimi için bütün kayıt seçenekleri CSV sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Metin ayarları
  • Karakter kodlama seçenekleri

Metin ayarları

  • Tabloların dışındaki metni gözardı et
    Bu seçenek yalnızca tabloları kaydetmenize ve diğer tanıma sonuçlarını gözardı etmenize imkan tanır.
  • Mevcut metnin sonuna ekle
    Bu seçenek metni mevcut bir TXT dosyasının sonuna ekler.
  • Sayfa kırılma karakterini (#12) sayfa ayırıcı olarak ekle
    Bu seçenek orijinal belge sayfa düzenini TXT biçiminde kaydeder.
  • Alan ayırıcı
    Bu alan CSV dosyasında ayrılabilir alanlar olacak karakteri belirtmenizi sağlar.

Karakter kodlama seçenekleri

ABBYY FineReader kod sayfasını otomatik olarak belirler. Kod sayfasını değiştirmek için, istediğiniz kod sayfasını veya Karakter kodlama grubundan kod sayfası türünü seçin.


Tanınan Metni LIT Biçiminde Kaydetme

LIT biçimi için bütün kayıt seçenekleri LIT sekmesinde Biçim Ayarları iletişim kutusunda ayarlanır. Bu iletişim kutusunu açmak için, Biçim Ayarları düğmesine Kaydet sekmesinde Seçenekler iletişim kutusundan tıklayın veya CTRL+SHIFT+X'e basın.

Aşağıdaki seçenekler kaydetme modunu özelleştirmenize imkan tanıyarak ortaya çıkan belgenin daha sonra geri alma ve işleme için uygun olmasını sağlar:

  • Metin ayarları
  • Resim ayarları

Metin ayarları

  • Satır kırılmalarını koru
    Bu seçenek orijinal ayarlamayı RTF/DOC/Word XML biçiminde korunacak satırlara kaydeder.
  • Tabloları metin olarak yaz
    Bu seçenek tabloyu metne dönüştürür.
  • Metni ve arka plan rengini koru
    Bu seçenek metin ve arka planın orijinal rengini korumanıza imkan tanır.

Resim Ayarları

Tanınan metinde resimleri korumak istiyorsanız, Resimleri koru seçeneğinin Resim ayarları grubunda ayarlandığından emin olun.

Tanınan belge çok sayıda resim içeriyorsa, sonuç dosyasının boyutunu azaltabilirsiniz: istenilen resim kalitesi ve biçimini Resim ayarları grubunda seçin.

Kalite

Üç kalite seviyesi Kalite açılır menüsünden kullanılabilmektedir, seçin:

  • Yüksek tanıma sonuçlarını yazdırmayı planlıyorsanız.
  • Orta tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız.
  • Düşük tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız.

Kalite açılır listesinden seçeceğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır.

İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Biçim

Bir kural olarak ABBYY FineReader resim biçimini otomatik olarak seçer. Bunun için (Otomatik) öğesinin Biçim açılır listesinden seçilmiş olduğundan emin olun.

Biçimi manuel olarak ayarlamak istiyorsanız, aşağıdaki öğelerden birisini seçin:

  • JPEG, Renkli (fotoğraf),
    Bu seçenek renkli taranan veya dijital fotoğraf içeren belgeler için uygundur.

  • JPEG, Gri (fotoğraf),
    Bu seçenek siyah beyaz modda taranan veya kaydedilen dijital fotoğraflar için uygundur.

  • PNG, Renkli (grafikler, şemalar),
    Bu seçenek renkleri koruyarak grafik, şema veya çizimleri kaydetmenize imkan tanır.

  • PNG, Gri (şemalar, grafikler),
    Bu seçenek siyah beyaz modda kaydedilen şemalar ve grafikler için uygundur.

  • PNG, Siyah beyaz.
    Bu seçenek siyah beyaz modda resim kaydetmenize imkan tanır.

Önemli!
Sonuçları .PPT biçiminde kaydederken, ABBYY FineReader sunumun farklı bölümlerini içeren özel HTML dosyaları oluşturur. Sunumu tek bir dosya olarak kaydetmek için, PowerPoint'i kullanarak yeniden kaydedin ( Farklı Kaydet'i Dosya menüsünden seçin ve kaydetme biçimi olarak PPT'yi belirtin).


Sayfa Görüntüsünü Kaydetme

  1. Bir küme sayfası seçin.
  2. Dosya>Sonucu Kaydet>Görüntüleri Kaydet... seçeneğini belirleyin Yeni Adla Kaydet iletişim kutusu açılacaktır.
  3. Dosyayı kaydetmek istediğiniz disk veya klasör ile birlikte, dosya biçimini de seçin.

    Not: Eğer isterseniz, içinde bloklar olan (hangi türde olursa olsun) görüntü alanlarının sadece bazı kısımlarını kaydedebilirsiniz. Bunu yapmak için, kaydetmek istediğiniz blok ya da blokları seçin, ve Görüntüyü Yeni Adla Kaydet iletişim kutusundan Sadece seçili blokları kaydet onay kutusunu onaylayın. Bunu yalnızca tek bir görüntüyü kaydederken yapabilirsiniz. Dosya ismini girin.

  4. Tamamı tıklayın.

İpuçları:

  • Tek bir dosyada bir kaç görüntü birden kaydetme. (çok-sayfalı TIFF):
    1. Küme penceresinden görüntüleri seçin.
    2. Dosya menüsündeki Görüntüyü Yeni Adla Kaydet öğesini seçin. TIFF biçimini ve Çok sayfalı görüntü dosyası olarak kaydet seçeneğini seçin.

    Not: Eğer Küme penceresinden çeşitli sayfa görüntülerini ayrı dosyalar halinde kaydederseniz (örn: çok sayfalı TIFF olarak kaydedilmeyen görüntüler), dosya adları girilen dosya adı, sayfa numarası (4 basamaklı) ve dosya sonekinden oluşacaktır.

  • TIFF dosya biçimi için bir sıkıştırma yöntemi seçme

    TIFF geniş ölçüde desteklenen evrensel bir dosya biçimidir. Bu biçim için çok sayıda sıkıştırma yöntemi kullanılır.

    Sıkıştırma, bir görüntünün boyutunu küçültür. Sıkıştırma metotları sıkıştırma miktarı ve sıkıştırılan görüntülerin kalitesi ile ayırt edilir. ABBYY FineReader 8.0 aşağıdaki sıkıştırma metodlarını destekler:

    • ZIP tek renkli geniş alanlar içeren görüntüler (ör. ekran görüntüleri), boyama programları ile oluşturulan görüntüler ve siyah beyaz resimler için uygun olan bir sıkıştırma yöntemidir. ZIP kayıpsız bir yöntemdir, yani sonuçta ortaya çıkan resmin kalitesi etkilenmez.
    • JPEG genellikle fotoğraflar gibi gri tonlu ve renkli görüntüler için kullanılan bir sıkıştırma yöntemidir. JPEG kayıplı bir sıkıştırma metodu olup, bir görüntü dosyasının boyutunu büyük ölçüde küçültebilir. Ancak görüntü bloklu veya mozaik görünümlü hale gelebilir ve bazı renk tonları ortadan kaybolabilir.
    • CCITT, taranan veya bir boyama programı ile oluşturulan siyah beyaz görüntüler için uygun olan bir sıkıştırma metodudur. CCITT kayıpsız bir sıkıştırma yöntemidir. CCITT Group 4, görüntülerin birçoğu için iyi bir sıkıştırma sağlar. CCITT Group 3 faks makinelerinde kullanılır.
    • Packbits taranmış siyah beyaz görüntüler için uygun olan kayıpsız bir sıkıştırma yöntemidir.
    • LZW grafikler ve gri görüntüler için uygun olan kayıpsız bir sıkıştırma yöntemidir.
      Not: ABBYY FineReader 8.0'da, bu sıkıştırma yöntemi sadece görüntüleri tanınan metinle birlikte kaydederken kullanılabilir.

Desteklenen görüntü biçimleri


Belge Özellikleri Ekleme

Belge özellikleri belgenin başlığını, yazarının adını, konusunu ve anahtar kelimeleri içerir. Dosyaları sınıflandırmak veya bulmak için belge özelliklerini kullanabilirsiniz. Belge özellikleri belgedeki tüm sayfalara uygulanır. Belge özelliklerini ayarlamak veya değiştirmek için:

  • Küme penceresinde, özelliklerini ayarlamak veya değiştirmek istediğiniz küme sayfasını seçin ve ardından Dosya menüsünden Belge Özellikleri seçeneğini belirleyin,

ya da

  • Küme penceresinde, özelliklerini ayarlamak veya değiştirmek istediğiniz belge üzerine sağ tıklayın seçin ve açılan bağlam menüsünden Özellikler seçeneğini belirleyin.

Açılan iletişim kutusunda, başlığı, yazarın adını, belgenin konusunu ve anahtar kelimeleri girin.

Not: Tüm dosya türleri belge özelliklerini desteklemez. Belirttiğiniz özellikler şu belge biçimlerine eklenir: DOC, XLS, HTM, PDF ve LIT.


Kümelerle ile Çalışmak

Küme ABBYY FineReader’in ana veri deposudur; taranmış görüntüler, tanınan metinler ve diğer veriler hep kümelerde saklanırlar. ABBYY FineReader’in ayarlarının çoğunluğu küme ayarlarıdır: tarama, tanıma, kaydetme seçenekleri, vb. Kullanıcı kalıpları, kullanıcı dilleri ve kullanıcı dil grupları da küme “özellikleridir”. Yeni küme yarattığınız zaman, varsayılan küme ayarlarını, mevcut toplu küme ayarlarını ya da *.fbt dosyasında kaydedilmiş olan ayarları kullanabilirsiniz.

Bölüm İçeriği

  • Kümelerle çalışma hakkında genel bilgiler
  • Yeni bir küme yaratma
  • Bir küme açma
  • Bir kümeye görüntü ekleme
  • Küme sayfa numarası
  • Küme kaydetme
  • Küme kapatma
  • Küme silmek
  • Küme ayarları
  • Tanınan küme sayfalarında tam-metin araması


Kümelerle Çalışma Hakkında Genel Bilgiler

ABBYY FineReader çalıştırıldığında varsayılan olarak yeni bir küme yaratılır. Bir küme 9.999 adet sayfadan oluşabilir. Bu kümeyle çalışabilirsiniz veya yeni bir küme oluşturabilirsiniz.

İpucu: Aynı tipteki sayfaları (örn: aynı kitaptan aynı dilde yazılmış veya aynı düzendeki sayfalar) aynı toplu iş dosyasında saklamanız yararlı olabilir. Bunu yaptığınız takdirde, işiniz daha kolaylaşır.

Küme penceresinde açık kümede bulunan sayfaların bir listesi görüntülenir. Bu küme ile ilgili bağlantılı bütün dosyalar kendileri ile ilgili pencerelerde açılırlar; örn: metin dosyası (eğer bu sayfa tanımlanmışsa) Metin penceresinde, görüntü dosyası Görüntü penceresinde, v.b.

Küme penceresinde sayfa görüntülemenin iki ana yolu vardır:

Küme Görünümü | Tanım
Küçük Resimler | Küme sayfaları küçük resimler olarak görüntülenirler; “küçük resimler esas sayfanın minyatür bir görüntüsüdür. Görüntüleri işledikçe küçük resimler üzerinde ek simgeler belirir. Bu simgeler, üzerlerinde uygulanan işlemler hakkında size bilgilendirirler, örn: tanımlama, kaydetme, v.b Küçük resimleri özellikle belirli bir küme sayfasını aramada faydalı olmaktadır. Bir görüntüyü açmak için, yalnızca küçük resim üstüne tıklayın.
Detaylar | Burada, küme penceresinde her küme hakkında detaylı bilgi ve belirtilen herhangi bir özelliğe göre yaratılmış sayfa listeleri görüntülenir. Bu seçenek, bir küme penceresi, Küçük Resim görümüne oranla daha fazla sayıda sayfa barındırabildiğinden, büyük kümeler için daha yararlıdır. Bir sayfayı açmak için üstüne çift tıklayın.

Küme penceresinde bir sayfa görüntüsü seçmek için:

  • or [image] Standart araç çubuğunu tıklayın, ya da
  • Küme penceresi üstünde sağ-tıklayın ve yerel menüde Küme Penceresi>... öğesini seçin.

Küme penceresini isteğe uygun olarak düzenlemek için, görüntülenecek özellikleri seçin, sayfaların nasıl sıralacağını belirtin, vb.:

  • Küme penceresini sağ-tıklayın, ve yerel menüden Küme Penceresi>Özelleştir öğesini seçin. Bir iletişim kutusu açılacaktır. Bu kutuda Küçük Resimler ve Detaylar sekmelerini işaretleyin.

Bir kaç farklı sayfa, veya birbirini takibeden sayıda sayfa veya sırasıyla tüm küme sayfalarını seçebilirsiniz:

  • Sayfaları sıralı halde seçmek için, SHIFT tuşunu aşağıda tutun ve seçmek istediğiniz grubun önce birinci ve sonra son sayfalarını tıklayın.
  • Bir kaç sayfa seçmek için, CTRL tuşunu aşağıda tutun ve seçtiğiniz sayfaları tıklayın.
  • Tüm küme sayfalarını seçmek için, Küme penceresini etkin hale getirin ve Düzenle menüsündeki Tümünü Seç’i seçin ya da CTRL+A tuşlarına basın.
Nasıl yapıldığını öğrenmek için aşağıdaki bölümleri tıklayın:
 | Bir küme yaratma
 | Bir küme açma
 | Bir kümeye görüntü veya PDF dosyası ekleme
 | Küme silme


Yeni Bir Küme Oluşturmak

Yeni bir küme oluşturmak İçin:

  • Dosya menüsünden Yeni Küme öğesini seçin, ya da
  • Yeni Küme düğmesini tıklayın ( [image]).
Bir kümeye görüntü veya PDF dosyaları eklemek
Küme Ayarları


Küme Açmak

ABBYY FineReader başlatıldığında varsayılan olarak yeni bir küme yaratılır.

Not: ABBYY FineReader başlatıldığında son çalıştığınız kümenin açılmasını isterseniz, Seçenekler iletişim kutusundaki (Araçlar>Seçenekler) Genel sekmesi üstündeki Başlangıçta en son kümeyi aç seçeneğini onaylayın.

Başka bir küme açmak için:

  1. Dosya menüsündeki Küme öğesini seçin ya da Küme aç düğmesini tıklayın. ( [image] ). Küme aç iletişim kutusu açılacaktır.
  2. Küme aç iletişim kutusunda açmak istediğiniz dosyayı içeren klasörü seçin. Bir kümeı açtığınız zaman, bir önceki küme otomatik olarak kapanır ve saklanır. Eğer yeni bir küme ile çalışıyorsanız ve bu kümeye ilerde gereksinim duyacağınızı düşünürseniz, programdan çıkmadan önce bu kümeyi kaydettiğinizden emin olun.

Kümeler Windows Gezgini'nden doğrudan açılabilir:

  • Küme klasörünü ( [image] simgesi ile tanımlanmaktadır) sağ tıklayarak açın ve yerel menüdeki ABBYY FineReader ile Aç öğesini seçin. ABBYY FineReader çalışacak ve seçilen küme açılacaktır.


 Kümeye Görüntü Ekleme

Kümeye Görüntü Ekleme

  • PDF/Görüntü Aç seçeneğini belirleyin veya CTRL+O tuşlarına basın.
  • Görüntü Aç iletişim kutusundan açmak istediğiniz görüntüyü/görüntüleri seçin. ABBYY FineReader görüntüyü açık kümeye ekleyecek ve küme klasörüne kopyalacaktır.

Not: Görüntüleri doğrudan Windows Gezgini'nden de ekleyebilirsiniz.

  1. Windows Gezgini'nden bir görüntü dosyası ya da dosya grupları seçin.
  2. Seçtiğiniz görüntünün üstünde fareyi sağ-tıklayın ve yerel menüden ABBYY FineReader ile Aç öğesini seçin. Eğer ABBYY FineReader o sırada bilgisayarınızda çalışır durumda ise, seçilen dosyalar kullanımdaki kümeye eklenecektır. Aksi takdirde, ABBYY FineReader’ın bir kopyası başlatılacaktır ve seçilen dosyalar kümeye eklenecektır.
    Bu yerel menü öğesi, sadece dosya biçimi ABBYY FineReader 8.0 tarafından destekleniyorsa seçilebilecektir.


Küme Sayfa Numarası

Tüm küme sayfaları numaralıdır. Bir kümede 9.999 sayfa olabilir. Sayfa numarası kümede görüntülenir.

Sayfalara yeniden numara verme işlemini doğrudan Küme penceresinden ya da Sayfaları Yeniden Numaralandır iletişim kutusundan yapabilirsiniz.

Sayfaları doğrudan küme penceresinden yeniden numaralandırmak için:

  1. Küme penceresinden bir sayfayı tıklayın ya da F2 tuşuna basın.
  2. Yeni sayfa numarasını girin.

Bu sayfa numarası değiştirildikten sonra, Küme> penceresindeki tüm sayfalar yeni numaralandırmayı yansıtacak şekilde yeniden düzenlenecektir.

Not: Bir sayfa numarasını çift-tıklarsanız, ilgili sayfa açılacaktır.

Sayfaları Yeniden Numaralandırma iletişim kutusunda sayfaları yeniden numaralandırmak için

  1. Tek bir sayfayı veya birden fazla sayfa seçin.
  2. Küme menüsünden Sayfaları Yeniden Numaralandır öğesini seçin.
  3. Yeni numarayı seçilen ilk sayfaya verin. (en küçük numaralı sayfa)

Not

  1. Tüm küme sayfalarını yeniden numaralandırmak için, Sayfaları Yeniden Numaralandır iletişim kutusundan Tüm Sayfalar öğesini seçin.

  2. Bir kümenin sadece bir kısmını yeniden numaralandırmak için:

    • Küme penceresinden yeniden numaralandırmak istediğiniz sayfaları seçin.
    • Sayfaları Yeniden Numaralandır iletişim kutusundan Seçilen sayfalar öğesini seçin.

  3. Seçilen sayfaları aralıksız olarak yeniden numaralandırmak için, Sürekli sayfa numaralandırma seçeneğini belirleyin. Örneğin: Yeniden numaralandırma seçeneği 2, 5 ve 6 numaralı sayfaların (1'in ilk sayfa numarası olarak belirlendiğini varsayarak) 1, 2 ve 3 olarak numarandırılmasını sağlar. Aksi halde (ör. eğer Sürekli sayfa numaralandırma seçeneği seçilmezse), 2,5, ve 6 sayfalarını yeniden numaralandırmak 1,5,6 sayfa numaraları ile sonuçlanır. Seçilen numara ilk sayfaya atanır ancak geri kalan sayfaların numaraları değişmez.

Not: Eğer yalnızca belirli küme sayfalarını yeniden numaralandırırsanız, ve bu işlem sırasında halen kullanılmakta olan bir sayfa numarası verirseniz, bu konuya ilişkin bir uyarı yapılacak ve tüm işlem geri alınacaktır.


Bir Küme Kaydetmek

Bir küme kaydetmek için:

  • Dosya menüsünden Kümeyi yeni adla kaydet öğesini seçin.
  • Açılan Kümeyi yeni adla kaydet iletişim kutusunda kümenin adı ve saklanacağı yer belirtilir.


Closing a Batch

Bir küme sayfasını ya da tüm kümeyi kapatma

Bir küme sayfasını kapatmak için:

  • Küme menüsünden Geçerli sayfayı kapat öğesini seçin.

Bir kümeyi kapatmak için:

  • Dosya menüsünden Küme Kapat öğesini seçin.


Bir Küme silmek

Not: Bir kümeyi silmek için tüm içeriğini de silmek gerekir; yani tüm sayfaları (görüntü ve metin) ve ilgili dosyaları, örneğin: kullanıcı biçimleri, kullanıcı dilleri vb. Ancak bundan sonra küme boşalacaktır.

  • Bir kümeyi silmek için, Küme menüsünden Küme Sil öğesini seçin.

Bir küme sayfasını silmek için:

  1. Küme penceresinden silmek istediğiniz sayfayı/sayfaları seçin.
  2. Küme menüsünden Sayfa Sil Kümeden öğesini seçin ya da sadece DEL tuşuna basın.


Küme Ayarları

Küme ayarlarını bir dosyaya kaydetmek için:

  • Genel sekmesinde Seçenekleri Kaydet düğmesine tıklayın (Araçlar>Seçenekler). Seçenekleri Yeni Adla Kaydet iletişim kutusu açılacaktır.
  • Dosya adını girin.

Kaydedilecek olan ayarlar şunlardır: Tara/Aç, Oku, Yazımı Denetle ve Kaydet sekme ayarları, ve Biçim Ayarları iletişim kutusunda belirtilen ayarlar. Kullanıcı dilleri, kullanıcı dil grupları ve kullanıcı kalıpları da dosyada saklanacaktır. Seçenekler kümesini tüm yeni kümelere uygulamak için Seçenekleri Yeni Adla Kaydet iletişim kutusunda Bu seçenekler kümesini yenü kümelere uygula seçeneğini belirleyin.

Varsayılan ayarlara dönme:

  • Genel sekmesindeki Varsayılanlara Ayarla düğmesini tıklayın.
Ayarları yüklemek için:
  • Genel sekmesindeki Yükle Seçenekler... düğmesini tıklayın ve sizin seçtiğiniz ayarları içeren ABBYY FineReader küme şablonu (*.fbt) dosyasını seçin.


Tanınan Küme Sayfalarında Tam-metin Araması

Önemli! Bu seçeneği ancak Internet Explorer 4.0 veya daha ileri bir sürümü ile kullanabilirsiniz.

Tüm tanınmış sayfalarda her türlü gramer biçiminde kelime arayabilirsiniz. Arama şekli tek bir kelimeyi veya bir kaç kelimeyi içerebilir. Bu kelime(ler) herhangi bir biçimde olabilir (sözlük destekli diller için) ve arama kalıbındaki kelimeler metnin içinde birbirlerinden herhangi bir uzaklıkta veya sıralamda olabilirler.

Tam-metin araması yapmak için:

  1. Düzenle menüsünden Gelişmiş Arama öğesini seçin ya da ALT+F3 tuşlarına basın.
  2. Yakınlaştır/Uzaklaştır penceresi altında Arama penceresi açılacaktır.
  3. Bulunacak olan alanına istediğiniz metni girin. İsterseniz pano içeriğini bu alana yapıştırabilirsiniz ya da daha önce aranmış bir kelimeyi listeden seçebilirsiniz.
  4. Bul düğmesini tıklayın.

Arama Sonuçları penceresi Bulunacak olan alanında bulunan TÜM kelimelerin yer aldığı küme sayfaları numaralarının listesini görüntüleyecektir. Kimliği belirlenen her sayfa pencerede verinin en son ne zaman değiştirildiğini ve arama şeklini (vurgulanmış olarak) içeren ilk sayfayı görüntüleyecektir. Sayfa numarasını, Görüntü, Metin ve Yakınlaştır/Uzaklaştır pencerelerinde açmak üzere tıklayın, bulunan kelimeler her üç pencerede de vurgulanmış olarak gösterilecektir.

Not: Arama fonksiyonu noktalama işaretlerini ve satır sonu karakterleri veya paragraf işaretleri gibi özel karakterleri belirleyemiyor.


Otomatik Görevler

Sıklıkla, bir OCR süreci tarama, tanıma ve sonuçları belirli bir biçimde kaydetme gibi rutin bir takım işlemleri kapsar.

ABBYY FineReader 8.0 benzer belgeler için rutin işlemleri otomatikleştiren araçlar sunar.

Bir otomatik işlem belirli bir işlemler rutini ile ilgili bir ardışık adımlar kümesidir. Otomatik işlemler Scan&Read düğmesi menüsünden çalıştırılır.

ABBYY FineReader 8.0, ek düzenleme gerektirmeyen kullanıma hazır 3 otomatik işlem içerir. Aynı zamanda Otomasyon Sihirbazı ile ihtiyaçlarınıza uygun olarak kendi işlemlerinizi yaratabilirsiniz.

Bölüm İçeriği

  • Otomatik bir işlemi çalıştırmak
  • Otomatik İşlemleri Yönetmek
  • ABBYY FineReader 8.0 ile Sunulan Otomatik İşlemler
  • Özel otomatik işlemler
  • Bir işlemi otomatikleştirmek


Otomatik bir işlemi çalıştırmak

Otomatik bir işlemi çalıştırmak için:

  • Scan&Read düğmesinin sağındaki oka tıklayın ve çalıştırmak istediğiniz otomatik işlemi seçin, ya da

  • Ctrl+W tuşuna basın (daha önceden seçilmiş bir işlem için), ya da

  • İşlem>Otomatik İşlemler menüsünden gerekli işlemi seçin, ya da

  • Otomasyon Yöneticisi iletişim kutusunu açın, istediğiniz otomatik işlemi seçin ve Çalıştır düğmesine tıklayın.

Seçilen işlem açılır ve yürütülür. ABBYY FineReader, Seçenekler iletişim kutusunda seçtiğiniz seçenekleri kullanacaktır (menü Araçlar>Seçenekler).

Not: Otomatik bir işlem, başka görüntüler içeren bir kümeye görüntü eklemek üzere programlandıysa, ABBYY FineReader sadece yeni eklenen görüntüleri işleme koyar.Eğer otomatik bir işlem mevcut bir kümeyi işleme koymak üzere programlandıysa, ABBYY FineReader kümedeki tüm görüntüleri işleme koyar.

Otomatik görev çalışırken, işlemdeki tüm adımları listeleyen ve her bir adım için ipucu ve uyarılılar (varsa) görüntüleyen bir ilerleme iletişim kutusu görüntüler.

Not: Otomatik işlemin belgeleri tanırken normalde kullanmadığınız seçenekleri kullanmasını isterseniz, bir özel küme ayarları grubu yaratabilir ve bu ayarları otomatik işlemi çalıştırmadan önce yükleyebilirsiniz.
Özel bir küme ayarları grubu oluşturmak için, Seçenekler iletişim kutusunda gerekli ayarları yapın ve bu iletişim kutusunun Genel sekmesinde, Seçenekleri Kaydet... düğmesine tıklayın. Bir dahaki sefere, otomatik bir işlemi çalıştırmadan önce Seçenekleri Yükle... düğmesine tıklayarak kaydedilen seçenekleri yükleyebilirsiniz.


Otomatik İşlemleri Yönetmek

Otomasyon Yöneticisi, bir otomatik işlemi çalıştırmanızı, otomatik işlemler oluşturmanızı ve düzenlemenizi ve artık kullanmadığınız belirli otomatikleştirilmiş işlemleri silmenizi sağlar.

Otomasyon Yöneticisini çalıştırmak için:

  • Scan&Read düğmesinin sağındaki oka tıklayın ve Otomasyon Yöneticisi...'ni seçin, ya da

  • Ctrl+T tuşlarına basın, veya

  • İşlem menüsünden, Otomatikleştirilmiş Görevler>Otomasyon Yöneticisi... seçeneğini belirleyin, ya da

  • Araçlar menüsünden, Otomasyon Yöneticisi... seçeneğini belirleyin

Otomatikleştirilmiş işlemler yaratmak, bunları düzenlemek, silmek ve çalıştırmak için Otomasyon Yöneticisi araç çubuğunu kullanın.

Soldaki panelde mevcut otomatik görevler listelenir. ABBYY FineReader tarafından sunulan otomatik işlemler [image] simgesi ile özel otomatik işlemler ise [image] ile işaretlenmiştir. Bilgisayarınızda çalıştırılamayan otomatik işlemler [image] ile işaretlenir. Sol panelde bulunan bir otomatik işleme tıkladığınızda, bu işleme ait adımlar sağdaki panelde görüntülenir.

Not: Tanınan metnin başka bir uygulamaya gönderilmesini isterseniz, bu uygulamanın bilgisayarınıza yüklü olması gerekir. Otomatik işlemler, tanınan metni yüklü olmayan uygulamalara göndermek üzere ayarlandıysa çalışmayacaktır. Bu tip otomatik işlemler Scan&Read düğmesinin sağındaki açılır listede veya İşlem>Otomatik İşlemler içinde görüntülenmez.

Düğme adı |  |  | Düğme açıklaması
 | Yeni |  | Yeni bir otomatik işlem oluşturur Otomasyon Sihirbazı sizin gerekli adımları seçmenize ve ayarları yapmanıza yardımcı olur.
 |  | Ver... | Otomatik bir işlemi diğer bilgisayarlarda kullanılabilen bir dosyaya verir. Açılan Otomatik İşlemi Ver iletişim kutusunda otomatik işlemin kaydedileceği bir *.fta dosyası belirtin. Not: Varsayılan olarak, ABBYY FineReader otomatik işlem dosyalarını %UserProfile%\Local Settings\Application Data\ABBYY\FineReader\8.00 konumuna kaydeder.
 |  | Al... | Otomatik bir görevi alır. Otomatik İşlemi Al iletişim kutusunda, almak istediğiniz *fta dosyasını ve bunun kaydedileceği klasörü seçin.
 | Değiştir |  | Seçilen otomatik işlemin özelliklerini değiştirir. Otomasyon Sihirbazı sizin gerekli özellikleri seçmenize yardım eder. Not: ABBYY FineReader tarafından sağlanan otomatik işlemleri değiştiremezsiniz. Ancak, bu tip görevleri kopyalayabilir ve daha sonra üzerinde değişiklik yapabilirsiniz.
 | Kopyala |  | Otomatik bir işlemi kopyalar. Otomatik bir işlemin kopyası, otomatik işlemler listesindeki otomatik işlemin hemen altına eklenir.
 | Sil |  | Otomatik bir işlemi siler. Not: ABBYY FineReader tarafından sağlanan otomatik işlemleri silemezsiniz.
 | Çalıştır |  | Otomatik bir işlemi çalıştırır.

İpucu: Otomatik bir işlemi yeniden adlandırmak için, işleme sağ tıklayın ve bağlam menüsünden Yeniden Adlandır'ı seçin.


ABBYY FineReader 8.0 ile Sunulan Otomatik İşlemler

ABBYY FineReader bir belgenin görüntüsünü almak, bunu tanımak ve tanınan metni kaydetmek için gereken tüm adımları içeren 3 otomasyon işlemi ile gelir. Bu otomatik işlemler tanıma sonuçlarını denetleme adımını içermez.

Kullandığınız ABBYY FineReader uygulaması aşağıdaki bel otomatik işlemi içerir:

PDF/Görüntüleri Word'e Aktar

Bu otomatik işlem:
  1. Görüntü dosyalarını (JPEG, TIFF, vs.) veya PDF dosyalarını açar. PDF/Görüntüleri Ms Word'e Aktar işlemini çalıştırdığınızda, Görüntüyü Aç iletişim kutusu açılır. İşleme alınacak dosyaları seçin ve Tamam düğmesine tıklayın. Seçilen görüntüler geçerli ABBYY FineReader kümesine eklenecektir.
  2. Görüntüleri tanır.
  3. Tanınan metni Microsoft Word'e gönderir.
    Yeni bir Microsoft Word belgesi açılır ve tanınan metin bu belgeye yerleştirilir.

Not: Bu otomatik işlemin çalışabilmesi için Microsoft Word uygulamasının bilgisayarınıza yüklü olması gerekir.

Word'e Tara

Bu otomatik işlem:
  1. Basılı belgeleri tarar.
    Taranan belgelerin görüntüleri geçerli ABBYY FineReader kümesine eklenir.
  2. Görüntüleri tanır.
  3. Tanınan metni Microsoft Word'e gönderir.
    Yeni bir Microsoft Word belgesi açılır ve tanınan metin bu belgeye yerleştirilir.

Not: Bu otomatik işlemin çalışabilmesi için Microsoft Word uygulamasının bilgisayarınıza yüklü olması gerekir.

PDF'e Tara

Bu otomatik işlem:
  1. Basılı belgeleri tarar.
    Taranan belgelerin görüntüleri geçerli ABBYY FineReader kümesine eklenir.
  2. Görüntüleri tanır.
  3. Tanınan metni Adobe Acrobat/Reader'a gönderir.
    Yeni bir PDF belgesi açılır ve tanınan metin bu belgeye yerleştirilir.

Otomatik İşlemleri Yönetmek

Otomatik bir işlemi çalıştırmak


Özel Otomatik İşlemler

Kendi belge işleme ihtiyaçlarınıza uygun olarak otomatik işlemler yaratabilirsiniz. ABBYY FineReader ile sunulan beş otomatik göreve yeni adımlar ekleyebilirsiniz. Örneğin tanıma sonuçlarını denetleme veyak belgenizi birçok biçimde kaydetmek için çok sayıda kaydetme adımı ekleyebilirsiniz.

Otomatik bir görevdeki adımların sırası ABBYY FineReader içindeki bir belgenin genel işlem sırasını izlemelidir: bir görüntüyü elde etme - tanıma - sonuçları denetleme - sonuçları kaydetme.

Her yeni adım varsayılan özelliklerle eklenir. Bu özellikleri ihtiyaçlarınıza uygun olarak değiştirebilirsiniz.

Otomatik bir işlem ana ve ek adımlar içerebilir.

Ayrıca:

Bir işlemi otomatikleştirmek

Ana adımlar

Ana adımlar şunlardır: görüntüleri elde etme, tanıma, ve kaydetme. Bir otomatik işlem bir görüntü elde etme adımı, bir tanıma adımı ve çok sayıda kaydetme adımı içerebilir.

  • Görüntüleri elde etme

    Bu otomatik bir işlemin daima ilk adımıdır. Bu adımda, ABBYY FineReader işleme koyulacak olan görüntüleri alır.
    Adım: | Özellik | Tanım
Görüntüleri Tara | ABBYY FineReader, görüntüleri taramak için mevcut küme ayarlarını kullanır. | Basılı belgeleri tarar.
Görüntüleri Aç | İşlem başladığında görüntüler için dosya adı iste (varsayılan) | İşlemi çalıştırdığınızda, ABBYY FineReader, görüntü dosyalarını seçmenizi ister ve bunları geçerli kümeye ekler. Görüntüleri Aç iletişim kutusunda, işleme alınacak dosyaları seçin ve Tamam düğmesine tıklayın.
 | Klasördeki görüntüleri işleme koy | İşlemi çalıştırdığınızda, ABBYY FineReader, alttaki alanda belirttiğiniz klasörü açar ve bu klasördeki tüm dosyaları geçerli kümeye ekler. ABBYY FineReader uygulamasının alt klasörler içindeki görüntüleri de işleme koymasını isterseniz Tüm alt klasörleri dahil et onay kutusunu işaretleyin.
Küme Aç | Görev başlatıldığında küme adını iste (varsayılan) | İşlemi çalıştırdığınızda, ABBYY FineReader sizden bir küme adı isteyecektir. Açılan Aç iletişim kutusunda işleme alınacak kümeyi seçin.
 | Geçerli kümeyi kullan | İşlemi çalıştırdığınızda, ABBYY FineReader mevcut kümedeki görüntüleri işleme koymaya başlar.
 | Bu kümeyi kullan | Bu işlemi çalıştırdığınızda, ABBYY FineReader alttaki alanda belirttiğiniz kümedeki görüntüleri işleme koymaya başlar.

  • Yerleşim analizi

    Adım: | Özellik | Tanım
Blok Şablonunu Yükle | Görev başlatıldığında blok şablonunu iste (varsayılan) | İşlemi çalıştırdığınızda, ABBYY FineReader sizden bir blok şablonu isteyecektir. Aç iletişim kutusunda gerekli şablon dosyasına gözatın ve Tamam düğmesine tıklayın.
 | Bu blok şablonunu kullan | Kullanılacak şablon dosyasının yolunu belirtin.
 | Blokları elle kontrol et ve ayarla | Program yerleşimi analiz edip gerekli blokları çizdikten sonra, bunları gözden geçilebilir ve elle düzenleme yapabilirsiniz.
Düzeni İncele | Düzeni otomatik olarak incele ve blokları elle ayarla (varsayılan) | ABBYY FineReader görüntüleri elde ettikten sonra, bunları analiz eder ve gerekli blokları seçer. Daha sonra bunları gözden geçirebilir ve elle düzenleme yapabilirsiniz.
 | Blokları elle çiz | ABBYY FineReader görüntüleri elde ettikten sonra, gerekli blokları elle çizmenizi ister.

  • Tanıma

    Bu adımda, ABBYY FineReader görüntüleri tanır.

    Adım: | Özellik | Tanım
Tüm Sayfaları Oku | özellik yok | Belirtilen küme veya klasördeki görüntüleri otomatik olarak tanır.

  • Tanıma sonuçlarını denetleme

    Adım: | Özellik | Tanım
Sonuçları Denetle | Yazımı denetle | ABBYY FineReader metni tanıdıktan sonra, Yazımı Denetle iletişim kutusu açılır.
 | Yazım denetimi olmadan sonuçları gözden geçirin. | Tanınan sayfalar Metin penceresinde görüntülenir. Burada yazımı denetimini çalıştırmadan metni inceleyebilirsiniz.

  • Kaydetme

    Bu adımda, ABBYY FineReader metni bir dosyaya kaydeder veya bunu seçtiğiniz bir uygulamaya gönderir. Otomatik bir işlem çok sayıda kayıt adımı içerebilir.

    Adım: Özellik Tanım
    Sayfaları Kaydet | Kaydederken dosya adı iste (varsayılan) | ABBYY FineReader, Sayfaları Kaydet iletişim kutusunu açar. Burada dosya ve kayıt seçeneklerini belirlemeniz gerekir.
    Belirtilen adlarla belirtilen konumlara kaydedin. Bu özelliği seçerseniz, şunları belirlemeniz gerekir:
    1. Çıkış klasörü
      Tanınan metni içeren dosya (lar)ın bulunduğu klasörü belirtin. ABBYY FineReader uygulamasının işlemi her çalıştırdığınızda bir alt klasör oluşturmasını isterseniz Zaman bilgili alt klasör yarat seçeneğini işaretleyin. Bu seçenek işlemi her çalıştırdığınızda klasörü elle belirlemek istemezseniz kullanışlıdır.
    2. Kayıt türü
      Açılır listeden dosya biçimini seçin.
    3. Dosya seçenekleri:

    • Tüm sayfalar için tek bir dosya oluştur- Kümedeki tüm sayfaları (veya tüm seçili sayfaları) tek bir dosyaya kaydeder.

    • Her sayfa için ayrı bir dosya yarat - Her bir küme sayfası ayrı bir dosyaya kaydedilir.

    • Her boş sayfada yeni bir dosya oluştur - ABBYY FineReader sayfaları gruplara ayırmak için boş sayfaları kullanır. Her grup için, grubun tüm sayfalarının kaydedildiği ayrı bir dosya oluşturulur. ABBYY FineReader, oluşturulan dosyaları Ad alanında -1, -2, -3 vs. ekler getirerek adlandırır.

    • Dosyaları kaynak görüntülerle adlandır- Her sayfayı orijinal görüntü ile aynı ada sahip ayrı bir dosyaya kaydeder.

    4. Dosya adı.
    Görüntüleri Kaydet | Kaydederken görüntü dosya adı iste (varsayılan) | ABBYY FineReader Sayfaları Yeni Adla Kaydet iletişim kutusunu açar. Burada dosya ve kayıt seçeneklerini belirlemeniz gerekir.
    Görüntüleri belirtilen adlarla belirtilen konumlara kaydedin. Bu özelliği seçerseniz, şunları belirlemeniz gerekir:
    1. Çıkış klasörü
      Görüntüyü içeren dosya (lar)ın bulunduğu klasörü belirtin.
    2. Kayıt türü
      Açılır listeden dosya biçimini seçin.
      Çok sayfalı görüntü dosyası olarak kaydetseçeneğini tüm görüntü dosyalarını tek bir çok sayfalı görüntü dosyasına kaydetmek için seçin.
      Not. Bu seçenek sadece TIFF ve PDF dosya biçimleri için kullanılabilir.
    3. Dosya adı.

İlave Adımlar

Otomatik bir işlemin ilave adımları tanınan metni harici bir uygulamaya göndermek, elde edilen bir görüntüyü veya tanınan metni bir e-posta mesajına eklemek ve ABBYY FineReader adımlarını kopyalamak için kullanılır.

  • Sayfaları başka bir uygulamaya göndermek

    Adım: | Özellik | Tanım
Sayfaları Gönder | Kayıt Sihirbazı (varsayılan) | Kayıt Sihirbazını seçin veya açılır listeden istediğiniz uygulamayı seçin. Tanınan metni yeni bir dosyaya yerleştirilir ve seçtiğiniz uygulama içinde açılır.

  • Görüntüyü ve tanınan metni bir e-posta eklentisi olarak göndermek

    Adım: Özellik Tanım
    Sayfalar Posta İle Gönder Ekleri Gönderme Biçimi Açılır listeden gereken dosya adını seçin. Tanınan metin seçilen biçimde bir dosyaya kaydedilir. The full list of the image file formats supported by ABBYY FineReader see in Supported Document Saving Formats.
    Not. Tanınan sayfalar Dosya seçenekleri içinde belirlediğiniz seçeneğe göre çeşitli dosyalarda kaydedilebilir.
    Dosya seçenekleri Açılır listedeki seçeneklerden birini seçin. Aşağıdaki seçenekler mevcuttur:

    • Tüm sayfalar için tek bir dosya oluştur
      , tüm sayfaları tek bir dosyaya kaydeder. Bu seçenek varsayılan olarak ayarlıdır.

    • Her sayfa için ayrı bir dosya yaratın
      Her bir küme sayfası ayrı bir dosya olarak kaydedilir. Her sayfa için, tüm sayfaların kaydedildiği ayrı bir dosya oluşturulur. ABBYY FineReader, oluşturulan dosya adlarına -0001, -0002, -0003 vs. ekler getirerek otomatik olarak adlandırır.

    • Her boş sayfada yeni bir dosya oluştur
       - ABBYY FineReader sayfaları gruplara ayırmak için boş sayfaları kullanır. Her grup için, grubun tüm sayfalarının kaydedildiği ayrı bir dosya oluşturulur. ABBYY FineReader oluşturulan dosya adlarına -0001, -0002, -0003 vs. ekler getirerek otomatik olarak adlandırır.

    • Dosyaları kaynak görüntülerle adlandır
      Her sayfa orijinal görüntü ile aynı ada sahip ayrı bir dosyaya kaydedilir.
    Görüntüleri Posta ile Gönder Ekleri Gönderme Biçimi Açılır listeden gereken dosya adını seçin.
    Seçilen görüntüler bir e-posta mesajına iliştirilecektir. ABBYY FineReader tarafından desteklenen görüntü dosyalarının tam listesi için bkz. Desteklenen Görüntü Kayıt Biçimleri.
    Çok sayfalı görüntü dosyası olarak gönder Bu seçeneği tüm görüntü dosyalarını tek bir çok sayfalı görüntü dosyasına kaydetmek için seçin.
    Not. Bu seçenek sadece TIFF ve PDF dosya biçimleri için kullanılabilir.
    Ad Dosya ismini girin.
    Not. Görüntüleri farklı dosyalara kaydederseniz (Çok sayfalı görüntü dosyası olarak kaydet seçeneği seçili değildir) ABBYY FineReader her dosya adına sayfa numarasını veya sayfa grubu numarasını ekler (0001, 0002, vs.)

  • Kümeyi kaydetme

    Adım: | Özellik | Tanım
Kümeyi Kaydet | Kaydederken küme adını iste (varsayılan) | Bu adımda, Kümeyi Yeni Adla Kaydet... iletişim kutusu açılır. Burada kümenin kaydedileceği klasörü belirtmeniz gerekir.
 | Kümeyi kaydet | Kümenin kaydedileceği klasöre gözatın.


Bir işlemi otomatikleştirmek

  1. Otomasyon Yöneticisi... ni başlatın:

  • Scan&Read düğmesinin sağındaki açılır listeden Otomasyon Yöneticisi komutunu seçin, veya

  • Ctrl+T tuşlarına basın, veya

  • İşlem menüsünden, Otomatikleştirilmiş Görevler>Otomasyon Yöneticisi... seçeneğini belirleyin, ya da

  • Araçlar menüsünden Otomasyon Yöneticisi komutunu seçin.

  2. Otomasyon Yöneticisi... iletişim kutusunda, Yeni'ye tıklayın.
  3. Açılan iletişim kutusunda, yeni otomatik işlem için bir ad girin.
  4. Otomasyon Sihirbazı açılır. Sihirbaz size otomasyon adımları ve bunların özellikleri konusunda rehberlik eder.

Otomasyon Sihirbazı'nın soldaki bölmesinde mevcut adımların listesi görüntülenir. Bu listedeki adımları seçtikçe, yeni adımlar kullanılabilir, veya aksine bazı adımları kullanılamaz hale gelebilir. Sağdaki panel seçili adımları ve bunların özelliklerini görüntüler.

  5. Soldaki panelden bir adım seçin. Seçilen adım sağdaki panelde görüntülenecektir.
  6. Bir adımın özelliği aşağıdaki sarı alanda görüntülenir. Varsayılan özelliği değiştirmek isterseniz, soldaki Değiştir... bağlantısına tıklayın ve yeni bir özellik seçin.
  7. Kayıt adımları otomatik işlemden istenmeyeb bir adımı çıkarmanıza imkan veren bir Sil seçeneği içerir.
    Not: Tarama/açma, tanıma ve sayfa yerleşimi analizi adımları ayrı ayrı kaldırılamaz. Bu adımları otomatik işlemden çıkarmak için, Geri düğmesini kullanın.
  8. Otomatik işleminize tüm gerekli adımları ekledikten ve bunların özelliklerini belirledikten sonra, Bitir düğmesine tıklayın.

Yeni işlem Otomasyon Yöneticisi içindeki mevcut işlemler listesin ve Scan&Read düğmesinin sağındaki işlemler açılır listesine eklenecektir.

Otomatik İşlemleri Yönetmek

Otomatik bir işlemi çalıştırmak


Ağda Belge İşleme

ABBYY FineReader Corporate Edition özellikle ağ belgesi işlemi için tasarlanmıştır. Ağ işlemin çalışmasında yer alacak her bilgisayara ayrı bir ABBYY FineReader kopyasının yüklenmiş olması gerekmektedir. (ABBYY FineReader’ları iş istasyonlarına yüklemek, Lisans Yöneticileri ile çalışmak ve programı yerel ağda çalıştırmak için lütfen, ABBYY FineReader’in kurulu olduğu sunucudaki Yönetici Kılavuzu klasöründe bulunan “Sistem Yöneticisi Kılavuzu”na bakınız)

ABBYY FineReader Corporate Edition ile aşağıda belirtilen işlemleri yapabilirsiniz:

  1. Ağ üzerinde aynı küme ile çalışma

    The Corporate Edition, belge işlem hızını arttırır. İlaveten, tüm işlem izlenmektedir; böylece küme sayfalarını açma, tarama, tanıma ve denetleme işleri ile ilgilenenlerin girişleri ve bilgisayar kimlik numaraları kaydedilir. Bir kullanıcı tarafından yapılan değişiklikler, kullanıcıya özel değildir, kümede çalışan tüm kullanıcıları etkiler.

  2. Aynı kullanıcı dilleri ve sözlükleri ile yapılan grup çalışması

    ABBYY FineReader Corporate Edition sayesinde kullanıcılar aynı kullanıcı dil ve sözlükleri eşzamanlı olarak kullanabilir ve genişletebilirler. (örn: yazım denetimi çalıştırırken)

  3. Sözlük destekli diller için özel hazırlanmış sözlüklerle yapılan grup çalışması

    ABBYY FineReader’in sözlük desteği olan diller için kendi bünyesinde sözlükleri vardır. Bu sözlükler çok sayıda genel olarak tanınan sözcükleri içerirler ama özel isimler, özel teknik deyişler, kısa adlar v.b. bulunamayabilir. Sonuncu özel hazırlanmış sözlüklere eklenirse, tanıma kalitesi artar ve yazım denetimi hızlanır. Çünkü, ABBYY FineReader bir sözlük girişi için tanıdığı her kelimeyi arar. Ayrıca, ABBYY FineReader Corporate Edition ile kullanıcılar aynı özel hazırlanmış sözlükle aynı anda çalışabilirler.

Bölüm içeriği:

  • Aynı küme ile ağ üzerinde çalışma
  • Aynı kullanıcı dilleri ve sözlükleri ile grup çalışması
  • Özel hazırlanmış sözlüklerle grup çalışması (sadece sözlük destekli diller için)


Ağ Üzerinde Aynı Küme ile Çalışma

(sadece ABBYY FineReader Corporate Edition’da vardır)

  1. Bir küme Oluşturun/Açın ve gerekli tarama ve tanıma seçeneklerini kurun.

    ABBYY FineReader’ı çalıştırın ve üzerinde çalışılacak kümeyi işlemi yapacak tüm bilgisayarlarda açın.

  2. Kümeyi tanıyacak olan tüm bilgisayarlarda Artalan tanıma’yı (İşlem>Artalan Tanımayı Başlat) çalıştırın.
  3. OBB (ADF) tarayıcı ile bilgisayarda taramayı başlatın.

    İpucu: Eğer yüksek-hızlı tarayıcınız TWAIN destekli değilse, sayfaları doğrudan ABBYY FineReader küme klasörü içine tarayabilirsiniz. Bunu yapabilmek için, yüksek-hızlı tarayıcınız tarafından sağlanan herhangi bir tarama uygulaması ile görüntüleri tarayıcının bağlı olduğu bilgisayara tarayın ve bu görüntüler için ABBYY FineReader küme klasörünü kayıt klasörü olarak belirleyin. Tek yapmanız gereken, taranan görüntüleri aşağıdaki kurala göre isimlendirmenizdir: dosyalara (tarama sıralarına göre) 0001.tif, 0002.tif, 0003.tif... v.s. olarak isim verin.

    ABBYY FineReader taradığınız tüm görüntüleri otomatik olarak algılayacak ve işleyecektir.

  4. Tanınan metni düzenleyebilir ve bir dosyaya kaydedebilir veya seçtiğiniz bir uygulamaya gönderebilirsiniz.

Küme penceresinde sayfa durumunu izleyebilirsiniz (örneğin: sayfanın taranması, tanınması, düzenlenmesi veya dışarı aktarılması, ve hangi kullanıcının bunları yaptığı hakkında bilgiler). Bütün bu bilgiler küme sayfa görünüm Detaylar’ındaki ilgili sütunlarda görüntülenir. Sayfa görünüm Detaylar’ını ayarlamak için:

  • Standart araç çubuğundaki [image] öğesini tıklayın, ya da
  • Küme penceresini sağ-tıklayın ve yerel menüdeki Görünüm>Detaylar öğesini seçin.

Sayfa görünüm Detaylar’ını özelleştirebilirsiniz; Küme penceresinde görüntülenmesini istediğiniz sütunları belirtin veya sayfaları sıralayacak sütunları seçin:

  • Küme penceresini sağ-tıklayın ve Görünüm>Detaylar öğesini seçin. Küme Görünüm Ayarları iletişim kutusundaki Detaylar sekmesinde gerekli seçenekleri ayarlayın.

Eğer toplu iş dosyası sayfaları bir kaç bilgisayar üzerinde işleniyorsa, ABBYY FineReader iş yükünü otomatik olarak aralarında dağıtacaktır: taranan her yeni sayfa artalanda tanımanın çalıştığı ilk boş iş istasyonu tarafından “toplanacaktır”. Bu sayfa tüm diğer bilgisayarlar için kilitli olacaktır. Küme sayfa listesini F5 tuşuna basarak veya Küme menüsündeki Sayfa Listesini Güncelle öğesini seçerek yenileyebilirsiniz. Aynı anda diğer iş istasyonları (veya aynı iş istasyonu) tanınmış olan sayfaları denetleme, düzenleme ve kaydetme için açabilirler. Bir kullanıcı tarafından yapılan bir değişiklik, aynı küme kullanıcıları tarafından da kullanılabilir.

Not: Eğer toplu iş dosyanızda çok sayıda sayfa varsa, “Artalan kipi”ndeki çok-işlemcili sistemlerdeki artan tanıma hızını fark edeceksiniz.


Aynı Kullanıcı Dilleri ve Sözlükleri ile yapılan Grup Çalışmaları

(sadece ABBYY FineReader Corporate Edition’da vardır)

Bir küme oluşturun ve gerekli tarama ve tanıma seçeneklerini kurun.

Eklediğiniz tüm kullanıcı dilleri ve sözlükleri bir klasör içinde depolanacaktır. Bunun küme klasörü olduğu varsayılır. Kullanıcı sözlüğünü kullanan bir kullanıcı dili yaratmadan önce, kullanıcı sözlükleri ile birlikte kullanıcı dillerini depolayacağınız klasörü belirtmelisiniz. Bu klasörü belirtmek için:

  • Dil Editörü iletişim kutusundaki (Araçlar>Dil Editörü) Değiştir düğmesini tıklayın ve açılan iletişim kutusundan klasörü seçin.

Eklediğiniz tüm kullanıcı dil ve sözlükleri bu klasör içinde depolanacaktır.

Kurulum tamamlandıktan sonra, toplu iş dosyası ayarlarını bir toplu iş dosyası örneğinde (*.fbt) kaydedin:

  • Seçenekler>Genel sekmesindeki (Araçlar>Seçenekler) Kaydet düğmesini tıklayın. Küme Şablonunu Kaydet iletişim kutusunda klasörü seçin ve dosya adını girin.

Yeni bir küme oluştururken, çeşitli kullanıcıların kullanıcı dilleri ve ekli sözlükleri ile çalışmaları için, her birinin daha önceden saklanmış olan *.fbt dosyasından küme ayarlarını yüklemesi gerekmektedir.

Bunu yapabilmek için:

Küme Şablonu (*.fbt) öğesini Şablon alanından seçin. Küme Şablonu Aç iletişim kutusundan gerekli *.fbt dosyasını seçin. Kullanıcı dilleri ve onların sözlüklerininin yolları da dahil olmak üzere önceden saklanmış küme ayarları kurulacaktır. Böylece, bütün kullanıcıların kullanıcı dilleri ve sözlüklerine giden yolu aynı olacaktır.

Bu kullanıcı dillerini tanıma için kullanarak sözlüklerini düzenleyebilirsiniz. Bir kullanıcı tarafından yapılan değişiklikler klasörün diğer kullanıcılarına da açıktır. Bu klasörde yaratılan kullanıcı dilleri bu toplu iş dosyası örneğini yükleyen tüm diğer kullanıcılara açıktır. Kullanılabilir kullanıcı dilleri ve özellikleri listesini Kullanıcı-tanımlı diller grupları’ndaki Dil Editörü’nde görebilirsiniz.

Bir kullanıcı sözlük eklediği/çıkarttığı süre içinde sözlük kilitlenir. Kullanıcı Yazım Denetim iletişim kutusundaki Ekle düğmesini veya Sözlük Seç iletişim kutusunda herhangi bir düğmeyi tıkladığı zaman sözlük güncellenir.

Not:

  1. Eğer çeşitli kullanıcılara ait çeşitli sözlüklerin depolandığı bir klasörü kullanıyorsanız, bu sözlükleri kullanan bütün kullanıcıların bu klasöre okuma/yazma erişimi olması gerekmektedir.
  2. Bir kullanıcı dili bir kaç kullanıcı tarafından kullanıldığı zaman, yalnızca "salt-oku" erişimi vardır; yani, önceden yaratılmış bir kullanıcı dilinin parametreleri değiştirilemez. Fakat, gene de bu dilin kullanıcı sözlüğüne ekle/çıkar girişleri yapılabilir.


Sözlük Desteği olan Diller için Özel Sözlüklerle Grup Çalışması

Özel Sözlüklerle Grup Çalışması (Sadece Sözlük Desteği olan Diller için)

(sadece ABBYY FineReader Corporate Edition’da vardır)

Bir küme oluşturun ve gerekli tarama ve tanıma seçeneklerini kurun. Önceden tanımlanmış olan ana diller (sözlük destekli diller) için benimsenmiş olan özel sözlükler uygulamanın kurulmuş olduğu klasör içine kaydedilirler. (%userprofile%\Application Data\ABBYY\FineReader\8.00\UserDictionaries)

Önceden tanımlanmış diller için hazırlanmış özel sözlüklerin bir kaç kullanıcı tarafından kullanılabilmesi için, tüm sözlüklerin kaydedildiği bir ortak klasör belirleyin. Yerel veya ağ klasörü olabilir. Bu klasörü belirtmek için:

  • Seçenekler iletişim kutusundaki (Araçlar>Seçenekler menüsü) Yazım Denetimi sekmesindeki Gözat düğmesini tıklayın. Önceden tanımlanmış dillere ait kullanıcı sözlüklerini depolayacağınız klasörü seçin.

Her bir kullanıcı bu özel sözlükleri genişletebilir. Bir kullanıcının kelime ekleme/çıkartma süresince sözlük kilitlenir. Bir kullanıcının yaptığı değişiklikler klasörün tüm diğer kullanıcılarına açıktır. Bir kullanıcı Yazım Denetimi iletişim kutusundaki Ekle düğmesini, veya Sözlük Seç iletişim kutusundaki herhangi bir düğmeyi tıkladığı zaman sözlük güncellenir.

Not: Özel sözlüklerin depolandığı bir klasörü bir kaç kullanıcı kullanıyorsa, bu sözlükleri kullanan bütün kullanıcıların bu klasörde okuma/yazma erişimi olması gerekmektedir.


Düzenli Anlatımda Kullanılan Alfabe

Öğe adı | Kabul gören düzenli anlatım işareti | Kullanım örnekleri ve açıklamalar
Herhangi bir karakter | . | c.t - «cat», «cot» gibi kelimeleri gösterir
Belli bir karakter aralığına dahil karakter | [] | [b-d]ell - «bell», «cell», «dell» gibi kelimeleri gösterir. [ty]ell - [ty]ell - "tell" and "yell" gibi kelimeleri gösterir.
Belli bir karakter aralığının dışındaki karakter | [^] | [^y]ell - [^y]ell - "dell", "cell", "tell" gibi kelimeleri gösterir, "yell" kelimesine izin vermez. [^n-s]ell - gibi kelimeleri gösterir "bell", "cell", ancak "nell", "oell", "pell", "qell", "rell" ve "sell" gibi kelimelere izin vermez.
Veya | | | c(a|u)t - "cat" and "cut" gibi kelimeleri gösterir.
Bir satırda 0 ya da daha fazla tekrar | * | 10* - 10* - 1, 10, 100, 1000 vs. gibi rakamları gösterir.
Bir satırda 1 ya da daha fazla tekrar | + | 10+ - 10, 100, 1000 vs. gibi rakamlara izin verir, ancak 1’e izin vermez.
Sayı ya da hane | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - tek bir karaktere izin verir; [0-9a-zA-Zа-яА-Я]+ - her kelimeye izin verir.
Büyük Latin harfleri | [A-Z] |
Küçük Latin harfleri | [a-z] |
Büyük Kiril harfleri | [А-Я] |
Küçük Kiril harfleri | [а-я] |
Rakam | [0-9] |
Boşluk | \s |
Sistem tarafından kullanılan karakter. | @ |

Not:

  1. Düzenli anlatımlarda kullanılan karakterlerden bazıları “yardımcı” niteliktedir; örneğin sistem amaçlı olarak kullanılmaları halinde. Yukarıda yer alan listeden de göreceğiniz gibi, bu tip karakterler arasında köşeli parantezler, noktalar, vs. bulunur. Eğer yardımcı bir karakteri tıpkı normal bir karakter gibi yazmak isterseniz, önüne ters taksim (\) işareti koyunuz. Örnek: tx, txx, txx, vs., ux, uxx, vs. gibi kelimeler [t-v]x+ ile gösterilir, ancak \[t-v\]x+, [t-v]xx, [t-v]xxx vs gibi kelimeleri göstermektedir.
  2. Eğer düzenli anlatım unsurlarını grup haline getirmek isterseniz, parantez işareti kullanınız. Örneğin, c ve abbbaaabbb, ababab, vs. gibi her türlü kombinasyon (a|b)+|c tarafından gösterilir. (içerisinde her hangi bir sırada a’lardan ve b’lerden oluşan rakamların yer aldığı sıfır uzunlukta olmayan bir kelime), a, c, ve b, bb, bbb, vs. a|b+|c tarafından gösterilir.

Düzenli Anlatım Örnekleri

"kişisel veri" tablolarını tanıtmak istediğinizi ve (örnek olarak Rusça kişisel bilgiler ve belgelerini kullanacağız), ve söz konusu tabloların pasaportun verildiği tarih, Ad-Soyad, ve pasaport seri numarası ve numarası gibi alanlar ihtiva ettiğini varsayın. Bunlar için Veri ve Pasaport dilleri oluşturup, düzenli anlatımlar kullanabilirsiniz

"Veriliş Tarihi" dili

Günü gösteren rakam tek (örn. 1, 2 vs.) veya iki haneden (örn. 02, 12) oluşabilir. Ne var ki söz konusu rakam sıfır (00 veya 0) olamaz. Gün için kullanılacak düzenli anlatım bu durumda şöyle olmalıdır: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Ay için kullanılacak düzenli anlatım bu durumda şöyle olmalıdır: ((|0)[1-9])|(10)|(11)|(12).

Yıl için kullanılacak düzenli anlatım bu durumda şöyle olmalıdır: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Arta kalan tek şey, tüm bunları birleştirmek ve rakamları dönem şeklinde ayırmaktır (1.03.1999 gibi). Dönem işareti yardımcı niteliktedir; bu nedenle önüne ters taksim işareti (\) konulmalıdır. Tarihin tamamına ilişkin düzenli anlatım şöyle olmalıdır:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

"Pasaport serisi " dili

Rus pasaportlarındaki seri numaraları şu takımlardan oluşan Roma rakamlarıdır: 1-10, 20, ve 30, ardından bir tire işareti, ardından Kiril alfabesinden iki büyük harf; VI-СБ, ya da XXX-МЮ gibi. Pasaport serisi için kullanılacak düzenli anlatım bu durumda şöyle olmalıdır:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[А-Я][А-Я]

"E-ileti adres" dili

E-ileti adreslerini belirtmek için kolaylıkla bir dil hazırlayabilirsiniz. Bir e-ileti adresine ilişkin düzenli anlatım bu durumda şöyle olmalıdır:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Desteklenen Diller İçin Yazıtipleri

Metin Editöründe Yanlış Görüntülenebilecek Tanıma Dilleri için Yazıtipleri

Tanıma dili

Yazıtipi
Temel diller
Ermenice Doğu, Batı, Grabar | Arial Unicode MS(2)
Tatarca | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Ek diller
Abazca | Arial Unicode MS(2)
Avarca | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Adige | Arial Unicode MS(2), Lucida Sans Unicode
Azerice (Kiril ile), Azerice (latin alfabesi ile) | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Altayca | Arial Unicode MS(2), Lucida Sans Unicode
Başkurtça | Arial Unicode MS(2), Palatino Linotype
Buryatça | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Çeçence | Arial Unicode MS(2), Lucida Sans Unicode
Çuvaşça | Arial Unicode MS(2)
Çukçi dili | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa dili | Arial Unicode MS(2), Lucida Sans Unicode
Dungan dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
İnguşça | Arial Unicode MS(2), Lucida Sans Unicode
Gagavuzca | Arial Unicode MS(2)
Hausa dili | Arial Unicode MS(2), Lucida Sans Unicode
Kabardiyan dili | Arial Unicode MS(2), Lucida Sans Unicode
Kalmik | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Kazakça | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Kakas dili | Arial Unicode MS(2)
Khanti dili | Arial Unicode MS(2)
Kırgızca | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Koryak dili | Arial Unicode MS(2), Lucida Sans Unicode
Lakça | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi dili | Arial Unicode MS(2), Lucida Sans Unicode
Mansi dili | Arial Unicode MS(2), Lucida Sans Unicode
Mari dili | Arial Unicode MS(2)
Mongol | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Nenets dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Ossetian dili | Arial Unicode MS(2)
Rusça (Eski Yazym) | Arial Unicode MS(2), Palatino Linotype
Tabasaranca | Arial Unicode MS(2), Lucida Sans Unicode
Tajikçe | Arial Unicode MS(2), Palatino Linotype
Tuvinian dili | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Türkmence | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Udmurt dili | Arial Unicode MS(2)
Özbekçe (Kiril) | Microsoft Core Fonts 2.82(1) (Arial, Courier New ve Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode
Yakutça | Arial Unicode MS(2)

Bulunduğu yerler ve beraber geldikleri yazılımlar

(1) Microsoft Windows Service Pack 4 veya sonraki sürümleri

(2) Microsoft Office 2000 veya sonraki sürümleri


Kısa Yollar

ABBYY FineReader Yardımda Yer Alan Erişebilirlik Özellikleri

  • Yardım penceresinde kullanabileceğiniz klavye kısayolları
  • İçindekiler, İndeks ve Arama pencere gözlerinin kullanımı
  • Başlık gözünün kullanımı
  • Arama sonuçlarına gözatmada kullanılabilecek klavye kısayolları

Yardım penceresinde kullanabileceğiniz klavye kısayolları

Gerçekleştirmek için: | Basınız:
Yardım penceresini ekrana getirmek için | F1
Yardım başlığı ile İçindekiler, Arama ya da İndeks pencere gözleri arasında geçiş yapmak için. | F6
Bir sonraki gizli metin ya da bağlantıyı seçmek için. | TAB
Bir önceki gizli metin ya da bağlantıyı seçmek için. | SHIFT+TAB
Seçilmiş gizli metin ya da bağlantı ile işlem yapmak için. | ENTER
Yardım araç çubuğu komutlarına erişimi sağlayacak Seçenekler menüsünü ekrana getirmek için. | ALT+O
İçerik, Arama ve İndeks sekmelerini içeren pencere gözlerini gizlemek ya da göstermek için. | ALT+O, ve sonra T tuşuna basın
Daha önce gösterilmiş konuyu ekrana getirmek için. | ALT+O, ve sonra B tuşuna basın
Bir sonraki konuyu, daha önce gösterilmiş konuların sırasına göre ekrana getirmek için. | ALT+O, ve sonra F tuşuna basın
Belirtilen ana sayfaya dönmek için. | ALT+O, ve sonra H tuşuna basın
Yardım penceresinin bir Yardım konusu açmasını durdurmak için (bir İnternet sayfasını yüklerken durdurmak istediğinizde kullanılabilir). | ALT+O, ve sonra S tuşuna basın
Microsoft Internet Explorer’ın erişim ayarlarını değiştirebileceğiniz İnternet Seçenekleri iletişim kutusunu açmak için. | ALT+O, ve sonra I tuşuna basın
Konuyu yenilemek için (bir İnternet sayfasına bağlanırken yararlı olur). | ALT+O, ve sonra R tuşuna basın
Bir kitaptaki bütün konuları ya da yalnızca seçili bir konuyu yazdırmak için | ALT+O, ve sonra P tuşuna basın
Yardım penceresini kapatmak için. | ALT+F4

Yukarı

İçindekiler, İndeks ve Arama gözlerinin kullanımı

Yardım konusundan İçindekiler, Arama, İndeks gözlerine geçmek için F6 tuşuna basın

Gerçekleştirmek için: | Basınız::
Sonraki sekmeye geçmek için. | CTRL+TAB
İçindekiler sekmesine geçmek için. | ALT+C
Arama sekmesine geçmek için. | ALT+S
İndeks sekmesine geçmek için. | ALT+I
Seçili bir kitabı ya da Yardım başlığı açmak için. | ENTER
Bir sonraki kitabı ya da Yardım başlığı seçmek için. | AŞAĞI OK
Bir önceki kitaby ya da Yardım konusunu seçmek için. | YUKARI OK
Bir kısayol menüsünü ekrana getirmek için. | SHIFT+F10

Yukarı

Konu gözünün kullanımı

İçindekiler, Arama, İndeks gözlerinden açık Yardım konusuna geçmek için F6 tuşuna basın.

Gerçekleştirmek için: | Basınız:
Sonraki Yardım konusuna gitmek için. | ALT+RIGHT ARROW
Önceki Yardım konusuna gitmek için. | ALT+LEFT ARROW
Bir sonraki gizli metin ya da bağlantıyı seçmek için. | TAB
Bir önceki gizli metin ya da bağlantıyı seçmek için. | SHIFT+TAB
Seçilmiş gizli metin ya da bağlantı ile işlem yapmak için. | ENTER
Bir Yardım konusunun başına ya da sonuna doğru satır satır gitmek için. | YUKARI OK YA DA AŞAĞI OK
Bir Yardım konusunun başına ya da sonuna doğru sayfa sayfa ilerlemek için. | PAGE UP ya da PAGE DOWN
Bir Yardım konusunun başına ya da sonuna gitmek için. | HOME ya da END
Geçerli Yardım konusunu yazdırmak için. | CTRL+P
Yardım konusunun tamamını seçmek için. | CTRL+A
Seçili öğeleri Panoya kopyalayın. | CTRL+C
Bir kısayol menüsünü ekrana getirmek için. | SHIFT+F10

Yukarı

Arama sonuçlarına gözatmada kullanılabilecek klavye kısayolları

Bir konu seçmek için YUKARI ve AŞAĞI ok tuşlarını kullanın ve konuyu Yardım penceresinde açmak için ENTER tuşuna basın.

Bir Yardım konusunun görünümünü değiştirmek

  1. Yardım menüsünden ABBYY FineReader Yardım seçeneğine tıklayın.
  2. Yardım penceresindeki Seçenekler [image] ve sonra İnternet Seçenekleri öğesine tıklayın .
  3. Genel sekmesinden Erişebilirlik öğesine tıklayın ve sonra internet sayfalarında belirlenmiş renkleri yok say seçeneğini seçin
  4. Tamam seçeneğini tıklayın.
  5. İnternet Seçenekleri iletişim kutusunda aşağıdakilerden birini ya da ikisini birden yapın:
  • Yardım menüsünün artalan ya da metninin rengini değiştirmek için, Genel sekmesinden Renkler öğesine tıklayın ve sonra istediğiniz seçenekleri seçin.
  • Yardım menüsünün yazıtipini değiştirmek için, Genel sekmesinden Yazıtipleri öğesine tıklayın ve sonra istediğiniz seçenekleri seçin.

Not: Yardım penceresindeki Yardım konularının yazıtipini ve artalan rengini değiştirirseniz, değişiklikler, Microsoft Internet Explorer’da görüntüleyeceğiniz bir İnternet sayfasındaki yazıyüzü ve artalan rengini de etkileyecektir.

Yukarı


Kısa yollar

  • Dosya menüsü
  • Düzen menüsü
  • Görünüm menüsü
  • Küme menüsü
  • Görüntü menüsü
  • İşlem menüsü
  • Araçlar menüsü
  • Pencere menüsü
  • Yardım menüsü
  • Genel tuşlar

Dosya menüsü

Gerçekleştirmek için: | Basınız:
Dosyadan görüntü aç | CTRL+O
Görüntü tara | CTRL+K
Taramayı durdur | Esc
Yeni küme oluştur | CTRL+N
Bir küme aç | CTRL+SHIFT+N
Sayfaları kaydet | CTRL+S
Sayfaları posta ile gönder | CTRL+M
Görüntüyü dosyaya kaydet | CTRL+ALT+S
Görüntüleri e-posta ile gönder | CTRL+ALT+M

Yukarı

Düzen menüsü

Gerçekleştirmek için: | Basınız:
Son işlemi geri al | CTRL+Z
Geri alınan son işlemi yeniden yap | CTRL+Enter
Seçimi kes ve panoya yerleştir | CTRL+X
Seçimi Panoya kopyala | CTRL+INS ya da CTRL+C
Pano içeriğini yapıştır | CTRL+V ya da SHIFT+INS
Metin penceresindekitüm metni seç, bütün blok sayfalarını seç, açık görüntüdeki tüm blokları seç | CTRL+A
Girilen metni bul | CTRL+F
Arama metninin bir sonraki eşini bul | F3
Girilen metni ara ve değiştir | CTRL+H
Gelişmiş Arama... | ALT+F3

Yukarı

Görünüm Menüsü

Gerçekleştirmek için: | Basınız:
Küme penceresini büyüt | CTRL+0
Görüntü penceresini göster | CTRL+F2
Görüntü penceresindeki görüntüyü büyüt | CTRL+SHIFT+NUM+
Görüntü penceresindeki görüntüyü uzaklaştır | CTRL+SHIFT+NUM-
Seçili blokları yakınlaştır | CTRL+SHIFT+NUM*
Metin penceresini göster | CTRL+F3
Yakınlaştırma penceresini göster | CTRL+F5
Özellikler | ALT+ENTER

Yukarı

Küme menüsü

Gerçekleştirmek için: | Basınız:
Sonraki küme sayfasını aç | CTRL+NUM+
Önceki küme sayfasını aç | CTRL+NUM+
Belirtilen numaralı sayfayı aç | CTRL+G
Geçerli sayfayı kapat | CTRL+F4

Yukarı

Görüntü Menüsü

 | Basın:
Blok türünü Tanıma Alanı olarak belirler. | CTRL+1
Blok türünü Metin olarak belirle | CTRL+2
Blok türünü Tablo olarak belirle | CTRL+3
Blok türünü Resim olarak belirle | CTRL+4
Blok türünü Barkod olarak belirle | CTRL+5
Görüntü penceresindeki tüm blokları ve Metin penceresinde tanınan tüm metni sil | CTRL+Del
Metin penceresindeki tüm blokları ve tanınmış olan metni sil | CTRL+SHIFT+Del
Görüntüyü parçalara ayır | CTRL+SHIFT+I
Görüntüdeki istenmeyen kenar alanlarını kırp | CTRL+SHIFT+C
Görüntü çözünürlüğünü düzelt | CTRL+SHIFT+T

Yukarı

İşlem menüsü

Gerçekleştirmek için: | Basınız:
Bir görüntüyü tara ve oku | CTRL+D
Bir görüntüyü aç ve oku | CTRL+SHIFT+D
Dosyadan bir görüntü aç | CTRL+O
Bir görüntü tara | CTRL+K
Taramayı durdur | Esc
Aktif ya da seçili sayfaları oku | CTRL+R
Tüm küme sayfalarını oku | CTRL+SHIFT+R
Aktif ya da seçili blokları oku | CTRL+SHIFT+B
Düzeni incele | Ctrl+E
Bütün küme sayfalarının düzenini incele | CTRL+SHIFT+E
Tanınan metne yazım denetimi uygula | F7
Sonraki hata ya da belirsiz kelimeye geç. | F4
Önceki hata ya da belirsiz kelimeye geç. | SHIFT+F4
Sayfaları kaydet | CTRL+S
Sayfaları posta ile gönder | CTRL+M
Görüntüyü bir dosyaya kaydet | CTRL+ALT+S
Görüntüleri e-posta ile gönder | CTRL+ALT+M
Otomasyon Yöneticisi iletişim kutusunu aç | CTRL+T

Yukarı

Araçlar menüsü

Gerçekleştirmek için: | Basınız:
Otomasyon Yöneticisini açar | CTRL+T
Hot Folder & Zamanlama | CTRL+SHIFT+H
Tanınan metne yazım denetimi uygula | F7
Sözlükleri Göster | CTRL+ALT+D
Dilleri ve dil gruplarını oluşturup düzeltebileceğiniz Dil Editörü iletişim kutusunu aç | CTRL+SHIFT+L
Kullanıcı kalıplarını Oluşturup düzeltebileceğiniz Kalıp Editörü iletişim kutusunu aç | CTRL+SHIFT+A
Seçenekler iletişim kutusunu aç | CTRL+SHIFT+O

Yukarı

Pencere menüsü

Gerçekleştirmek için: | Basınız:
Sonraki pencereyi aç | CTRL+F6
Önceki pencereyi aç | CTRL+SHIFT+F6
Küme penceresini aç | ALT+0
Görüntü penceresini aç | ALT+2
Metin penceresini aç | ALT+3
Yakınlaştır/Uzaklaştır penceresini aç | ALT+4
Gelişmiş arama penceresine geç | ALT+5
Gelişmiş arama penceresini aç | ALT+F3

Yukarı

Yardım menüsü

Gerçekleştirmek için: | Basınız:
Yardımı aç | F1

Yukarı

Genel

Gerçekleştirmek için: | Basınız:
Seçilen metnin yazıtipini kalınlaştırır | CTRL+B
Seçilen metni italik hale getir | CTRL+I
Seçilen metnin altını çiz | CTRL+U
Sonraki tablo hücresine git | lsol ok, sağ ok, yukarı ok, aşağı ok

Yukarı


ABBYY FineReader Menüleri

  • Dosya menüsü
  • Düzen menüsü
  • Görünüm menüsü
  • Küme menüsü
  • Görüntü menüsü
  • İşlem menüsü
  • Araçlar menüsü
  • Pencer menüsü
  • Yardım menüsü


Dosya Menüsü

Menü öğesi: İşlevi:
Görüntü Aç | Kümeye bir görüntü ekler. Görüntü küme klasörüne kopyalanır.
Görüntü Tara | Bir görüntüyü tarar.
Taramayı Durdur | Taramayı durdurur.
Yeni Küme | Yeni bir küme oluşturur.
Küme Aç Küme Aç iletişim kutusunu açar. Bu iletişim kutusunda çalışmak istediğiniz kümeyi seçebilirsiniz. ABBYY FineReader’ın başlangıçta en son çalıştığınız kümeyi açmasını isterseniz:
  • Genel sekmesinden (Araçlar>Seçenekler) Başlangıçta en son kümeyi aç öğesini seçin.
Kümeyi Yeni Adla Kaydet | Geçerli kümeyi kaydeder.
Kümeyi Kapat | Geçerli kümeyi kapatır. Kapattığınız küme otomatik olarak kaydeder.
Küme Sil | Geçerli kümeyi siler
Sonucu Kaydet/Kayıt Sihirbazı | Metni kaydetmek için uygulamayı seçebileceğiniz ve kaydetme seçeneklerini belirleyebileceğiniz Kaydet Sihirbazı menü öğesini açar.
Sonucu Kaydet/Sayfaları Kaydet... | Tanınmış metni bir sabit disk dosyasına kaydeder.
Sonucu Kaydet/Sayfaları E-posta ile Gönder... | Posta Olarak Gönder iletişim kutusunu açar. Açılan iletişim kutusunda, eklenti seçeneklerini belirleyin ve Tamam düğmesine tıklayın. Tanınan metin bir e-posta mesajına iliştirilecektir.
Sonucu Kaydet/Seçili Sayfaları Gönder> Tanınmış metni diske kaydetmeden seçtiğiniz uygulamaya gönderir. Yalnızca bazı küme sayfalarını göndermek istiyorsanız, önce sayfaları seçin.

Not: Tanınmış metni ABBYY FineReader metin editöründe düzelttiyseniz ya da bu metni Panoya kopyaladıktan sonra bazı kaydetme seçeneklerini değiştirdiyseniz, başka bir uygulamada Yapıştır öğesini seçtiğinizde, daha once Panoya kopyalanan metin değil, düzeltilmiş metin yapıştırılacak ve değiştirilmiş seçenekler kullanılacaktır.
Sonucu Kaydet/Tüm Sayfaları Gönder> Tanınmış tüm sayfaları diske kaydetmeden seçtiğiniz uygulamaya gönderir.

Not: Tanınmış metni ABBYY FineReader metin editöründe düzelttiyseniz ya da bu metni Panoya kopyaladıktan sonra bazı kaydetme seçeneklerini değiştirdiyseniz, başka bir uygulamada Yapıştır öğesini seçtiğinizde, daha once Panoya kopyalanan metin değil, düzeltilmiş metin yapıştırılacak ve değiştirilmiş seçenekler kullanılacaktır.
Sonucu Kaydet/Görüntüyü Yeni Adla Kaydet | Sayfa görüntüsünü ya da seçilmiş blok görüntülerini kaydeder.
Sonucu Kaydet/Görüntüleri E-posta ile Gönder... | Posta Olarak Gönder iletişim kutusunu açar. Açılan iletişim kutusunda, eklenti seçeneklerini belirleyin ve Tamam düğmesine tıklayın. Seçilen görüntüler bir posta mesajına iliştirilecektir.
Yazdır/Görüntü... | Yazdır iletişim kutusunu açar. Bu öğeyi, geçerli sayfadaki görüntüyü ya da seçili sayfalardaki görüntüleri yazdırmada kullanabilirsiniz.
Yazdır/Metin... | Yazdır iletişim kutusunu açar. Bu öğeyi, geçerli sayfadaki metni ya da Küme penceresinde seçili sayfalardan metin yazdırmada kullanabilirsiniz.
Belge Özellikleri | Küme sayfalarına özellik ekleyebileceğiniz Belge Özellikleri iletişim kutusunu açar. Özellikler aşağıdaki gibidir: başlık, yazar, konu ve anahtar kelimeler.
Son Küme | Son açılan kümelerin bir listesini görüntüler.
Çıkış | ABBYY FineReader’dan çıkar.


Düzenle Menüsü

Menü öğesi: | İşlevi:
Geri al | Yapılan son işlemi iptal eder.
Yap | Son Geri al işlemini iptal eder.
Kes | Seçili metni siler ve Panoya kopyalar.
Kopyala | Seçili metni Panoya kopyalar.
Yapıştır | Panoya kopyalanmış metni ekleme noktasına ekler.
Temizle | Metin penceresinde seçilmiş metni, Küme penceresinde seçilmiş sayfaları ya da Görüntü penceresinde çizilmiş blokları siler.
Hepsini Seç | Metin penceresindeki tüm metni, Görüntü penceresindeki tüm blokları ya da Küme penceresindeki tüm sayfaları seçer.
Bul | Geçerli sayfada ya da tüm kümede aranan metin kalıbını bulmaya çalışır.
Sonrakini Bul | Son aramayı tekrarlar.
Değiştir | Geçerli sayfada ya da tüm kümede aranan metin kalıbını bulur ve onu belirtilen metin ile değiştirir.
Gelişmiş Arama | Bütün küme sayfalarında girdiğiniz metni arar. Not: Aranan metin bir ya da birkaç kelime olabilir. Kelimelerin yazılma biçimleri önemli değildir.


Görünüm Menüsü

Menü öğesi: İşlevi:
Küme Penceresi> ABBYY FineReader ana penceresinde yer alan Küme penceresinin konumunu değiştirir:
  • Ekranı Kapla - Küme penceresinin ekranı kaplamasını sağlar;
  • Küçük resim görünümü - Küme penceresini Küçük resim görünümü modunda görüntüler;
  • Detaylar Görünümü - Küme penceresini Detaylar görünümü modunda görüntüler;
  • Özelleştir... - Küme Görünümü Ayarları iletişim kutusunu açar;
  • Sol - Küme penceresini ekranın soluna kenetler.
  • Üst - Küme penceresini ekranın üstüne kenetler.
  • Sağ - Küme penceresini ekranın sağına kenetler.
  • Alt - Küme penceresini ekranın altına kenetler.
Görüntü Penceresi>
  • Göster - Görüntü penceresini gösterir veya gizler.
  • Yakınlaştırma - belgenin nasıl görüntüleneceğini değiştirir:

  • %25 den %200 e kadar dilediğiniz ölçeği seçebilirsiniz.

  • Genişliğe Sığdır modunu seçerseniz, yatay kaydırmaya gerek kalmaz.

  • Yüksekliğe Sığdır modunu seçerseniz, dikey kaydırmaya gerek kalmaz.

  • En Uygun Şekilde modunu seçerseniz, tüm sayfa görüntülenir.

  • Yakınlaştır (Uzaklaştır) öğeleri, ölçeği iki katına çıkarır (ya da yarısına indirir).

  • Seçimi Yakınlaştır öğesi seçilen blokların ekranı kaplamasın sağlar.
Metin Penceresi>
  • Göster - Metin penceresini gösterir veya gizler.
  • Ölçek - Tanınan metnin Metin penceresinde görüntülenme biçimini değiştirir.

  • %50 den %200 e kadar dilediğiniz ölçeği seçebilirsiniz.

  • Genişliğe Sığdır modunu seçerseniz, yatay kaydırmaya gerek kalmaz.

  • Yüksekliğe Sığdır modunu seçerseniz, dikey kaydırmaya gerek kalmaz.

  • En Uygun Şekilde modunu seçerseniz, tüm sayfa görüntülenir.

  • Yakınlaştır (Uzaklaştır) öğeleri, ölçeği iki katına çıkarır (ya da yarısına indirir).
Yakınlaştır/Uzaklaştır Penceresi>
  • Göster - Yakınlaştırma penceresini gösterir veya gizler.

  • Üst - Yakınlaştır penceresini ekranın üstüne kenetler.

  • Alt - Yakınlaştır penceresini ekranın altına kenetler.

  • Ölçek - Tanınan metnin Yakınlaştırma penceresinde görüntülenme biçimini değiştirir:

  • %50 den %800 e kadar dilediğiniz ölçeği seçebilirsiniz.

  • Genişliğe Sığdır modunu seçerseniz, yatay kaydırmaya gerek kalmaz.

  • Piksel-piksel seçeneği, görüntüyü piksel olarak geçerli boyutlarında ekrana getirir.

  • Yakınlaştır (Uzaklaştır) öğeleri, ölçeği iki katına çıkarır (ya da yarısına indirir).
Araç Çubukları
  • Seçilen araç çubuğunu gösterir/saklar. Gösterilmesini/gizlenmesini istediğiniz araç çubuğunu seçin.
  • Büyük Araç Çubuğu Düğmeleri - araç çubuğu düğmelerini büyütür/küçültür.
  • Büyük Sihirbaz Çubuğu Düğmeleri - Sihirbaz çubuğu düğmelerini büyütür/küçültür.
  • Metin Etiketlerini Göster - Araç çubuğu düğmelerindeki metin etiketlerini gösterir veya gizler.
  • Özelleştir... - ABBYY FineReader araç çubuklarına düğmeler ekleyebileceğiniz veya mevcut düğmeleri kaldırabileceğiniz Özelleştir iletişim kutusunu açar.
Özellikler Özellikler iletişim kutusunu açar. İletişim kutusu, açılmış nesneye bağlı olarak aşağıdaki bilgileri ekrana getirecektir: Açık bir görüntü için, görüntünün türü ve boyutu ile birlikte tarandığı çözünürlük; bir blok için, geçerli blok parametreleri; (oluşturulurken, taranırken, düzeltilirken vb.) seçilmiş küme sayfası için sayfa detayları.


Menü: Küme

Küme Menüsü

Menü öğesi: | İşlevi:
Sayfaları Yeniden Numaralandır | Geçerli sayfanın numarasını değiştirir ya da seçili ya da tüme küme sayfalarını yeniden numaralandırır.
Sonraki Sayfaya Git | Sonraki küme sayfasını açar.
Önceki Sayfaya Git | Önceki küme sayfasını açar.
Sayfaya Git... | Açmak istediğiniz küme sayfa numarasını belirtmenizi ister ve sonra o sayfayı açar.
Geçerli Sayfayı Kapat | Açık sayfayı kapatır.
Kümeden Sayfa Sil | Seçili küme sayfalarını siler.


Görüntü Menüsü

Menü öğesi: İşlevi:
Blok Tipini Değiştir Kullanıcının blok tipini değiştirmesini sağlar:
  • Tanıma Alanı
    Blok tipini Tanıma Alanı olarak ayarlar.
  • Metin
    Blok türünü Metin olarak belirler.
  • Tablo
    Blok türünü Tablo olarak belirler.
  • Görüntü
    Blok türünü Görüntü olarak belirler.
  • Barkod
    Blok türünü Barkod olarak belirler.
Bir Araç Seç Kullanıcının blok düzenleme araçlarından birini seçmesini sağlar:
  • Tanıma Alanı Çiz
    Bir tanıma alanı çizer. 2-Oku düğmesine tıklayarak çizilen bloğu inceleyin ve okutun. Tanınan metin, Metin penceresinde görüntülenir.
  • Metin Bloğu Çiz
    Bir metin bloğu çizer. Blok resimler ve tablolar içermeyen tek bir sütundan oluşmalıdır.
  • Tablo Bloğu Çiz
    Bir tablo bloğu çizer. ABBYY FineReader tanımaya başladıktan sonra tabloyu otomatik olarak analiz eder. Blok tanınan metin içinde bir tablo olarak görüntülenir.
  • Resim Bloğu Çiz
    Bir resim bloğu çizer. Blok, bir resim ya da tanınan metin içinde resim olarak görüntülenmesini istediğiniz bir metin parçası içerebilir.
  • Nesneleri Seç
    Blok sınırlarını kaydırır. Blokları seçer ve düzenler. Birkaç bloğu seçmek ve taşımak için, imleci seçmek istediğiniz bloklar üzerine sürükleyin.
  • Blok Parçası Ekle
    Bir bloğa dikdörtgensel bir alan ekler.
  • Blok Parçası Kes
    Bir bloktan dikdörtgensel bir alanı keser.
  • Blokları yeniden numaralandır
    Sayfa bloklarını yeniden numaralandırır. Blok numaraları Metin penceresinde tanınan metnin hangi sırada görüntüleneceğini belirler. Önceden tanınan bir görüntü üzerindeki blokları yeniden numaralandırırsanız, Metin penceresinin taslak modundan tanınan metin yeni numaralandırmaya göre tekrar düzenlenir.
  • Blok Sil
    Bir blok siler.
  • Düşey Ayraç Ekle
    Bir tabloya düşey bir ayraç ekler.
  • Yatay Ayraç Ekle
    Bir tabloya yatay bir ayraç ekler. Bu öğeyi seçin ve sonra yeni yatay tablo ayracının olmasını istediğiniz yere tıklayın.
    Not: Bir yatay ayracı düşeye dönüştürmek için, Shift tuşunu basılı tutun.
  • Ayraç Sil
    Herhangi bir tablo ayracını siler.
  • Sil
    Bir görüntü alanını artalan rengine boyar.
Tablo Hücreleri
  • Tablo Hücresini Böl
    Önceden birleştirilmiş öğeleri böler.
  • Tablo Hücresini Birleştir
    Seçilen hücreleri tek bir hücreye birleştirir. Bu hücrelerin içeriği tek bir hücrenin içeriği olarak tanınır.
  • Tablo Satırlarını Birleştir
    Seçilen satırları, tablo sütunlarını koruyarak tek bir satırda birleştirir. Her sütunda, birleştirilen satırların içeriği tek bir hücrenin içeriği olarak tanınır.
Tüm Blokları Ve Metni Sil | Tanınan metini ve kaynak görüntü üzerine çizilen blokları siler.
Metni Sil | Tanınan metni siler.
Görüntüyü Saat Yönünde Döndür/Çevir
  • Saat Yönünde Döndür
    Görüntüyü saat yönünde 90° döndürür.
  • Saat Yönünün Tersi Yönde Döndür
    Görüntüyü saat yönünün tersi yönde 90° döndürür.
  • Görüntüyü Baş Aşağı Döndür
    Görüntüyü baş aşağı (180°) döndürür.
  • Yatayda Çevir
    Görüntüyü yatay olarak çevirir.
  • Düşeyde Çevir
    Görüntüyü düşey olarak çevirir.
Görüntüyü Böl | Görüntüyü birkaç parçaya bölmenizi sağlar. Bölünen sayfa kümeden çıkartılacak ve yerine parçalarını gösteren sayfalar gelecektir.
Görüntüyü Kırp | Görüntüdeki istenmeyen kenar alanlarını kırpmanızı sağlar
Çözünürlüğü Düzelt | Görüntü çözünürlüğünü düzeltmenizi sağlar.
Görüntü Ayarı
  • Metin satırlarını düzelt
    .
  • Görüntüdeki metin ve artalan rengini değiştir
    Görüntüdeki metin ve artalan rengini değiştirir. Ters yüz edilen görüntülerin tanıma kalitesini artar (siyah artalanda beyaz karakterler).
  • Görüntüdeki lekeleri temizle
    Görüntüden gereksiz siyah noktaları kaldırır.
  • Bloktaki lekeleri temizle
    Bir Bloktan gereksiz siyah noktaları kaldırır.
Blok Şablonunu Kaydet | Blok şablonunu bir dosyaya kaydeder.
Blok Şablonunu Yükle | Blok şablonunu yükler ve geçerli sayfaya uygular.


İşlem Menüsü

Menü öğesi: İşlevi:
Scan&Read | Bir belgeyi tarar ve okur.
Aç&Oku | Aç iletişim kutusunda seçilen görüntüleri açar ve okur.
Görüntüler Ekle
  • PDF/Görüntü Aç...
    Kümeye bir görüntü ekler. Görüntü küme klasörüne kopyalanır.
  • Görüntü tara...
    Bir görüntüyü tarar.
  • Taramayı Durdur
    Taramayı durdurur.
Oku
  • Oku
    Açık küme sayfasını okur. Not: Bloklar sayfaya çizilirse, ABBYY FineReader yalnızca blokları tanır ve sayfanın diğer kısımları okunmadan bırakır.
  • Tümünü Oku
    Tanınmamış tüm küme sayfalarını okur. Not: Bloklar sayfaya çizilirse, ABBYY FineReader yalnızca blokları tanır ve sayfanın diğer kısımları okunmadan bırakır.
  • Blok Oku
    Etkin bloğu okur.
  • Düzeni İncele
    Açık bir görüntü üzerine otomatik olarak bloklar çizer.
  • Düzeni Tüm Sayfalarda İncele
    Tüm küme sayfalarına bloklar çizer.
  • Bloktaki Düzeni İncele
    Etkin blok içindeki blokların otomatik olarak çizilmesine imkan verir.
    Örneğin, görüntünün yalnızca bir parçasını incelemek istediğinizde faydalı bir işlevdir.
  • Tablo Yapısını İncele
    Bir tabloya satır ve sütunlar çizer.
    Örneğin, blokları manuel olarak çizdiğiniz ancak bütün tablo ayraçlarını manuel olarak çizmek istemediğiniz durumlarda yararlı bir işlevdir. Tablo için ayrı bir blok çizin, bu komutu çalıştırın ve sonra tablo düzeltme araçlarını kullanarak otomatik analiz sonuçlarını düzeltin.
Yazım Denetimi
  • Yazımı Denetle
    Metinde yazım hatası olan ve anlamı belirsiz kelimeleri arar.
  • Sonraki Hata
    İmleci Metin penceresinde yer alan bir sonraki anlamı belirsiz kelimeye taşır.
  • Önceki Hata
    İmleci Metin penceresinde yer alan bir önceki belirsiz kelimeye taşır.
Sonuçları Kaydet
  • Kayıt Sihirbazı
    Metni kaydetmek için uygulamayı seçebileceğiniz ve kaydetme seçeneklerini belirleyebileceğiniz Kayıt Sihirbazı menü öğesini açar.
  • Sayfaları Kaydet...
    Tanınmış metni bir dosyaya kaydeder.
  • Sayfaları Posta İle Gönder...
    Posta Olarak Gönder iletişim kutusunu açar. Açılan iletişim kutusunda, eklenti seçeneklerini belirleyin ve Tamam düğmesine tıklayın. Tanınan metin bir e-posta mesajına iliştirilecektir.
  • Tüm Sayfaları Gönder>
    Tanınmış tüm sayfaları diske kaydetmeden seçtiğiniz uygulamaya gönderir.
  • Seçili Sayfaları Gönder>
    Tanına metni diske kaydetmeden seçtiğiniz uygulamaya gönderir. Sadece belirli küme sayfalarını göndermek isterseniz, önce bunları seçin.
  • Görüntüleri Kaydet...
    Sayfa görüntüsünü ya da seçilmiş blok görüntülerini kaydeder.
  • Görüntüleri Posta ile Gönder...
    Görüntüleri Posta Olarak Gönder iletişim kutusunu açar. Açılan iletişim kutusunda, eklenti seçeneklerini belirleyin ve Tamam düğmesine tıklayın. Seçilen görüntüler bir posta mesajına iliştirilecektir.
Otomatik Görevler
  • Kullanılabilen otomatik işlemler listesi: PDF/Görüntüler Word'e Gönder, Tara ve Word'e Tara, PDF'e Tara. Listeye özel otomatik işlemler eklenebilir:
  • Otomasyon Yöneticisi...
    Otomasyon Yöneticisi... iletişim kutusunu açar. Otomasyon Yöneticisi otomatik işlemler oluşturmanızı ve düzenlemenizi ve artık kullanmadığınız belirli otomatikleştirilmiş işlemleri silmenizi sağlar.
Artalanda Tanıma Başlat | Artalanda tanıma modunu çalıştırır. ABBYY FineReader yeni sayfaları tanırken, siz tanınmış sayfaları düzenleyebilirsiniz.
Artalanda Tanımayı Durdur | Artalan tanımayı durdurur.


Menü: Araçlar

Araçlar Menüsü

Menü öğesi: | İşlevi:
Otomasyon Yöneticisi... | Otomasyon Yöneticisi... iletişim kutusunu açar. Otomasyon Yöneticisi otomatik işlemler oluşturmanızı ve düzenlemenizi ve artık kullanmadığınız belirli otomatikleştirilmiş işlemleri silmenizi sağlar.
Hot Folder & Zamanlama... | Hot Folder ve Zamanlama işlemini çalıştırır. Hot Folder & Zamanlama görüntüler içeren bir klasörü seçmenizi ve bu klasördeki görüntüleri işleme koymak için zaman ayarlaması yapmanızı sağlar.
Yazım Denetimi | Metinde yazım hatası olan ve anlamı belirsiz kelimeleri arar.
Sözlükleri Göster | Görüntülemek ve düzeltmek isteyeceğiniz sözlüğü belirleminize izin veren Sözlük Seç iletişim kutusunu açar.
Dil Editörü... | Kullanıcı sözlükleri ve dil grupları oluşturma ve düzeltmede kullanılabilecek araçlar sunar.
Kalıp Editörü... | Kullanıcı kalıpları oluşturma ve düzeltmede kullanılabilecek araçlar sunar.
Özelleştir... | Araç çubuklarını ayarlar.
Seçenekler... | Seçenekler iletişim kutusunu açar. İletişim kutusunda Genel, Tarama, Görüntü, Tanıma, Yazım Denetimi ve Biçimlendirme sekmeleri bulunmaktadır.


Menü: Pencere

Pencere Menüsü

Menü öğesi: | İşlevi:
Sonraki Pencere | Sonraki açık pencereye geçer.
Önceki Pencere | Önceki açık pencereye geçer.
Pencereleri Düzenle | Tüm açık pencereleri düzenler.


Yardım Menüsü

Menü öğesi: | İşlevi:
Yardım Konuları | Yardım dosyasını açar.
Rehber | Geliştirilmiş OKT için ABBYY FineReader Uygulamalı Kılavuzunu açar.
Teknik Destek | Teknik Destek yardım sayfasını açar.
Hoşgeldiniz | ABBYY FineReader Hoşgeldiniz iletişim kutusunu açar.
ABBYY Ürünlerini Nasıl Satın Alacaksınız? | ABBYY ürünlerinin nasıl ve nereden satın alınabileceğine ilişkin bilgileri ekrana getirir.
Şimdi Kayıt ol | Ürün kayıt formunu doldurabileceğiniz bir iletişim kutusu açar.
Ürünü Etkinleştir | Ürün etkinleştirme süreci boyunca size rehberlik edecek Etkinleştirme Sihirbazını başlatır.
Şimdi Güncellemeleri Denetle | Tarayıcınızı ABBYY FineReader 8.0 için güncelleştirmeler edinebileceğiniz ABBYY Web sitesine yönlendirir.
ABBYY Web Sitesi | Tarayıcınızı ABBYY İnternet sitesine yönlendirir.
Geri bildirim gönder | Tarayıcınızı ABBYY Web sitesindeki Send Your Feedback sayfasına yönlendirir. Buradan bir İnternet formu kullanarak ABBYY ürünleri ile ilgili geri bildirim sağlayabilirsiniz.
Hakkında... | ABBYY FineReader hakkında temel bilgiler.


İletişim: Seçenekler, Sekme: Genel

Seçenekler İletişim Kutusunda Genel Sekmesi

Seçenek adı

Seçenek tanımı
Genel Ayarlar
Arabirim dili | Arabirim dilini seçin. Tüm sistem raporları, iletişim kutusu başlıkları, düğmeleri ve menü öğeleri seçilen dil ile görüntülenecektir. Arabirim dilini değiştirmk için bu listeden istediğiniz dili seçin ve TAMAM düğmesini tıklayıp ABBYY FineReader’i yeniden çalıştırın.
Başlangıçta en son kümeyi aç | Eğer ABBYY FineReader’in üzerinde çalıştığınız kümeyi başlangıçta otomatik olarak açmasını istiyorsanız bu seçeneği onaylayın.
Baskı sırasında görüntüyü baskı alanına sığacak şekilde ayarla | Bir görüntünün baskı sırasında baskı alanına sığacak şekilde ayarlanmasını istiyorsanız, bu seçeneği seçin.
Küme Şablonu grubu
Kaydet Seçenekler...
(düğme) 		Geçerli küme için belirlenmiş olan seçenekleri ayrı bir dosyaya kaydeder. Bu seçenekler Görüntü Tara/Aç, Oku, Biçimlendirme sekmeleri ve Biçimlendirme Ayarları iletişim kutusunda kuruludur. Kümeler ile çalışırken yaratılan kullanıcı şekilleri ve dilleri de burada kaydedilir.
Yükle Seçenekler...
(düğme) 		Dana önce kaydedilmiş olan küme seçeneklerini yükler.
Varsayılanlara Ayarla
(düğme) 		Bütün seçenekleri varsayılan değerlerinde ayarlar. Kullanıcı kalıpları ve kullanıcı dillerinin varsayılan olarak belirlenmediğini unutmayın. Bu seçenek için seçtiğiniz bir küme kullanıcı kalıpları ve/veya dillerini içeriyorsa, bunlar silinecektir. (ABBYY FineReader sizi bunları gerçekten silip silmek istemediğiniz konusunda sizi uyaracaktır.)
Nadir Kullanılan Seçenekler... | Nadir Kullanılan Seçenekler iletişim kutusunu açar. Buradan tarama/açma, tanıma, yazım denetimi ve performans konusundaki ek seçenekleri belirleyebilirsiniz.


İletişim: Seçenekler, Sekme: Görünüm

Seçenekler İletişim Kutusunda Görünüm Sekmesi

Seçenek adı

Seçenek tanımı
Öğeler grubu
Renk | Çeşitli ABBYY FineReader öğelerinin (örneğin belirsiz karakterler, blok çerçeveleri vb.) görüntülenmesini istediğiniz renkleri seçmenize izin verir. Öğe listesinden rengini belirlemek istediğiniz öğeyi ve sonra Renkler listesinden rengi seçin.
Blok çerçevesi genişliği | Blok çerçevesi genişliğini piksel olarak belirler.
Görüntü penceresi grubu
Görüntü penceresinde siyah-beyaz görüntü göster | Varsayılan olarak, taradığınız görüntü Görüntü penceresinde “olduğu gibi” (örneğin renkli bir görüntü ise renkli olarak) görüntülenecektir. Bilgisayarınız renkli ve gri görüntüleri çok yavaş açıyor ve işleme tabi tutuyorsa bu seçeneği kullanmanız önerilir.
Yakınlaştırma penceresi grubu
Yakınlaştır/uzaklaştır penceresinde siyah-beyaz görüntü göster | Varsayılan olarak, görüntünüz Yakınlaştır penceresinde ekrana her zaman siyah-beyaz getirilecektir (görüntü, renkli, gri ya da siyah-beyaz olsa da siyah-beyaz görüntülenecektir). Siyah-beyaz görüntü, ABBYY FineReader’ın geçerli görüntüyü tararken kullandığı görüntüdür. Görüntünüz renkliyse ve siz de görüntünüzün Yakınlaştır penceresinde renkli görüntülenmesini istiyorsanız, Yakınlaştır penceresinde siyah-beyaz görüntü göster öğesini kaldırın.
Yakınlaştır penceresi kaydırma çubuklarını göster | Yakınlaştır penceresindeki yatay ve dikey kaydırma çubuklarını gösterir. Bu kaydırma çubuklarını kullanarak görüntüyü kaydırın.
Metin penceresi grubu
Belirsiz karakterleri vurgula Bu seçeneği belirsiz kelimeleri Metin penceresinde vurgulamak için seçin.
Vurgu rengini değiştirmek için:
  • Öğeler grubunda yer alan Öğeler alanInda Belirsiz karakterleri ve sonra Renk alanında gereken rengi seçin.
Metin penceresinde yazdırılamaz karakterleri göster | Bu seçeneği Metin penceresinde yazdırılamaz karakterleri ("satır sonu" ve "paragraf işareti" gibi) görüntülemek için seçin.
Tam sayfa kipine geç | Bu seçeneği, ABBYY FineReader Editörünün belge biçimlendirmeyi tam görüntülemesi için seçiniz: yazıtipi boyutu, satır aralığı, girinti vb. Bu seçeneğin kullanılmadığı hallerde metin, Taslak kipindeki aynı boyut ve yazıtipinde görüntülenecektir. Biçimlendirilen metnin görüntülendiği yazıtipleri, Yazıtipleri grubundaki Seçenekler iletişim kutusundan (Araçlar>Seçenekler menüsü) Kayıt sekmesi belirlenmektedir.
Taslak yazıtipi boyutu | Taslak kipinde Metin penceresindeki metinin görüntüleneceği yazıtipi boyutunu belirler.


İletişim: Seçenekler, Sekme: Görüntü Tara/Aç

Seçenekler İletişim Kutusunda Görüntü Tara/Aç Sekmesi

Seçenek adı

Seçenek tanımı
Tarayıcı grubu
Kaynak seç | ABBYY FineReader’in çalışacağı tarayıcı sürücüsünü belirler. Seçtiğiniz sürücünün ismi TWAIN sürücü satırında görüntülenecektir.
ABBYY FineReader arabirimini kullan | Tarama seçeneklerini belirlemek için ABBYY FineReader Tarayıcı Ayarları iletişim kutusunun kullanılacağını belirtir.
Taramadan önce seçenekler iletişim kutusunu görüntüle | Taramadan önce tarama parametrelerini denetlemek isterseniz bu seçenek yararlı olacaktır. Ancak, sadece ABBYY FineReader arabirimini kullan seçeneği onaylanmışsa geçerlidir.
Tarayıcı Ayarları (düğme) | Tarama parametrelerini kurabilmeniz için Tarayıcı Ayarları iletişim kutusunu açar. Ancak, sadece ABBYY FineReader arabirimini kullan seçeneği onaylanmışsa geçerlidir.
TWAIN-kaynak arabirimini kullan | Tarama seçeneklerini belirlemek için TWAIN-kaynağı iletişim kutusunun kullanılacağını belirtir.
Çoklu sayfa tarama grubu
Birden çok görüntüyü tara | Bu seçeneği belgelerinizi çok sayıda sayfa içeriyorsa kullanın.
Görüntü İşleme grubu
Metin satırlarını düzelt Görütü kenarlarındaki bozuk metin satırlarını düzeltin.
Not: Bu seçenek yalnızca dijital kameralarla çekilen görüntüler için geçerlidir.
(Tanıma sırasında) Görüntü yönünü algıla Sayfa yönünü algılar ve eğer gerekirse sayfanın standart yönünü düzeltir (sayfadaki metin yukarıdan aşağıya okunmalı ve metin satırları yatay olmalıdır).
Not: Sayfa yönü tanıma sırasında algılanır.
Çift sayfaları ayır | Bu seçeneği kitap sayfalarındaki görüntüleri iki ayrı kümeye ayırmak için kullanın. Tanıma kalitesi artacak ve bu şekilde her bir sayfayı ayrı bir dosyaya kaydetme imkanınız olacaktır.
Kümeye sayfa eklemeden önce sayfa numarası sor | Bu seçeneği seçerseniz, ABBYY FineReader sayfayı kümeye eklemeden önce sizden sayfa numarasını belirlemenizi isteyecektir; numaralarına göre sıralanacak çok sayıda çift-taraflı sayfa tarıyorsanız, ya da önce çift sayılı sayfaları ve sonra tek sayılı sayfaları tarıyorsanız kullanışlıdır.


İletişim: Seçenekler, Sekme: Tanıma

Seçenekler İletişim Kutusunda Oku Sekmesi

Seçenek adı

Seçenek tanımı
Tanıma dili Tanıma dili belirlenir.
Eğer gereken dili listede bulamazsanız, ya da metni bir kaç dilde birden tanımak istiyorsanız, Dilleri Düzenle düğmesini tıklayın. Dil Editörü iletişim kutusu açılacaktır. Bu kutudan yeni bir dil ya da yeni bir dil grubu yaratabilirsiniz.
Dilleri Düzenle (düğme) | Dil Editörü iletişim kutusunu açar. Bu iletişim kutusunda yeni bir dil ya da dil grubu yaratabilirsiniz.
Tanıma modu grubu
Tam Bu modda ABBYY FineReader hem basit belgeleri, hem de karmaşık belgeleri özellikle renkli yüzey veya ızgara artalan üzerindeki metinleri veya karmaşık tablolu belgeleri (beyaz çizgili ve renkli gözeli tablolar da dahil olmak üzere) analiz edecek ve tanıyacaktır.
Not: Hızlı modla kıyaslandığında, Tam modu daha uzun zaman almasına karşın daha iyi tanıma kalitesi sağlar.
Hızlı | Bu mod basit sayfa düzeni ve iyi resim kalitesi olan çok sayıda belgeyi taramak için önerilir.
PDF tanıma grubu
PDF dosyasından metni çıkar Bu seçenek ayarlanırsa ABBYY FineReader tanıma için bir PDF dosyasından çıkarılan metni verisini kullanacaktır. Metin verisi çıkarma işlemi tanıma prosesini 2-3 kat hızlandırır.
Not: Bu mod sadece PDF Görüntü dosyaları için kullanılabilir. Bu durumda ABBYY FineReader sadece resmi tanıyacaktır.
PDF dosyalarını görüntü olarak tanı

PDF dosyaları standart olmayan bir kodlama içeriyor olabilir. Bu durumda metin içeriği sadece OCR ile çözülebilir.
Bir PDF belgesinin tanıma kalitesinden memnun kalmadığınız taktirde, bu seçeneği belirleyin ve belgeyi yeniden okutun.

Köprüler grubu
Hiperlinkleri vurgula | Bu seçenek belirlenirse ABBYY FineReader, tanına metin içindeki köprüleri (bağlantıları) Renk alanında seçilen renk ile vurgulu olarak gösterecektir. Renk seçmek veya değiştirmek için, seçeneğin sağındaki Renk düğmesine tıklayın ve görüntülenen iletişim kutusunda renk seçimini yapın.
Eğitim Grubu
Kullanıcı kalıpları kullanma | Bu seçenek varsayılan olarak seçilidir. Bir çok çalışma için uygundur.
Kullanıcı kalıbı eğit Tanıma sırasında kullanıcı kalıbı eğitmek için bu seçeneği kullanın. Eğer bu seçenek seçilirse, 2-Oku düğmesi tanımaya Kullanıcı Kalıbı Eğit kipi içinde başlayacaktır. Manuel kalıp eğitimi iletişim kutusu açılacaktır. Artık sistemi belirsiz karakterleri tanımak üzere eğitebilirsiniz.
Not: Yaratılan bu kalıp sadece kalıbı üzerinde eğittiğiniz belge ile aynı yazıtipi ile ayarlı ve aynı çözünürlükte taranmış metinleri tanımak için uygundur.
Kullanıcı kalıbı kullan | Tanıma sırasında kendi kullanıcı kalıbınızın kullanılmasını istiyorsanız, bu seçeneği onaylayın.
Kalıp Editörü
(düğme) 		Kalıp Editörü iletişim kutusunu açar. Bu kutu içinde kalıpları yaratabilir, yeniden adlandırabilir, silebilir ve etkinleştirebilirsiniz.
Yerleşik kalıpları kullan | Tanıma sırasında yerleşik kalıpların kullanılacağını belirtir; bu seçenek varsayılan olarak seçilmiştir. Eğer ABBYY FineReader’i dekoratif ya da standart dışı yazıtiplerini (örn: Tibetan) tanıyacak şekilde eğitmek isterseniz, bu seçeneği kullanmayın.


İletişim: Seçenekler, Sekme: Yazım Denetimi

Seçenekler İletişim Kutusunda Yazım Denetimi Sekmesi

Seçenek adı

Seçenek tanımı
Ayarlar grubu
Belirsiz karakterler içeren sözcüklerde dur | Bu seçeneği seçtiğiniz takdirde, yazım denetimcisi belirsiz karakterler içeren sözcüklerde duracaktır. (bu karakterler vurgulanır; vurgulama rengini Seçenekler iletişim kutusundaki Görünüm sekmesinden belirleyebilirsiniz).
Sözlükte bulunmayan sözcüklerde dur | Bu seçeneği seçtiğiniz takdirde, yazım denetimcisi sözlükte bulunmayan sözcüklerde duracaktır.
Sayı ve diğer alfabetik olmayan karakterler içeren sözcükleri yoksay | Bu seçeneği seçerseniz yazım denetiminde sayı ve alfabetik olmayan karakterler içeren tüm karakterler doğru olarak değerlendirilecektir. Sadece Sözlükte bulunamayan sözcüklerde durakla seçeneği belirlendiyse kullanılabilir.
Sözcük biçimleri uyarılarını atla (Sadece İngilizce sözlükte) | Eğer bu seçeneği seçerseniz, tüm sözcükler İngilizce Sözlüğe “oldukları gibi” eklenecektir. (çekim örneği yaratılmaz) Sadece Sözlüklerde bulunmayan sözcüklerde dur seçeneği seçilmiş ise, geçerlidir.
Belirsiz Karakterler grubu
Hata gösterim seviyesi
  • Hiçbiri - tanıma hataları vurgulanmaz.
  • Standart - tanınmayan ve tanımlanması kesin olmayan karakterler vurgulanır.
  • Tam - Standart gibi, sözlükte bulunmayan sözcükler de vurgulanır.

Not: Metin penceresinde görüntülenen hataların sayısı sayfa yeniden tanımlandıktan sonra değişecektir.

Kullanıcı Sözlükleri grubu
Sözlükleri Göster
(düğme) 		Sözlük Seç iletişim kutusunu açar. Kullanıcı sözlüğü yaratmak için veya kullanıcı sözlüğünü düzenlemek için istediğiniz dili seçin.
Gözat Klasör seç iletişim kutusunu açar. Bu iletişim kutusunda önceden tanımlı diller için kullanıcı sözlüklerini depolayacağınız klasörü seçebilirsiniz.

Not: Kullanıcı sözlüklerinin doğru işlemesi için, bu sözlüklerle çalışan tüm kullanıcıların bu sözlüklerin depolandığı klasörlere yazma hakkı olmalıdır.


İletişim: Seçenekler, Sekme: Biçimlendirme

Seçenekler İletişim Kutusunda Kaydet Sekmesi

Seçenek adı

Seçenek tanımı
Biçim ayarları (düğme) | Biçimlendirme Ayarları iletişim kutusunu açar. Burada bulunan RTF/DOC/Word XML, XLS,PDF,HTML,PPT,TXT,DBF,CSV ve LIT sekmelerini kullanarak söz konusu dosya türlerine ait gelişmiş metin kaydetme seçeneklerini belirleyebilirsiniz.
Yazıtipleri grubu

Not: Yazıtipleri grubunda belirlenen yazıtipleri kullanım seçenekleri:
a) tanınan metnin ABBYY FineReader Metin penceresinde görüntülenmesi
b) tanınan metinlerin RFT, DOC ve HTML biçimlerinde saklanması

Serif | Serif yazıtipi türünü belirtir. (örn: Times New Roman)
Sans Serif | Sans serif yazıtipi türünü belirtir. (örn: Arial)
Eşaralıklı | Eşaralıklı bir yazıtipi türünü belirtir. (örn: Courier)


İletişim: Küme Sayfası Özellikleri, Sekme: Genel

Küme Sayfası Özelliklerinde Genel Sekmesi İletişim Kutusu

Seçenek adı

Seçenek tanımı
Küme yolu | Kümeye erişimde kullanılacak doğru yolu belirtir.
Kaynak görüntü dosyası | Görüntü dosyasının (dosyaya erişimde kullanılacak yol da dahil olmak üzere) tam adını belirtir.
Sayfa numarası | Küme sayfa numarasını gösterir.
Hata ve Uyarı Temizle (düğme) | Bütün sayfalar için Hata ve Uyarı mesajlarını temizler.
Hata | Sayfa işleme sürecinde bazı hataların oluştuğunu belirtir. Bu hataların tipleri program tarafından belirlenebilmişse, söz konusu tipler de belirtilir.
Uyarı | Sayfa işleme sürecinde bazı uyarıların verildiğini belirtir. Bu uyarıların tipleri program tarafından belirlenebilmişse, söz konusu tipler de belirtilir.
Yorum | Bir küme sayfası hakkındaki yorumunuzu bu alana girebilirsiniz.


İletişim: Batch Page Properties, Tab: Summary

Küme Sayfası Özellikleri İletişim Kutusunda Özet Sekmesi

Seçenek

Seçenek tanımı
Açan kullanıcı | Sayfanın açıldığı tarih ve saatle birlikte sayfayı açan kullanıcının adını gösterir.
Okuyan kullanıcı | Sayfanın okunduğu tarih ve saatle birlikte sayfayı okuyan kullanıcının adını gösterir.
Kontrol eden kullanıcı | Sayfanın kontrol edildiği tarih ve saatle birlikte sayfayı kontrol eden kullanıcının adını gösterir.
Düzelten kullanıcı | Sayfanın düzeltildiği tarih ve saatle birlikte sayfayı düzelten kullanıcının adını gösterir.
Kaydeden | Sayfanın kaydedildiği tarih ve saatle birlikte sayfayı kaydeden kullanıcının adını gösterir.
Belirsiz karakterler | Sayfa üzerindeki belirsiz karakterlerin toplam sayısını gösterir.
Toplam karakter | Sayfadaki karakterlerin toplam sayısını gösterir.


İletişim Kutusu: Batch Page Properties, Tab: Document

Küme Sayfası Özellikleri İletişim Kutusunda Belge Sekmesi

Küme sayfalarınıza özellikler ekleyebilirsiniz. Dosyaları sınıflandırmak veya bulmak için belge özelliklerini kullanabilirsiniz. Belge özellikleri şunları içerir:

  • Başlık,

  • Yazar,

  • Konu,

  • Anahtar Kelimeler.


İletişim: Görüntü

Özellikler İletişim Kutusunda Görüntü Sekmesi

Açık görüntünün bilgisini ekrana getirir. Bir kümede birkaç görüntü olabilir: Renkli ya da gri görüntüler tararsanız, ABBYY FineReader taradığınız görüntünün siyah-beyaz kopyasını yaratır ve daha sonra tanıma için kullanır.

Seçenek adı

Seçenek tanımı
Siyah-beyaz görüntü grubu
Genişlik | Piksel olarak görüntü genişliği.
Yükseklik | Piksel olarak görüntü yüksekliği.
çözünürlük | dpi olarak görüntü çözünürlüğü.
Görüntü türü | Siyah-beyaz görüntünün tipini belirler.
Renkli ya da Gri Görüntü grubu
Genişlik | Piksel olarak görüntü genişliği.
Yükseklik | Piksel olarak görüntü yüksekliği.
Çözünürlük | dpi olarak görüntü çözünürlüğü.
Görüntü türü | (Geçerli) Görüntü tipini belirler.


İletişim: Blok Özellikleri

Blok Özellikleri İletişim Kutusu

Seçenek

Seçenek tanımı
Tür | Aktif blok türünü gösterir.
Numara | Blok numarasını gösterir. Blok numaralandırması, tanınan metin sırasını belirler.

Blok tipine bağlı olarak blok özelliklerinden birisi ekrana getirilecektir:

  • Metin bloğu özellikleri
  • Tablo bloğu özellikleri
  • Barkod bloğu özellikleri

Not: Seçili blok yoksa ya da farklı tiplerden bloklar seçtiyseniz, blok özelliklerini görüntüleyemez/düzenleyemezsiniz.


İletişim: Metin Blok Özellikleri

Metin Blok Özellikleri İletişim Kutusu

Metin blok bilgilerini ekrana getirir. Bu iletişim kutusunda bazı metin blok özelliklerini de değiştirebilirsiniz.

Seçenek adı

Seçenek tanımı
Özellikler grubu
Tanıma dili | Bu seçenek, seçtiğiniz blok için, tüm belgede geçerli olan tanıma dilinden farklı bir tanıma dili seçmenize izin verir.
Metin Yönü | Bloğunun metin yönünü belirler.
Yazdırma tipi | Bu seçenek, seçtiğiniz blok için, tüm belgede geçerli olan yazdırma tipinden farklı bir yazdırma tipi seçmenize izin verir.
Çevrilmiş | Geçerli bloktaki metnin düşey olarak çevrilip çevrilmediğini belirler.
Metin rengi ile artalan rengi Tersyüz: Ters çevrilmiş: Geçerli hücredeki metin renginin artalanla değiştiğini gösterir (koyu artalan üzerinde açık renk metin). Tanıma kalitesini arttırır.
Ters çevrilmemiş: Geçerli hücredeki metin renginin artalanla değişmediğini gösterir.
Otomatik: Programın geçerli hücredeki metin rengini artalan rengiyle değiştirme işlemini gerçekleştirip gerçekleştirmemeyi kendisinin belirlemesini istediğinizde bu seçeneği seçin.


İletişim: Tablo Bloğu Özellikleri

Tablo Bloğu Özellikleri İletişim Kutusu

Tablo blok bilgilerini ekrana getirir. Bu iletişim kutusunda bazı tablo blok özelliklerini de değiştirebilirsiniz.

Seçenek adı

Seçenek tanımı
Özellikler grubu
Tanıma dili | Bu seçenek, bütün belgede geçerli olan tanıma dilinden farklı bir tanıma dili seçmenize izin verir. Bütün tablo bloğu için ya da tabloda yer alan (dilediğiniz sayıdaki) hücre için farklı bir tanıma dili belirleyebilirsiniz.
Metin Yönü | Tablo için ya da tabloda yer alan (dilediğiniz sayıdaki) hücre için metin yönünü belirler.
Yazdırma tipi | Bu seçenek, tüm belgede geçerli olan yazdırma tipinden farklı bir yazdırma tipi seçmenize izin verir. Tüm tablo bloğu için ya da tabloda yer alan (dilediğiniz sayıdaki) hücre için farklı bir yazdırma tipi belirleyebilirsiniz.
Çevrilmiş | Geçerli bloktaki metnin düşeye çevrilip çevrilmeyeceğini belirler.
Metin rengi ile artalan rengi Tersyüz edilmiş: geçerli hücredeki metin renginin artalanla değişip değişmediğini gösterir (koyu artalan üzerinde açık renk metin yazdırılır). Tanıma kalitesini arttırır.
Ters çevrilmemiş: Geçerli hücredeki metin renginin artalanla değişmediğini gösterir.
Otomatik: metin rengini artalan rengiyle değiştirme işlemini gerçekleştirip gerçekleştirmeme kararını programın kendisinin vermesini istediğinizde bu seçeneği işaretleyin.
Hücreyi resim olarak işle | Seçili hücre ya da hücrelerin yalnızca resim içerdiğini belirtir.
Gruba uygula
Seçili hücreler | Bu seçeneği, yukarıda belirtilen seçenekleri yalnızca seçili tablo hücrelerine uygulamak istediğinizde seçin.
Tüm tablo | Bu seçeneği, yukarıda belirtilen seçenekleri tüm tabloya uygulamak istediğinizde seçin.


İletişim: Barkod Blok Özellikleri

Barkod Blok Özellikleri İletişim Kutusu

Seçenek adı

Seçenek tanımı
Barkod tipi Barkod tipini belirler.


İletişim: Karakter

Özellikler İletişim Kutusunda Karakter Sekmesi

Bu iletişim kutusunda biçimlendirmeyi değiştirebilirsiniz.

Seçenek adı

Seçenek tanımı
Yazıtipleri | Seçili alan için yazıtiplerini belirler.
Dil | Seçili alan için dili belirler.
Boyut | Seçili alan için yazıtipi boyutunu belirler.
Ölçek | Yatay metin ölçeğini belirler (harfleri sıkıştırır veya genişletir).
Karakter aralığı | Karakterler arasındaki boşluklarını belirler.
Hizalama Metin penceresindeki metni hizalar:
  • Sol - seçilen paragrafları sol kenar boşluğuna göre hizalar.
  • Orta - seçilen paragrafları ortalar.
  • Sağ - seçilen paragrafları sağ kenar boşluğuna göre hizalar.
  • İki yana yasla - seçilen paragrafları hem sağ hem de sol boşluklara veya girintilere yaslar.
Yazıtipi rengi | Seçilen alandaki metin rengini belirler.
Blok artalan rengi | Seçilen blok için artalan rengini belirler.
Efektler grubu
Kalın | Seçilen alanı kalın yapar.
İtalik | Seçileni italik yapar.
Alt çizgili | Seçileni tek çizgi ile altı çizgili yapar.
Üstü çizgili | Seçileni üstü çizgili yapar.
Küçük harf | Seçileni küçük harfli yapar.
Alt simge | Seçileni eğer mümkünse yazıtipini küçülterek alt simge yapar.
Üst simge | Seçileni eğer mümkünse yazıtipini büyüterek üst simge yapar.


iletişim: Küme Görünümü, Sekme: Detaylar

Küme Görünüm Ayarları İletişim Kutusunda Detaylar Sekmesi

Seçenek adı

Seçenek tanımı
Gösterilen sütunlar | Küme penceresinde gösterilmesini istediğiniz sütunları belirleyin. Sütunların Küme penceresinde görüntülenme sırası Görüntülenen sütunlar listesindeki sıraya göre belirlenmektedir. Yukarı ve Aşağı düğmelerine tıklayarak bu sırayı değiştirebilirsiniz.
Sütun Özellikleri grubu
simge&Metin | Küme penceresi sütunu, hem simgeyi hem de metini ekrana getirir.
Simge | Küme penceresi sütunu yalnızca simgeyi ekrana getirir.
Metin | Küme penceresi sütunu yalnyzca metini ekrana getirir.
Yerleştirme | Küme penceresini ekranda aşağıdaki konumlardan birisine yerleştirmenize izin verir: sol, sağ, üst ya da alt.
İpuçlarını göster | Bu seçeneği seçerseniz, fare imlecini bir küme sayfası üzerine her getirişinizde ekrana sayfa bilgisi içeren bir ipucu gelecektir.
Hücre çizgilerini göster | Küme penceresinin hücre çizgilerini gösterir.
Sıralama kriteri | Küme penceresi sütununu sayfaları sıralayacağı düzene göre hazırlar. Varsayılan sıralama düzeni artandır.
Azalan düzende sırala | Sıralama kipini azalan sıra düzenine çevirir.


İletişim: Küme Görünümü, Sekme: Küçük Resimler

Görünüm Ayarları İletişim Kutusunda Küçük Resimler Sekmesi

Seçenek adı

Seçenek tanımı
Küçük resimler grubundaki Durum Bayraklarını Göster
Burada, sayfa küçük resimlerinde, özel simgelerle işaretlenecek işlemleri belirleyebilirsiniz:
Görüntü tanınmıştır | Görüntü tanınması bittikten sonra [image] simgesi sayfa küçük resmi bölümünde (alt sol köşede) görüntülecektir. Eğer tanınan sayfa boşsa veya program tarafından boş olarak algılanmışsa, [image] simgesi sayfa küçük resmi bölümünde (alt sol köşede). görüntülenecektir.
Görüntü kaydedilmiştir. | Görüntü kaydedilmiş ise, [image] simgesi sayfa küçük resmi bölümünde (alt sol köşede) görüntülenecektir.
Tanıma hataları/uyarıları | Tanıma sırasına herhangi bir hata oluşmuşsa, [image] simgesi sayfa küçük resim bölümünde (alt sağ köşede) görüntülenecektir. Eğer tanıma sırasında herhangi bir uyarı yapılmışsa (örneğin, "lütfen tanıma dilini kontrol edin"), [image] simgesi sayfa küçük resmi alanında (alt sağ köşede) görüntülenecektir. Her iki durumun oluşması halinde, [image] simgesi sayfa küçük resmi bölümünde (alt sağ köşede) görüntülenecektir.
Kullanıcı yorumları mevcut | Eğer bazı kullanıcılar bir görüntü ile ilgili yorumlarını girmişlerse (yorum girmek için, Küme penceresindeki görüntüyü sağ-tıklayın ve yerel menüden Özellikler öğesini seçin, sonra Özellikler iletişim kutusundaki Genel sekmesinden Yorum alanına yorumunuzu girin), [image] simgesi sayfa küçük resim alanında (üst sağ köşede) görüntülenecektir.
Yerleşim | Küme penceresini ekranda aşağıdaki konumlardan birisine yerleştirmenize izin verir: sol, sağ, üst ya da alt.
İpuçlarını göster | Bu seçeneği seçerseniz, fare imlecini bir küme sayfası üzerine her getirişinizde ekrana sayfa bilgisi içeren bir ipucu gelecektir.
Sıralama kriteri | Küme penceresi sütununu sayfaları sıralayacağı düzene göre hazırlar. Varsayılan sıralama düzeni artandır.
Azalan düzende sırala | Sıralama kipini azalan sıra düzenine çevirir.


İletişim: Biçim Ayarları, Sekme: RTF/DOC/Word XML

Biçim Ayarları İletişim Kutusunda RTF/DOC/Word XML Sekmesi

Önemli! Word XML biçiminde kaydetme işlemi yalnızca Microsoft Word 2003 için kullanılabilir. Tanıtılan metni RTF/DOC/Word XML dosyalarına kaydetmek ve Microsoft Word’e göndermek için parametreleri hazırlayın:

Seçenek adı

Seçenek tanımı
Düzeni koru Düzeni korunacak şekilde ayarlar. Aşağıdaki seçenekler mevcuttur:
  • Orijinal düzen
    Tanıma sonuçlarının orijinal belge ile aynı görünmesini istiyorsanız bu seçeneği seçin.
    Not: Bu seçenek tanınan metinde düzenlemeye izin vermez. Bu kısa sanatsal veya broşür benzeri belgeler içindir.
  • Sütunlar, tablolar, paragraflar, yazı tipleri.
    Bu seçenek orijinal düzenin tamamını koruyacaktır ancak bazı durumlarda orijinal düzenden ufak farklılıklar görülebilir.
  • Tablolar, paragraflar, yazı tipleri
    Orijinal belgenin içeriğine ihtiyacınız varsa ancak belgenin düzenini aynen korumanız gerekmiyorsa bu seçeneği seçin.

İpucu. Tanıma sonuçlarında resimleri korumak istiyorsanız, Resimleri koru seçeneğinin Resim ayarları grubunda seçili olduğundan emin olun.

Varsayılan kağıt boyutu grubu
Kağıt boyutu
(açılır liste) 		Kağıt boyutunu PDF biçiminde kaydetmek için ayarlar. Sayfalarınız bu boyuta uymazsa, uygulama otomatik olarak kağıt boyutunu ayarlayacaktır.
İpucu. Listede uygun bir kağıt boyutu bulamıyorsanız, kendi – özel – kağıt boyutunuzu ekleyebilirsiniz. Bunun için, listeden Özel kağıt boyutu ekle öğesini seçin ve açılan iletişim kutusunda özel kağıt boyutu için isim, yükseklik ve genişliği belirtin.
İçerik uymazsa kağıt büyüklüğünü arttır | Kağıt boyutunun tanınan metne uyacak şekilde otomatik olarak arttırılmasını istiyorsanız bu seçeneği seçin.
Metin ayarları
Satır aralıklarını sakla | Bu seçeneği, orjinal satır düzeninin RTF/DOC/Word XML biçiminde korunmasını istiyorsanız seçin.
Sayfa sonunu sakla | Bu seçeneği, orijinal belge sayfa düzeninin RTF/DOC/Word XML biçiminde korunmasını istiyorsanız seçin.
Metin rengini sakla Bu seçeneği, orijinal karakter renginin saklanmasını istiyorsanız seçin.
Not: Word 6.0, 7.0 ve 97 (8.0) sınırlı bir metin ve artalan renk paletine sahiptir. Orijinal belge renkleri, Word paletinde bulunanlarla değiştirilebilir. Word 2000 (9.0) veya üstü ise kaynak belge renkleri tamamiyle bulunmaktadır.
İsteğe bağlı tireleri kaldır | Tanınan metinden kullanılması zorunlu olmayan kısa çizgileri (¬) kaldırır. Satır aralıklarını sakla seçeneği seçili ise, zorunlu olmayan kısa çizgi işaretleri kısa çizgi işaretleri (-) ile değiştirilecektir.
Belirsiz karakterleri vurgula Belirsiz karakterlerin tanınan metinde vurgulanmasını istiyorsanız bu seçeneği seçin.
Not: Belirsiz karakterleri vurgulamak için kullanılan renk Seçenekler iletişim kutusunda Görünüm sekmesinde (Araçlar>Seçenekler) değiştirilebilir.
Microsoft Word 95’le uygunluğu etkinleştir Tanıma sonuçlarının Microsoft Word 95’te kaydedilmesini istiyorsanız bu seçeneği seçin.
Not: Microsoft Word 95’te kayıt yaparken, resimleri kaydetmek için yalnızca BMP resim biçimleri kaydedilir.
ABBYY FineReader Yakınlaştır/Uzaklaştır penceresini Microsoft Word 2003’de etkinleştir | Bu seçeneği, sonuçları Word XML biçiminde kaydederken tanınmış sayfanın görüntüsünü Microsoft Word’de Yakınlaştır/Uzaklaştır penceresinde görüntülemek isterseniz seçin. Yakınlaştır/Uzaklaştır penceresinde, geçerli satırın ya da belgenin bir parçasının büyütülmüş bir görüntüsünü göreceksiniz.
Resim ayarları
Resimleri koru Görüntüleri tanınan metinde tutmak için bu seçeneği ayarlayın.
 Bu seçenek varsayılan olarak ayarlıdır.
Kalite Görüntüleri kaydetmek için kaliteyi ayarlar. Aşağıdaki değerlerden birisini seçin:
  • Tanıma sonuçlarını yazdırmak istiyorsanız yüksek.
  • Tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız orta. Bu değer varsayılan olarak ayarlıdır.
  • Tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız düşük.

Bu alanda belirlediğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır.

İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Not: Görüntüleri koru seçeneği seçili değilse bu seçenek devre dışıdır.

Biçim Resimleri kaydederken kullanılacak biçimi belirleyin . Aşağıdaki seçenekler mevcuttur:
  • Otomatik,
    Bu seçenek seçiliyse, ABBYY FineReader otomatik olarak en uygun biçimi seçecektir. Bu değer varsayılan olarak ayarlıdır.
  • JPEG, Renkli (fotoğraf),
  • JPEG, Gri (fotoğraf),
  • PNG, Renkli (grafikler, şemalar),
  • PNG, Gri (grafikler, şemalar),
  • PNG, Siyah-Beyaz.

Not: Görüntüleri koru seçeneği seçili değilse bu seçenek devre dışıdır.


İletişim: Biçim Ayarları, Sekme: XLS

Biçim Ayarları İletişim Kutusundaki XLS Sekmesi

Tanınan metni bir XLS dosyasına kaydetmek için parametreleri hazırlar:

Seçenek

Seçenek tanımı
Metin ayarları grubu
Tablo dışı metinleri yoksay | Bu seçeneği, yalnızca XLS dosyasında tablo kaydetmek istediğinizde seçin.
Sayısal değerleri sayılara dönüştür | Bu seçeneği, sayıların XLS dosyasında "Sayılar" biçiminde kaydedilmesi için seçin. Microsoft Excel, bu biçimin hücreleriyle aritmetik işlemler yapabilir.


İletişim Kutusu: Biçim Ayarları Sekmesi: PDF

Biçim Ayarları İletişim Kutusunda PDF Sekmesi

Taranmış metni bir PDF dosyasına kaydetmek için parametreleri hazırlar:

Seçenek adı

Seçenek açıklaması
Varsayılan kağıt boyutu grubu
Sayfa boyutu
 (açılır liste) 		Kağıt boyutunu PDF biçiminde kaydetmek için ayarlar. Sayfalarınız bu boyuta sığmazsa, uygulama kağıt boyutunu otomatik olarak ayarlar.
İpucu. Listede uygun bir kağıt boyutu bulamazsanız, kendi - özel - kağıt boyutunuzu oluşturabilirsiniz. Bunun için, listeden Özel kağıt boyutu ekle öğesini seçin ve açılan iletişim kutusunda özel kağıt boyutu için isim, yükseklik ve genişliği belirtin.
Not: Orijinal görüntü boyutunu koru seçiliyse liste etkin olmaz.
Orijinal resim boyutunu koru | Orijinal kağıdın boyutunu korumak istiyorsanız bu seçeneği seçin.
Mod grubunu kaydet
PDF oluşturma modu
(açılır liste) 		Dört PDF türlerinden birisini seçmenizi sağlar:
  • Yalnızca sayfa görüntüsü
    Sayfanın tam görüntüsünü kaydeder. BU PDF türü orijinalinden neredeyse ayrılamaz olacaktır dosya aranabilir olmayacaktır.
  • Yalnızca metin ve resimler
    Yalnızca tanınan metni ve ilgili görüntüleri kaydetmenize imkan tanır. Sayfa tamamen aranabilecektir ve PDF dosya boyutu küçük olacaktır.
  • Sayfa görüntüsü üzerinde metin
    Orijinal belgenin arka planını ve görüntülerini kaydeder ve metni bunu üzerine yerleştirir. Genellikle, bu PDF türü     Yalnızca metin ve resim'den daha fazla alan gerektirir ve tamamen aranabilirdir. Bazı durumlarda, metnin görüntü üzerine yerleştirilmesinden dolayı orijinal düzene göre ufak bir farklılık olabilir.
  • Sayfa görüntüsü altında metin
    Sayfa görüntüsünün tamamını görüntü olarak kaydeder ve tanınan metni 'görünmez olarak' alta yerleştirir. Tamamen mükemmel bir orijinal düzene ve tam metin arama özelliklerine sahip bir belge oluşturur.
Metni ve artalan rengini sakla Orijinal karakter ve arka plan renginin korunmasını istiyorsanız bu seçeneği seçin.
Diğer modlar sayfa resmini kaydettiğinden bu seçenek yalnızca Yalnızca metin ve resim kayıt modu için etkinleştirilir.
Etiketli PDF'i Etkinleştir (Adobe Acrobat 5.0 veya üstü ile uyumludur) Bu seçenek seçilirse, PDF dosyası etiketlenmiş bir yapı ve resimler, tablolar, vs. dahil olmak üzere belge içeriği hakkında bilgi içerecektir.
Not: Bu seçenek Yalnızca sayfa görüntüsü PDF dosyaları için geçerlidir.
Resim ve yazı tipi ayarları grubu
Kalite Görüntüleri kaydetmek için kaliteyi ayarlar. Aşağıdaki değerlerden birisini seçin:
  • Yüksek tanıma sonuçlarını yazdırmayı planlıyorsanız.
  • Orta tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız. Bu değer varsayılan olarak ayarlıdır.
  • Düşük tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız.

Bu alanda belirlediğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar büyük olursa, dosyanız o kadar büyük olur
İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.
Biçim Resimleri kaydederken kullanılacak biçimi belirleyin . Aşağıdaki seçenekler mevcuttur:

  • Otomatik,
    Bu seçenek seçilirse ABBYY FineReader otomatik olarak en uygun biçimi seçecektir.    Bu değer varsayılan olarak ayarlanır.

  • JPEG, Renkli (fotoğraf),

  • JPEG, Gri (fotoğraf),

  • LZW, Renkli (kayıpsız),

  • LZW, Gri (kayıpsız),

  • ZIP, Renkli (kayıpsız),

  • ZIP, Gri (kayıpsız),

  • CCITT4, Siyah beyaz.
Yazı tipi PDF belgelerini görüntülemek için hangi yazı tiplerinin kullanılacağını belirtin. İki seçenekten birini seçin:
  • Standart yazı tiplerini kullan
    Bu seçenek seçilirse, PDF dosyası standart Adobe Acrobat yazı tiplerine bakar: Times, Helvetica ve CourierNew.
  • Sistemin yazı tiplerini kullan
    Bu seçenek seçilirse, PDF dosyası kullanıcı bilgisayarında kayıtlı standart yazı tiplerine bakar.
Yazı biçimlerini göm | Bu seçenek seçilirse, ABBYY FineReader yazı tiplerini PDF belgesi ile bütünleştirecektir. Bütünleşik yazı tipleri PDF belgesinin görüntülendiği veya yazdırıldığı yere bakılmaksızın orijinali gibi görünmesini sağlar.
Güvenlik
PDF Güvenlik Ayarları
(düğmesi) 		PDF Güvenlik Ayarları iletişim penceresini açarak PDF belgeniz için Belge Aç ve İzin Parolaları ve şifreleme seviyesini belirtebilirsiniz.

Seçtiğiniz şifreleme seviyesi PDF Güvenlik Ayarları düğmesinin sağında görüntülenir.


İletişim Kutusu: Biçim Ayarları Sekmesi: HTML

Biçim Ayarları İletişim Kutusunda HTML Sekmesi

Taranmış metni bir HTML dosyasına kaydetmek için parametreleri hazırlar:

Seçenek adı

Seçenek açıklaması
Düzeni koru

Düzeni korunacak şekilde ayarlar. Aşağıdaki seçenekler mevcuttur:

  • Orijinal düzen
    Tanıma sonuçlarının orijinal belge gibi görünmesini istiyorsanız bu seçeneği seçin.
    Not:Bu seçenek tanınan metinde çok fazla düzenlemeye izin vermez. Bu kısa sanatsal veya broşür benzeri belgeler içindir.
  • Bütün biçimlendirmeyi kaldır
    Yalnızca tablo yapısı ve paragraf düzenlemesi korunur. Metin aynı boyuttaki yazı tipine ayarlanır.
  • Yazı tipini ve yazı tipi boyutunu koru
    Tablo yapıları, paragraf düzenleri, yazı tipi ve yazı tipi boyutu bu modda korunur.

İpucu.Tanıma sonuçlarındaki resimleri korumak istiyorsanız, Resimleri koru seçeneğinin Resim ayarları grubunda ayarlandığından emin olun.

Kayıt modu Kayıt modunu ayarlar. Aşağıdaki seçenekler mevcuttur:
  • Tam
    Bu seçeneği ayarlarsanız, yeni HTML biçimi - HTML 4 - kullanılır. Her tür belge düzeni korumayı destekler (kullanılan mevcut koruma trürü açılır listeden seçilen Düzen koruma'ya bağlıdır); bütünleşik sitil sayfası kullanılır.
    Not:Internet Explorer 4.0 veya üstü bu modda kaydedilen belgeyi görmek için gereklidir.
  • Basit
    Bu kayıt modu bütün tarayıcılarla belge uyumu sağlar.Bu seçeneği ayarlarsanız, HTML 3 biçimi kullanılır. Belge düzeni yaklaşık olarak korunur: ilk satır girintisi ve tablolardaki girintiler korunmaz. Bu HTML biçimi Internet Explorer 3.0 gibi eski sürümler dahil olmak üzere bütün tarayıcılar tarafından desteklenir.
Metin ayarları grubu
Satır aralıklarını koru

Bu seçeneği, satırların orijinal düzeni HTML biçiminde de saklansın istiyorsanız seçin. Bu seçeneğin seçilmediği hallerde, metin HTML biçiminde tek bir satır içinde biçimlendirilecektir.

Metin rengini koru | Orijinal karakter renginin korunmasını istiyorsanız bu seçeneği seçin.
Sayfa kırılması olarak düz çizgi kullan | Sayfalara orijinal düzenleme korunur, sayfalar düz bir çizgi ile ayrılır.
Görüntü ayarları grubu
Resimleri koru Görüntüleri tanınan metinde tutmak için bu seçeneği ayarlayın.
 Bu seçenek varsayılan olarak ayarlıdır.
Kalite Görüntüleri kaydetmek için kaliteyi ayarlar. Aşağıdaki değerlerden birisini seçin:
  • Yüksek tanıma sonuçlarını yazdırmayı planlıyorsanız.
  • Orta tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız. Bu değer varsayılan olarak ayarlıdır.
  • Düşük tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız.

Bu alanda belirlediğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar büyük olursa, dosyanız o kadar büyük olur
İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.
Not: Resimleri Koru seçeneği seçili değilse bu seçenek devre dışıdır.
Biçim Resimleri kaydederken kullanılacak biçimi belirleyin . Aşağıdaki seçenekler mevcuttur:

  • Otomatik,
    Bu seçenek seçilirse ABBYY FineReader     otomatik olarak en uygun biçimi seçecektir.Bu değer varsayılan olarak ayarlanır.

  • JPEG, Renkli (fotoğraf),

  • JPEG, Gri (fotoğraf),

  • PNG, Renkli (şemalar, grafikler),

  • PNG, Gri (şemalar, grafikler),

  • PNG, Siyah beyaz.

Not: Resimleri Koru seçeneği seçili değilse bu seçenek devre dışıdır.

Karakter kodlama
Kod sayfası | Varsayılan olarak kod sayfası otomatik olarak seçilir. Otomatik tespiti kullanmak için Otomatik değerini seçin. Ayrıca gerekiyorsa, kod sayfasını manuel olarak seçebilirsiniz, yalnızca değeri listeden seçin.
Kod sayfası türü | Kod sayfası türünü belirtir (Windows, DOS, Macintosh, ISO).


Biçim Ayarları İletişim Kutusunda PPT Sekmesi

Tanınan metni bir PPT dosyasına kaydetmek için parametreleri hazırlar:

Seçenek adı

Seçenek tanımı
Satır sonlarını sakla | Bu seçeneği, satırların orijinal düzeni PPT biçiminde de saklansın istiyorsanız seçin. Bu seçeneğin seçilmediği hallerde, PPT biçiminde metin tek bir satır içinde biçimlendirilecektir.
Metni kaydır | Satır biçimi korunursa, tanınmış metin slaytın metin bloğu genişliğine sığdırılacaktır.
Görüntü ayarları grubu
Resimleri koru Görüntüleri tanınan metinde tutmak için bu seçeneği ayarlayın.
 Bu seçenek varsayılan olarak ayarlıdır.
Kalite Görüntüleri kaydetmek için kaliteyi ayarlar. Aşağıdaki değerlerden birisini seçin:
  • Tanıma sonuçlarını yazdırmak istiyorsanız yüksek.
  • Tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız orta. Bu değer varsayılan olarak ayarlıdır.
  • Tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız düşük.

Bu alanda belirlediğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır.

İpucu. En iyi boyut/kalite oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Not: Görüntüleri koru seçeneği seçili değilse bu seçenek devre dışıdır.

Biçim Resimleri kaydederken kullanılacak biçimi belirleyin . Aşağıdaki seçenekler mevcuttur:
  • Otomatik, Bu seçenek seçiliyse, ABBYY FineReader otomatik olarak en uygun biçimi seçecektir. Bu değer varsayılan olarak ayarlıdır.
  • JPEG, Renkli (fotoğraf),
  • JPEG, Gri (fotoğraf),
  • PNG, Renkli (grafikler, şemalar),
  • PNG, Gri (grafikler, şemalar),
  • PNG, Siyah-Beyaz.

Not: Görüntüleri koru seçeneği seçili değilse bu seçenek devre dışıdır.


İletişim: Biçim Ayarları, Sekme: TXT

Biçim Ayarları İletişim Kutusunda TXT Sekmesi

Tanınan metni bir TXT dosyasına kaydetmek için parametreleri hazırlar:

Seçenek adı

Seçenek tanımı
Metin ayarları
Satır sonlarını sakla | Bu seçeneği, satırların orijinal düzeni TXT biçiminde de saklansın istiyorsanız seçin. Bu seçeneğin seçilmediği hallerde, TXT biçiminde metin tek bir satır içinde biçimlendirilecektir.
Mevcut dosyanın sonuna ekle | Metni, varolan bir TXT dosyasınıı sonuna ekler.
Sayfa sonu olarak sayfa sonu karakterini (#12) araya ekle | Bu seçeneği, orijinal belge sayfa düzeni TXT biçiminde saklansın istiyorsanız seçin.
Paragraf ayracı olarak boş satır kullan | Bu seçeneği, TXT dosyasında paragrafların boş satırlarla ayrılmasını istiyorsanız seçin.
Karakter kodlama
Kod sayfası | Varsayılan olarak, kod sayfası otomatik olarak algılanır. Otomatik algılamayı kullanmak için Otomatik öğesini seçin. Gerektiği hallerde kod sayfasını listeden gereken değeri belirlemek suretiyle manuel olarak da seçebilirsiniz.
Kod sayfası türü | Kod sayfasının türünü (Windows, DOS, Macintosh, ISO) belirler.


İletişim: Biçim Ayarları, Sekme: DBF

Biçim Ayarları İletişim Kutusunda DBF Sekmesi

Tanıtılan metini bir DBF dosyasına kaydetmek için parametreleri hazırlar:

Seçenek adı

Seçenek tanımı
Metin ayarları
Dosyanın sonuna ekle | Metni, varolan bir DBF dosyasının sonuna ekler.
Karakter kodlama
Kod sayfası | Varsayılan olarak, kod sayfası otomatik olarak algılanır. Otomatik algılamayı kullanmak için Otomatik öğesini seçin. Gerektiği hallerde kod sayfasını listeden gereken değeri belirlemek suretiyle manuel olarak da seçebilirsiniz.
Kod sayfası türü | Kod sayfasının türünü (Windows, DOS, Macintosh, ISO) belirler.


İletişim: Biçim Ayarları, Sekme: CSV

Biçim Ayarları İletişim Kutusunda CSV Sekmesi

Tanınan metni bir CSV dosyasına kaydetmek için parametreleri hazırlar:

Seçenek adı

Seçenek tanımı
Metin ayarları
Tablo dışı metinleri yoksay | Bu seçeneği, sadece XLS dosyasına tablo kaydetmek istediğinizde seçin.
Dosyanın sonuna ekle | Metni, varolan bir CSV dosyasının sonuna ekler.
Karakter kodlama
Sayfa sonu olarak sayfa sonu karakterini (#12) araya ekle | Bu seçeneği, orijinal belgenin sayfa düzeni CSV biçiminde saklansın istiyorsanız seçin.
Alan ayracı | CSV dosyasında alanları ayıracak karakterleri belirler.
Kod sayfası | Varsayılan olarak, kod sayfası otomatik olarak algılanır. Otomatik algılamayı kullanmak için Otomatik öğesini seçin. Gerektiği hallerde kod sayfasını yalnızca listeden gereken değeri seçmek suretiyle manuel olarak da seçebilirsiniz.
Kod sayfası türü | Kod sayfasının türünü (Windows, DOS, Macintosh, ISO) belirler.


İletişim Kutusu: Biçim Ayarları Sekmesi: LIT

Biçim Ayarları İletişim Kutusunda LIT Sekmesi

Taranmış metni bir LIT dosyasına kaydetmek için parametreleri hazırlar:

Seçenek adı

Seçenek açıklaması
Metin ayarları grubu
Satır aralıklarını koru | Bu seçeneği, satırların orijinal düzeni LIT biçiminde de saklansın istiyorsanız seçin. Bu seçeneğin seçilmediği hallerde, metin LIT biçiminde tek bir satır içinde biçimlendirilecektir.
Tabloları metin olarak yaz | Bu seçeneği tabloyu metne çevirmek isterseniz belirleyin.
Metni ve artalan rengini sakla | Bu seçeneği metnin ve arka planın orijinal rengini korumak isterseniz belirleyin.
Görüntü ayarları grubu
Resimleri koru | Görüntüleri tanınan metinde tutmak için bu seçeneği ayarlayın.
Kalite Görüntüleri kaydetmek için kaliteyi ayarlar. Aşağıdaki değerlerden birisini seçin:

  • Tanıma sonuçlarını yazdırmak istiyorsanız yüksek.

  • Tanıma sonuçlarını ekranda görüntülemeyi amaçlıyorsanız orta. Bu değer varsayılan olarak ayarlıdır.

  • Tanıma sonuçlarını Web'e yerleştirmeyi planlıyorsanız düşük.

Bu alanda belirlediğiniz değer ne kadar yüksek olursa, kaydettiğiniz görüntünün kalitesi de o kadar artacaktır. Bu değer dosyanın boyutunu da etkiler: değer ne kadar yüksek olursa, elde edeceğiniz dosya o kadar büyük olacaktır. En iyi 'boyut/kalite' oranını ayarlamak için, tanıma sonuçlarını farklı Kalite değerlerinde kaydetmeye çalışın ve sonra bunları bir görüntüleyici uygulamada açın.

Not: Görüntüleri koru seçeneği seçili değilse bu seçenek devre dışıdır.

Biçimi Resimleri kaydederken kullanılacak biçimi belirleyin . Aşağıdaki seçenekler mevcuttur:

  • Otomatik, Bu seçenek seçiliyse, ABBYY FineReader otomatik olarak en uygun biçimi seçecektir. Bu değer varsayılan olarak ayarlıdır.

  • JPEG, Renkli (fotoğraf),

  • JPEG, Gri (fotoğraf),

  • PNG, Renkli (grafikler, şemalar),

  • PNG, Gri (grafikler, şemalar),

  • PNG, Siyah-Beyaz.

Not: Görüntüleri koru seçeneği seçili değilse bu seçenek devre dışıdır.


Adım: Görüntüleri Aç

Görüntüleri Aç adımı için özellikleri ayarlayın.

Özellik | Tanım
İşlem başladığında görüntüler için dosya adı iste | İşlemi çalıştırdığınızda, ABBYY FineReader, görüntü dosyalarını seçmenizi ister ve bunları geçerli kümeye ekler. Bu seçenek varsayılan olarak ayarlıdır.
Klasördeki görüntüleri işleme koy | İşlemi çalıştırdığınızda, ABBYY FineReader, alttaki alanda belirttiğiniz klasörü açar ve bu klasördeki tüm dosyaları geçerli kümeye ekler.
Tüm alt klasörleri dahil et | ABBYY FineReader uygulamasının alt klasörler içindeki görüntüleri de işleme koymasını isterseniz Tüm alt klasörleri dahil et onay kutusunu işaretleyin.


Adım: Küme Aç

Küme Aç adımında, ABBYY FineReader belirtilen kümedeki görüntüleri açar. Bu adımda işleme koyulacak olan kümeyi belirtmek için, aşağıdaki özelliklerden birini seçin:

Özellik | Tanım
Görev başlatıldığında küme adını iste | İşlemi her çalıştırdığınızda bir ABBYY FineReader kümesi seçmek isterseniz bu seçeneği belirleyin Bu seçenek varsayılan olarak ayarlıdır.
Geçerli kümeyi kullan | Bu seçeneği geçerli durumda açık olan kümede bulunan görüntüleri işleme almak isterseniz belirleyin.
Bu kümeyi kullan | Bu seçenek belirtilen kümedeki görüntüleri işlemden geçirmenizi sağlar. Açılan iletişim kutusunda Gözat düğmesine tıklayın, işleme koyulacak olan kümeyi belirtin.


Adım: Blokları Yükle

Adım: Blok Şablonunu Yükleme

Blok Şablonlarını Yükle adımı için özellikleri ayarlayın:

Özellik | Tanım
Görev başlatıldığında blok şablonu adını iste | İşlemi her çalıştırdığınızda bir blok şablonu seçmek isterseniz bu seçeneği belirleyin. Bu seçenek varsayılan olarak ayarlıdır.
Blok şablonlarının kullanılması | İşlemi her çalıştırdığınızda bir blok şablonu seçmek isterseniz bu seçeneği belirleyin. Gözat düğmesine tıklayın ve Blok Şablonu Aç iletişim kutusunda, işlem için gerek duyduğunuz blok şablonu dosyasının yerini belirleyin.
Blokları elle kontrol et ve ayarla | Bu seçenek seçilirse, program yerleşimi analiz ettikten ve gerekli blokları çizdikten sonra bunları inceleyebilir ve ayarlayabilirsiniz.


Adım: Düzeni İncele

Düzeni İncele adımının özelliklerini ayarlayın:

Özellik | Tanım
Düzeni otomatik olarak incele ve blokları elle ayarla | Bu seçenek belirlenirse, ABBYY FineReader metin bloklarını, görüntü bloklarını, tablo bloklarını ve barkot bloklarını tespit edecektir. Otomatik düzen incelemesinde bloklar yanlış çizilirse, blokları elle ayarlayın. Seçenek varsayılan olarak seçilidir.
Blokları elle çiz | Bu seçenek seçilirse, ABBYY FineReader görüntüleri kümeye ekledikten sonra işlemi durduracaktır. Görüntüler üzerine bloklar çizmek için Görüntü araç çubuğundaki düğmeleri kullanın.


Adım: Sonuçları Denetle

Sonuçları Denetle adımında, tanınan metni gözden geçirebilir ve düzeltebilirsiniz. Aşağıdaki seçeneklerden birini seçin:

Özellik | Tanım
Yazımı denetle | Bu seçenek belirlenirse ABBYY FineReader metni tanıdıktan sonra Yazımı Denetle iletişim kutusu açılacaktır. Bu seçenek varsayılan olarak ayarlıdır.
Yazım denetimi olmadan sonuçları gözden geçirin. | Tanınan metni ABBYY FineReader düzenleyicisini kullanarak denetlemeyi planlamıyorsanız bu seçeneği belirleyin. Tanınan sayfalar Metin penceresinde görüntülenir. Burada yazımı denetimini çalıştırmadan metni inceleyebilirsiniz.


Adım: Dosyayı Kaydedin

Adım: Sayfaları Kaydet

Sayfaları Kaydet adımı için özellikleri belirleyin.

Özellik Tanım
Kaydederken dosya adı ister İşlemi çalıştırdığınızda, ABBYY FineReader Sayfaları Kaydet iletişim kutusunu açar ve sizden dosya adını ve kaydetme seçeneklerini belirlemenizi ister.
Seçenek varsayılan olarak ayarlanmıştır
Belirtilen adlarla belirtilen konumlara kaydedin. Bu özelliği seçerseniz, şunları belirlemeniz gerekir:
  1. Çıkış klasörü
    tanınan metni içeren     dosya (lar)ın bulunduğu klasörü belirtin. ABBYY FineReader uygulamasının işlemi her çalıştırdığınızda bir alt klasör oluşturmasını isterseniz Zaman bilgili alt klasör yarat seçeneğini işaretleyin. Bu seçenek işlemi her çalıştırdığınızda klasörü elle belirlemek istemezseniz kullanışlıdır.
  2. Kayıt türü
    Açılır listeden dosya biçimini seçin.
  3. Dosya seçenekleri:

  • Tüm sayfalar için tek bir dosya oluştur- Kümedeki tüm sayfaları (veya tüm seçili sayfaları) tek bir dosyaya kaydeder.

  • Her sayfa için ayrı bir dosya yaratın Her bir küme sayfası ayrı bir dosyaya kaydedilir.

  • Her boş sayfada yeni bir dosya oluştur - ABBYY FineReader sayfaları gruplara ayırmak için boş sayfaları kullanır. Her grup için, grubun tüm sayfalarının kaydedildiği ayrı bir dosya oluşturulur. ABBYY FineReader, oluşturulan dosyaları Ad alanında -1, -2, -3 vs. ekler getirerek adlandırır.

  • Dosyaları kaynak görüntülerle adlandır- Her sayfayı orijinal görüntü ile aynı ada sahip ayrı bir dosyaya kaydeder.

  4. Ad
    Dosya adını belirtin.

pucu. Önizleme alanı tanına sayfaları kaydederken kullanılacak örnek bir dosya adı ve dosya seçenekleri ile ilgili ipuçlarını görüntüler.


Adım: Görüntüleri Kaydet

Görüntüleri Kaydet adımı için özellikleri ayarlayın.

Özellik Tanım
Kaydederken görüntüler için dosya adı ister İşlemi çalıştırdığınızda, ABBYY FineReader Görüntüyü Yeni Adla Kaydet iletişim kutusunu açar ve sizden dosya adını ve kaydetme seçeneklerini belirlemenizi ister.
Seçenek varsayılan olarak ayarlanmıştır
Görüntüleri belirtilen adlarla belirtilen konumlara kaydedin. Bu özelliği seçerseniz, şunları belirlemeniz gerekir:
  1. Çıkış klasörü
    Görüntüleri içeren     dosya (lar)ın bulunduğu klasörü belirtin.
  2. Kayıt türü
    Açılır listeden dosya biçimini seçin.
    Çok sayfalı görüntü dosyası olarak kaydet seçeneğini tüm görüntü dosyalarını tek bir çok sayfalı görüntü dosyasına kaydetmek için seçin.
    Not. Bu seçenek sadece TIFF ve PDF dosya biçimleri için kullanılabilir.
  3. Dosya adı.

pucu. Önizleme alanı görüntüleri kaydetmek için kullanılacak olan örnek bir dosya adını görüntüler.


Adım: Sayfalar Posta İle Gönder

Adım: Sayfaları Posta İle Gönder

Sayfaları Posta İle Gönder adımında, ABBYY FineReader tanına sayfaları bir e-posta mesajına iliştirir. Bu adımın özellikleri şunlardır:

Özellik Tanım
Ekleri Gönderme Biçimi Açılır listeden gereken dosya adını seçin. Tanınan metin seçilen biçimde bir dosyaya kaydedilir.
Not. Tanınan sayfalar Dosya seçenekleri içinde belirlediğiniz seçeneğe göre çeşitli dosyalarda kaydedilebilir.
Dosya seçenekleri Açılır listedeki seçeneklerden birini seçin. Aşağıdaki seçenekler mevcuttur:

  • Tüm sayfalar için tek bir dosya oluştur
     Bütün sayfalar tek bir dosyaya kaydedilir. Bu seçenek varsayılan olarak ayarlıdır.

  • Her sayfa için ayrı bir dosya yaratın
    Her bir küme sayfası ayrı bir dosya olarak kaydedilir. Her sayfa için, tüm sayfaların kaydedildiği ayrı bir dosya oluşturulur. ABBYY FineReader, oluşturulan dosya adlarına -0001, -0002, -0003 vs. ekler getirerek otomatik olarak adlandırır.

  • Her boş sayfada yeni bir dosya oluştur
    ABBYY FineReader sayfaları gruplara ayırmak için boş sayfaları kullanır. Her grup için, grubun tüm sayfalarının kaydedildiği ayrı bir dosya oluşturulur. ABBYY FineReader, oluşturulan dosya adlarına -0001, -0002, -0003 vs. ekler getirerek otomatik olarak adlandırır.

  • Dosyaları kaynak görüntülerle adlandır
    Her sayfa orijinal görüntü ile aynı ada sahip ayrı bir dosyaya kaydedilir.


Adım: Görüntüleri Posta ile Gönder

Görüntüleri e-posta ile gönder adımında, ABBYY FineReader uygulaması görüntüleri belirtilen dosya biçiminde kaydeder ve e-posta mesajına ekler. Bu adımın özellikleri şunlardır:

Özellik | Tanım
Eklenti seçenekleri
Kayıt türü | Açılır listeden, görüntüleri kaydetmek istediğini biçimi seçin.
Çok sayfalı görüntü dosyası olarak kaydet | Bu seçeneği tüm görüntü dosyalarını tek bir çok sayfalı görüntü dosyasına kaydetmek için seçin. Not. Bu seçenek sadece TIFF ve PDF dosya biçimleri için kullanılabilir.
Dosya adlandırma
Ad | Dosya ismini girin. Not. Görüntüleri farklı dosyalara kaydederseniz (Çok sayfalı görüntü dosyası olarak kaydet seçeneği seçili değildir) ABBYY FineReader her dosya adına sayfa numarasını veya sayfa grubu numarasını ekler (0001, 0002, vs.) pucu. Önizleme alanı tanına sayfaları kaydederken kullanılacak örnek bir dosya adı ve dosya seçenekleri ile ilgili ipuçlarını görüntüler.


Adım: Kümeyi Kaydet

Kümeyi Kaydet adımında, ABBYY FineReader, kümeyi belirtilen adla ve seçilen konuma kaydeder.

Özellik | Tanım
Kaydederken küme adını iste | İşlemi çalıştırdığınızda, ABBYY FineReader küme adını ve konumunu belirtmenizi ister. Bu seçenek varsayılan olarak seçilidir.
Kümeyi kaydet | Kümenin kaydedileceği konumu seçin


Yleti?im: ABBYY FineReader

ABBYY FineReader İletişim Kutusu

Bu iletişim kutusunu görüntülemek için Microsoft Word’de ABBYY FineReader simgesini tıklayın.

Seçenek adı

Seçenek açıklaması
PDF/görüntüyü nasıl alacaksınız? Resimleri nasıl almak istediğinizi belirtin:
  • Tarayıcıdan, kağıt belgeleri taramak ve tanımak istiyorsanız;
  • Dosyadan, bir resim dosyasını açmak ve tanımak istiyorsanız.
Tanıma dili
(açılır liste) 		Listedeki ayarlı tanıma dilinin belgelerinizin dili ile uyumlu olduğundan emin olun. Aksi halde, gerekli dili seçin.
İpuçları:
  • Belgeleriniz birkaç dilde yazılıysa, (Birden çok dil seçin...) öğesini listeden seçin.
    Önemli! Birden çok dili kullanmak tanıma kalitesini düşürebilir. İki veya üçten fazla tanıma dilinin kullanılmasını önermiyoruz.
  • Gerekli dili listede bulamadıysanız, (Birden çok dil seçin...) öğesini Tanıma dili açılır listesinden açın.
Düzen grubunu koru
Orijinal düzen Tanıma sonuçlarının orijinal belge ile aynı görünmesini istiyorsanız bu seçeneği seçin.
Not: Bu seçenek tanınan metinde düzenlemeye izin vermez. Bu kısa sanatsal veya broşür benzeri belgeler içindir.
İpucu. Tanıma sonuçlarında resimleri korumak istiyorsanız, Resimleri koru seçeneğinin seçili olduğundan emin olun.
Sütunlar, tablolar, paragraflar, yazı tipleri Bu seçenek orijinal düzenin tamamını koruyacaktır ancak bazı durumlarda orijinal düzenden ufak farklılıklar görülebilir. Bu seçenek varsayılan olarak ayarlıdır.
İpucu. Tanıma sonuçlarında resimleri korumak istiyorsanız, Resimleri koru seçeneğinin seçili olduğundan emin olun.
Tablolar, paragraflar, yazı tipleri Orijinal belgenin içeriğine ihtiyacınız varsa ancak belgenin düzenini aynen korumanız gerekmiyorsa bu seçeneği seçin.
İpucu. Tanıma sonuçlarında resimleri korumak istiyorsanız, Resimleri koru seçeneğinin seçili olduğundan emin olun.
Resimleri koru | Görüntüleri tanınan metinde tutmak için bu seçeneği ayarlayın.
Tanınan metni yeni belgeye ekle | Tanınan metni yeni bir Microsoft Word belgesine eklemek için bu seçeneği seçin. Bu seçenek varsayılan olarak ayarlıdır. Aksi taktirde, tanınan resim geçerli belgedeki imlecin altına eklenir.
Seçenekler
 (düğmesi) 		Seçenekler iletişim kutusunu Genel, Görünüm, Tara/Aç, Oku, Yazım Denetimi ve Kaydet sekmelerinden seçin
Başlat
 (düğmesi) 		Bu iletişim kutusunda ayarlı seçenekleri kullanarak bir resim işlemeye başlar.


İletişim: Szöcük Ekle

Sözcük Ekle İletişim Kutusu

Eklediğiniz sözcük sözlükte zaten varsa, iletişim kutusu açılacaktır.

Yine de sözcük ekleyebilirsiniz. Bunun için Ekle tuşunu tıklayın. Ana form iletişim kutusu görüntülenecektir.

Veya sözcük kipine bakabilirsiniz. Bunun için Kip tuşunu tıklayın.


İletişim: Gelişmiş Dil Özellikleri

Gelişmiş Dil Özellikleri İletişim Kutusu

Seçenek adı

Seçenek tanımı
Kelimenin başına bitişik noktalama işaretleri | Bir kelimenin başlayabileceği harf olmayan karakterleri belirler (örneğin, parantez aç vb.).
Kelimenin sonuna bitişik noktalama işaretleri | Bir kelimenin sonlanabileceği harf olmayan karakterleri belirler (örneğin, parantez kapa, virgül vb.).
Tek başına noktalama işaretleri | Kelimelerden ayrı olarak tek başına duran, harf olmayan karakterleri belirler (kısa çizgi vb.).
Kelimelerin içindeyse yoksayılan karakterler | Bir kelimede görülebilecek harf olmayan karakterler. Örneğin, hece karakterleri ya da vurgu işaretleri. Bu karakterler yazım denetimi sırasında yoksayılmalarına rağmen tanınmış metinde saklanırlar.
İzin verilmeyen karakterler | Bazı durumlarda, belirli karakterlerin hiçbir şekilde tanıttığınız metinlerde bulunmayacağından emin olacaksınız. Bu durumda, dil özelliklerinden (izin verilmeyen karakterler olarak adlandırılan) bu karakterlerin kümesini belirleyebilirsiniz. Bu karakterleri belirlemek tanıma işleminin hızını ve kalitesini önemli derecede arttırabilir. İzin verilmeyen karakterler satırında izin verilmeyen karakterler kümesini belirleyin.
Arap ve Roma rakamları, İnternet adresleri (URL) vb. içerebilecek metin. | Tanınan metnin Arap ve Roma rakamları, İnternet (URL) ve elektronik ileti adresleri içerebileceğini belirtir. Özel metinlerin tanıtılması için bir dil oluşturuyorsanız (örneğin, süpermarket malzeme listesi vb.), bu seçeneği kaldırın.
Tanıma kümesi | Dil tanıma kümesini (söz konusu dille yazılan metinde bulunabilecek tüm karakterler – harfler, noktalama işaretleri vb.) ekrana getirir.


İletişim: Advanced Language Group Properties

Gelişmiş Dil Grubu Özellikleri İletişim Kutusu

Seçenek adı

Seçenek tanımı
İzin verilmeyen karakterler | Bazı durumlarda, bazı karakterlerin hiçbir şekilde tanınan metinlerde bulunmayacağından emin olacaksınız. Bu durumda, dil grubu özelliklerinden bu karakterlerin (izin verilmeyen karakterler olarak adlandırılan) kümesini belirleyebilirsiniz. Bu karakterleri belirlemek tanıma işleminin hızını ve kalitesini önemli derecede arttıracaktır. İzin verilmeyen karakterler satırına izin verilmeyen karakterler kümesini girin.
Tanıma kümesi | Dil tanıma kümesini (söz konusu dille yazılan metinde bulunabilecek tüm karakterler) ekrana getirir.


İletişim Kutusu: Görüntü Çözünürlüğünü Düzelt

Görüntü Çözünürlüğünü Düzelt İletişim Kutusu

Bu iletişim kutusunu şu durumlarda görüntü çözünürlüğünü düzeltmek için kullanın:

  • Görüntü çözünürlüğü 200 dpi'dan az veya 600 dpi'dan fazla ise.
  • Görüntü farklı yatay ve dikey çözünürlüklere sahipse.
Seçenek adı Seçenek açıklaması
Görüntü çözünürlüğünü seçin Görüntü tipini seçin:
  • taranmış görüntü,
  • faks görüntüsü,
  • ekran görüntüsü;

Bu durumda ABBYY FineReader görüntü çözünürlüğünü şu standart değerlerden birine çevirir: Taranmış görüntü için 300 dpi, faks görüntüsü için 200 dpi, ekran görüntüsü için 96 dpi.
Aynı zamanda Diğer çözünürlük seçimini yapabilir ve görüntünün tam çözünürlüğünü yazabilirsiniz.

Düzeltmeyi uygula İki seçenekten birini seçin:

  • Seçili görüntüler- sadece seçili görüntülerin çözünürlüklerini değiştirmek isterseniz belirleyin;

  • Küme içindeki tüm görüntüler- küme içindeki tüm görüntülerin çözünürlüğünü düzeltmek isterseniz.
    Not: Bu seçenek tek bir kaynaktan elde edilen görüntüler için önerilir.

Doğru olmayan görüntü çözünürlüğünün şunlara neden olabileceğini unutmayın:

  • ABBYY FineReader görüntü düzeninin analiz edemeyebilir.
  • ABBYY FineReader yazı tipi boyutunu yanlış algılayabilir.


İletişim: Karakter Özellikleri

Karakter Özellikleri İletişim Kutusu

Sol taraftaki iletişim kutusunda “ortalama” bir karakter görüntüsü yer alır (birbirine benzeyen tüm görüntüler alt alta yerleştirilmiştir Karakter alanında ise karakter başlığı görüntülenir.

Eğer başlık yanlışsa, düzeltmelisiniz: yanlış olanın yerine doğru olanı yazmalısınız. Eğer yazamadığınız karakterleri tanıtmak için ABBYY FineReader’ı eğitiyorsanız, başlık olarak iki karakterli kombinasyonları kullanabilir ya da gerekli olan karakteri karakter tablosundan kopyalayabilirsiniz. Tabloyu açmak için [image] düğmesini tıklayınız.

Efektler grubu

  1. Eğer eğittiğiniz karakterler italik ya da kalın olarak ayarlanmışsa ve siz de söz konusu efektleri tanınmış olan metin üzerinde korumak istiyorsanız, Kalıp eğitimi iletişim kutusundaki italik ve/veya kalın unsurlarını ayarlamayı unutmayınız.
  2. Eğer eğittiğiniz karakter üst simge (alt simge) ise, Efektler grubunda Üst simge (Alt simge) unsurunu ayarlayın.


İletişim: Karakter tablosu

Karakter tablosu

Karakter tablosunu açın, kod sayfasını ayarlayın ve yeni dil alfabesi için karakterleri seçin.

Seçilmiş karakterlerin sayısı Seçili alanında görüntülenir. Karakterleri yeniden seçmek isterseniz, Tümünü Temizle tuşunu tıklayın. Tüm seçim iptal edilecek, Seçili alanındaki numara sıfıra düşecektir.


İletişim: Yazım Denetimi

Yazım Denetimi İletişim Kutusu

Yazım Denetimi iletişim kutusunda üç tane pencere vardır. Üst pencere ABBYY FineReader Yakınlaştır/Uzaklaştır penceresinin aynısıdır; olasılıkla yanlış yazılmış sözcüğün orijinal görüntüsünü görüntüler. Orta pencere olasılıkla yanlış yazılmış sözcüğün kendisini görüntüler, bu arada onun üstündeki satırda da olası yanlış basılmış türün adı görüntülenir. Alttaki Öneriler penceresi size yerleştirme/değiştirme önerileri (eğer varsa) getirir. Öneriler Sözlük dili açılan listesinden seçilen sözlüğe dayanır; bu listeden istediğiniz dili seçebilirsiniz.

Not: Yazım Denetimi iletişim kutusunu denetim ve düzeltme yaparken rahat çalışabilmeniz için büyütebilirsiniz. Bunun için, iletişim kutusu kenar çizgisini tıklayın, farenin imleci iki başlı ok şeklini alacaktır. Kenar çizgisini sürükleyerek iletişim kutusunu küçültün ya da büyütün.

Seçenek adı

Seçenek tanımı
Yoksay (düğme) Yanlış yazılmış sözcüğün değiştirilmeden bırakılması için bu düğmeyi tıklayın. Eğer Metin penceresindeki metni tıklarsanız, Yoksay düğmesi başlığı Sürdür olarak değişir. Yazım denetimini sürdürmek için tıklayın.

Not: Yoksay düğmesini tıkladığınız zaman, “belirsiz” bayrağı sözcükten çıkartılacaktır – sistem bu sözcüğün tanınmayan veya belirsiz karakter içermediğini varsayacaktır ve bu karakterler artık vurgulanmayacaktır. Böylesi sözcükleri PDF biçiminde aldığınızda ve Belirsiz Sözcükler yerine görüntü yerleştir kipini çalıştırdığınız zaman, görüntülerle yer değiştirmeyeceklerdir.

Tümünü yoksay (düğme) Metindeki bütün böylesi yanlış yazılmış sözcükleri değiştirmeden yerinde bırakmak için bu düğmeyi tıklayın.

Not: Yoksay düğmesini tıkladığınız zaman, “belirsiz” bayrağı sözcükten çıkartılacaktır – sistem bu sözcüğün tanınmayan veya belirsiz karakter içermediğini varsayacaktır ve bu karakterler artık vurgulanmayacaktır. Böylesi sözcükleri PDF biçiminde içeri aktardığınızda ve Belirsiz Sözcükler yerine görüntü yerleştir kipini çalıştırdığınız zaman, görüntülerle yer değiştirmeyeceklerdir.

Ekle (düğme) Sözcüğü sözlüğe eklemek için Ekle düğmesini tıklayın. Sözcük eklendikten sonra, uygulama bu sözcüğün herhangi biçimlerinden birinin sonraki ortaya çıkışlarını doğru kabul edecektir.

Not: Kullanıcı sözlüklerine eklediğiniz sözcükler için kip yapımı yalnız Ermenice (Doğu, Batı, Grabar), İngilizce, İtalyanca, Fransızca, Almanca (Eski ve Yani yazım), Rusça, İspanyolca ve Ukraynaca dillerinde vardır.
Değiştir
Hepsini Değiştir (düğme) 		Bir değiştirme önerisini seçin ve sonra Değiştir ya da Tümünü Değiştir düğmesini tıklayarak yürürlükte olan sözcüğü ya da metindeki tüm böylesi sözcükleri değiştirin.
Onayla
Tümünü Onayla 		Eğer Öneriler penceresinde sözcük için hiç doğru öneri yoksa, ortadaki iletişim kutusunda sözcüğü ya da yanındaki sözcükleri düzeltin. (dikkat: düzenle kipine geçtiğiniz zaman, bazı düğmelerin hareketleri ve başlıkları da değişecektir. Sonra, Onayla (Tümünü Onayla) düğmesini metinde yürürlükte olan sözcüğü (bütün bu şekildeki sözcükleri) değiştirmek için tıklayın ve sonraki belirsiz olarak tanımlanan sözcüğe geçin.
Sözlük Dili | Belgelerdeki yazım denetleme sırasında kullanmak istediğiniz sözlüğü seçin. Yanlış yazılmış sözcükler için yapılan öneriler (Öneriler penceresinde görüntülenirler) bu sözlüğe dayandırılmaktadır.
Geri Al(düğme) | En son yapılmış yazılım, gramer denetim işlemlerini, teker teker, tersine çevirir.
Seçenekler (düğme) | Yazılım denetimi seçeneklerini belirlemek için bu düğmeyi tıklayın.
Kapat (düğme) | İletişim kutusunu kapatmak için bu düğmeyi tıklayın.


İletişim: Kip Yarat

Kip Yarat İletişim Kutusu

ABBYY FineReader, bu iletişim kutusu içinde sözcük biçimleri ile ilgili sorular sorar. Sizin vereceğiniz cevaplar, ABBYY FineReader’in sizin eklediğiniz sözcükle ilgili kipi (tüm sözcük biçimleri takımı) inşa etmede yardımcı olacaktır. ABBYY FineReader size bir soru sorduğu zaman Evet veya Hayır olarak cevap veriniz. Eğer bir hata yaparsanız, o soruya doğru cevap vermek için Tekrar düğmesini tıklayın.


İletişimler: Kalıp Yarat ve Kalıbı Yeniden Adlandır

İletişim Kutuları: Kalıp Yarat ve Kalıbı Yeniden Adlandır

Seçenek adı

Seçenek tanımı
Kalıp adı | Yeni ya da yeni adlandırılmış kalıp için bir isim girin.
Tamam | Yeni bir kalıp yaratmak veya kalıba yeni bir ad vermek için bu düğmeyi tıklayın.
İptal | Yeni bir kalıp yaratmadan veya bir kalıba yeni bir ad vermeden iletişim kutusunu kapatır.

Not: Eğer yaratılan (yeni ad verilen) kalıbı eğitmek ve onu tanıma sırasında kullanmak istiyorsanız, etkin konumuna getirin: Kalıp Editörü iletişim kutusundan kalıp seçin (Araçlar>Kalıp Editörü menüsü) ve Etkinleştir düğmesini tıklayın.


İletişim Kutusu: Görüntüyü Kırp

Görüntüyü Kırp İletişim Kutusu

Seçenek adı

Seçenek açıklaması
Görüntüyü Kırp (pencere) | Görüntüyü renkli çizgilerle sınırlandırılmış olarak gösterir.
Ölçekle (açılır liste) | Görüntünün pencerede nasıl görüntüleneceğini belirten bir ölçek ayarlamanızı sağlar.
Kırp(açılır liste) | Görüntüyü standart veya özel bir sayfa boyutuna ayarlamak için istediğiniz sayfa boyutu seçmenizi sağlar.
Sonraki sayfaya geç | Bu seçenek belirlenirse, ABBYY FineReader siz geçerli görüntü ile çalışmayı tamamladıktan sonra otomatik olarak sonraki görüntüye atlayacaktır.
Kırp (düğme) | Görüntüyü kırpar.
Atla (düğme) | Geçerli görüntüyü kırpmadan diğerine geçmenizi sağlar.
İptal (düğme) | İletişim kutusunu kapatır.


Özel Kağıt Boyutu İletişim Kutusu

Seçenek adı

Seçenek açıklaması
Kağıt boyutu | Özel kağıt boyutunun adını girin.
Yükseklik | Bir sayfanın yüksekliğini girin.
Genişlik | Bir sayfanın genişliğini girin.
Ölçü birimleri | Kağıt boyutu için kullanılacak olan ölçü birimlerini (milimetre veya inç) seçmenizi sağlar.


İletişim: Araç Çubuğu Özelleştir

"Özelleştir" iletişim kutusu: Araç çubuğunu ayarlama

Bu iletişim kutusu araç çubuğuna düğme eklemenize ya da araç çubuğundan düğme kaldırmanıza izin verir.

Seçenek adı

Seçenek değeri
Kategoriler | Menü öğesi ya da türüne göre komut kategorilerinin listesi. Kategori seçimi Komutlar listesinde görüntüleneni etkiler.
Komutlar | Seçilen kategoriye giren komutların listesi.
Araç Çubuğu | Komut ekleyebileceğiniz ya da kaldırabileceğiniz araç çubuklarının listesi.
Araç çubuğu düğmeleri | Araç çubuğu listesinde seçilen araç çubuklarında yer alan bütün düğmelerin listesi.
Büyük araç çubuğu düğmeleri | Düğmeler çalışmayı daha kolay hale getirmek için büyük yapılmıştır.
Araç çubuğunu göster | Ekranda Araç çubuğu listesinden seçilen araç çubuğunu görüntüler.
>> düğmesi | Seçilmiş olan araç çubuğuna seçilen düğmeyi ekler.
<< düğmesi | Seçilmiş olan araç çubuğundan seçilen düğmeyi kaldırır.
Yukarı | Araç çubuğu üzerindeki düğmelerin sırasını değiştirmenize izin verir: düğmeyi listede bir üst sıraya alır.
Aşağı | Araç çubuğu üzerindeki düğmelerin sırasını değiştirmenize izin verir: düğmeyi listede bir alt sıraya alır.
Tanım | Seçilen komutun kısa açıklaması.
İlk durumuna getir | Araç çubuğu listesinden seçilen araç çubuğunun düğmelerini standart ilk haline getirir.
Hepsini ilk durumuna getir | tüm araç çubuklarının düğmelerini standart ilk hallerine getirir.


İletişim: Sözlük

Sözlük İletişim Kutusu

Seçenek

Seçenek tanımı
Üst iletişim kutusu alanı | Sözlüğe eklemek istediğiniz sözcüğü buraya girin.
Sözcük listesi | Tüm sözlük sözcüklerini görüntüler. Silmek istediğiniz veya kipini gözden geçirmek istediğiniz sözcüğü seçin.
Ekle (düğme) | Üst satıra yazdığınız sözcüğü sözlüğe ekler. Ana form iletişim kutusunu açmak için bu düğmeyi tıklayın ve sözcüğün kipini yaratın. Eğer eklediğiniz sözcük zaten sözlükte varsa, ABBYY FineReader bununla ilgili bir mesaj görüntüleyecektir.
Göster (düğme) | Seçilen sözcüğün kipini görüntüler.
Sil (düğme) | Seçilen sözcükleri sözlükten siler.
Al (düğme) | Var olan bir sözlüğü alır (örneğin: ABBYY FineReader 3.0, 4.0, 5.0 ya da 6.0 tarafından yaratılmış kullanıcı sözlükleri veya Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) ya da 2003 (11.0)) tarafından yaratılmış *.dic kullanıcı sözlükleri). Windows (ANSI)-kodlamadaki herhangi bir metin dosyası da sözlük yerine kullanılabilir. Ancak sözcükler boşluklarla ya da diğer alfabe-dışı karakterlerle ayrılmalıdır.
Ver (düğme) | ABBYY FineReader kullanıcı sözlüğünüzün dışarı aktarımını yapar.


Görüntüleri Posta ile Gönder

Posta Olarak Gönder İletişim Kutusu

Bu iletişim kutusunu, e-posta ile gönderilecek olan görüntülerin parametrelerini belirtmek için kullanın.

Seçenek adı

Seçenek açıklaması
Ekleri Gönderme Biçimi | E-posta ile gönderilecek olan görüntülerin parametrelerini belirtir.
Biçim Ayarları (düğme) | RTF/DOC/Word XML, PDF, PPT, HTML, TXT, CSV, DBF, XLS ve LIT iletişim kutularını açar. Böylece, bu biçimler için gelişmiş metin kaydetme seçeneklerini belirleyebilirsiniz.
İşlem Sayfaları Hangi sayfaları kaydedeceğinize bağlı olarak iki seçenekten birini seçin.
  • Tümü- tüm yığın sayfalarını kaydetmek isterseniz.
  • Seçili- sadece seçili küme sayfaları nı kaydetmek isterseniz;
Sadece seçili blokları gönder | Bu seçeneği sadece görüntülerdeki seçili blokları kaydetmek isterseniz seçin.
Çok sayfalı görüntü dosyası olarak gönder Bu seçeneği tüm görüntü dosyalarını tek bir çok sayfalı görüntü dosyasına kaydetmek için seçin.
Not. Bu seçenek sadece TIFF ve PDF dosya biçimleri için kullanılabilir.


E-ileti Olarak Gönder

E-ileti Olarak Gönder İletişim Kutusu

Bu iletişim kutusunu e-ileti ile gönderilecek olan tanıtılan görüntünün parametrelerini belirlemede kullanın.

Seçenek adı

Seçenek tanımı
Eklenti seçenekleri
Ekleri Gönderme Biçimi | E-ileti ile gönderilecek olan görüntünün biçimini belirler.
Biçim Ayarları (düğme) | RTF/DOC/Word XML, PDF, PPT, HTML, TXT, CSV, DBF ve XLS iletişim kutularını açar. Böylece, bu biçimler için gelişmiş metin kaydetme seçeneklerini belirleyebilirsiniz.
İşlem Sayfaları Hangi sayfaları kaydedeceğinize bağlı olarak iki seçenekten birini seçin.
  • Tümü - tüm küme sayfalarını kaydetmek isterseniz.
  • Seçili - sadece seçili küme sayfalarını kaydetmek isterseniz;
Dosya seçenekleri Kaydetme kipini belirleyin:
  • Her sayfa için ayrı bir dosya oluştur – her bir küme sayfası ayrı bir dosyaya kaydedilir. Küme sayfa numarası otomatik olarak dosya adının sonuna eklenir.
  • Dosyaları kaynak görüntülerin adlarıyla adlandır – bu seçeneği, her bir sayfayı adları kaynak görüntülerin adları ile aynı olan ayrı dosyalara kaydetmek için kullanın.
    Not:
    1. Kaynak görüntü hakkında bilgi içermeyen sayfalar (örneğin taranmış sayfalar) bu kipte kaydedilmeyecektir. Kaydedilen sayfaların arasında böyle bir sayfanın olması halinde ekrana bir uyarı mesajı gelecektir.
    2. Birbirini takip eden bir küme sayfaları grubu kaynak görüntü ile aynı görüntüye ya da kaynak görüntüleri aynı ada sahipse, bu sayfalar çok-sayfalı TIFF olarak işlem görür ve bu sayfaların metni tek bir dosyaya kaydedilir. Aynı adlı kaynak görüntülere sahip sayfalar birbirlerini takip eden bir şekilde sıralanmamışsa, sayfalar görüntü dosyaları farklıymış? gibi işlem görürler ve böylece metin aynı adla farklı dosyalara kaydedilir, ancak dosya adına bir gösterge eklenir: _1, _2, vb.
  • Her bir boş sayfada yeni bir dosya oluştur – tüm küme her bir grubu boş bir sayfa ile sona eren bir sayfa grupları kümesi olarak işlem görür. Farklı gruplardan sayfalar, bir kullanıcı tarafından belirlenmiş ve bir indeks eklenmiş adlarla farklı dosyalara kaydedilirler. -1, -2, -3... gibi.
  • Tüm sayfalar için tek bir dosya oluştur – tüm (ya da tüm seçili) küme sayfaları tek bir dosyaya kaydedilir.


İletişim Kutusu: Belge Açma Parolasını Girin

Belge Açma Parolasını Girme İletişim Kutusu

Kullanıcıların PDF belgesini belirttiğiniz şifreyi yazmadan açmalarını önlemek isterseniz bir Belge Açma Parolası belirleyin.

Seçenek adı

Seçenek açıklaması
Belge Açma parolası | Parolayı yazın. Parola girdisi büyük küçük harf duyarlıdır.
Parolayı doğrulayın | Seçtiğiniz parolayı doğrulamak için tekrar yazın.


İletişim Kutusu: Yetki Parolası Gir iletişim kutusu

Yetki Parolası Gir İletişim Kutusu

Kullanıcıların PDF belgesini belirttiğiniz şifreyi yazmadan yazdırmalarını ve düzenlemelerini önlemek isterseniz bir Yetki Parolası belirleyin. Belge için bazı güvenlik ayarları seçilirse kullanıcılar belirttiğiniz parolayı yazana kadar bu ayarları değiştiremezler.

Seçenek adı

Seçenek açıklaması
Yetki parolası | Parolayı yazın. Parola girdisi büyük küçük harf duyarlıdır.
Parolayı doğrulayın | Seçtiğiniz parolayı doğrulamak için tekrar yazın.


İletişim: Bul

Bul İletişim Kutusu

Seçenek

Seçenek tanımı
Bulunacak olan | Arama kalıbını girin: klavyeden yazın, listeden seçin ya da panodan kopyalayın. Seçmeli kısa çizgiler ya da satır aralıkları gibi özel karakterleri bulmak için [image] düğmesine tıklayın.
Tam kelime eşleşsin | Tam kelime eşleşsin kipini çalıştırır. Örneğin, bu kipte “Fine” arama kalıbını girdiğinizde “ABBYY FineReader” bulunmayacaktır.
Büyük küçük harfe duyarlı | Büyük küçük harfe duyarlı kipi çalıştırır. Örneğin, bu kipte “fine” arama desenini girdiğinizde “Fine” ve “FINE” bulunmayacaktır.
Bütün küme sayfalarında ara | Bu kipte, ABBYY FineReader arama kalıbını tüm küme sayfalarında bulmaya çalışacaktır.
Yön | Arama yönünü seçin.
Sonrakini bul (düğme) | Arama kalıbının bir sonraki eşini bulur.


İletişim: Sayfaya Git

Sayfaya Git İletişim Kutusu

Belirtilen küme sayfasını açar.

Seçenek adı

Seçenek tanımı
Sayfa numarası Açmak istediğiniz küme sayfasının numarasını girin.


Köprü Düzenle iletişim kutusu

Bu iletişim kutusunda, köprüleri görüntüleyebilir, yaratabilir ve düzenleyebilirsiniz.

Köprü Düzenle iletişim kutusunu açmak için Metin penceresinden bir metin parçası seçin ve araç çubuğundaki [image] simgesine tıklayın.

Seçenek

Tanım
Görüntülenecek metin | Belge içinde görüntülenecek olan köprü metni.
Bağlantı | Adresin türünü seçer.

Web sayfası

Bir Web sayfasına bağlantı yapar.

Yerel dosya

Yerel bir dosyaya bağlantı yapar.

E-posta adresi

Bir e-posta bağlantısı oluşturur.
Adres | Köprünün gerçek adresini belirtir
Gözat | Bu düğmeye, köprünün yönlendirmesini istediğiniz dosyaya gözatmak için tıklayın.


İletişim: Karakter Ekle

Karakter Ekle İletişim Kutusu

Karakter tablosundan istediğiniz karakteri seçin ve Ekle düğmesini tıklayın.

Not: Karakter tablosu sadece mevcut tanıma dillerindeki karakterleri gösterir.


İletişim: Dil Editörü İ

Dil Editörü İletişim Kutusu

Bu iletişim kutusunda yeni bir dil ya da yeni bir dil grubu oluşturabilirsiniz.

Seçenek adı

Seçenek tanımı
Yeni (düğme) | Yeni Dil ya da Dil Grubu iletişim kutusunu açar. Bu iletişim kutusunda yeni bir dil ya da yeni bir dil grubu oluşturabilirsiniz.
Düzenle (düğme) | Dil Özellikleri iletişim kutusunu ya da Dil Grubu Özellikleri iletişim kutusunu açar. Bir kullanıcı dili ya da dil grubu üzerinde bu iletişim kutularını kullanarak değişiklik yapabilirsiniz. Tipik değiştirme işlemleri arasında tanıma kümesine karakter eklemek ya da kümeden karakter çıkartmak sayılabilir.
Sil (düğme) Bir dili ya da dil grubunu siler.

Not: Bir dil grubu içinde yer alan bir dili silerseniz, söz konusu dil grubu da silinecektir.

Bu dili araç çubuğunda açılan listede göster | Seçtiğiniz dili Standart araç çubuğunda görüntülenen listeye ekler.


İletişim: Dil Editörü (ABBYY FineReader Corporate Edition)

Dil Editörü İletişim Kutusu

Bu iletişim kut usunda yeni bir dil ya da dil grubu oluşturabilirsiniz.

Seçenek adı

Seçenek tanımı
Yeni (düğme) | Yeni Dil ya da Dil Grubu iletişim kutusunu açar. Bu iletişim kutusunda yeni bir dil ya da dil grubu oluşturabilirsiniz.
Düzenle (düğme) | Dil Özellikleri iletişim kutusunu ya da Dil Grubu Özellikleri iletişim kutusunu açar. Bir kullanıcı dili ya da dil grubu üzerinde bu iletişim kutularını kullanarak değişiklik yapabilirsiniz. Tipik değiştirme işlemleri arasında tanıtma kümesine karakter eklemek ya da kümeden karakter çıkartmak sayılabilir.
Sil (düğme) Bir dili ya da dil grubunu siler.

Not: Bir dil grubu içinde yer alan bir dili silerseniz, söz konusu dil grubu da silinecektir.

Araç çubuğunda açılan listede bu dili göster | Seçtiğiniz dili Standart araç çubuğunda görüntülenen listeye ekler.
Kullanıcı-tanımlı diller klasörü Tüm kullanıcı dilleri sözlükleriyle birlikte varsayılan olarak küme klasörüne kaydedilir. Kullanıcı dili veritabanını kaydetmek için başka bir klasör de -örneğin bir ağ klasörü- kullanabilirsiniz. Dilleri bir ağ klasörüne kaydetmeniz halinde, diğer kullanıcılar da kaydeden kullanıcının dilleri üzerinden çalışabilecekler ve kullanıcı sözlüğüne kelime de ekleyebileceklerdir.

Kullanıcı dili veri tabanı klasörünü değiştirmek isterseniz, Değiştir düğmesine tıklayın.

Not: Kullanıcı sözlüklerinin doğru işlemesi, onlarla çalışan kullanıcıların, sözlüklerin kaydedildiği klasöre yazma haklarının bulunmasına bağlıdır.
Değiştir düğmesi | Bu düğmeyi, kullanıcı dili veritabanının kaydedileceği klasörü belirlemede kullanın (veritabanı, kullanıcı dil gruplarına ek olarak sözlükleriyle birlikte kullanıcı dillerini de içermektedir).


İletişim: Dil Grubu Özellikleri

Dil Grubu Özellikleri İletişim Kutusu

Seçenek

Seçenek

Dil grubu adı | Yeni dil adını, düzeltilmiş dil adını ya da bir dil grubu adını belirler.
Temel dil grupları
Kullanılabilir diller | Kurulan bütün dilleri listeler.
Seçilen diller | Seçilen grubu oluşturan dilleri listeler. Gruba bir dil eklemek için Kopyala düğmesine tıklayın.
Kopyala >> (düğme) | Gruba bir dil ekler (seçilen dili sağdaki listeye kopyalar).
<< Kaldır (düğme) | Gruptan bir dil kaldırır (seçilen dili sağdaki listeden çıkartır).
Gelişmiş (düğme) | Gelişmiş dil özellikleri iletişim kutusunu açar. İzin verilmeyen karakterler kümesini belirleyebilir ve bu iletişim kutusunda tanıma kümesini görüntüleyebilirsiniz.


İletişim: DialogBasit Dil Özellikleri

Basit Dil Özellikleri İletişim Kutusu

Seçenek adı

Seçenek tanımı
Dil adı | Oluşturulmuş ya düzenlenmiş dil ya da dil grubu adını ekrana getirir.
Kaynak dil | (Bir kullanıcı dilinin özelliklerini görüntülediğiniz durumlarda) kaynak dilini belirtir.
Alfabe | Dilin alfabesini ekrana getirir. Dilin alfabesinde değişiklik yapmak için [image] düğmesine tıklayın. Alfabe iletişim kutusu açılacaktır. Bu iletişim kutusunda gereksinimlerinize göre karakterleri silebilir ya da ekleyebilirsiniz.
Sözlük grubu
Sözlük Yok | Yeni dilin sözlüğünün olmayacağını belirtir.
Yerleşik | Kaynak dilin sözlüğünün, yeni dilin sözlüğü olarak kullanılacağını belirtir.
Kullanıcı sözlüğü | Tanıma ve yazım denetimi işlemleri sırasında bir kullanıcı sözlüğünün kullanılacağını belirtir. Yeni bir kullanıcı sözlüğü oluşturabileceğiniz gibi varolan bir kullanıcı sözlüğünü de aktarabilirsiniz. Bu işlem için Düzenle... düğmesine tıklamanız yeterli olacaktır. Eski ABBYY FineReader sürümleri tarafından oluşturulmuş bir kullanıcı sözlüğünü ya da Windows (ANSI)-kodlaması ile hazırlanmış herhangi bir metin dosyasını alabilirsiniz (bunun için tek gerek şey kelimelerin boşluk ya da diğer alfabetik olmayan karakterler ile ayrılmış olmasıdır).
Düzenle (düğme) | Sözlük iletişim kutusunu açar. Bu iletişim kutusunda, bir sözlüğü alabilir ya da yeni oluşturulmuş bir sözlüğe kelime ekleyebilirsiniz.
Düzenli anlatım | Yeni dilin gramerini belirlemenize izin verir. Daha detaylı bilgi için Düzenli anlatımlar bölümüne bakınız.
Gelişmiş (düğme) | Gelişmiş dil özellikleri iletişim kutusunu açar.


Nadir Kullanılan Seçenekler İletişim Kutusu

Nadir Kullanılan Seçenekler iletişim kutusunu açmak için, Seçenekler iletişim kutusundaki Genel sekmesi altında bulunan Nadir Kullanılan Seçenekler... iletişim kutusuna tıklayın.

Seçenek adı

Seçenek açıklaması
Grubu görüntüle
Tarama sırasında görüntüyü aç | Bu seçeneği tarama kalitesini daha belirgin olarak kontrol etmek için kullanın. Tarayıcı bir sayfayı taramayı bitirince, bu seçenek Görüntü penceresinde görüntülenir.
Ölçekli siyah-beyaz görüntüleri gri olarak göster | Ölçekli siyah-beyaz görüntüleri Görüntü penceresinde gri olarak ekrana getirmek için bu seçeneği seçin. Görüntü daha okunaklı hale gelecektir. Bu seçenek tanıma kalitesini hiçbir şekilde etkilemez.
Tanıma sırasında görüntüyü göster | Bu seçenek varsayılan olarak ayarlıdır. Eğer birkaç küme sayfasının tanınması sırasında görüntünün görüntülenmesini istemiyorsanız, bu seçeneği temizleyin.
Tara/Aç grubu
Görüntüdeki metin ile artalan rengini değiştir Bazı tarayıcılar, tarama sürecinde görüntüleri ters yüz ederler (siyahı beyaza veya tersi gibi).
Görüntüdeki Metin ile artalan rengini değiştir seçeneğini belgelerin bir örnek veya standart görünümleri olması bakımından uygulamak isteyebilirsiniz.Örneğin: beyaz artalan üzerine siyah yazı tipi.
Renkli ve gri görüntüleri, siyah-beyaza dönüştür | Bu seçenek, kümeniz tarafından kaplanan disk alanını azaltır; ancak, eğer görüntünün üzerinde renkli resim/renkli yazı tipi/renkli artalan yoksa, ya da tanınan metindeki rengi saklamak istemiyorsanız kullanışlıdır.
Tanıma grubu
Tablodaki hücre başına bir metin satırı | Eğer her bir hücre başına tek satır metinli tablolar tanıtacaksınız bu seçeneği kullanın.Tablo yerleşimi daha okunaklı bir şekilde analiz edilecektir.
Tabloda birleşmiş hücreler yok | Sadece birleşik hücreler içermeyen tabloları tanıyacaksanız bu seçeneği belirleyin. Tablo yerleşimi daha okunaklı bir şekilde analiz edilecektir.
Barkotları ara ABBYY FineReader uygulamasının belgelerinizin üstündeki barkotları tanımasını istiyorsanız bu seçeneği onaylayın. ABBYY FineReader onlar için ayrı barkot tipi bloklar yaratacaktır; barkot tanınan metinde bir dizi harfler ve numaralar olarak görüntülenecektir.
Bu seçenek varsayılan olarak seçili değildir.
Aralıklarla biçimlendirilmiş düz metin olarak oku | Bu seçeneği tanıma sonuçlarını düz metin olarak kaydetmek isterseniz seçin. Tanınan metin tek bir sütun içinde biçimlendirilecek ve eşit aralıklı ve eşit boyutlu yazı tiplerinden oluşacaktır. Tanınan metinde soldaki girintiler aralık olarak gösterilecektir; her satır ayrı bir paragraf olacak ve orijinal paragraflar da boş satırlar tarafından ayrılacaktır. Bu seçeneği, örneğin kod çıktılarını tanırsanız kullanın.
Yazdırma tipi

İşleme koyulan belgelerin yazı tipini belirtir. Aşağıdaki seçenekler mevcuttur:

  • Otomatik algılama
    bu seçeneği metnin yazdırma tipinin otomatik olarak algılanması için seçin. Bu seçenek varsayılan olarak ayarlanmıştır. Tüm yazdırma tiplerine uyar.

  • Daktilo
    Bu seçeneği bir daktilo çıktısını tanıyacaksanız seçin. Bu seçenek, tanıma kalitesini yükseltecektir.

  • İğneli yazıcı
    Eğer bir iğneli yazıcı çıktısını tanıtacaksınız, bu seçeneği kullanın. Bu seçenek, tanıma kalitesini yükseltecektir.
Yazım denetimi grubu
Bileşik sözcüklerde dur | Bu seçeneği belirlediğiniz takdirde, yazım denetimcisi sözlükte bulunmayan fakat mevcut morfolojik modellere göre yapılmış olabilen sözcüklerde duracaktır. Sadece Sözlükte bulunmayan sözcüklerde dur seçeneği belirlenmişse geçerlidir.
Noktalama işaretlerinden önce ya da sonraki boşlukları düzelt | Bu seçeneği seçerseniz, yazım denetimcisi noktalama işaretlerinden sonra atlanan yerleri doldurur ve noktalama işaretlerinden önceki gereksiz boşlukları otomatik olarak kaldırır. Sözü edilen noktalama işaretleri şunlardır: , : ; .


İletişim: Yeni Dil ya da Grubu

Yeni Dil ya da Dil Grubu İletişim Kutusu

Seçenek adı

Seçenek tanımı
Varolan bir dili temel alan yeni bir dil oluştur | Dil listesinden seçilen bir kaynak dili temel alan yeni bir dil oluşturmanıza izin verir. Yeni dil kaynak dille aynı tanıma kümesine ve özelliklere sahiptir. Dil Özellikleri iletişim kutusunu açmak için Tamam düğmesine tıklayın ve dil alfabesi ile gelişmiş özellikleri gerektiği gibi değiştirin. İsteğinize gore kullanıcı sözlüğünü de belirleyebilirsiniz.
Yeni bir dil grubu oluştur | Yeni bir dili grubu oluşturmanıza izin verir. Dil Grubu Özellikleri iletişim kutusunu açmak için Tamam düğmesine tıklayın ve grubu ve gelişmiş grup özelliklerini oluşturacak dilleri belirleyin.


İletişim : Yeni Sayfa Numarası

Yeni Sayfa Numarası İletişim Kutusu

Bu iletişim kutusunda birinci sayfanın numarasını belirleyebilirsiniz:

  • Seçenekler iletişim kutusundaki (Araçlar>Seçenekler menüsü) üzerinden Görüntü Tara/Aç sekmesinden Kümeye sayfa eklemeden önce sayfa numarası sor öğesini seçin.

Seçenek adı

Seçenek tanımı
Sonraki sayfa numarası | İlk küme sayfa numarasını belirler.
Numaralama sırası grubu

Numaralama sırasını belirler.

Artan | Sayfalar şu şekilde numaralandırılır: 1, 2, 3...
Azalan | Sayfalar şu şekilde numaralandırılır: 10, 9, 8...
Numaralama grubu
Sürekli | Sürekli numaralama kipini belirler: 1, 2, 3... (1, 12, 34, 57... olarak değil).
Tek ve çift rakamlar ayrı ayrı | Sayfa numaraları aşağıdaki gibi oluşacak şekilde numaralandırma kipini belirler: 1,3,5,7 ya da 2,4,6,8... Örneğin, çok sayıda çift taraflı sayfa taradığınızda bu kip faydalı olacaktır. Böylece, önce tek numaralı sayfaları, sonra çift numaralı sayfaları tarayabilirsiniz.
Kümeye sayfa eklemeden önce sayfa numarası ekle | Bu seçeneği seçerseniz, ABBYY FineReader sayfayı kümeye eklemeden önce sayfa numarasını belirlemenizi isteyecektir.


İletişim: Küme Aç

Küme Aç iletişim kutusu

Seçenek

Seçenek tanımı
İçine bak | Küme klasörüne erişimde kullanılacak doğru yolu belirtin.
Küme adı | Küme klasörü listesinden küme adını belirtin.
Aç (tuşu) | Belirlenen kümeyi açın.


İletiş: Paradigm

Kip İletişim Kutusu

Bu iletişim kutusunda, Kip yarat iletişim kutusu içinde verilen kullanıcı yanıtlarına göre kurulmuş kip görüntülenir.

Eğer görüntülenen kip doğru ise, Evet düğmesini tıklayın; kipin başka bir şeklini görüntülemek için Hayır düğmesini tıklayın; Kip yarat iletişim kutusuna dönerek kip yaratma sorularını yenilemek için Tekrar düğmesini tıklayın.


İletişim: Kalıp Editörü

Kalıp Editörü İletişim Kutusu

Seçenek adı

Seçenek tanımı
Editör penceresinde kümede o anda bulunan kullanıcı kalıplarının bir listesi görüntülenir.
Yeni (düğme) | Kalıp Yarat iletişim kutusunu açar. Bu kutu içinde yeni bir boş kalıp yaratabilirsiniz.
Düzenle (düğme) | Kullanıcı Kalıbı iletişim kutusunu açar. Geçerli olan kalıbı bu kutu içinde düzenleyebilirsiniz.
Yeniden adlansdır (düğme) | Seçilen kalıba yeni bir isim verir.
Sil (düğme) | Seçilen kalıbı siler.
Etkinleştir (düğme) | Bir kalıbı tanıma sırasında eğitim ve kullanım için etkinleştirir.
Kalıp dosyası | Kalıp dosyasının (izlenecek yol dahil olmak üzere) tam ismini görüntüler.


İletişim: Kalıp Eğitimi

Kalıp Eğitim İletişim Kutusu

Üstteki iletişim penceresi, eğittiğiniz karakterleri görüntüler. Karakteri çevreleyen çerçeve, ilgili karakteri veya bir çok karakteri tamamen içine almalıdır (ligatürler eğitmeniz halinde).

Seçenek

Seçenek tanımı
Etkin kalıp | Etkin haldeki kalıp adını görüntüler. Eğer aktif haldeki kalıp adı açık metni tanımayacak durumdaysa, tanıma işlemi durdurulmalı ve ilgili kalıbı devre dışı bırakmalısınız (ve gerekiyorsa bir başkasını devreye sokmalısınız).
düğmesi | Çerçeveyi sola hareket ettirir. Çerçeveyi, tüm karakteri içine alacak şekilde hareket ettirin.
düğmesi | Çerçeveyi sağa hareket ettirir. Çerçeveyi, tüm karakteri içine alacak şekilde hareket ettirin.
Karakter gir | yazamadığınız karakterleri tanıması için ayarlıyorsanız, başlık olarak iki karakterli kombinasyonları kullanmalı ya da gerekli karakteri Karakter tablosundan kopyalamalısınız. Tabloyu açmak için [image] düğmesine tıklayınız.
düğmesi | Karakter tablosunu açar. Gerekli karakteri tablodan seçebilir ve Karakter gir alanına kopyalayabilirsiniz.
Eğit (düğme) | Karakter eğitir; örn. kalıbı etkinleştirmek için yeni çifte “karakter görüntüsü–karakter başlığı” ekler.
Efekt grubu
italik | Mevcut karakterin italik olduğunu belirler.
Kalın | Mevcut karakterin italik olduğunu belirler.
Üst Simge | Mevcut karakterin üst simge olduğunu belirler.
Alt simge | Mevcut karakterin alt simge olduğunu belirler
Geri (düğme)

Eğitim sırasında bir hata yapmanız durumunda Geri düğmesine tıklayabilir ve çerçevenin bir önceki pozisyona dönmesini sağlayabilirsiniz. Bu durumda en son “görüntü-karakter” çifti kalıptan çıkarılacaktır. Söz konusu “geri al” işlemi sınırlıdır: sadece en son kelimede, eğitime “geri al” işlemini uygulayabilirsiniz. .

Atla (düğme)

Geçerli karakteri atlar. Çerçevenin kapsadığı bir karakter olmadığı zaman, ya da tam olarak bir karakteri ya da karakter grubunu çerçeveleyemediğinizde bunu kullanın.
Not: Atla düğmesini tıklarsanız, tanınan metinde atladığınız karakter yerinde ^ karakterini göreceksiniz.


İletişim Kutusu: PDF Güvenlik Ayarları

PDF Güvenlik Ayarları İletişim Kutusu

PDF dosyaları için parolaları ve şifreleme düzeyini ayarlamak:

Seçenek adı

Seçenek açıklaması
Belgeyi açmak için parola iste | Kullanıcıların PDF belgesini belirttiğiniz şifreyi yazmadan açmalarını önlemek isterseniz bu seçeneği belirleyin.
Belge Açma parolası PDF belgeleri için bir Belge Açma parolası belirtilip belirtilmediğini gösterir.
Not: Bu parola ayarlanırsa noktalarla gösterilir.
Belge Açma Parolasını Girin iletişim kutusunu açar. Burada parolayı yazabilir ve doğrulayabilirsiniz.
İzinler grubu
Belgenin yazdırılmasını ve düzenlenmesini ve güvenlik ayarlarını kısıtlama | Kullanıcıların PDF belgesini belirttiğiniz parolayı girmeden yazdırmalarını ve düzenlemelerini önlemek isterseniz bu seçeneği belirleyin. Belge için bazı güvenlik ayarları seçilirse kullanıcılar belirttiğiniz parolayı yazana kadar bu ayarları değiştiremezler.
Yetki parolası PDF belgeleri için bir İzin parolası belirtilip belirtilmediğini gösterir.
Not: Bu parola ayarlanmışsa, noktalarla gösterilir.
Yetki Parolasını Girin iletişim kutusunu açar. Burada parolayı yazabilir ve doğrulayabilirsiniz.
İzin ayarları grubu
Yazdırma serbest PDF belgeniz için izin verilen yazdırma kalitesini belirtin. Aşağıdaki seçenekler mevcuttur:
  • Hiçbiri
    Bu ayar kullanıcıların belgeyi yazdırmasını önler.
  • Yüksek çözünürlük
    Bu ayar kullanıcıların belgeleri herhangi bir çözünürlükte yazdırabilmelerine imkan verir.
Değişiklikler serbest PDF belgesinde hangi düzenleme eylemlerine izin verildiğini belirtin. Aşağıdaki seçenekler mevcuttur:
  • Hiçbiri
    Bu seçenek kullanıcıların    belgede herhangi bir değişiklik yapmasını önler.
  • Belgeyi değiştir (sayfaları çıkarmak dışında)
    Bu ayar kullanıcıların belgede sayfaları çıkarmak dışında değişiklikler yapmasına izin verir.
Metni, görüntüleri ve diğer içeriği kopyalamayı etkinleştir. | Bu seçeneği kulanıcıların PDF belgenizden metin, görüntü ve diğer içeriği seçmesine ve kopyalamasına izin vermek için kullanın.
Ekran okuyucu aygıtlar için metin erişimini etkinleştir. Bu seçenek seçilirse, kullanıcılar PDF belgesini okumak için ekran okuyucuları kullanabilir. Aynı zamanda belgeden bilgileri kopyalama imkanları da olacaktır.
Bu seçenek sadece yüksek şifreleme düzeyi için mevcuttur.
Şifre düzeyi Parola korumalı bir belge için şifreleme tipini ayarlayın. Aşağıdaki seçeneklerden birini seçin:
  • Düşük (40 bit) - Acrobat 3.0 ve sonraki sürümleriyle uyumlu
    Düşük (40-bit RC4) bir şifreleme düzeyi ayarlar.
  • Yüksek (128 bit) - Acrobat 5.0 ve sonraki sürümleriyle uyumlu
    Yüksek (128-bit RC4) bir şifreleme düzeyi ayarlar.
  • Yüksek (128 bit - AES) - Acrobat 7.0 ve sonraki sürümleriyle uyumlu
    Yüksek (128-bit RC4) bir şifreleme düzeyi ayarlar, Acrobat 6.0 ve önceki sürümün kullanıcıları bu şifreleme düzeyindeki belgeleri kullanamaz.


İletişim: Ana Form

Ana Form İletişim Kutusu

Seçenek adı

Seçenek tanımı
Anlatım Parçası grubu
İsim | İsim eklemek için bu radyo düğmesini tıklayın.
Sıfat | Sıfat eklemek için bu radyo düğmesini tıklayın.
Fiil | Fiil eklemek için bu radyo düğmesini tıklayın.
Bükümsüz | Bükümsüz bir sözcük (sayı, insan, durum vb. için değişmeyen) eklemek için bu radyo düğmesini tıklayın.
Büyük Harf Kullanımı grubu
Standart | Eklediğiniz sözcüğün sizin ayarladığınız ve üç adet başka standart büyük harfe çevirme özelliği olduğunu belirtir; tüm harfler küçük, tüm harfler büyük harf, ilk harf büyük harf, diğerleri küçük harf.
Özel İsim | Eklediğiniz sözcüğün ilk harfinin daima büyük harf olarak yazılması gerektiğini belirtir.
Kısaltma | Eklediğiniz sözcüğün bir kısaltma olduğunu belirtir. (büyük ve küçük harflerin dağılımı değişemez – ör: GmbH asla GMBH olarak yazılmaz, vb.)
Eklediğiniz sözcük | Eklediğiniz sözcüğü görüntüler.
Ana biçim | Eklediğiniz sözcüğün ana biçimini girebilir veya öneriler listesinden seçebilirsiniz.


İletişim: Tanıma Dili

Tanıma Dili İletişim Kutusu

Seçenek adı

Seçenek tanımı
Dil listesi Kurulmuş tanıma dillerini görüntüler. Varsayılan olarak yalnızca temel diller ekrana gelir. Bütün kurulmuş dillerin görüntülenmesini isterseniz, Tüm dilleri göster öğesini seçin.

Bir ya da birkaç tanıma dili seçmek için, ilgili onay kutularını işaretleyin. Seçilen dil isimleri Seçili satırında görüntülenir.

Tüm dilleri göster Kurulu tanıma dillerinin tam listesini ekrana getirir.
Not: Başka diller seç öğesinden iletişim kutusunu çağırırsanız, Tüm dilleri göster seçeneği seçilemez, bütün tanıma dilleri ekrana gelir.
Dil editörü (düğme) Dil Editörü iletişim kutusunu açar. Bu iletişim kutusunda yeni bir dil ya da dil grubu oluşturabilir ya da kullanıcı dilinde değişiklikler yapabilirsiniz.


İletişim: Sayfaları Yeniden Numaralandırma

Sayfaları Yeniden Numaralandırma İletişim Kutusu

Bu iletişim kutusunda sayfa yeniden numaralandırma seçenekleri belirlenebilir.

Seçenek adı

Seçenek tanımı
Yeniden numaralandırılan ilk sayfanın numarası | İlk seçilen sayfalar için yeni numarayı burada belirleyin. Yalnızca bir sayfa seçtiyseniz, numara kümesi bu satırda verilecektir. Birkaç sayfa birden seçtiyseniz, bu satırdaki numara, en düşük numaralı sayfaya atanacaktır. Diğer seçili sayfaların numaraları buna gore değişecektir. Burada belirlediğiniz numarayı taşıyan bir sayfa zaten varsa, ekranda “Sayfalar yeniden numaralandıramıyor” mesajı belirecektir. Yeniden numaralandırmanın gerçekleşebilmesi için seçenekleri değiştirin.
Ayarlar grubu
Bütün sayfalar | Tüm küme sayfalarını yeniden numaralandırır.
Seçili sayfalar | Seçili küme sayfalarını yeniden numaralandırır.
Sürekli sayfa numaralandırma | Bütün (ya da seçilen) sayfaları İlk Yeniden Numaralandırılan Sayfanın Numarası satırında belirlenen numarayla başlayan sürekli sıra kipinde yeniden numaralandırır. Örneğin, İlk Yeniden Numaralandırılan Sayfanın Numarası satırına 10 girdiyseniz, seçilen sayfa numaraları 11, 12, 13... şeklinde devam edecektir.


İletişim: Değiştir

Değiştir İletişim Kutusu

Seçenek

Seçenek tanımı
Bulunacak olan | Arama desenini girin (klavyeden yazın, listeden seçin ya da panodan kopyalayın). Seçimli kısa çizgiler ya da satır aralıkları gibi özel karakterleri bulmak için [image] düğmesine tıklayın.
Değiştir | Arama kalıbınıu değiştirmek istediğiniz kelime ya da kelime öbeğini girin (klavyeden yazın, listeden seçin ya da panodan kopyalayın). Seçimli kısa çizgiler ya da satır aralıkları gibi özel karakterleri girmek için [image] düğmesine tıklayın. Arama kalıbının metinde bulunan karşılıklarından bir ya da birkaçını silmek için, Değiştir alanını boş bırakın.
Tam kelime eşleşsin | tüm kelimeler eşleşsin kipini çalıştırır. Örneğin, bu kipte "Fine" arama desenini girdiğinizde, ABBYY FineReader" bulunmayacaktır.
Büyük küçük harfe duyarlı | Büyük küçük harfe duyarlı kipi çalıştırır. Örneğin, bu kipte "fine" arama kalıbını girdiğinizde "Fine" ve "FINE" bulunmayacaktır.
Tüm küme sayfalarında ara | Bu kipte, ABBYY FineReader arama kalıbını tüm küme sayfalarında bulmaya çalışacaktır.
Yön | Arama yönünü seçin.
Sonrakini bul (düğme) | Arama kalıbının bir sonraki eşini bulur.
Değiştir (düğme) | Bu düğmeye, arama kalıbını Değiştir alanına girdiğiniz metin ile değiştirmek istediğinizde tıklayın. Arama kalıbının metindeki tüm eşlerini değiştirmek için Hepsini değiştir düğmesine tıklayın.
Hepsini değiştir (düğme) | Arama kalıbının metindeki tüm eşlerini Değiştir alanına girdiğiniz metin ile değiştirmek istediğinizde bu düğmeye tıklayın. Arama kalıbının yalnızca bazı eşlerini arayıp değiştirmek istediğinizde Bul ve Değiştir düğmelerini kullanın.


Kümeyi Yeni Adla Kaydet İletişim Kutusu

Bu iletişim kutusunu kümelerinizi kaydetmek için kullanın.

Seçenek adı

Seçenek tanımı
İçine kaydet... | Kümenin içine kaydedileceği bir konum belirleyin.
Küme adı | Kümeye bir ad verin.
Kaydet | Kümeyi belirtilen konumda verilen adla kaydeder.


Yeni Sayfa 1

Küme Şablonu Farklı Kaydet İletişim Kutusu

Bu iletişim kutusunu, küme şablonunuzu verdiğiniz isimle kaydetmek için kullanın.

Seçenek adı

 Seçenek tanımı
Dosya adı | Küme şablonuna bir ad verin.
Farklı kaydetme türü | Küme şablonu *.fbt uzantısı ile kaydedilir.
Bu şablonu yeni kümelere uygula | Bu şablonun ayarları bütün yeni kümelere uygulanacaktır.


Görüntüyü Yeni Adla Kaydet İletişim Kutusu

Bu iletişim kutusunda, tanınan bir görüntüyü kaydetmek için seçenekler belirlenir.

Seçenek adı

 Seçenek tanımı
Dosya adı | Görüntü için dosya adı belirleyin.
Yeni Adla Kaydet Türü | Görüntü dosyası türünü belirleyin.
Yalnızca seçili blokları kaydet | Bu seçeneği, yalnızca seçili görüntü bloklarını kaydetmek istiyorsanız seçin.
Çok-sayfalı görüntü dosyası olarak kaydet | Bu seçeneği, görüntülerinizi çok-sayfalı bir TIFF dosyasına kaydetmek isterseniz seçin. Bu seçenek, Yeni Adla Kaydet Türü alanında *.tif görüntü türü seçili ise kullanılabilir.


Metni Yeni Adla Kaydet İletişim Kutusu

Seçenek adı

Seçenek tanımı
Dosya adı | Dosya adını belirleyin.
Yeni Adla Kaydet Türü | Dosya türünü belirleyin.
Sayfaları kaydet Kaydetmek istediğiniz sayfalara karşılık gelen radyo düğmelerine tıklayın:
  • Seçili Sayfalar - yalnızca seçili küme sayfalarını kaydetmek istiyorsanız;
  • Tüm Sayfalar - bütün küme sayfalarını kaydetmek istiyorsanız.
Dosya seçenekleri Kaydetme kipini belirleyin:
  • Her sayfa için ayrı bir dosya oluştur – her bir küme sayfası ayrı bir dosyaya kaydedilir. Küme sayfa numarası otomatik olarak dosya adının sonuna eklenir.
  • Dosyaları kaynak görüntüler olarak adlandır – bu seçeneği, her bir sayfayı adları kaynak görüntülerin adları ile aynı olan ayrı dosyalara kaydetmek için kullanın.
    Not:
    1. Kaynak görüntü hakkında bilgi içermeyen sayfalar (örneğin taranmış sayfalar) bu kipte kaydedilmeyecektir. Böyle bir durumun oluşması halinde ekrana bir uyarı mesajı gelecektir.
    2. Birbirini takip eden bir küme sayfaları grubu kaynak görüntü ile aynı görüntüye ya da kaynak görüntüleri aynı ada sahipse, bu sayfalar çok-sayfalı TIFF gibi işlem görür ve bu sayfaların metni tek bir dosyaya kaydedilir. Aynı adlı kaynak görüntülere sahip sayfalar birbirlerini takip eden şekilde sıralanmamış olması halinde, sayfalar görüntü dosyaları farklıymış gibi işlem görürler ve böylece metin aynı adla farklı dosyalara kaydedilir, ancak dosya adına bir gösterge eklenir: _1, _2, vb.
  • Her bir boş sayfada yeni bir dosya oluştur - bütün küme boş bir sayfa ile sona eren bir sayfa grupları kümesi gibi işlem görür. Farklı gruplardan sayfalar bir kullanıcı tarafından belirlenmiş ve bir gösterge (-1, -2, -3 vb.) eklenmiş adlarla farklı dosyalara kaydedilirler.
  • Bütün sayfalar için tek bir dosya oluştur – bütün (ya da bütün seçili) küme sayfaları tek bir dosyaya kaydedilir.
Sayfa düzenini sakla Sayfa düzeni kaydetme kipini belirleyin:
  • Tüm sayfa düzenini sakla – belge düzeni tamamiyle saklanır: paragraf düzeni, yazıtipi ve yazıtipi büyüklüğü, sütunlar, metin yönü, metin rengi, tablo yapısı. Çerçeveler tanıtılan metindeki resimleri saklamada kullanılır. Bu seçenek varsayılan olarak seçilidir.
    Not: Aktarılan (verilen) metinde resimleri göremezseniz, Resimleri sakla seçeneğinin seçili olup olmadığını kontrol edin.
  • Yazıyüzü ve yazıtipi büyüklüğünü sakla - tablo yapısı, paragraf düzeni, yazıtipi ve yazıtipi büyüklüğünü saklar.
  • Tüm biçimlendirmeyi kaldır - Yalnızca tablo yapısı ve paragraf düzeni saklanır.
Resimleri sakla | Bu seçeneği, tanınan metindeki resimleri saklamak için kullanın.
Biçim Ayarları (düğme) | RTF/DOC/Word XML, PDF, PPT, HTML, TXT, CSV, DBF, XLS ve LIT iletişim kutularını açar. Böylece, bu biçimler için gelişmiş metin kaydetme seçeneklerini belirleyebilirsiniz.
Kaydettikten sonra belgeyi aç | Kaydedilmiş belgeyi uygun uygulama ile açar.


İletişim: Kayıt sihirbazı

Kayıt Sihirbazı İletişim Kutusu

Seçenek adı

Seçenek tanımı
Kayıt tipini seçin | Tanınan metni göndermek istediğiniz uygulamayı seçin.
Sayfa Yapısını Saklama grubu
Tüm sayfa yapısını sakla Belge yapısını tamamiyle saklamak için bu seçeneği seçin: paragraf düzeni, yazıtipi ve yazıtipi boyutu, sütunlar, metin yönü, metin rengi, tablo yapısı. Çerçeveler tanıtılan metindeki resimleri saklamada kullanılır. Bu seçenek varsayılan olarak seçilidir.
Not: Verilen metindeki resimleri göremezseniz, Resimleri sakla seçeneğinin seçili olup olmadığını kontrol edin.
Yazıtipi ve yazıtipi boyutunu sakla | Bu kipte, tablo yapıları, paragraf düzeni, yazıtipi ve yazıtipi büyüklükleri saklanır.
Tüm biçimlendirmeyi kaldır | Yalnızca tablo yapısı ve paragraf düzeni saklanır. Metin aynı yazıtipinde ve aynı yazıtipi boyutunda hazırlanır.
Resimleri sakla | Bu seçeneği, tanınan metindeki resimleri saklamak için kullanın.
Biçim Ayarları (düğme) | RTF/DOC/Word XML, XLS, PDF, HTML, PPT, TXT, DBF, CSV ve LIT iletişim kutularını açar. Böylece, bu biçimler için gelişmiş metin kaydetme seçeneklerini belirleyebilirsiniz.
Sayfaları Kaydet grubu
Seçili sayfalar | Bu seçeneği, yalnızca seçili küme sayfalarını kaydetmek istiyorsanız seçin.
Tüm sayfalar | Bu seçeneği, tüm küme sayfalarını kaydetmek istiyorsanız seçin.


iletişim: Tarama Ayarları.

Tarama Ayarları İletişim Kutusu

Seçenek adı

Seçenek tanımı
Görüntü Yönü Grubu
Dikey | Taranmış belgenin düşey yönlendirildiğini belirtir (metin satırları sayfanın kısa kenarı boyuncadır). .
Yatay | Taranmış belgenin yatay yönlendirildiğini belirtir (metin satırları sayfanın uzun kenarı boyuncadır).
Ölçü birimleri | Kağıt boyutlarının ölçüldüğü birimler (inç ya da santimetre).
Kağıt boyutu

Taranmış sayfanın boyutlarını belirtir. Standart boyutların birini seçebilirsiniz: A4 - 210*297mm; A5 - 148*210mm; B5 - 182*257mm vb., ya da sayfanızın boyutunun standart olmadığı durumlarda Kullanıcı boyutunu seçerek kendi sayfa boyutunuzu belirleyebilirsiniz. Kullanıcı boyutu seçeneğini seçerseniz, Girintiler ve Boyut gruplarında kesin değerleri belirlemeyi unutmayın.
Girintiler Grubu
Üst | Üst girinti değerini belirler (seçilen ölçü birimine uygun olarak inç ya da santimetre cinsinden).
Sol | Sol girinti değerini belirler (seçilen ölçü birimine uygun olarak inç ya da santimetre cinsinden).
Boyut grubu
Yükseklik | Taranmış alanın yüksekliğini belirler (seçilen ölçü birimine uygun olarak inç ya da santimetre cinsinden).
Genişlik | Taranmış alanın genişliğini belirler (seçilen ölçü birimine uygun olarak inç ya da santimetre cinsinden).
Parlaklık grubu
Otomatik | Bu seçeneği seçerseniz, program kendi yöntemlerini kullanarak görüntü parlaklığını otomatik olarak ayarlar. Otomatik parlaklık ayarı, eşit olmayan parlaklık dağılımı olan sayfalar taranırken kullanılır (bazı alanlar çok karanlık, bazıları çok açık). Yine de, otomatik parlaklık ayarlama kipinde tarama yapmak, manuel parlaklık ayarlama kipinde taramadan daha çok zaman almaktadır.
Tarayıcı Kullan | Bu seçeneği seçerseniz, program tarayıcı iç araçlarını kullanarak görüntü parlaklığını otomatik olarak ayarlar. Otomatik parlaklık ayarı, eşit olmayan parlaklık dağıtımı olan sayfalar taranırken kullanılır (bazı alanlar çok karanlık, bazıları çok açık). Yine de, otomatik parlaklık ayarlama kipinde tarama yapmak, manuel parlaklık ayarlama kipinde taramadan daha çok zaman almaktadır.
Manuel | Kesin parlaklık değerini belirlemenize izin verir. Tarama işlemi en hızlı bu kipte gerçekleştirilir. Manuel kip, görece eşit parlaklık dağılımı olan sayfaların taranmasında faydalıdır.
Resim tarama kipi | Resimlerin hangi (renkli, gri ya da siyah-beyaz) kipte tarandığını belirtir.
Çözünürlük | Tarama çözünürlüğünü belirler. Varsayılan çözünürlük 300 dpi’dir (inç başına nokta). Boyutu 8 ve daha küçük boyutlarda hazırlanmış metinler için, 400-600 dpi çözünürlük kullanın.
Otomatik belge besleyici (OBB) | Tarama işlemi süresince bir otomatik belge besleyicinin kullanıldığını belirtir.
Sayfalar arası durakla

Bu seçeneği seçerseniz, Durakla satırında belirlediğiniz saniyeler geçene kadar tarayıcı sonraki sayfanın tarama işlemine başlamaz. Böylece, sonraki sayfayı tarayıcıya yerleştirmek için yeterince zamanınız olacaktır. Duraklama süresi dolduktan sonra, tarama işlemi otomatik olarak devam eder. Düz ya da OBB’si olmayan kenardan beslemeli bir tarayıcı ile çok sayıda sayfa taramanız gerektiğinde bu seçenek faydalı olabilir.

Durakla | Duraklama zamanını belirler (saniye cinsinden). Sayfalar arasında durakla seçeneği seçilirse, belirlediğiniz zaman geçene kadar tarayıcı sonraki sayfanın tarama işlemini başlatmayacaktır. Sayfalar arasında durakla seçeneğine bakınız.
Sayfalar arasında dur

Bu seçeneği seçerseniz, tarayıcı bir sayfanın tarama işlemini bitirdikten sonra ABBYY FineReader tarama işlemine devam edip etmeyeceğinizi soran bir iletişim kutusunu ekrana getirecektir. Sonraki sayfayı taramak için Evet ve taramayı durdurmak için Hayır düğmesine tıklayın.

Çift yönlü tarama | Tarama işleminin çift yönlü tarama kipinde yürütülmesini istiyorsanız, bu seçeneği işaretleyin (sayfanın iki tarafı aynı anda taranacaktır).
Tarama işleminden önce bu iletişim kutusunu göster | Bu seçeneği seçerseniz, her zaman tarama işleminden önce Tarayıcı Ayarları iletişim kutusu ekrana gelecektir. Bir belgeyi taramadan hemen önce tarama parametrelerini son bir kez kontrol etmenizi (ve gerekiyorsa değiştirmenizi) sağlar.


İletişim: Sözlük Seç

Sözlük Seç İletişim Kutusu

Seçenek adı

Seçenek tanımı
Listedeki dillere ait, gözden geçirebileceğiniz ve düzenleyebileceğiniz sözlükler vardır.
Göster (düğme) | Sözlük iletişim kutusunu açar. Bu iletişim kutusu içinde sözlükleri gözden geçirebilir, düzenleyebilir, ve aktarabilirsiniz (alma / verme).
Kapat (düğme) | İletişim kutusunu kapatır.
Microsoft Word özel sözlük dosyasının konumu
(alan) 		Microsoft Word özel sözlük dosyasının (CUSTOM.DIC) konumunu görüntüler.
Gözat
(düğmesi) 		Bu düğmeyi CUSTOM.DIC dosyasının yerini belirlemek için kullanın.


İletişim Kutusu: TWAIN kaynağını seç

TWAIN Kaynağını Seç İletişim Kutusu

ABBYY FineReader'ın birlikte çalışacağı tarayıcı sürücüsünü belirler. Açılan listeden seçeceğiniz sürücünün adı Görüntü Tara/Aç sekmesinde yer alan sürücü satırında gösterilecektir (Araçlar>Seçenekler menüsü).


İletişim: Görüntü Böl

Görüntü Böl İletişim Kutusu

Görüntüyü bir kaç parçaya ayırmanıza yardımcı olur. Bölünen sayfanın kendisi bloktan çıkartılacaktır, yerine bölünmüş parçaları konulacaktır.

Seçenek adı

Seçenek tanımı
Kartvizit böl Görüntüyü otomatik olarak kartvizitlere ayırır.
Kısayol tuşları: CTRL+B
Çift Sayfa böl Görüntüyü otomatik olarak iki sayfaya böler.
Kısayol Tuşları: CTRL+D
Düşey ayraç ekle Düşey ayraç ekler.
Kısayol tuşları: CTRL+V
Yatay ayraç ekle Yatay ayraç ekler.
Kısayol tuşları: CTRL+H
Ayraç seçimi Bir ayracın yerini değiştirmenizi ya da silmenizi sağlar.

Not:

  1. Bir ayracın yerini değiştirmek için, Ayraç Seç kipini seçin (tüm düğmelerin işaretleri silinir) ve ayraç yeri değiştirilir.
  2. Bir ayracı silmek için, Ayraç seç kipini seçin (tüm düğmelerin işaretleri silinir) ve ayracı görüntü dışına çekin.

Kısayol Tuşları: CTRL+S

Tüm ayraçları sil Tüm ayraçlar silinir
Kısayol tuşları: CTRL+R
Bir sonraki sayfaya geç Bir sonraki bloksuz küme sayfasını açar.

Not: Yatay ve düşey ayraçlar arasında seçim yapmak için, Shift tuşuna basın.

Ayraçlar arasındaki boşluk ve görüntünün kenarı ile bir ayraç arasındaki boşluk, bir inç'ten daha az olamaz.


İletişim: Kullanıcı Kalıbı

Kullanıcı Kalıbı İletişim Kutusu

Söz konusu iletişim penceresinde ilgili üst başlıkları ile birlikte tüm öğretilmiş karakterler yer almaktadır. Aynı üst başlıklarla birlikte resimler de birbirlerinin altına sıralanmıştır.

Öğretilmiş karakterler iki kip halinde görüntülenmektedir:

  1. "Görüntü-başlığı" eş modu.
  2. Detay kipi: karakter görüntüsü, başlık ve özellikler sütunundan oluşan bir tablo. Karakter başlığını ve özellikleri bu tablo üzerinden düzenleyebilirsiniz.

Kipler arasında geçiş yapmak için Görüntüler ya da Detaylar düğmelerine tıklayınız.

Özellikler düğmesi Karakter özellikleri iletişim kutusunu açar. Karakter başlığını ve özellikleri bu diyalog kutusu üzerinden değiştirebilirsiniz.

Sil tuşu, kalıptan seçilen karakterleri siler.


İletişim: Hoşgeldinize

Hoşgeldiniz İletişim Kutusu

Bu iletişim kutusu ABBYY FineReader’i ilk kez başlattığınızda açılır.

Eğer OKT sistemi ile daha önce hiç çalışmadıysanız, [image] düğmesini tıklayın. ABBYY FineReader sizin için özel bir Scan&Read kipi çalıştıracaktır; bu kip belge işlem çalışması süresince size yol gösterecek ve şu ya da bu sonucu almak için ne yapmanız gerektiği konusunda size tavsiye verecektir.

Eğer ABBYY FineReader ile neler yapabileceğiniz hakkında daha fazla bilgi edinmek ve çeşitli tiplerdeki belgeler üzerinde hangi işlemleri yapabileceğinizi öğrenmek isterseniz [image] düğmesini tıklayın. Rehber açılacaktır. Eğer henüz tarayıcınız yoksa, ya da sadece ABBYY FineReader’in demo görüntü işlemini nasıl işlediğini görmek istiyorsanız, [image] düğmesini tıklayın. Bu durumda, üç adet demo görüntüsü kümeye eklenecektir ve tanıma dili, demo görüntülerinin diline göre, otomatik olarak ayarlanacaktır.

Eğer bu iletişim kutusunun başlangıç sırasında görüntülenmesini istemiyorsanız, Başlarken Hoşgeldiniz iletişim kutusunu göster kutusunu temizleyin.


ABBYY Screenshot Reader

ABBYY Screenshot Reader ekran görüntüleri oluşturmanızı ve yazıları tanımanızı sağlayan kolay kullanılan bir uygulamadır.

ABBYY Screenshot Reader özellikler:

  • Bilgisayar ekranının herhangi bir kısmındaki metnin OCR'ı

  • Bilgisayar ekranının herhangi bir kısmındaki tabloların OCR'ı

  • Ekranının herhangi bir kısmındaki ekran görüntülerini oluşturmak

  • OCR sonuçlarını bir dosyaya kaydetmek, bunları Panoya kopyalamak veya bunları başka bir uygulamaya göndermek.

ABBYY Screenshot Reader açık ve sezgisel bir arabirime sahiptir, yani ekran görüntülerini almak ve bunlardaki metni tanımak için herhangi bir uzmanlık gerekmez. Basitçe herhangi bir uygulamanın herhangi bir penceresini açın ve "fotoğraflamak" istediğiniz ekran alanını seçin.

Not: ABBYY Screenshot Reader, ABBYY FineReader 8.0 Corporate Edition kullanıcılarının tamamı ve ABBYY FineReader 8.0 Professional Edition uygulamasının kayıtlı kullanıcıları tarafından kullanılabilir.

Bölüm İçeriği

  • ABBYY Screenshot Reader'ı Yüklemek ve Başlatmak
  • ABBYY Screenshot Reader Araç Çubuğu
  • Bilgisayar ekranından metin ve tabloları yakalamak
  • Ekran görünümleri yapmak
  • Ek seçenekler
Nasıl kayıt olunur?


ABBYY Screenshot Reader'ı Yüklemek ve Başlatmak

ABBYY Screenshot Reader'ı Yüklemek

Varsayılan olarak, ABBYY Screenshot Reader bilgisayarınıza ABBYY FineReader 8.0 ile birlikte yüklenir. Eğer özel yükleme sırasında ABBYY Screenshot Reader'ın yüklenmemesini seçerseniz, bu uygulamayı aşağıdaki yönergeleri izleyerek kurabilirsiniz:

  1. Windows görev çubuğunda, Başlat menüsünü açın ve Ayarlar>Denetim Masası seçeneğini belirleyin.

  2. Yüklü programlar listesinden ABBYY FineReader 8.0 'ı seçin ve ardından Değiştir düğmesine tıklayın.

  3. Özel Yükleme iletişim kutusunda ABBYY Screenshot Reader seçimini yapın.

  4. Yükleme programındaki talimatlara uyun.

ABBYY Screenshot Reader'ı Etkinleştirme

Not: Aktivasyon sadece ABBYY FineReader 8.0 Professional Edition kullanıcıları için gereklidir.

ABBYY Screenshot Reader'ı kullanabilmek için ABBYY FineReader'ı kayıtlı olarak kullanmanız gerekir. Kayıt olduğunuzda, size bir ABBYY Screenshot Reader Kodu verilir. ABBYY Screenshot Reader'ı etkinleştirmek için, açılan iletişim kutusuna bu kodu girin ve Tamam düğmesine tıklayın.

ABBYY Screenshot Reader'ı Başlatma

ABBYY Screenshot Reader'ı başlatmak için, menüsünden Başlat>Programlar>ABBYY FineReader 8.0 Professional Edition (veya Corporate Edition) seçimini yapın ve ABBYY Screenshot Reader seçeneğini belirleyin.

Nasıl kayıt olunur?


ABBYY Screenshot Reader Araç Çubuğu

ABBYY Screenshot Reader'ı çalıştırdığınızda araç çubuğu görüntülenir.

ABBYY Screenshot Reader araç çubuğu bilgisayar ekranındaki metin ve tabloları tanımak, ekrandaki seçilen alanların görüntülerini oluşturmak ve ABBYY ScreenShot Reader'u ayarlamak için çeşitli araçlar içerir.

Bu düğmeye tıklamak seçim aracına geçiş yapılmasını sağlar. Bu araç ekran üzerindeki bir alanı seçmenizi sağlar. Seçilen alan programdaki ayarlarınıza bağlı olarak ya bir çerçeve içine alınır ve seçilen alandaki metin otomatik olarak tanınır ya da seçilen alanın ekran görüntüsü alınır. Sonuçtaki metin veya ekran görüntüsü sağdaki açılır listede belirttiğiniz seçeneğe bağlı olarak bir dosyaya kaydedilir, panoya kopyalanır veya başka bir uygulamaya gönderilir.

Bu açılır listeden, yakalanacak bir ekran görüntüsü seçin ve bunun kaydedileceği hedefi belirleyin.

Seçenekler - ABBYY Screenshot Reader iletişim kutusunu açar. Burada ABBYY Screenshot Reader araç çubuğunun iki görünüm modu arasında geçiş yapabilir ve ABBYY Screenshot Reader'ın bir ekran görüntüsünün Pano'ya kopyalandığını belirten bir ses ve/veya ileti seçimini yapabilirsiniz.

/
Bu düğme ABBYY Screenshot Reader araç çubuğunun iki görünüm modu arasında geçiş yapar. simgesini seçerseniz, ABBYY Screenshot Reader araç çubuğu daima çalışan diğer uygulamaların üstünde görüntülenir.

Bilgisayar ekranından metin ve tabloları yakalamak
Ekran görünümleri yapmak
Ek seçenekler


Bilgisayar ekranından metin ve tabloları yakalamak

ABBYY Screenshot Reader kaydedebilir ve bunları Panoya kopyalayabilir veya başka bir uygulamaya gönderebilir.

Metni tanımak için:

  1. ABBYY Screenshot Reader araç çubuğundaki açılır listeden, şunlardan birini seçin:
     Metni Panoya Aktar
    Tabloyu Panoya Aktar
    Metni Microsoft Word'e Aktar
    Tabloyu Microsoft Excel'e Aktar
    Metni Dosyaya Kaydet
    Tabloyu Dosyaya Kaydet
  2. simgesine tıklayın. Fare imleci [image] simgesine dönüşecektir.
  3. Fare imlecini seçmek istediğiniz alanın bir köşesine yerleştirin. Sol fare tuşuna basılı tutun ve imleci seçmek istediğiniz alanın karşı köşesine sürükleyin. Seçilen alan bir çerçeve içine alınır ve program otomatik olarak OCR işlemini başlatır.
  4. Metin tanındıktan sonra, ABBYY Screenshot Reader araç çubuğundaki seçiminize göre bir dosyaya kaydedilir, panoya kopyalanır veya başka bir uygulamaya gönderilir. Metni Dosyaya Kaydet veya Tabloyu Dosyaya Kaydet seçeneğini seçtiyseniz, Yeni Adla Kaydet iletişim kutusu açılacaktır. Bu iletişim kutusunda, metnin kaydedilecek olduğu dosyanın adını ve biçimini belirtin.

Not:
Tanımayı iptal etmek için, Dur düğmesine tıklayın veya Esc tuşuna basın.

Şu durumlarda ne yapılır...

Çeşitli dillerde yazılmış olan metinlerle çalışıyorsam

    Tanıma işlemine başlamadan önce, Seçenekler - ABBYY Screenshot Reader iletişim kutusunda seçtiğiniz dilin metnin dili ile aynı olduğundan emin olun. Gerekirse farklı bir tanıma dili seçin.
    Not: Seçenekler - ABBYY Screenshot Reader iletişim kutusunu açmak için,     [image] simgesine tıklayın.

Ekrandaki metin birçok dilde yazılmış gibi görünüyorsa

    Seçenekler - ABBYY Screenshot Reader iletişim kutusunda, Tanıma Dili açılır listesinde (Birden çok dili seç...) öğesini seçin.
    Önemli    !Birden çok dili kullanmak tanıma kalitesini düşürebilir. İki veya üçten fazla tanıma dilinin kullanılmasını önermiyoruz.

Listede gereken dili bulamadım

    Seçenekler- ABBYY Screenshot Reader iletişim kutusunda, Tanıma Dili açılır listesinde (Daha çok dil seç...) öğesini seçin.

    Mevcut diller arasında gerekli dili bulamadıysanız:

  • Bu dil ABBYY FineReader 8.0 tarafından desteklenmiyor olabilir. Tanıma dillerinin tam listesi için "ABBYY FineReader Tarafından Desteklenen Diller" kısmına bakınız.

  • Bu dil özel yükleme sırasında seçilmemiş olabilir.
    1. Windows görev çubuğunda, Başlat menüsünü açın ve Ayarlar>Denetim Masası seçeneğini belirleyin.
    2. Yüklü programlar listesinden ABBYY FineReader 8.0 'ı seçin ve ardından Değiştir düğmesine tıklayın.
    3. Özel Yükleme iletişim kutusunda gerekli dili seçin.
    4. Yükleme programındaki talimatlara uyun.

Seçilen alan hem metin hem de resim içeriyor

    ABBYY Screenshot Readeraraç çubuğunda, Görüntüyü ABBYY FineReader'a Aktar öğesini seçin.Seçilen alanın görüntüsü bir ABBYY FineReader kümesine eklenecektir. ABBYY FineReader bilgisayarınızda çalışıyorsa, görüntü geçerli kümeye eklenir. Aksi halde, yeni bir küme oluşturulur ve görüntü bu yeni kümeye eklenir.


Ekran Görünümleri Yapmak

ABBYY Screenshot Reader bilgisayar ekranındaki seçili alanların ekran görüntülerini oluşturabilir ve save bunları bir dosyaya kaydedebilir, panoya kopyalayabilir veya ABBYY FineReader'a gönderebilir.

Bir ekran görüntüsü oluşturmak için:

  1. ABBYY Screenshot Reader araç çubuğundaki açılı listeden, şunlardan birini seçin:
     Görüntüyü Panoya Aktar
    Görüntüyü Panoya Aktar (ekran alanı hem metin hem de resimler içeriyorsa bu seçeneği belirleyin)
     Görüntüyü Dosyaya Kaydet
  2. simgesine tıklayın. Fare imleci [image] simgesine dönüşecektir.
  3. Fare imlecini seçmek istediğiniz alanın bir köşesine yerleştirin. Sol fare tuşuna basılı tutun ve imleci seçmek istediğiniz alanın karşı köşesine sürükleyin. Seçili alan bir çerçeve içine alınır.
  4. ABBYY Screenshot Reader araç çubuğundaki seçiminize göre ekran görüntüsü bir dosyaya kaydedilir, panoya kopyalanır veya bir ABBYY FineReader kümesine gönderilir. Metni Dosyaya Kaydet seçeneğini seçtiyseniz, Yeni Adla Kaydet iletişim kutusu açılır. Bu iletişim kutusunda, metnin kaydedilecek olduğu dosyanın adını ve biçimini belirtin.

Not: Ekran görüntüsü oluşturma işlemini iptal etmek için, Esc tuşuna basın.


Ek Seçenekler

- ABBYY Screenshot Reader iletişim kutusundaki. Seçenekler arasından ek seçenekleri belirleyebilirsiniz. Seçenekler- ABBYY Screenshot Reader iletişim kutusunu açmak için, ABBYY Screenshot Reader araç çubuğundaki [image] simgesine tıklayın. Bu iletişim kutusunda:

  • Seçilen ekran alanındaki metnin diline uygun bir tanıma dili seçebilirsiniz.
  • ABBYY Screenshot Reader araç çubuğunun daima çalışan diğer uygulama pencerelerinin üzerinde görünmesini sağlamak için Her zaman üstte kutusunu işaretleyin.
  • ABBYY Screenshot Reader'ın veriler panoya kopyalandıktan sonra bir ses çıkarmasını isterseniz Veri başarılı bir şekilde kopyalandığında ses çıkar seçeneğini işaretleyin.
  • ABBYY Screenshot Reader'ın veriler panoya kopyalandıktan sonra bir uyarı mesajı görüntülemesini isterseniz Veri başarılı bir şekilde kopyalandığında ileti görüntüle seçeneğini işaretleyin.


ABBYY Hot Folder & Scheduling

ABBYY FineReader 8.0 şimdi bir zamanlama aracı olan ABBYY Hot Folder & Scheduling yardımcı uygulamasını içerir. ABBYY Hot Folder & Zamanlama görüntüler içeren bir klasörü seçmenizi ve bu klasördeki görüntüleri işleme koymak için zaman ayarlaması yapmanızı sağlar. Örneğin, bilgisayarınızı gece yarısında görüntüleri tanımak üzere programlayabilirsiniz.

Bir "hot folder" (izleme klasörü) ayarlamak için, görüntü açma, tanıma ve kayıt seçeneklerini belirlemeniz, ABBYY FineReader'ın yeni görüntüler için ne kadar sıklıkta (düzenli aralıklarla veya sadece bir kere) denetleme yapacağını belirtmeniz ve başlangıç zamanını ayarlamanız gerekir.

Bölüm İçeriği

  • Hot Folder & Scheduling'i Yükleme ve Çalıştırma
  • Hot ABBYY Folder & Scheduling ana penceresi
  • Bir izleme klasörü (hot folder) ayarlama
  • Hot Folder günlük dosyası
  • Ek seçenekler


Hot Folder & Scheduling'i Yükleme ve Çalıştırma

Varsayılan olarak, ABBYY Hot Folder & Scheduling bilgisayarınıza ABBYY FineReader 8.0 ile birlikte yüklenir. Eğer özel yükleme sırasında Hot Folder & Scheduling'in yüklenmemesini seçerseniz, bu uygulamayı aşağıdaki yönergeleri izleyerek kurabilirsiniz:

  1. Windows görev çubuğunda, Başlat menüsünü açın ve Ayarlar>Denetim Masası seçeneğini belirleyin.

  2. Yüklü programlar listesinden ABBYY FineReader 8.0 'ı seçin ve ardından Değiştir düğmesine tıklayın.

  3. Özel Yükleme iletişim kutusunda ABBYY Hot Folder & Scheduling seçimini yapın.

  4. Yükleme programındaki talimatlara uyun.

ABBYY Hot Folder & Scheduling'i Çalıştırma

ABBYY Hot Folder & Scheduling'i Çalıştırmak İçin:

  • Başlat>Programlar>ABBYY FineReader 8.0 'a gidin ve ABBYY Hot Folder & Scheduling'i seçin.

ya da

  • ABBYY FineReader 8.0 içinde Araçlar menüsünden ABBYY Hot Folder & Scheduling seçeneğini belirleyin

ya da

  • Windows görev çubuğundaki ABBYY Hot Folder & Scheduling simgesine çift tıklayın (bu klasör siz en az bir izleme klasörü ayarladıysanız görüntülenir).

Not: Seçili bir izleme klasörü (hot folder) için bir işlemi başlatamazsanız, Görev Zamanlayıcınızın açık olduğundan emin olun veya sistem yöneticinize danışın.


Hot Folder & Zamanlama, Ana Penceresi

ABBYY Hot Folder & Zamanlama Ana Penceresi

ABBYY Hot Folder & Scheduling'i çalıştırdığınızda, ana pencere görüntülenir.

ABBYY Hot Folder & Scheduling araç çubuğu hot folder görevlerini ayarlamak ve işlem günlük kayıtlarını ayarlamak için düğmeler içerir.

Düğme |  |  | Tanım
 | Yeni |  | ABBYY Hot Folder & Scheduling sihirbazını çalıştırır.
 |  | Ver... | Bir işlem dosyasını dışa aktarır. İhraç edilen işlem dosyaları *.hft uzantısına sahiptir ve diğer kullanıcılara aktarılabilir. Açılan iletişim kutusunda, işlem dosyasına bir isim verin. Not: Varsayılan olarak, ABBYY FineReader işlem dosyalarını %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\8.00 konumuna kaydeder.
 |  | Al... | Bir işlem dosyasını içeri aktarır. Açılan iletişim penceresine, göndermek istediğiniz görev dosyasının yolunu girin. Not: ABBYY FineReader uygulamasının alınan işlemi çalıştırabilmesi için, bilgisayarınızda veya ağ üzerinde görev için hot folder olarak tanımlanan bir klasör bulunması ve tüm gerekli tanıma dillerinin yüklü olması gerekir.
 | Değiştir |  | Bir işlemi değiştirir.
 | Kopyala |  | Bir işlemi kopyalar.Kopya orijinal işlemin hemen altındaki işlem listesine eklenir ve Durakla durumuna alınır.
 | Sil |  | Bir işlemi siler.
 | Çalıştır |  | Belgeleri işleme koymaya başlar.
 | Dur |  | Bir işlemi durdurur.
 | Günlüğü Görüntüle |  | Seçili klasör için tüm işlemlerle ilgili bilgiler içeren bir günlük dosyası açar.
 | Seçenekler |  | Ek ABBYY Hot Folder & Scheduling seçenekleri.

ABBYY Hot Folder & Scheduling penceresi bir işlemler listesi görüntüler. Her işlem için, izlenen klasörün (hot folder) tam konumu, geçerli durumu ve zamanlanan işlemin süresi görüntülenir.

İşlem Durumları
Durum | Tanım
 | İşlem yapılıyor | Klasördeki görüntülere işlem yapılıyor.
 | Bekliyor | Önceki görevin tamamlanması bekleniyor.
 | Bir defalık işlem | Görüntülerin bulunduğu izleme klasörünü sadece başlangıç sırasında denetlemek için seçilir. Başlangıç süresi Sonraki Çalıştırma Zamanı sütununda belirtilir.
 | Sürekli işlem | ABBYY FineReader bu klasördeki görüntüleri, kopyalandığı zaman işler.
 | Duraklatıldı | İşlem duraklatılmıştır.
 | Tamamlandı | Bu klasördeki görüntülerin işlenmesi tamamlandı.
 | Başarısız | Bu klasördeki görüntülerin işlenmesi sırasında bir hata oluştu. ABBYY FineReader işlemleri tamamlayamamıştır. Hatanın nedenini bulmak için, söz konusu klasörü seçin ve araç çubuğunda Kaydı Görüntüle düğmesine tıklayın.


Bir İzleme Klasörü (Hot Folder) Ayarlamak

ABBYY Hot Folder & Scheduling'i açın ve araç çubuğundaki Yeni düğmesine tıklayın. Bu, kurulum işlemi sırasında size rehberlik edecek olan ABBYY Hot Folder & Scheduling sihirbazını çalıştırır.

Adım 1. Görüntüleri Açın

Burada görüntülerin işleneceği klasörü seçmeniz gerekir. Aynı zamanda bu adımda, ABBYY FineReader'ın bu klasörü yeni görüntüler için ne kadar zamanda bir kontrol edeceğini de belirtmeniz gerekir.

1. adımda bulunan seçenekler

    1. İletişim kutusunun üstündeki açılır listeden klasörü tipini seçin:

    • ABBYY FineReader uygulamasının görüntüleri yerel bir klasörden veya bir ağ klasöründen işlemesini isterseniz Görüntüleri klasörden aç seçeneğini belirleyin.
      Not: Bu alanda bir ABBYY FineReader kümesini seçebilirsiniz.

    • ABBYY FineReader uygulamasının görüntüleri bir FTP sunucusu üzerindeki bir klasörden işlemesini isterseniz Görüntüleri FTP klasöründen aç seçeneğini belirleyin. Sunucu için yetkilendirme gerekiyorsa FTP kullanıcı adını ve şifresini girin. Aksi halde, isimsiz bir bağlantı yapmak için İsimsiz giriş seçeneğini belirleyin.
      Not: Bu alanda bir ABBYY FineReader kümesini seçebilirsiniz.

    2. Klasör alanına, izleme klasörünün tam yolunu girin.
    3. Dosya türleri alanında, işlenecek olan görüntü dosyalarının biçimini seçin.
    4. Kitap sayfalarının görüntülerini farklı küme sayfalarına ayırmak için Çift sayfaları ayır seçeneğini belirleyin. Bu durumda tanıma kalitesi artar ve her sayfayı ayrı bir dosya olarak kaydedebilirsiniz.
    5. İşlem başarıyla tamamlandıktan sonra... kısmının altında, işlem tamamlandığında ABBYY FineReader'ın izleme klasöründeki görüntüleri silip silmeyeceğini belirtin.

    • İzleme klasöründeki resimleri saklamak isterseniz Görüntüleri kaldırma, sadece yeni görüntüleri işleme al seçeneğini belirleyin.

    • Görüntüleri işlem yapıldıktan sonra silmek için Giriş görüntülerini sil seçeneğini belirleyin.

    6. Klasörü görüntüler için nasıl denetlemek istediğinizi belirtin kısmı için iki mevcut seçenekten birini seçin:

    • Başlangıç sırasında bir kez kontrol et seçeneğini sadece zamanlanan görev başlatıldığında mevcut olan görüntüleri işlemek için seçin. Bundan sonra klasöre eklenen görüntüler işleme alınmaz.

    • Klasörü izlemek ve yeni dosyaları işleme koymak için Klasörü yeni görüntüler için sürekli izle seçeneğini belirleyin. ABBYY FineReader her 60 saniyede bir klasörü yeni görüntüler için denetler.
      Not: Bu modda, tanınan metni içeren çıkış dosyalarına kaynak görüntülerle aynı ad verilir.

    7. Başlangıç zamanı alanında, ABBYY FineReader'ın klasör içindeki görüntüleri .işleme koyacağı zamanı seçin.

    • Şimdi başlat, işlemi izleme klasörü ayarlanır ayarlanmaz başlatır.

    • Belirtilen zamanda başlat, başlangıç tarihini ve saatini seçmenize imkan verir.

    • Duraklat işlemi erteler.

Adım 2. Tüm Görüntüleri Oku

Burada tanıma seçeneklerini seçmeniz gerekir.

2. adımda bulunan seçenekler

    1. Tanıma dili açılır listesinde, görüntülerin üzerindeki metinlerin dilini seçin.
      Not: Birden fazla tanıma dili seçebilirsiniz.
    2. Tanıma modu altında, şu seçenekleri belirleyebilirsiniz:

    • Tam (bu modda, ABBYY FineReader düşük kaliteli görüntüleri bile okuyacaktır), ya da

    • Hızlı (bu mod sadece sayfa düzeni basit olan ve yüksek kaliteli görüntüler için önerilir).

    3. PDF Tanıma altında, şu seçenekleri belirleyebilirsiniz:

    • PDF'den metin çıkar (bu modda, ABBYY FineReader PDF dosyalarından metin verilerini çıkaracak ve tanıma için bunu kullanacaktır), ya da

    • PDF dosyalarını görüntü olarak tanı(bu seçenek standart olmayan kodlamalar içeren PDF dosyaları için kullanışlıdır. Bu durumda, metin içeriği sadece OCR ile elde edilebilir).

    4. Köprüler grubunda:

    • Köprüleri vurgula seçeneğini kullanarak ABBYY FineReader uygulamasının tanınan metin içindeki köprüleri Renkalanında seçilen renk ile vurgulamasını sağlayabilirsiniz. Renk seçmek veya değiştirmek için, seçeneğin sağındaki Renk düğmesine tıklayın ve görüntülenen iletişim kutusunda renk seçimini yapın.

    5. Eğitim altında kullanıcı kalıplarının kullanılıp kullanılmayacağını seçebilirsiniz.

    • Kullanıcı kalıpları kullanma Bu seçenek varsayılan olarak ayarlıdır.

    • Kullanıcı kalıplarını kullan seçeneğini ABBYY FineReader'ın OCR için kalıpları kullanmasını isterseniz seçin. Ayrıntılar için, bkz. Eğitim ile tanıma.

    6. Blok şablonunu kullan altında, ABBYY FineReader'ın görüntüleri analiz ederken bir blok şablonu kullanmasını isterseniz blok şablonuna giden yolu belirtin.
Adım 3. Belgeyi Kaydet

Burada sonuç belgelerinin saklanacağı klasörü seçmeniz ve belgeler için bir dosya biçimi belirlemeniz gerekir.

3. adımda bulunan seçenekler

    1. Çıkış klasörünü belirt altında, tanıma sonuçlarının saklanacağı klasörün yolunu belirtin.
    2. Kaydetme seçenekleri altında:

    • Kayıt türü açılır listesinde, sonuçları kaydetmek istediğiniz dosya biçimini seçin. Biçim için ek seçenekler belirlemek için sağdaki Biçim Ayarları düğmesine tıklayın.

    3. Eğer Adım 1'de Başlangıç sırasında bir kez denetle seçeneğini belirlediyseniz, Çıkış dosyalarını belirt grubunda şu seçenekleri yapabilirsiniz:

    • Dosya seçenekleri
      Her sayfa için ayrı bir dosya oluştur       her sayfayı ayrı bir dosyaya kaydeder;
      Dosyaları kaynak görüntüler gibi adlandır her sayfayı orijinal görüntü dosyası ile aynı adda farklı bir dosyaya kaydeder;
      Her boş sayfada yeni bir dosya oluştur tüm kümeyi her biri boş bir sayfa ile sonlanan bir sayfa grupları kümesi olarak ele alır. Değişik gruplardan sayfalar, kullanıcı tarafından belirlenen ada -1, -2, -3 v.s eklenerek kaydedilir.
      Tüm sayfalar için tek bir dosya oluştur, tüm sayfaları tek bir dosyaya kaydeder.

    • Ad alanına, tanınan metnin kaydedileceği dosya için bir ad girin.

    Not: Eğer Klasörü yeni görüntüler için sürekli izlemodunu seçtiyseniz, Çıkış dosyalarını belirt grubu, tanınan metni içeren çıkış dosyalarının kaynak görüntülerle aynı adla kaydedileceğini belirtir, çünkü dosya ve adlandırma seçenekleri bu modda kullanılamaz.

    4. ABBYY FineReader kümesini kaydetmek için Kümeyi kaydet seçeneğini işaretleyin. Kümenin kaydedileceği klasörü seçmek için Gözat... düğmesine tıklayın.

    Not: Kümeyi kaydet seçeneği Klasörü yeni görüntüler için sürekli izlemodu için kullanılamaz (bkz. Adım 1).

İpucu. Tanıma sonuçlarını çok sayıda biçimde kaydetmek için çeşitli kaydetme adımları ekleyebilirsiniz. Kayıt türü açılır listesinde, (Birden çok biçim seç) seçeneğini belirleyin ve açılan iletişim kuyusunda tanıma sonuçlarını kaydetmek istediğiniz biçimleri seçin.


Hot Folder Günlük Dosyası

Bir hot folder içindeki görüntüler otomatik olarak işlenir ve tüm işlemler günlüğe kaydedilir.

Günlük dosyası aşağıdaki bilgileri içerir:

  • İşlem adı ve ayarlar
  • Hatalar ve uyarılar (varsa)
  • İstatistikler (işleme alınan sayfaların sayısı, hata ve uyarıların sayısı, tanınan belirsiz karakterlerin sayısı)

Günlük Dosyasını Görüntüleme

Bir günlük dosyasını görüntülemek için:

  1. ABBYY Hot Folder & Zamanlama  ana penceresinde, günlüğünü görüntülemek istediğiniz bir işlemi seçin.
  2. Araç çubuğundaki Günlüğü Görüntüle düğmesine tıklayın.


Ek Seçenekler

ABBYY Hot Folder & Zamanlama için Ek Seçenekler

Ek ABBYY Hot Folder & Zamanlama seçeneklerini belirlemek için araç çubuğundaki Seçenekler düğmesine tıklayın.

  • Günlük dosyasının tanıma sonuçlarının kaydedileceği klasöre kaydedilmesini isterseniz Günlük dosyasını çıkış klasörüne kaydedin seçeneğini belirleyin.
  • Fare imlecini Windows araç çubuğundaki ABBYY Hot Folder & Zamanlama simgesinin üzerinde bekletince bir uyarı bildirimi almak isterseniz Tamamlanınca bildirimde bulun seçimini yapın.


Tarayıcılar Hakkında Genel Bilgi

Test edilmiş tarayıcıların listesi

Test edilmiş tarayıcıların tam listesi için lütfen www.abbyy.com internet sayfasını ziyaret edin.

Listedeki tüm tarayıcı modelleri, test zamanında onlarla birlikte tedarik edilmiş TWAIN sürücüleri ile test edilmiştir. Bütün modellerin ABBYY FineReader 8.0’ye uygun bir kipi bulundurduğu görülmüştür. Yine de, ABBYY Software House bu tarayıcıların ABBYY FineReader ile tam uyumlu çalıştığını garanti etmez, çünkü test programımız çerçevesinde olası tüm işletim sistemleri ve tarayıcı sürücülerini kapsayan bir çalışma yürütmeyi başaramadık. Bu nedenle, ABBYY Software House www.abbyy.com internet sayfasında belirtilen tarayıcı bilgilerinin kullanımından kaynaklanabilecek her hangi bir ticari hasarın sorumluluğunu kabul etmez.

Tarayıcı kullanımına ilişkin sorular

Bir tarayıcı hatası ile karşılaştığınız durumlarda:

  1. Tarayıcı sürücüsünün en yeni sürümünü edinmeyi deneyin: tarayıcı üreticisine başvurun ya da üreticinin İnternet sayfasından bulmaya çalışın. Orada olası çözümlerin bir listesini bulabilirsiniz.

    Not: Tarayıcı üreticinizin İnternet adresini bilmiyorsanız, TWAIN standart komisyonuna başvurun. Buna ilaveten, yaygın modellerin çoğu için bağımsız TWAIN-sürücü üreticileri bulunmaktadır (Örneğin, CFM şirketi için www.cfm.de).

  2. Tarama işlemi sırasında bir hata mesajı alırsanız, lütfen bizim İnternet sayfamızı ziyaret edin www.abbyy.com/support. Olası çözümü orada bulabilirsiniz.
  3. Aradığınız çözümü bulmayı başaramazsanız, teknik destek servisimize başvurmaktan çekinmeyin.


Teknik Destek

ABBYY FineReader’ın ne şekilde kullanılacağına dair her hangi bir sorunuz varsa, teknik destek servisimizle irtibata geçmeden önce elinizdeki tüm belgelere (Kullanıcı Kılavuzu ve Yardım Dosyası) başvurunuz. www.abbyy.com/support adresindeki teknik destek bölümüne de bu amaçla göz atabilirsiniz. Soracağınız sorunun yanıtını bu şekilde bulabilirsiniz.

Teknik destek servisimiz, sorularınızı eksiksiz yanıtlamak amacıyla aşağıdaki bilgilere ihtiyaç duyacaktır:

  • adınız ve soyadınız
  • şirketinizin adı
  • telefon numaranız (ya da faksınız, ya da e-ileti adresiniz)
  • ABBYY FineReader paketinizin seri numarası
  • build numarası (bkz. Yardım/Hakkında.../Build)
  • probleminizin (eğer varsa) genel tanımı ve hata mesajı metninin tamamı
  • bilgisayar ve işlemci tipiniz
  • Windows işletim sisteminizin sürümü

Önemli gördüğünüz başka her tür bilgiyi de bildirebilirsiniz.

ABBYY FineReader Hakkında iletişim kutusundaki (menü Yardım) Sistem bilgileri düğmesine tıklayarak otomatik olarak da bilgi alabilirsiniz.

Önemli! Sadece kayıtlı kullanıcılar ücretsiz teknik destek alabilir. Elinizdeki uygulama kopyasını web sitemiz üzerinden veya Yardım menüsünden Kaydol'u seçerek kaydolabilirsiniz.

ABBYY Ofisleri


ABBYY Ürünleri Nasıl Satın Alınır?

Ürünlerimizin indirilebilir sürümlerini ABBYY Online Mağaza'dan satın alabilirsiniz!

Bunun yanı sıra dünya çapındaki satıcılarımızla da irtibata geçebilirsiniz. Satıcılarımızın yer aldığı liste düzenli olarak güncellenmektedir.

Bu konuya ilişkin her türlü sorularınız ve düşünceleriniz için, bulunduğunuz bölgeden sorumlu ABBYY ofisi ile irtibata geçmekten kaçınmayınız.

www.paratype.com/shop/ adresinden ilave yazıtipleri ve çok-dilli yazıtipi desteği satın alabilirsiniz.


ABBYY Hakkında

ABBYY belge tanıma, veri yakalama ve dil teknolojileri konusunda dünyanın önde gelen geliştiricilerinden biridir. ABBYY ürünleri 78 ülkede 17.5* milyondan fazla insan tarafından kullanılmaktadır.

ABBYY firması ABBYY FineReader, uygulamasından başka, ev ve ofisteki hayatınızı kolaylaştırmak için aşağıdaki yazılım uygulamalarını da geliştirmiştir.

ABBYY Lingvo, PC, Cep Bilgisayarı ve Palm platformları için geliştirilen ve Rusça'dan İngilizce, Almanca, Fransızca ve İspanyolca'ya ve aynı şekilde söz konusu dilllerden Rusça'ya çeviri yapan çok dilli bir elektronik sözlüktür.

ABBYY FineReader XIX, ABBYY FineReader OCR yazılımının "fraktur " ya da "siyah harf" olarak anılan, 1800 ve 1938 arasında kullanılan metinleri tanımak için geliştirilen sözel sürümüdür. Eski belgeleri, kitapları ve kağıtları dijital arşivleme ve yayınlama amacıyla metne dönüştürmek üzere tasarlanmıştır.

ABBYY FormReader, elle doldurulan veya ekranda doldurulan ve yazdırılan formlardan verileri otomatik olarak okuyan bir form işleme yazılımıdır.

ABBYY ürünleri hakkında daha fazla bilgi için, lütfen Web sitemizi ziyaret edin: www.abbyy.com

______________________
*ABBYY'ninanalitik hizmetine göre


ABBYY Ofisleri

Kuzey/Orta Amerika
 ABD, Kanada ya da Meksika’daki müşteriler için:

ABBYY USA
Tel: +1 510-226-6717
Faks: +1 510-226-6069
Address: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-ileti: sales@abbyyusa.com
Teknik Destek, e-ileti: support@abbyyusa.com
http://www.abbyyusa.com
Doğu Avrupa ve Akdeniz ülkeleri
 Arnavutluk, Bosna-Hersek, Bulgaristan, Hırvatistan, Kıbrıs, Çek Cumhuriyeti, Macaristan, İsrail, Makedonya, Malta, Moldova, Polonya, Romanya, Slovakya, Slovenya, Türkiye ya da Ukrayna’daki müşteriler:

ABBYY Ukraine
Tel: +38 044 490 99 99
Faks: +38 044 490 94 61
Address: P.O. 23, 02002 Kiev, Ukrayna
E-ileti: sales@abbyy.ua
Teknik Destek, e-ileti: support@abbyyeu.com
http://www.abbyy.com

Batı Avrupa
 Avusturya, Benelüks, Danimarka, Fransa, Almanya, Yunanistan, İtalya, İrlanda, Norveç, Portekiz, İspanya, İsveç, İsviçre ya da diğer batı Avrupa ülkelerinden müşteriler için:

ABBYY Europe GmbH
Tel: +49-(0)89-511159 - 0
Faks: +49-(0)89-511159 - 59
Address: Anglerstrasse 6, 80339 Munich, Almanya
E-ileti: sales@abbyyeu.com

Teknik Destek, e-ileti: support@abbyyeu.com
http://www.abbyy.com

Tüm diğer bölgeler

 Yukarıda adı geçmeyen ülkelerden müşteriler,
lütfen aşağıdaki adresle bağlantıya geçin:

ABBYY Software House
Tel: +7 095 783-3700
Faks: +7 095 783-2663
Address: P.O. Box 54, Moscow 129301, Rusya, ABBYY Software LLC
E-ileti: sales@abbyy.com
Teknik Destek, e-ileti: support@abbyy.com
http://www.abbyy.com


Terimler Sözlüğü

A B Ç D E G İ K L M O P R S T U Y

A

ABBYY Hot Folder & Zamanlama - Görüntüler içeren bir klasörü seçmenizi ve bu klasördeki görüntüleri işleme koymak için zaman ayarlaması yapmanızı sağlayan bir zamanlama aracıdır.. Seçilen klasörün görüntüleri belirtilen zamanda otomatik olarak işlenir.

ABBYY Screenshot Reader – Ekran görüntüleri oluşturmanıza ve bunlar üzerindeki metinleri tanımanıza imkan tanıyan bir uygulamadır.

Aç&Oku - bir görüntü dosyasını açar, sayfa düzenini inceler ve tanır.

OBB (ADF) (Otomatik Belge Besleyici) - otomatik belge beslemek için bir tarama aygıtı. OBB’li bir tarayıcı, manuel olarak hiçbir işlem yapmanıza gerek kalmadan çok sayıda sayfa taramanıza olanak tanır. ABBYY FineReader, çoklu görüntü tarama’yı destekler.

Ana form - kelimelerin sözlükte verildikleri halleri, yalın halleri.

Artalanda tanıma- özel bir tanıma kipi. ABBYY FineReader başka sayfaları tanırken, eş zamanlı olarak, önceden tanınan sayfalarda düzeltme yapılabilir ve bunlar kaydedilebilir.

B

Barkot – Barkot görüntü alanları için kullanılan bir bloktur.

Belirsiz karakterler - belli bir kesinlikteki bir belirsizlik derecesiyle tanınan karakterler. ABBYY FineReader belirli bir karakteri doğru okuduğundan emin olamıyorsa, onu belirsiz karakter olarak işaretler.

Belge Açma parolası – Yazarının belirttiği parola yazılmadığı sürece kullanıcıların bir PDF belgesini açmasını önleyen bir paroladır.

Belge özellikleri – Bir belgeye atanan ve kullanıcının dosyaları bulmasına ve düzenlemesine imkan tanıyan özelliklerdir. Bu özellikler belge başlığı, yazarının adı, konusu ve anahtar kelimelerini içerir.

Belirsiz kelimeler - bir ya da birkaç belirsiz karakter içeren kelimeler.

Bileşik kelime - iki ya da daha çok kökten oluşan bir kelime (genel anlam); sözlükte bulunmayan ancak sözlükte bulunan kelimelerden oluşmuş olması muhtemel kelime (ABBYY FineReader anlamı).

Blok - çerçevelenmiş bir görüntü alanı.

Blok şablonu – sayfadaki blok boyutlarının ve konumunun bir açıklamasıdır. Benzer düzene sahip sayfaları tanımak için özel bir blok şablonu kullanılabilir.

Blok türü - her bloğun bir türü vardır: Tanıma Alanı, Metin, Resim, Tablo ve Barkod.

Yukarı

Ç

Çözünürlük - tarama işlemi sırasında kaç dpi kullanılacağını belirleyen bir tarama parametresi. 10 punto ve daha büyük yazıtipi büyüklükleriyle hazırlanmış metinler için 300 dpi, daha küçük yazıyüzü boyutlarında (9 punto ve daha küçük) 400-600 dpi çözünürlük kullanmanız önerilir.

D

dpi dpi (inç başına nokta sayısı) – çözünürlük ölçüm birimi, örneğin inç başına düşen nokta sayısı.

E

Eğitim - "karakter görüntüsü – karakterin kendisi" çiftlerini oluşturmak. Detaylar için bakınız: Eğitim ile tanıma.

Eşaralıklı yazıtipi - bir eşaralıklı yazıyüzününbütün karakterleri aynı genişliktedir. Eşaralıklı yazıtiplerine örnek olarak Courier New yazıtipi verilebilir. Eşaralıklı yazıtipiyle hazırlanmış belgelerin tanıma kalitesini arttırmak için (Tanıma sekmesinden Daktilo öğesini seçin).

Etiketli PDF – Mantıksal birimler, resimler, tablolar vs. hakkında bilgi içeren bir PDF belgesidir. Bu yapı "PDF etiketleri" vasıtasıyla ifade edilir. Farklı ekran boyutlarına uyacak ve el aygıtlarında iyi şekilde görüntülenecek etiketlere sahip bir PDF dosyası görüntülenir.

Etkinleştirme kullanıcının yazılım kopyasını belirlenen bir bilgisayarda tam fonksiyonda kullanabilmesine izin veren özel bir kodun ABBYY’den alınma sürecidir.

Etkin blok - bazı işlemleri gerçekleştirdiğiniz blok (örneğin, silmek, tür değiştirmek vb.). Etkin blok çerçevesi koyu renklidir ve köşelerinde “kareler” yer almaktadır.

Etkinleştirme Dosyası, etkinleştirme prosedürü sırasında ABBYY FineReader Corporate Edition kullanıcılarına ABBYY tarafından verilen bir dosyadır. Etkinleştirme Dosyası, sunucu üzerinde ya da gereğinde tek bir bilgisayarda yazılımı etkinleştirmek için gereken bilgileri içermektedir. Ürün, iş istasyonlarında sunucu üzerinden etkinleştirilir.

Etkinleştirme Kodu etkinleştirme prosedürü sırasında ABBYY FineReader Professional Edition kullanıcılarına ABBYY tarafından verilen bir koddur. Etkinleştirme Kodunun, ABBYY FineReader’ı, Kurulum ID’sinin oluşturulduğu bilgisayar üzerinde etkinleştirmesi gerekmektedir.

Yukarı

G

Geçiş klasörü ABBYY FineReader tarafından denetlenen özel bir klasör. Bu klasöre eklenen yeni görüntüler, otomatik olarak ABBYY FineReader penceresinde açılır.

Görüntü türü - bir görüntünün tarama işleminin siyah-beyaz, gri ya da renkli olması gerektiğini belirleyen bir tarama parametresi.

Görüntüdeki lekeleri temizleme - görüntüden gereksiz küçük siyah noktaların silinmesi.

İ

İsteğe bağlı tire - bir kelime ya da kelime kombinasyonunun satır sonuna gelmesi halinde tam olarak nereden bölüneceğini gösteren kısa bir çizgi (-) (örneğin, “autoformat”, “auto-format” şeklinde bölünmelidir). ABBYY FineReader, sözlük kelimelerinde bulduğu tüm tireleri, isteğe bağlı tirelerle değiştirir.

İzin parolası – Yazarının belirttiği parola yazılmadığı sürece kullanıcıların bir PDF belgesini yazdırmasını ve düzenlemesini önleyen bir paroladır. Belge için bazı güvenlik ayarları seçilirse kullanıcılar belirttiğiniz parolayı yazana kadar bu ayarları değiştiremezler.

İzin verilmeyen karakterler - Bazı durumlarda, bazı karakterler hiçbir şekilde tanıttığınız metinlerde bulunmayacaktır. Dil grubu özelliklerinden bu karakterlerin (izin verilmeyen karakterler olarak adlandırılırlar) kümesini belirleyebilirsiniz. Bu karakterleri belirleyerek tanıma işleminin hızını ve kalitesini önemli derecede arttırabilirsiniz. İzin verilmeyen karakterler kümesini belirlemek için, Dil Grubu Özellikleri iletişim kutusundan Gelişmiş düğmesine tıklayın. Gelişmiş dil grubu özellikleri iletişim kutusu açılacaktır. İzin verilmeyen karakterler satırına izin verilmeyen karakterler kümesini girin.

K

Yukarı

Kalıp - Kalıp eğitimi işlemi sırasında oluşturulan “karakter görüntüsü – karakterin kendisi” ikililerinden meydana gelen bir küme. Kalıp, tanıma sırasında bir ek bilgi kaynağı olarak kullanılır.

Kaynak Metin Yazdırma Türü- kaynak metinin nasıl yazdırıldığını gösteren bir parametre (lazer yazıcı ya da benzerinde, iğneli yazıcı ya da benzerinde, daktiloda). Lazer yazıcıyla yazdırılmış metinler için Otomatik kipi, daktilo edilmiş metinler için Daktilo kipi, iğneli yazıcıda eskiz kipinde yazdırılmış metinler için İğneli Yazıcı kipi seçilmelidir.

Kısaltma - bir sözcük ya da anlatımın, tümünü temsil etmek için kullanılan kısaltılmış biçimi. Örneğin, Microsoft-DOS (Microsoft Disk İşletim Sistemi için), BM (Birleşmiş Milletler için) vb.

Kip - bir kelimenin tüm gramatik biçimleri kümesi.

Kod sayfası - karakter kodları ile karakterlerin kendileri arasındaki ilişkiyi belirleyen bir tablo. ABBYY FineReader kod sayfasını, ihtiyaç duyduklarınızı seçebileceğiniz bir karakterler kümesi olarak ekrana getirir.

Kurulum ID’si PC donanım parametrelerine bağlı olarak oluşturulan bir bilgisayar kodudur.

Küme - Görüntü dosyaları, tanınmış metin dosyaları ve diğer ABBYY FineReader bilgi dosyalarını içeren bir klasör. Bir kümede en fazla 9999 sayfa yer alabilir. “Aynı” sayfaları aynı kümede kaydetmek kolaylık sağlayacaktır. Yani, örneğin, aynı kitabın bütün sayfalarını aynı kümede ya da aynı sayfa düzeninde görüntülenen aynı dildeki metin ya da görüntüleri aynı kümede tutarsanız, işinizi daha kolay halledeceksiniz.

L

Yukarı

Lisans yöneticisi ABBYY FineReader lisanslarını yönetmede ve ABBYY FineReader 8.0 Corporate Edition’ı etkinleştirmede kullanılan bir yardımcıdır.

Ligatür - iki ya da daha çok sayıdaki “yapışık” karakterin kombinasyonu. Örneğin, fi, fl, ffi vb. Bu karakterleri ayrı karakterler oluşturacak şekilde bölmek zordur çünkü genellikle yazdırma işlemi sırasında birbirlerine yapışık hale gelirler. “Tek” bir bileşik karakter olarak tanınmaları daha iyi sonuç verecektir.

M

Metin – Metin alanları içeren bir bloktur. Metin bloklarının yalnızca tek sütunlu metin içerdiğine dikkat edin.

O

Omnifont sistemi - pogramın daha önce görmediği herhangi bir yazıtipi ve yazıtipi boyutundaki karakterleri tanımasını sağlayan bir tanıma sistemi.

Otomasyon Yöneticisi – Otomatik görevleri çalıştırmanıza, otomatik görevler oluşturmanıza ve değiştirmenize, artık kullanmadığınız özel otomatik görevleri silmenize imkan tanıyan bütünyelişik bir yöneticidir.

Otomatik görev – Belirli bir işleme rutinine denk gelen adımlar dizisinin her birisidir. ABBYY FineReader 8.0, kullanıma hazır olan ve ek düzenleme gerektirmeyen beş otomatik görev içerir. Ayrıca ihtiyaçlarınıza uygun kendi otomatik görevlerinizi oluşturabilirsiniz. Otomatik görevler Scan&Read düğmesi menüsünden başlatılabilir.

Otomatik parlaklık ayarı- tarayıcı ya da ABBYY FineReader tarafından gerçekleştirilen otomatik parlık ayarı. Otomatik ayarlama sırasında parlaklık her görüntü alanı için ayrıca ayarlanacaktır.

P

Parlaklık - siyah ve beyaz görüntü alanları arasındaki karşıtlığı yansıtan bir tarama parametresi. Doğru parlaklığı ayarlamak tanıma kalitesini arttırır.

PDF güvenlik ayarları – Bir PDF belgesinin açılması, düzenlenmesi, kopyalanması veya yazdırılmasını önleyebilen sınırlamalardır. Bu ayarlar Belge Açma parolaları, İzin parolaları ve şifreleme seviyeleridir.

Yukarı

R

Resim – Resim içeren görüntü alanları için kullanılan bir bloktur. Bu tür bir blok bir görüntü (bir metin kısmı gibi) olarak görüntülenmesi gereken bir resim veya başka bir nesneyi içerebilir.

S

Sayfa düzeni aşağıdakilerden oluşmaktadır: metin, tablo ve resimlerin sayfa üzerinde düzenlenme biçimi, metnin paragraflar halinde düzenlenme biçimi, metnin hazırlandığı yazıtipi ve yazıtipi boyutu, metin sütunlarının sayısı, karakter ve artalan rengi, metin yönü

Sayfa düzeni analizi (bloklar çizmek) - sayfa düzenini analiz etme ve düzene göre bloklara farklı görüntüler iliştirme süreci. Bloklar farklı türlerde olabilir. Sayfa düzeni analizi otomatik olarak birleştirilmiş tanıma/sayfa düzeni analizi yöntemi (2-Oku düğmesine basarak çalıştırılır) ile gerçekleştirilebileceği gibi manuel olarak da yapılabilir.

Scan&Read - ana ABBYY FineReader düğmesi. ABBYY FineReader’ın görüntülerinizi tarayıp okumasını istediğinizde, bu düğmeye tıklayın.

Scan&Read Sihibazı - özel bir Scan&Read kipi çalıştırır. ABBYY FineReader, belgeyi işleme süreci boyunca size rehberlik eder ve çeşitli sonuçlara ulaşabilmek için yapılması gerekenleri önerir.

Seçenek seti - Tara/Aç, Oku, Yazım Denetimi ve Seçenekler, Biçim Ayarları ile Nadir Kullanılan Seçenekler iletişim kutularının Kaydetme sekmeleridir. Seçenek setleri ayrıca kullanıcı dilleri ve kalıpları içerir. Seçenek setleri diğer ABBYY FineReader kümelerinde kaydedilebilir ve ardından kullanılabilir (yüklenebilir).

Sürücü – bir aygıtı kontrol eden bir program (örneğin, bir tarayıcı, bir görüntüleyici vb.).

T

Tablo – Tablo görüntü alanları veya bir tabloda yapılandırılan metin alanları için kullanılan bir bloktur. Uygulama bu blok türünü okuduğunda, bir tablo oluşturacak şekilde blok içine dikey ve yatay ayırıcılar çizer. Bu blok çıkış metninde tablo olarak görüntülenir.

Tanıma Alanı – Otomatik tanıma ve analiz için kullanılan bir bloktur. 2–Oku düğmesine tıklanmasının ardından, bu tür blokların tamamı incelenir ve tanınır.

Tarayıcı - bilgisayara görüntü girmede kullanılan bir aygıt.

Tersyüz edilmiş görüntü - koyu renk bir artalana karşı beyaz karakterleri olan bir görüntü.

TWAIN, TWAIN iletişim kutusu - tarayıcı iletişim kutusu.

Yukarı

U

Unicode - Unicode Konsorsiyumu (Unicode, Anonim) tarafından geliştirilmiş bir standart. Bu standart, temel dünya dillerinde yazılmış metinleri işlemek için geliştirilmiş 16 bit’lik uluslararası bir kodlama sistemidir. Standart kolayca genişletilebilir. Unicode Standartı karakter kodlarının ötesinde, belirli bir dilde yazılmış metinleri işlerken kullanılan özellikleri ve yöntemleri de belirler.

Y

Yazıtipi efektleri - bir yazıtipi görünümünün belirli çeşitleri (örneğin, kalın, italik, üstü çizili, alt simge, üst simge, küçük harfler).

Yoksayılan karakterler - bir kelimede görülebilecek hece karakteri ya da vurgu işareti gibi harf olmayan karakterler imla kontrolü sırasında yoksayılır.

Yukarı


ABBYY ScreenshotReader:Tarama: Tanıma Dili İletişim Kutusu

ABBYY ScreenshotReader: Dil Tanıma İletişim Kutusu

Seçenek adı

Seçenek açıklaması
Dil Listesi Kurulmuş tanıma dillerini görüntüler. Varsayılan olarak yalnızca temel diller ekrana gelir. Bütün kurulmuş dillerin görüntülenmesini isterseniz, Tüm dilleri göster öğesini seçin.

Bir ya da birkaç tanıma dili seçmek için, ilgili onay kutularını işaretleyin. Seçilen dil isimleri Seçili satırında görüntülenir.

Tüm dilleri göster Yüklü tanıma dillerinin tam listesini görüntüler.
 Not: İletişim kutusunu Daha fazla dil seç öğesi ile açarsanız, Tüm dilleri göster seçeneği geçersiz kılınır; tüm tanıma dilleri görüntülenir.


Görüntüleri Açmak

Görüntüleri Açmak ve PDF Dosyaları

Bir tarayıcınız olmasa bile görüntü dosyalarını tanıtabilirsiniz (desteklenen görüntü biçimlerinin listesi için Desteklenen Görüntü Biçimleri ne bakınız).

Bir görüntüyü açmak için:

  • 1-Tara düğmesinin sağındaki oka tıklayın ve yerel menüden Görüntü Aç öğesini seçin. 1-Tara düğmesi simgesinin görünümü değişecektir –Tara başlığı yerine Aç başlığı gelecektir.
  • Dosya menüsünden Görüntü aç öğesini seçin.
  • Windows Gezgini'nde: açmak istediğiniz görüntü dosyasına farenin sağ tuşuyla tıklayın ve yerel menüden ABBYY FineReader ile Aç öğesini seçin. ABBYY FineReader çalışır durumdaysa, görüntü geçerli kümeye eklenecektir. Program çalışır durumda değil ise, görüntü eklenmeden önce ABBYY FineReader başlatılacak ve en son kullanılan küme açılacaktır.
  • Microsoft Outlook ya da Windows Gezgini için: açmak istediğiniz görüntü dosyasına tıklayın ve dosyayı simge durumuna küçültülmüş ABBYY FineReader penceresine sürükleyin. Görüntü geçerli kümeye eklenecek ve Görüntü penceresinde açılacaktır.

Aç iletişim kutusundan bir ya da birkaç görüntü seçin. Seçilen görüntülerin tamamı Küme penceresinde, son seçilen görüntü ise Görüntü ve Yakınlaştır/Uzaklaştır pencerelerinde ekrana gelecektir. Seçilen bütün görüntüler küme klasörüne kopyalanır. Küme organizasyonu ve sayfaların kümeler içinde görüntülenme biçimi hakkında daha fazla bilgi için Kümelerle Çalışma Hakkında Genel Bilgiler e bakınız.

İpucu: Açılan görüntülerin doğru şekilde tanınmasını istiyorsanız, Aç&Oku kipini seçin.

  1. İşlem menüsünden Aç&Oku öğesini seçin ya da yalnızca CTRL+SHIFT+D tuşlarına basın. Aç iletişim kutusu açılacak.

  2. Aç iletişim kutusunda tanınmaları için görüntüleri seçin.

PDF dosyalarını açmak

Bir PDF dosyasının yazarı, kendi dosyasına erişimi sınırlandırabilir. Örneğin, yazarı dosyasını bir şifre ile koruyor ya da metin ve grafikleri seçip çıkarmak gibi belirli özellikleri sınırlandırmış olabilir. Bu sınırlı özelliklere erişmek yazarın telif haklarını çiğnemek anlamına geleceğinden, ABBYY FineReader bu tür dosyaları açmak için size bir şifre soracaktır.

Görüntü ile çalışmak
Görüntüyü kaydetmek
Görüntüyü okumak